open All Channels
seplocked Linux
blankseplocked ship stop not working.
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Velator Nador
Gallente
Center for Advanced Studies
Posted - 2011.07.01 01:09:00 - [1]
 

Edited by: Velator Nador on 01/07/2011 01:10:05
Ubuntu 11.04
wine 1.2.2 or wine config 1.2.2 (Not sure which. It was in config about.) would a newer wine be better?

I'm getting random spots where it can no longer use ship stop. It will say ship stopping but will not begin declaration.

It works normally for a while but either time or something specific starts triggering it not to work. It's like something is layered wrong programming wise and it won't execute correctly. Anyone seen this or run into this.

Neither the keyboard shortcut or the triangle button on the interface work at all. I think I can go faster though or set any speed besides 0.0. but it will not stop or begin to ifyou tell it too. And both options seem to act the same way. they say ship stopping but don't go farther.

EvilShallFall
Posted - 2011.07.01 05:02:00 - [2]
 

Edited by: EvilShallFall on 01/07/2011 05:03:54
I too am having this problem and it's rather annoying.

I'm running Windows 7, so I don't think it's just a Linux compatibility problem

Sevarus James
Minmatar
Meridian Dynamics
Posted - 2011.07.01 12:56:00 - [3]
 

If you're seeing the problem under win7, I'd suggest bug reporting asap as we nix types would havta' lie about the OS in the report. heh heh.

Ravow
Minmatar
Cosmic Encounter
Mayhem.
Posted - 2011.07.04 15:06:00 - [4]
 

+1 Got the same bug one time.

I was forced to reload because I can't dock and live in a wormhole.

Yamhe
Posted - 2011.07.06 21:02:00 - [5]
 

Similar issues have been reported when system clock is not stable because of running ntpdate (as opposed to ntpd with settings that disallow adjusting time by jumping).

Orin Clettame
Federal Navy Academy
Posted - 2011.07.24 14:50:00 - [6]
 

Sevarus James, your desktop is B-E-A-utiful!


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only