open All Channels
seplocked Macintosh
blankseplocked ATI X1600s should work in Incarna 1.0.1
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

TG Maladar
Posted - 2011.06.30 07:52:00 - [1]
 

Edited by: TG Maladar on 30/06/2011 14:36:19
Hi folks,

Users with ATI X1600 or X1900 graphics cards should note that there has been a Cider modification for the Incarna 1.0.1 release that should allow ATI R500 graphics cards to get in-game. The change is that Cider simply reports the card as being capable of Shader Model 3.0 graphics, despite the absence of OpenGL driver features required to fully support the graphics in the game. This path is officially unsupported by CCP and TransGaming, and it does suffer from known graphics anomalies. That said, so long as you are running at lower detail levels, you should be able to continue to play.

If you have already patched your client to Incarna 1.0.0, you may need to download the manual patch to patch the game to 1.0.1, found here.

Gunther Gabel
Caldari
Posted - 2011.06.30 10:58:00 - [2]
 

Your patch link had some weird characters at the end and it wouldn't download. I went to http://games.chruker.dk/eve_online/server_status.php instead and downloaded it.

Told me I had an unsupported video card

then

Kaboom

Giant wall of exception errors, thanks for choosing EvE.

I will download the full client when i get home from work and try again, but first attempt wasn't so good :(

Macbook pro
x1600

Gunther Gabel
Caldari
Posted - 2011.06.30 12:28:00 - [3]
 

OK, we have liftoff

As sad as this sounds, I have about 3-4 full client installs and all the patches on my external hard drive due to having to reinstall it so many times. Luckily, i had the newest stuff on there and installed it all at work. Logged in (Sort of) but the password field is not taking the password again, have to copy/paste.

Even CQ loaded, albiet horribly slow until I could turn it off. Station is stil slow and laggy, but space is fine.

Best news i have heard in a week, thanks for your effort

Mara Rinn
Posted - 2011.06.30 14:19:00 - [4]
 

Latest version which I was running on an 11" MBA doesn't work when copied across to my 17" iMac Core 2 Duo (iMac5,1). Patching the version of Incarna on this same computer worked fine.

CQ is usable (about 4fps) but I've switched it off for the meantime.

Thanks for this work, TG Maladar & co!

TG Maladar
Posted - 2011.06.30 14:38:00 - [5]
 

Originally by: Gunther Gabel
Your patch link had some weird characters at the end and it wouldn't download.


Sorry about that - stray carriage return before closing the link tag. It's fixed now.

Buzz Terbludvessel
Posted - 2011.06.30 15:08:00 - [6]
 

Excellent news, off to do the entire Mac client download again. Got the smcfancontrol and a laptop cooler and back flying in Starbucks again!

Verite Rendition
Caldari
F.R.E.E. Explorer
EVE Animal Control
Posted - 2011.06.30 21:12:00 - [7]
 

Very interesting. It's a hackish solution to be sure, but it makes sense.

Jiix Zix
Erasers inc.
Controlled Chaos
Posted - 2011.06.30 21:41:00 - [8]
 

Awesome, this fix worked for me atleast with x1600 card. Says unsupported in the start, but allows login in the game.


Levarr Burton
B0rthole
Test Alliance Please Ignore
Posted - 2011.07.03 20:50:00 - [9]
 

Yep, confirming this works and is awesome. In-space gets the same or slightly better fps than prior to the Incarna roll-out, CQ is all but unusable, and non-CQ in-station environment is marginally slower than pre-Incarna.

Merasa Tro
Posted - 2011.07.04 15:26:00 - [10]
 

Bumpage, needs glue.

Massiera
Posted - 2011.07.04 18:45:00 - [11]
 

I am using a AMD Radeon HD 6970M graphics card with my new iMac 27 3,4 Ghz i7. For some reason the game thinks that my card is old and wants me to change Texture Quality. Should this be like this or will there come a new patch to fix this?Mad

TG Maladar
Posted - 2011.07.04 19:25:00 - [12]
 

Originally by: Massiera
I am using a AMD Radeon HD 6970M graphics card with my new iMac 27 3,4 Ghz i7. For some reason the game thinks that my card is old and wants me to change Texture Quality. Should this be like this or will there come a new patch to fix this?Mad


That is somewhat strange - can you elaborate on what you mean when you say that it wants you to change the Texture Quality? If you set the quality to high, is it setting it back for you?

Note that whatever the problem you are having, it's not related to the X1600 support discussed earlier in the thread.

Buzz Terbludvessel
Posted - 2011.07.08 20:52:00 - [13]
 

Confirmed, works fine in my X1600 based MBP - complete new Mac client install despite the "unsupported" message works fine. Did start to push the system GPU/CPU to 90 Centigrade installed the fancontrol plugin and dropped to a windowed mode - Temp is down around 65-70 in station and 62 in space. FPS seems acceptable.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only