open All Channels
seplocked Macintosh
blankseplocked Generic patches to replace the Mac Repair Tool
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

CCP Mandrake

Posted - 2011.06.29 13:08:00 - [1]
 

Will probably mention this in a dev blog at some point but just to get this out there now...

The Mac Repair Tool has been discontinued, the reason for this is that we now have something that does exactly the same thing which is the generic patch.

You can download it from a link that is posted at the bottom of the mac patches page for Tranquility and the other test servers (menu here on the left -> EVE DOWNLOAD -> EVE Patches -> Tranquility (Live)).

Each generic patch is fixed to a specific build number so each time there is an update you will have to download the new generic patch for that new update.

Vincent Athena
Posted - 2011.06.29 13:16:00 - [2]
 

So the generic patch will fix a build that has the most recent version number, but got glitched?

CCP Mandrake

Posted - 2011.06.29 13:46:00 - [3]
 

Originally by: Vincent Athena
So the generic patch will fix a build that has the most recent version number, but got glitched?


Yes.

Serpents smile
Posted - 2011.06.30 14:34:00 - [4]
 


Why not keep the tool but let it function as a launcher for what is linked on the website?

Kerr Shanar
Posted - 2011.07.01 11:09:00 - [5]
 

Wish I had seen this before going off on a rant and making myself look more stupid than usual...

I don't need it now cos a friend did the full client download for me and brought it over on a USB, but if patching borks in the future it's nice to see this is here.

Vincent Athena
Posted - 2011.07.01 12:47:00 - [6]
 

Just for fun I downloaded the generic patch and ran it on my client. It was a working client both before and after the patch ran. It ran just like the old repair tool, same window, same messages.

Indrus
Posted - 2011.07.05 19:48:00 - [7]
 

please help !!!

Since patch #273475 has been deployed , i'm experiancing many disconnections and message 'Debugging' whatever i'm doing, It isn't connected with my internet connection because it work perfect . I'm working on Mac Os 10.5.8. MacBook Pro 2,4. I have unistalled client and downloaded all staff again and it didn't help . Please let me know how to deal with that problem . I can't play game



 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only