open All Channels
seplocked Macintosh
blankseplocked Graphics Borked
This thread is older than 90 days and has been locked due to inactivity.

Author Topic

Malachor Jankor
Center for Advanced Studies
Posted - 2011.06.29 01:28:00 - [1]

Last weeks patch was actually fine for me. I didn't really run into any problems.

This weeks patch is a different story. Downloaded and installed fine. First thing I did was create a new alt and that worked fine. Went in game everything looks OK but as soon as I leave the station one of two things happen. Either the graphics have all been replaced with colored bands and scribbles or everything is just pitch black. I can still see the little symbols across my screen indicating planets and warp gates and can interact with them I just can't see them.

Anyone else having this issue?

Model Name: MacBook Pro
Version 10.6.8
Model Identifier: MacBookPro8,1
Processor Name: Intel Core i7
Processor Speed: 2.7 GHz
Number of Processors: 1
Total Number of Cores: 2
L2 Cache (per Core): 256 KB
L3 Cache: 4 MB
Memory: 4 GB
Intel HD Graphics 3000

13 inch MacBook Pro. Not ideal for gaming but as I said it was working fine pre Incarna and with last weeks version of Incarna.

Vincent Athena
Posted - 2011.06.29 04:18:00 - [2]

Edited by: Vincent Athena on 29/06/2011 04:19:11
I had one occurrence of black space. I had just undocked into the riot at Jita and all I could see was the color tags. I quickly re-logged, and it was all OK. No idea why it happened, or how to recreate it.

You can try turning the shader and other graphics settings to low.

Malachor Jankor
Center for Advanced Studies
Posted - 2011.06.29 06:34:00 - [3]

This is the weirdest thing I have ever seen. When I open the game the entire background is like a cut and paste collage of combinations of the game and the various websites I have opened today. My characters come up in their portrait boxes on the select character screen but the background is the collage. This is after I trashed everything and redownloaded the client. Tried uninstalling the last patch as well but nothing changes.

Imperial 0rder
Posted - 2011.06.29 06:53:00 - [4]

I have a similar gfx issue. My client prior to this patch was fine all but the crashes. I now have even worse bugs, including gfx issues. Once i log into a station with incarna on my char goes multi coloured. Whilst in space i get a flashing black effect. Very bizarre. Brand new imac here, ati 6970 gfx card so outdated hardware is not the problem.

Like i say, no issues but crashing before yesterdays patch, and that was only since incarna, now i have serious issues.

Kernel Flux
Intaki Armaments
Posted - 2011.06.29 17:23:00 - [5]

Play around with your advanced graphics settings like bitmap depth. I used to see this a lot.

Malachor Jankor
Center for Advanced Studies
Posted - 2011.06.29 18:36:00 - [6]

Yeah I eventually fixed this by resetting all my graphics options to the lowest possible. This fixed the issue. Then I slowly raised some of them back up bit by bit. For a while whatever I set them to made my turrets invisible but I eventually found what caused that and now everything is back to normal. Totally bizarre but as I said I'm not exactly on a computer that was meant to play games.


This thread is older than 90 days and has been locked due to inactivity.


The new forums are live

Please adjust your bookmarks to

These forums are archived and read-only