open All Channels
seplocked Macintosh
blankseplocked Anyone have this problem?
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Daff Punk
Death Incarnate INC
Important Internet Spaceship League
Posted - 2011.06.29 00:15:00 - [1]
 

I have 2 accounts, my main I play on my 27" iMac and my alt I run on my Macbook -- My iMac plays the game fine but the Macbook has trouble. Now I'll stop ya right there cause I know you are thinking its the graphics, but I know it's not because sometimes (4/10 times) it works and I only have the random logging off issue that everyone seems to have.

My problem is mainly with the login screen. When there is a new patch, my iMac has no issue downloading and installing but the patches to my Macbook seem like it's natural enemy...they are both running the same OS version and the laptop has plenty of HD space available. The laptop just freezes up and I can't even use the CTRl OPTION + ESC to force quit it...I have to do a hard shut down which is never good for a computer.

If anyone else is having this problem and knows a work around, PLEASE let me know.




//dp

Daff Punk
Death Incarnate INC
Important Internet Spaceship League
Posted - 2011.06.29 00:46:00 - [2]
 

I'm also getting a TON more random disconnects on my laptop that on my desktop....anyone know why?



//dp


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only