open All Channels
seplocked Macintosh
blankseplocked EVE Online: Incarna 1.0.1 Macintosh Issues and Feedback Thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 [2] 3

Author Topic

MonkeyMan69
Posted - 2011.06.30 00:34:00 - [31]
 

Originally by: Vincent Athena
My blueprints for anything with a turret are still borked. Cannot move them out of a can, cannot do a "get info' in them, unusable.



I'm having blueprint problems as well. Half work, half don't. Can't show info, empty space in icon view, scrolling problems when I get to the blueprints in question.

Lederstrumpf
Posted - 2011.06.30 22:07:00 - [32]
 

Edited by: Lederstrumpf on 01/07/2011 23:24:06
deleted due to announced enforced forum "update"http://www.eveonline.com/ingameboard.asp?a=topic&threadID=1542688&page=1#1

SPACE L0RD
Gallente
Posted - 2011.07.01 20:22:00 - [33]
 

I'm noticing some general finder instability after playing the new client. I've seen this issue several times before after updates and it usually is fixed with some cider update. Anyway the problem is the finder gets wonky after using and closing the client and is resolved with either logging out and back in or rebooting. I'm on 10.6.8.

Vincent Athena
Posted - 2011.07.01 22:08:00 - [34]
 

L0rd, thats memory leaks. Eve tends to trample over memory it should not. Did the latest update, 1.01 update#2, make it any better? It seemed to do something for me; made the UI a little snappier, more responsive.

Trion Roles
Archron Dusyfe Industries
Posted - 2011.07.02 03:19:00 - [35]
 

If I click in the items window in station, it no longer scrolls. If I close items and reopen, it scrolls until I click in it again.

Trion Roles
Archron Dusyfe Industries
Posted - 2011.07.02 03:24:00 - [36]
 

Do the blueprint problems include disappearing blueprints? I seem to be missing most of the storyline BPCs I got when I ran COSMOS missions.

Gunther Gabel
Caldari
Posted - 2011.07.02 18:42:00 - [37]
 

If the image on the BPO/BPC changed, then they will be "Invisible" and you can't interact with them, but if you have a bunch, more than one screen full, then you will get a scroll bar. That will give you some comfort that they are still there, just unusable.

Scozia2
Amarr
Viziam
Posted - 2011.07.03 21:15:00 - [38]
 

the items windows is broken since the last update.

can't scroll, doesn't sort properly

please fix it as it's a right pain

annab
Amarr
Dromedaworks inc
Test Alliance Please Ignore
Posted - 2011.07.03 22:41:00 - [39]
 

market buying and item scrolling is dead. CCP hire a dam tester for god sake.


Trion Roles
Archron Dusyfe Industries
Posted - 2011.07.04 02:29:00 - [40]
 

Ok, I see certain items, like BPCs on the list view, but not the icon view. That isn't going to work--it takes too long to find stuff in that view, such as cans of stuff.

Etioki Otumone
Posted - 2011.07.05 12:20:00 - [41]
 

Still experiencing occasional crashes when entering CQ and a reproducible crash when entering the character editor. Sometimes the editor works, but then I might lose textures, weird color changes and the like. Works like a charm under Windows. CCP, please give us a REAL Mac client. Thank you.

2010 iMac 27", i5 2.8 GHz, 4 GB RAM, ATI Radeon 5750 GPU w/ 1 GB VRAM.

Pablo Amadeus Zekairra
Caldari
State War Academy
Posted - 2011.07.05 18:15:00 - [42]
 

unusable to some extent.
crashes on docking and character re-customization.

I kinda like the glitchy look tho all patched up and green or blue.

when is this going to be fixed and is it even going to be fixed at all?

Id like to play the full game I paid for.

Idea
ty

Deltron 000
Posted - 2011.07.05 18:55:00 - [43]
 

BPOs and BPCs of Hybrid turrets will not load properly and are invisible. This wrecks havoc when attempting to access items through your station hangar, Assets list, etcetera. Consequently, performing research and manufacturing are next to impossible. I have a previous model iteration iMac with Nvidia graphics card.

Game is broken. Please fix!!

Rigel Kring
Posted - 2011.07.06 01:42:00 - [44]
 

Originally by: Deltron 000
BPOs and BPCs of Hybrid turrets will not load properly and are invisible. This wrecks havoc when attempting to access items through your station hangar, Assets list, etcetera. Consequently, performing research and manufacturing are next to impossible. I have a previous model iteration iMac with Nvidia graphics card.

Game is broken. Please fix!!


Yes, please do.

Thanks!!!

Roger Lynx
Gallente
21st Eridani Lighthorse
Posted - 2011.07.06 17:27:00 - [45]
 

Originally by: Vincent Athena
My blueprints for anything with a turret are still borked. Cannot move them out of a can, cannot do a "get info' in them, unusable.


+1

TG Maladar
Posted - 2011.07.07 17:30:00 - [46]
 

The blueprints issue has been tracked down and fixed by CCP (it was not a Cider issue). You should expect the fix to be in an upcoming patch.

Toovhon
Posted - 2011.07.08 09:34:00 - [47]
 

When will weapons fire in Incarna stop turning Eve into a stuttering mess where every second mouseclick is ignored? There are a limited number of Mac models, so I'll make an unfounded (given your record) assumption, and assume you knew Incarna would be gamebreaking for owners of my Mac model. Would a warning have been amiss?

Weapons fire did not make Eve stutter in Incursion. Nor did the X to close windows vanish when I try to click it, or turret icons look like muddy indistinguishable blobs, or have to stare at the door because CQ is so badly coded and designed (it LACKS functionality the old docking bay had - WTF???). But what did happen in Incursion and STILL happens today is Eve crashes when I jump while tabbed out of fullscreen mode, fixed screen mode is still missing, and Eve still occasionally crashes while jumping with Eve being the active app.

Could you please stop breaking Eve for Mac? Hell, if I BUY you a Mac to test on and have it shipped to Iceland, will you actually do some testing?

Mid-2007 24" 2.8GHz iMac, 4GB RAM, ATI Radeon 2600 HD Pro 256MB VRAM, OSX 10.6.8

Toovhon
Posted - 2011.07.08 15:22:00 - [48]
 

Is Incarna crashing constantly in Solar System map view for anyone else? It's almost totally unusable for me, as it crashes randomly when I try to use the map to navigate in-system.

Mid-2007 24" 2.8GHz iMac, 4GB RAM, ATI Radeon 2600 HD Pro 256MB VRAM, OSX 10.6.8

Crash report

Gunther Gabel
Caldari
Posted - 2011.07.08 16:07:00 - [49]
 

Originally by: TG Maladar
The blueprints issue has been tracked down and fixed by CCP (it was not a Cider issue). You should expect the fix to be in an upcoming patch.


So does this mean we are ****ed? We actually have to wait on CCP to fix something for the Mac client?


If this had been a windows bug and affected the majority of the player base, such that they had little or no access to hangar, blueprints or basically anything else they OWNED for 2+ weeks, do you think it would have been fixed quicker?

Gunther Gabel
Caldari
Posted - 2011.07.08 16:14:00 - [50]
 

/RANT

Just in case you didn't infer this from my last post;

I AM MAD!!!!

I have lost over 2 weeks of inventions, building, selling etc. I figure I have lost well over 2 billion in income, maybe more. Hard to say. I doubt I'll see a friggin single ISK, much less a damn apology for being pathetic. I can't even get a petition answered and it has been 3 friggin DAYS.

/rant off

Toovhon
Posted - 2011.07.08 20:05:00 - [51]
 

"20:02:32 Combat Toxic Cloud Environment hits you, doing 700.0 damage.", yet I see no toxic cloud in Recon part 3, as I used to a couple expansions ago... how long will this remain broken?

Lucas Arbosa
DO-ORE-DIE Mining Corp
Posted - 2011.07.09 05:03:00 - [52]
 

Originally by: TG Maladar
The blueprints issue has been tracked down and fixed by CCP (it was not a Cider issue). You should expect the fix to be in an upcoming patch.


3 patches so far and no result. I have cancelled my subscription in protest.

Milla Jovobitch
Posted - 2011.07.13 21:35:00 - [53]
 

Try 2 weeks and no ISK flowing from my turret investments. This is really losing money on mac users, CCP. So much that it really puts that part of your player base at a serious disadvantage.

CCP - quit fooling around and start to actually do your work. We don't pay you for having a game that doesn't function for us.

Toovhon
Posted - 2011.07.15 06:41:00 - [54]
 

I am really over having the bloody X vanish every time I try to close a window.

Zaltura Trigamil
Posted - 2011.07.17 21:23:00 - [55]
 

That situation with BPCs and BPOs not being visible and borking the whole container is a hot fix worthy issue. Please patch asap as this is breaking all industrial players using MAC.

Clmmm
Posted - 2011.07.21 12:10:00 - [56]
 

Nice work again !

Those past weeks I had like 10 crashes per day...
I had hope on this new patch... took 10 sec to freeze my Mac and force me to hard reboot it

Is QA team in vacation or do you have one ?

Lost millions, ships, time.... those past weeks

Evil or Very MadEvil or Very MadEvil or Very Mad

Arya Arbosa
Posted - 2011.07.21 23:36:00 - [57]
 

Ever since the new client download, im having issue seeing icons of things like "miner I" "salvager I" or even enemy ships. Instead, its just a black box with white exclamation point. Even the hot key for Miner 1 is the box and !. I did download OS X lion yesterday, but played Eve with no problems last night, this is only occuring since the client update.

Gunther Gabel
Caldari
Posted - 2011.07.22 03:33:00 - [58]
 

Originally by: Arya Arbosa
Ever since the new client download, im having issue seeing icons of things like "miner I" "salvager I" or even enemy ships. Instead, its just a black box with white exclamation point. Even the hot key for Miner 1 is the box and !. I did download OS X lion yesterday, but played Eve with no problems last night, this is only occuring since the client update.


That is what the patch fixed, before the patch you couldn't even see them. The ! is just waiting for the cache to update

Toovhon
Posted - 2011.07.22 09:18:00 - [59]
 

As usual the latest 'optional' client update failed to download, and amazingly enough failed to install with only a few percent of it downloaded. What a shock.

It took several more tries before it finally downloaded all the way and installed.

Mid-2007 24" 2.8GHz iMac, 4GB RAM, ATI Radeon 2600 HD Pro 256MB VRAM, OSX 10.6.8

Varoweii
Posted - 2011.07.23 22:06:00 - [60]
 

CCP, why do you even offer this game for Mac if you're not going to do a half-assed job of it?

The client won't even mount.


Pages: 1 [2] 3

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only