open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online: Incarna 1.0.1 Issues thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 3 4 5 6 [7] 8 9 10 11 ... : last (13)

Author Topic

Zhaeon Phaerenia
Posted - 2011.07.01 15:53:00 - [181]
 

Originally by: Michael Kashada
I disabled the STATION ENVIRONMENT. Because it eats memory and performance to have the captain's quarter. Now everything is fine. I ignore new "unproven" feature. I play fine. everything else works. Everyone should just turn off the station envionrment altogether for now until it can be safe.


Had no problem with it before.
PC specs: 3.16 Core II Duo, nForce n790i (1023MB), 8GB RAM, NVidia GTX580 (3072MB)

Sofan erdepfel
Posted - 2011.07.01 17:14:00 - [182]
 

no more antialiasing and my glasses are white.thats it :) pc/ati 4870 x2

Galeandro Sul
Posted - 2011.07.01 17:23:00 - [183]
 

Edited by: Galeandro Sul on 01/07/2011 17:25:10
Edited by: Galeandro Sul on 01/07/2011 17:23:27
New bugs introduced by Incarna 1.0.1:

Captain's Quarters sound environment transition between balcony and quarters is broken -- quarters sound environment persists on the balcony (Most often) - occasionally balcony sound environment will persist inside the quarters (Less often)

Turrets on Prowler are located in space to the left and right of the rear portion of the ship's hull, fully detached from the hull

Bug present since the very last Incursion update:

Warp "tunnel" effect only functions intermittently -- seems to have gotten worse with the Incarna patches (has been mentioned by others repeatedly in these threads)

All of the above seen on the PC client.

Brad Corris
Posted - 2011.07.01 17:32:00 - [184]
 

ISK amount in journal is shown in the right part of the wallet window. That's against all what you usually expect from a window - relevant information being in the left, top. Please!

Ah, and what I read here - when docked, the station owner isn't displayed at all. Why remove that information, even though we had it before?


Twitch Nakrar
Amarr
Posted - 2011.07.01 19:10:00 - [185]
 

Intell Pentium(R) Dual-Core E6300 @ 2.80GHz
8.00 GB DDR2 memory
ATI Radeon HD 4800 series, 9460 with 1GB memory.

The only problems I have noticed are the warp bubble not always there or missaligned (showed me warping sideways once) and the sound of my strip miners only sounding at the start of a cycle (Like the new animation alot). Everything else is the same as it always was. Load time for QC is ~5 seconds. Same for docking and undocking. And the QC is great for an old RPer like myself.

Penny Ibramovic
Posted - 2011.07.01 19:13:00 - [186]
 

The sticky control keys have returned.

Control and option can get 'stuck' and result in targets locked or looked at unintentionally, with frantic toggling of anything to try to get back to a usable interface.

This occurred on the Mac client.

Karr Matt
Posted - 2011.07.01 19:34:00 - [187]
 

With the CQ disabled, double-clicking the background no longer opens the ship cargohold.

Hakaru Ishiwara
Minmatar
Republic Military School
Posted - 2011.07.01 19:46:00 - [188]
 

Originally by: Karr Matt
With the CQ disabled, double-clicking the background no longer opens the ship cargohold.
Work-around: double click your active ship in the ship hangar window to gain access to the cargo hold. Right clicking the ship icon also provides access to all of the usual holds and ship hangars -- especially important for capital ships where there is no CQ button for the fuel bay, ship maintenance hangar or corp hangars, IIRC.


DrDoomsayer
Posted - 2011.07.01 23:21:00 - [189]
 

Ive been playing eve for over a year, now i cant play anymore because my laptop doesnt have sm3 support. They were still happy to take my money though. I want my last month refunded to my credit card and all access to my credit card removed. I cant even access the client to change my payment option.ILLEGAL!!! I cant believe a company would do this to their loyal customers.

DrDoomsayer
Posted - 2011.07.01 23:27:00 - [190]
 

K I changed my payment options through account management. But I still got ripped off for my monthy payment :(

Grods
Amarr
The Lone Wolves Security
Posted - 2011.07.02 04:45:00 - [191]
 

Alt tabbing in CQ causes wierd graphical glitches on the player model, colors disorted or whole model dissappearing. PC 64b Win7 GTX460.


Originally by: DrDoomsayer
Ive been playing eve for over a year, now i cant play anymore because my laptop doesnt have sm3 support. They were still happy to take my money though. I want my last month refunded to my credit card and all access to my credit card removed. I cant even access the client to change my payment option.ILLEGAL!!! I cant believe a company would do this to their loyal customers.


Wrong thread, and you really should be aware of it recurring no matter if you can play or not. You could cancel it any time from account management website.



Vinsharin Scardour
Posted - 2011.07.02 07:03:00 - [192]
 

Originally by: LadyBreak
Acquiring bulk data 51/86, stucked and no login, i tried to clear mail cache, clear all cache, nothing work

what i need to do ? Waiting another patch ?




Identical issue, Help?

MOUNT EVEREST
Posted - 2011.07.02 08:07:00 - [193]
 

Edited by: MOUNT EVEREST on 04/07/2011 06:17:26
i don't know if anyone else has mentioned this. long story short, i hate the UI close window x in the top right of windows...sometimes it works, sometimes it doesn't. it is the MOST annoying thing I encounter in the game...almost on an hourly basis. would you play a game that constantly annoyed you because some developer doesn't really vet their changes to a game feature, and makes it not-100% workable? COME ON, this is just the close window button! you can make it bigger or give me a freaking right click, close option that actually WORKS all the time.
Thanks,
Mount Everest
Edit: Well, blow me down, it looks like there is a right-click close after all...at least on all the windows i just tested. i'll start using it. but those little buttons in the upper right are all garbage - they don't work worth a toot, and if they do work you're concentrating too hard on making them work. Not enough pixel area to click on. hope we're not fighting against some change Microsoft made here...that would be a total loss.

Sceptre Serene
Posted - 2011.07.02 08:35:00 - [194]
 

PC, Athlon 64 3200+, GeForce 7600 GS, plenty memory, Win XP
When I login in and get into (after a long loading period) the CQ, I get deafult wndows, LH button bar, interior noises of station - and nothing else just, black. If I undock, I get into space and get all the usual visuals. When I redock, it's back to black. ugh

I would like to have seen the CQ, but if I can't see it, I guess I'll have to disable it and carry on as normal Rolling Eyes

Is it my imagination or is everything now just crawling along? Sad

Misty Mountains
Posted - 2011.07.02 09:02:00 - [195]
 

Originally by: Sceptre Serene
PC, Athlon 64 3200+, GeForce 7600 GS, nothing else just, black. ? Sad


I have a 6800 ultra card in this older machine i'm using this week, and i was getting the same. My other specs are similar to yours. so, i think the ability to pump up the graphics is our system limitation. i just disabled the CQ and am now running two clients np. You know, something i don't remember trying was a really basic lower resolution - you could try that?

(My other machine has triple sli with 3 8800gtx cards, and it was just fine in CQ.)

Stalking Mantis
Caldari
Agony Unleashed
Agony Empire
Posted - 2011.07.02 17:23:00 - [196]
 

Edited by: Stalking Mantis on 02/07/2011 17:23:36
Thank You Mittens and the rest of the CSM team. You established my faith in the CSM process.

To the Players, Our Actions Spoke Louder than Our Words.

To CCP, Please do not take your customers for granted, we are gathered here under a common belief of EVE being something completely different than any other gaming experience, lose that niche and you lose what makes you and your universe different. Please pay your developers well to make EVE all that the players know it can be, not all that some executive thinks it should be.

Tenn Graneet
Posted - 2011.07.03 00:04:00 - [197]
 

Originally by: Samy Bouverey
Edited by: Samy Bouverey on 01/07/2011 04:03:37
I'm PC user, and my avatar keep getting Black skinned when getting into captain's HQ. I tested using any graphical option from LOW to High quality.Neutral

And usually happens to not load my avatar when entering HQ so it doesn't show up on screem, like if it was a ghost.Neutral

Thanks

PC specs:
Windows 7 64bits
Intel Core i7 960 @ 2.80GHz
Nvidia Ge-Force 9600GT
4Gb RAM
2Tb HD

Internet speed:
Broadband 8Gb connection


I have same issue, except my avatar is complitely blue or it just doesn't show up at all. I didn't have this problem with previous version of Incarna.

chris elliot
Posted - 2011.07.03 02:09:00 - [198]
 

Why does ccp make these threads when they don't even read them?

Dont mean to sound like a douche but seriously you guys?? Normal people get fired for goofing up this kind of thing and then doing nothing about it.

Lexa Hellfury
Immortal.
Posted - 2011.07.03 02:37:00 - [199]
 

Has anyone mentioned the cloaked Harbinger thingy yet?

Morar Santee
Posted - 2011.07.03 20:10:00 - [200]
 

"Lock Target"-keybind.

Still not working as it should.

When the window focus is on the overview, everything selected in there will be locked when the "Lock Target"-keybind is pressed. This is bad. It leads to crap-loads of accidental, unavoidable locks.

It should be keybind + mouse click. Always. Please revert this change. Thank you.

metasim Askulf
Posted - 2011.07.03 22:41:00 - [201]
 

there is a thread in the manafacture / invention forum about folks experiencing much lower success with invention. I seem to be having issues with t2 ship manafacture success being much lower than expected/previous. I dont seem to be having problem with ammo for some reason.

Toovhon
Posted - 2011.07.04 08:39:00 - [202]
 

Mid-2007 24" 2.8GHz iMac, 4GB RAM, ATI Radeon 2600 HD Pro 256MB VRAM, OSX 10.6.8.

X to close windows vanishes when I go to click it.

Massive stuttering whenever lots of weapons are fired since incarna.

The door is a slap in the face of Eve players.

Turret icons are muddy indistinguishable blobs Please visit your user settings to re-enable images.

New turrets are oddly placed on ships (not even symmetrically in many cases) and their looks and number of barrels don't match descriptions. Also - lasers and railguns having recoil hurts my brain whenever I see it.

Junky Juke
Gallente
Posted - 2011.07.04 11:03:00 - [203]
 

Edited by: Junky Juke on 04/07/2011 11:04:01
I didn't notice this thread so I reported my issue on the Incarna 1.0 issues thread.

I link it here and I hope it can be usefull. Me and all my mission runner corp mates are experiencing the same UI problem:

My issue posted on Incarna 1.0 issues thread

Duvida
Gallente
The Scope
Posted - 2011.07.04 16:49:00 - [204]
 

The issue with Carbon that so many of us seem to be experiencing will need to be resolved if you don't intend for a frightening percentage of your players to be 'shown the door and leave' because of hardware issues as more Carbon related content is released. I'm running an Nvidia 9800 on an 8gb DDR3 system that tries to cook itself if I run CQ for too long.

I'm not sure why the performance requirements or the resource requirements of Carbon didn't get a much closer look before using it as your CQ tool. But it's truly discouraging to have a lack of response to threads like this. There is the feeling of talking to a wall, as has been mentioned before.

Galmas
Posted - 2011.07.04 16:50:00 - [205]
 

Almost every time i try to minimize the in-game browser by clicking on the minimize button (obviously) the focus jumps into the addess line and the three button in the top right corner vanish till i do some clicking in the browser.

Thats a windows xp pro 64bit with gtx560ti...

Milla Jovobitch
Posted - 2011.07.04 22:14:00 - [206]
 

Originally by: Ciliax Jellicoe
MAC Client

The symbols for items (ships, minerals, BP etc.) randomly simply don't show in the Corp Hanger. They can show in drop down menus like Science & Industry > Corp Blueprints, but then never more than 4 in a list. Hence its not possible to access items or see the quantities in certain hangers.


I have the same issue with Mac client. Bug report sent.

Soma Khan
Caldari
Posted - 2011.07.05 03:58:00 - [207]
 

so what's the workaround for being stuck in cq? i can't walk anywhere just stand or sit depending on where i get stuck. only relogging seems to fix this

Enki Kishargal
Gallente
The Forsaken.
Posted - 2011.07.05 05:59:00 - [208]
 


Issues I am experiencing:

1. Some of my contacts character portraits are not showing correctly. Half the background is cut off and is black!
2. Sometimes I dont see any warp effects, and it looks like my ship is standing still when warping!! Really doesnt look good without the warp effects!
3. Very nice of you to make the strip miners look so cool with the new blue beam and all, but where is the sound? I dont hear the sound of the strip miners anymore, only when a cycle is complete and then it sounds like a mining laser and not like a strip miner!

Those bugs have been with me since the release of incarna and so far I havent seen anything being done about it, I hope that it will be fixed soon (hopefully in this century) coz I am starting to find it annoying especially because I see patches being released on a weekly basis and fixes for this and that but none of the problems I am experiencing,I even petitioned it and the response I got : "We are aware of the problem and working on it"


Xxerana
Amarr
Posted - 2011.07.05 07:04:00 - [209]
 

Edited by: Xxerana on 05/07/2011 07:30:25
Edited by: Xxerana on 05/07/2011 07:04:21
I am also experiencing the sticking keys again.

Items hanger has some bad lag issues. This seems to be tied to CQ, as turning off the station environment causes the items hanger to function properly.

Drones are still breaking skills being applied to ships.

Edit: Windows client.

EndersChild
Posted - 2011.07.05 10:45:00 - [210]
 

PC

Intermittent problem at POS in WH. If warp to, ship stops at destination. If move in POS, cannot stop ship using options available unless I collide with an object


Pages: first : previous : ... 3 4 5 6 [7] 8 9 10 11 ... : last (13)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only