open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online: Incarna 1.0.1 Issues thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : 1 2 3 4 [5] 6 7 8 9 ... : last (13)

Author Topic

Rozaliel
Posted - 2011.06.29 10:22:00 - [121]
 

Still no warp bubbles. Ugly mining sounds. Cant see my mate mining while he is. Richt click to station and select dock... warps to station but wont dock (It didnt do that in 1.0).

Anyways. GL patching all them bugs.

Ender Sai
Caldari
Paladin Order
Fidelas Constans
Posted - 2011.06.29 10:33:00 - [122]
 

UI is borked.

If I click on my DMC II nothing appears to happen, if I click on it again the log says "DMC is already active". If I log out and in again DMC appears active. If I click on it again then it remains flashy red deactivating and I can't click on it again.

By "nothing appears to happen" I mean, No cap gets used, no changes to fitting screen and no graphics. (Same scenario with Armor Reppers).

I tried to send a petition but then the client crashed. :P The story of my life. NAO MAEK FIX MKAY?! tyvm.Smile

4linn
Posted - 2011.06.29 10:33:00 - [123]
 

If i log in to eve, i still get a message from yesterday,
that incursion 1.01 will be deployed in an extended dt.

dr Fanden
Posted - 2011.06.29 10:41:00 - [124]
 

- Pin/close buttons in windows don't work properly. Click them and they disappear, and then reappear a few seconds later.
- The interface in general seems very unresponsive in space. When salvaging I often have to click the salvagers twice before they react. I also usually right-click > Select All to grab everything in a can. I now need to click twice before the right-click menu appears.

Broomide
Posted - 2011.06.29 11:27:00 - [125]
 

Originally by: Crunchmeister
Edited by: Crunchmeister on 28/06/2011 16:56:13
For those of you having issues enabling the "pretties" on ATi cards. Read back to former threads and patch notes for Incarna 1.0. Since CCP are now in bed with NVidia, they've gimped some of the high end graphic options on competitors' GPUs to force you to buy an NVidia card to see the high end stuff. BS move IMO, but it seems when someone brings them sacks of money, they'll bend over backwards to accomodate them. Oh, EXCEPT for the player base, that is. After all, we're all freeloaders that need to be milked for as much money as possible and given as little in return as possible.

<sarcasm>The good news is though that the monocle will look just as good on any graphics card!!!</sarcasm>


Where did you get this info ?
Yes okay they have "nvidia" as a sponsor.
But my friend has one of the newer model "ATI" gfx cards and all the 'pretties' work over at his place.
I really dont see some sort monoplitatoin and nvida gpus.
And If that would be the question, that eve would be nvidia only. to get the "pretties". Then it would be a very bad move.
A move that CCP could not afford at this moment of time (or any)

Sepix
Posted - 2011.06.29 11:43:00 - [126]
 

while doing npc missions i randomly lose targeting on single targets. i`m not beeign sensor blocked/jammed/dampened. the target simply unlocks.

while ratting in low sec i get sensor jammed/dampened continously in the whole system, even after the npcs are dead until i jump out of the system.

Cutthroat Kate
Posted - 2011.06.29 13:18:00 - [127]
 

Originally by: Cybrias
Quite a interesting bug, In a Hurricane jumped into system hit warp to next gate immediately and the Hurricane turned into a cloaked Harbinger while warping Very Happy


- Happened to us too last night. A hurricane turned into a cloaked Harbinger.

- Having issues on my Radeon 6990, Win 7 64-bit, latest graphics drivers. The graphics flicker so badly that I cannot play. It seems that this only happens when I have closed the client, and then restart the client. A system reboot normally solves the issue.

Moroccan Tourist
Posted - 2011.06.29 13:41:00 - [128]
 

Edited by: Moroccan Tourist on 29/06/2011 13:41:35
my laptop is still crashing ... since the UI patch, and this one didnt solve much
i3 530M , 3GB RAM

Jerico Lynx
Amarr
Dragoon Federation
Posted - 2011.06.29 14:17:00 - [129]
 

Installed the patch, started eve, eve files corupted. suggested i run repair tool. Running rapairtool.
Windows gives me "blue screen of death"

what tha h**l!

on the other hand! game run perfectly before patch! no lag issues! :)

DJB16
Gallente
Phantom Squad
Atlas.
Posted - 2011.06.29 14:36:00 - [130]
 

Edited by: DJB16 on 29/06/2011 14:38:35
Originally by: Celeritas 5k
Edited by: Celeritas 5k on 28/06/2011 18:36:56
Ever since incarna I'm getting a roughly 2 second wait after session changes during which the client won't accept any input. This goes for jumping, docking, undocking, or switching ships. I can't type in a chat window or select a gate to warp to. It's insanely annoying and didn't happen before the patch. It's most noticeable in roaming gangs, when trying to warp to the next gate.

Anyone else having this issue?


i am for 4 seconds tho..... gonna clear my cache in a bit to see if that works

btw its more of docking in a station than after jumping for me tho i notice it abit when jumping my carrier onto a station

Disposeble Alt
Caldari
Posted - 2011.06.29 15:37:00 - [131]
 

Login (CQ enabled)
Market window, chat windows etc unresponsive. Can click on large viewer if timed right to open the market screen on the random active product from the advert, screen fills with details and becomes as unresponsive as before. this behaviour can be repeated.
Other moving in the interior or moving the camera works.

relogging gives time outs and socked closed errors and repeat previous behaviour if succesfull

after disabling CQ and relogging, the loging proceeds smoothly (without delays nor timeouts) and all station services seem to work fine.
(so cq is disabled for now)

El Puerco
Caldari
State Protectorate
Posted - 2011.06.29 15:42:00 - [132]
 

Edited by: El Puerco on 29/06/2011 15:42:49
Edited by: El Puerco on 29/06/2011 15:42:23
My stripminers stop spinning after zooming in and out. And the general mining sound is somewhat to soft.

Could also be that the CQ sound is a bit to loud.


*edit* schmedit pie

Patrick Packness
Posted - 2011.06.29 16:53:00 - [133]
 

Edited by: Patrick Packness on 29/06/2011 17:37:55
[PC]
1)My turret icons on the side of locked targets are totally in low quality.
2)Most of times when i warp, the warp effect around the ship do not appear.
3)Sometimes after many ships battle, i can't stop my ship, neder CTRL-space or clicking on stop button works.
4)My graphics are all set to full. I have video board for that and all the times with minimum of 60 fps in full HD. But since incarna, im having lag in performance many times.
5)Pin, close, minimize and back-forward buttons desapear for a second sometimes.
6)In rare times, WASD dont move the char at station, and when i click anyware to walk he just point to that location and dont move.
7)When I play with 2 clients open and give the command to dock with one client and change to the other in the middle of docking process, when i return to the client docking, the char dont appear. He just appear when i CTRL-tab to the other client and back again.

Just a tip: Turret icons on the side of locked targets could be less darker or have some contour becouse in dark places of background is hard to see. And must have a volume control for turrets, not just a button to quiet them.

TY.

Win 7
Quadcore Q8200 - 8GB ram
Geforce GTX4600

Pr1ncess Alia
Posted - 2011.06.29 17:42:00 - [134]
 

Agent finder cannot find storyline agents

coolzero
Gallente
Posted - 2011.06.29 18:13:00 - [135]
 

Edited by: coolzero on 29/06/2011 18:25:38
PI graphic borked

1
2
3

(edit)

after a few minutes and some draging the PI extractors and a for exit planet mode the problem went away

pugal
Posted - 2011.06.29 18:18:00 - [136]
 

Still Sucks. BSODs on login, no change, game completely unplayable.

PC
Intel 2.4gHz
2g ram
radeon 3800
win xp

Adelle Charante
Posted - 2011.06.29 20:47:00 - [137]
 

Issue: Framerate is very unstable, stutterish, jumping from 60fps down to ~35fps. This only occurs in the captains HQ.

Hardware: Win 7 64bits, Intel core i7 @ 4ghz, 6gb DDR3, Vertex 3 SSD, 2x HD 6970 (CrossFire) CCC ver. 11.6

Notes: Had no stutter issues before this patch, the game was silky smooth. The load on my cards have also increased significantly since the patch.

Nathan Rosenhal
Amarr
Arrakis Syndicate
Posted - 2011.06.29 20:49:00 - [138]
 

After clone jumping my avatar returned back as it was before last recustomization (made 3-4 days before).
All last changes (hair color, tattoos etc etc) cancelled.

Toovhon
Posted - 2011.06.29 23:31:00 - [139]
 

3/4 of the time I go to click on the X top right of a window to close it, the X vanishes instead. I have to click somewhere else or wait a couple seconds, then click back there to get it to return so I can close a damn window. So this frustrating bug is still not fixed in 1.0.1.

Mid-2007 24" 2.8GHz iMac, 4GB RAM, ATI Radeon 2600 HD Pro 256MB VRAM, OSX 10.6.8.

Ranka Mei
Caldari
Posted - 2011.06.30 03:50:00 - [140]
 

Few issues:

* Facial lighting is still off at times. Like when you dock: fugly shadows on your face;

* Mining laser sound is gone (except for activation);

* Targetting sound is too low;

* In offering multi-part missions, like X, 1 of 5, the next mission is already automatically offered when you complete the last leg. That shouldn't be: leave it to the player if, and when, he wants to take the next part of the mission.

Ranka Mei
Caldari
Posted - 2011.06.30 03:54:00 - [141]
 

Originally by: Toovhon
3/4 of the time I go to click on the X top right of a window to close it, the X vanishes instead. I have to click somewhere else or wait a couple seconds, then click back there to get it to return so I can close a damn window. So this frustrating bug is still not fixed in 1.0.1.


Yup, noticed this too. Most annoying.

Cmd Bokonon
Gallente
CHON
THE R0NIN
Posted - 2011.06.30 07:08:00 - [142]
 

im experiencing very low fps (about 1 )when i zoom too much to the ship taking damage from blasters (taking hit effect). it cant be so low on my configuration for such a simple effect. having corei5, nvidia FX880, 3gb ram (thinkpad w510). fps not depend on graphics settings in this situation. i have about 60 fps in space all high no AA and postprocessing low.

Mark MyWord
Gallente
Threshing Minds Of Chaos
Posted - 2011.06.30 07:57:00 - [143]
 

Edited by: Mark MyWord on 30/06/2011 08:20:47
Ghost Station Effects. When I'm out by the hangar, it gets worse, but is harder to tell in pictures. I may post a video using Fraps on Youtube in the future if the problem isn't addressed. This problem has persisted from June 21st on Tranquility.

Here's a link to the Picasa Web Album of screenshots if they don't show up in this post:
EVE Online Station Transparencies Ghost Effect Graphics

Transparent couch, see through floors, another secret white room down below? Is that where crazy CCP people end up, or the normal ones too?

Should I be able to see through the wall to the door over there?

Should I be able to see my pod from inside my room?

There's two pictures to compare how different angles provide different ghost, transparent, or see-through results. This is why I would need video to show most of the problems out in my hangar.

Well, the pictures don't show up on here, so you'll have to go to the Picasa Web Album linked above.
I'm running a Windows 7 64-bit OS, which means I'm running a Windows client of EVE.
PC: Dell 390
CPU: Pentium 4 3.0GHz (another player commented on see-through station graphics with a Pentium 4 3.2GHz CPU)
RAM: 8GB DDR2
GPU: Zotac AMP GeForce 8800GT
SSD: Crucial C300 64GB
HDD: Dell's stock 150GB
(I've got a Samsung F4 2TB laying around that I'll use to replace Dell's stock HDD in the next few days, so I'll see what a fresh install of EVE will do to this problem.)

Joe Walsh
Posted - 2011.06.30 12:28:00 - [144]
 

Not sure if this belongs here if not they can move it.

We installed the latest patch on the 28th of june and have had ships missing from the pos with no explaintion. So far several t3's and expensive faction ships. We operate out of a pos in WH space all settings before the patch prevented rookies from accessing the SMA, after the patch settings were screwed and anyone could access the sma's.
Api keys have been collected from player accounts that were logged in at the time in the corp, so far they show nothing. We suspect a bug in the security settings of pos management that allowed any player to access SMA's.

deepspace 1 Preldent
Posted - 2011.06.30 13:00:00 - [145]
 

My ship doesnt stop.Ctrl Space does not work either. Also no warping effects shown.

Bellasarius Baxter
Caldari
Zilog Enterprises
Posted - 2011.06.30 13:01:00 - [146]
 

Still seeing the "jamming timer" for no apparent reason, when no other ships are present, even while warping.

I know it wasnt in the patch notes, but I am unsure whether to keep reporting old issues....

electrostatus
Center for Advanced Studies
Posted - 2011.06.30 13:06:00 - [147]
 

I've been having this same problem for months now. any recommend patches do NOT install. they download, restart and ask to download again. the client version number doesn't change.

and the really strange thing, sometimes they do. but then on the next time I start the game, those numbers in the parenthesis disappear and the client asks to install the patch again.

could this be a related issue to my client forgetting my graphics settings every single time? I'm using the PC client.

Miss Panky
Posted - 2011.06.30 13:30:00 - [148]
 

HUD doesn't show cap usage or damage taken most of the time. Either that or I'm invincible

Alexis Strutt
Posted - 2011.06.30 13:37:00 - [149]
 

Edited by: Alexis Strutt on 30/06/2011 13:45:01
After being idle for 30 min in a asteroid cluster, I get a ghost "jamming countdown counter", when I look at logs there is nothing there, no rats in the belt and no ships jamming me. This is very annoying.

Windows 7 64 bit
Nvidia GT460

thx for your time.

Napfelz
Posted - 2011.06.30 14:04:00 - [150]
 

Edited by: Napfelz on 30/06/2011 14:09:46
Originally by: Xylorn Hasher
Cannot move my avatar after docking to station. WASD controls doesn't work.
Relog fixes that problem until next docking to station.

Before new patch all was fine. Cache is cleared.

Incarna needs optimisation My GPU (Asus Geeforce GTX 470) temperature goes up to 92 Celsius degrees more in Crysis 2 on full details for example. IT's NOT ACCEPTABLE IT'S STATIC SCENE FOR GOD's SAKE!!!!


I've that problem too.
If docked on station and Captains Quarters is activ my EVGA GeForce GTX 470 runs up to 90C ... I'm so worry about that my Card get's damaged, that i turnd Captains Quarters off (I lost a 650 GTX 8800 on crysis because the fan control manages the fan speed wrong so the card burned Evil or Very Mad) ... Now i have to buy an water cooling unit to cool down my GPU and CPU (CPU goes up to Emergency shutdown temp wenn CQ is loaded... (95C on a Q9950)) That whould coast round about 300. No other highend based game needs so much hardware power. And that is REALY NOT ACCEPTABLE!!!Evil or Very MadEvil or Very Mad

Edith:
My System:
Win 7 Ultimate 64 Bit
Core2Quad Q9950 @ 2,83 GHz
EVGA GeForce GTX 470
4GB DDR2 800MHz
2x Samsung HDD 1,5 TB / 500 GB
1x Maxtor HDD 320 GB


Pages: first : previous : 1 2 3 4 [5] 6 7 8 9 ... : last (13)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only