open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online: Incarna 1.0.1 Issues thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : 1 2 3 [4] 5 6 7 8 9 ... : last (13)

Author Topic

Caveman Krogg
Posted - 2011.06.28 22:49:00 - [91]
 

Aside from slow performance and various other issues with Incarna, what's really getting to me is that you don't even have this patch up for download on the site. For some reason my client doesnt want to auto patch so I have to download each patch manually and, like I said, it's not there. Seriously?

Jon Udan
Posted - 2011.06.28 23:07:00 - [92]
 

Edited by: Jon Udan on 28/06/2011 23:09:03
Captain's Quarters freezes up as it caches the graphics right after logging in then very sluggish. Not what I'd expect from a graphics card running the latest drivers.
Refining the market categories or paging between tabs is painfully slow.

Really sluggish using a stargate right after dropping out of warp "that process request is already in progress". Having the market window open during warp appears to crash the client as it struggles to refresh region data.

Steam updated
Windows 7 64 bit
AMD Phenom Quad core 2.80GHz 8GB RAM
ATI Radeon HD 5570

Awz Zcaz
Posted - 2011.06.28 23:14:00 - [93]
 

Even though you said it was a known issue; mining is still a silent pursuit, except when started or something changes in game, then there is the usual sound before it returns to complete silence.

Will you fix this with the next patch or is it meant to be silent?

Client: PC

Echo Falls
Posted - 2011.06.28 23:20:00 - [94]
 

Edited by: Echo Falls on 28/06/2011 23:23:24
Training
-

Training said "Completion Immanent" .. but fails to finish and start next one (visibly), clear the skill queue and log off .. Reapply the skill queue and skills continue but the last skill still says "Completion Immanent" even though it isn't training ..

Turns out it thinks it wants to train the next skill but didn't as I changed my skill queue but the system was insisting the old skill was trying to complete.

*confused*

Clearing everything and starting again then logging worked. Phew


Mining
-

No Sounds .. eh?


Starter missions
-

Making Mountains out of Molehills (9?) .. States that the previous employees were associated with pirates that I drove off yet that mission (and the only mission I drove anyone off in (in the arc) involved rogue drones .. ??)

Gatun
Posted - 2011.06.28 23:22:00 - [95]
 

Edited by: Gatun on 28/06/2011 23:35:56
Originally by: Zeenatei Dacella
If you're suffering from getting stuck at acquiring bulkdata when trying to login to the game, please follow the following instructions:

1) Download the bulkdata_1.0.1.zip file from: http://content.eveonline.com/data/bulkdata_1.0.1.zip
2) Extract the files located in the zip file to Bulkdata folder located under the EVE installation folder. Default locations:

Windows XP/Vista/7 32bit: C:\Program Files\CCP\EVE\bulkdata
Windows XP/Vista/7 64bit: C:\Program Files (x86)\CCP\EVE\bulkdata
Steam client Windows XP/Vista/7 32bit: c:\Program Files\steam\steamapps\common\EVE Online\bulkdata
Steam client Windows XP/Vista/7 64bit: c:\Program Files (x86)\steam\steamapps\common\EVE Online\bulkdata

3) Once the file has been extracted, start the EVE client (do not login yet).
4) Press ESC or click on the Settings button and go to the 'Reset Settings' tab and click on the 'Clear' button for 'Clear all cache files'
5) The client will prompt you to restart the client, click yes on that prompt
6) Once the client has been restarted login normally.

Best regards,
Senior GM Xamother
EVE Online Customer Support

They answered and it works, just a pity they could not answer in the issues thread



Partial fix. I can now get to the Character selection screen. Once I select my character it starts loading and then restarts back to the login screen.

My main doesn't load but my alt does.

Imnar Blade
Posted - 2011.06.29 00:30:00 - [96]
 

ctrl and alt are still behaving badly, rendering the game essentially unplayable for PvP and PvE combat.

Ephemeral Waves
Silver Snake Enterprise
Posted - 2011.06.29 01:05:00 - [97]
 

Since your bugfest called Incarna 1.0 was introduced, and still occuring now, I cannot see what I type in corp, local or alliance until after I hit enter.

Player channels are not affected by this bug.

After I have typed some jibberish and hit enter, the channel then performs normally.

drinking12many
Minmatar
Nine Inch Ninja Corp
Posted - 2011.06.29 01:19:00 - [98]
 

Edited by: drinking12many on 29/06/2011 01:37:23
Edited by: drinking12many on 29/06/2011 01:21:14
Mackinaw doing weird things while ice mining didnt get the bonus on the first cycle got 2,000m3 but on the next cycle it jumped to 8,000m3 not sure if something didnt get syncd right. Just thought id mention it.

Also getting somewhat low FPS for having a ATI 6950 1GB card. Havent had the heat issues other have had but FPS definitely has dropped and is still really bad in CQ

Quad core AMD x4 640 @3.2
8GB RAM
Windows 7 x64
ATI 6950 1GB with 11.5 driver
Nvidia 9600GT 512MB with 270.61 driver
100GB SSD

Astray Penq'in
Posted - 2011.06.29 01:22:00 - [99]
 

Running Windows XP and my game crashs at 67 bulk data and then restarts.

Bayard Carpathi
Posted - 2011.06.29 01:23:00 - [100]
 

After downtime this morning I installed the patch, then client update. Tested for about 5 min in station and looking at PI and had no issues.

After work this afternoon I log in and the client crashed after selecting a character and before CQ completed loading. This happened three times in a row.

Clearing cashe had no impact. Next I ran the repair tool and declined the client update and that seems to have fixed the crash.

However, I have lost all my settings (I did NOT select for that). I really miss my overview settings. I will NEVER again fail to export them.

Fixing that will really take some effort. Also, CQ loading screen seems to be taking about three times as long as it did prior to downtime this morning

Hakaru Ishiwara
Minmatar
Republic Military School
Posted - 2011.06.29 01:31:00 - [101]
 

Went to copy a killmail (a ship loss of mine) into a notepad note and holy sloppy failure batboy!

The killmail was ~10k characters long (yeah, my ship got smoked) and I eventually saw a dialog box stating that the max size for notes is ~3500 characters.

But before I got to the point where I was presented with that dialog box...

1) I tried pasting into a note. The client locked up, went completely black and turned unresponsive. Eventually, the client half-way recovered with windows all over the place, but still no response to mouse clicks. I manually killed the client.

2) Logged back in to find my windows completely repositioned. WTF. Pasted in the kill mail again. Same client unresponsiveness, black screen, etc. But then the client fully recovered and presented the aforementioned dialog box.

Also: I recall having been able to double click a killmail and then a window comes up to view the killmail. No longer is that option available to me, regardless of killmail / lossmail size.

The only way to see a kill mail is paste it into a 3rd party app (oh my, yet again, CCP needs 3rd party app support) outside of the EVE client.

There's another undocumented change / existing feature broken for the record books.

Mikoyan Gureyvich
Posted - 2011.06.29 01:47:00 - [102]
 

Edited by: Mikoyan Gureyvich on 29/06/2011 01:48:00
CQ still consistently freezes my computer. Disable it and I'm fine.

Steam client
OS X 10.6.8
8 GB RAM
Intel i7
AMD Radeon HD 6750M 1 GB VRAM

Yoshi Ikuzo
Posted - 2011.06.29 01:51:00 - [103]
 

I installed the patch, and can no longer play.

Starting the client is OK. When I login, the client restarts and I have to login again. When I login, the client restarts and I have to login again... ad infinitum.

HELP!

Sheep Dip
Posted - 2011.06.29 02:47:00 - [104]
 

Edited by: Sheep Dip on 29/06/2011 02:47:46
I am running an amd sempron (1 core) about 2.2 ghz with a 3 year old radeon 4300 series card with 2 gigs of ram and it runs a lot better than you'd expect, but the cq really bogs it down now. You CAN turn off cq in the settings page btw.

Kami Lincoln
Amarr
Haz Buttonz
Strategic Insanity
Posted - 2011.06.29 03:16:00 - [105]
 

Edited by: Kami Lincoln on 29/06/2011 03:34:29
Edited by: Kami Lincoln on 29/06/2011 03:23:01
Well this is a semi serious issue, I got the same deal right after the expansion was deployed and was told I needed to reinstall the game... I did... then the new build comes out and, there it is again. It's with languages of some sort. Im on a Mac, it downloads the patch, starts verifying package contents, then this pops up.

Some of the files have been modified!
Please re-install

If I have to re-download the entire game again... Im going to have to cancel my subscription for a month. Cause I live in a ******ed place that charges internet usage fee's, and a can't afford to download the entire game every time a patch comes out.

EDIT: Tried downloading the patch Nix linked... still didn't help... Keeps telling me I need to reinstall. And I've counted 5 other Mac users in this thread with the same problem... Given that It was an issue with the expansion as well, Im surprised It wasn't fixed since then, unless someone forgot to put it on the memo.

Jaber Nu
Posted - 2011.06.29 03:16:00 - [106]
 

Froze in CQ after closing map and could not stand. Relogged and all was fine. The issue never came up again.

ZapStar253
Posted - 2011.06.29 03:20:00 - [107]
 

Edited by: ZapStar253 on 29/06/2011 03:21:05
Running 2 computers PC 1 win7, 1 winxp
get memory dumps everytime i logoff a character
<?xml version="1.0"?>
-<MemoryLog> -<date>
<![CDATA[2011-06-27 22-47-49]]>
</date> -<tree> -<root> -<record> -<name>
<![CDATA[root]]>
</name> -<file>
<!--empty-->
</file> <line>0</line> <size>0</size> <maxSize>0</maxSize> <allocCount>0</allocCount> <deallocCount>0</deallocCount> <timestamp>0.000000</timestamp> </record> </root> </tree> </MemoryLog>

Pytria Le'Danness
Posted - 2011.06.29 03:28:00 - [108]
 

Originally by: Pytria Le'Danness
Updated, now I cannot see my character. Is that an intentional first person setting or is something broken? Can't test long atm, late here. Win7 Home,ATI 6650M card.


Tried to test today, loading time was very long but my character appeared. *shurgs* Dunno.

Nonnori Ikkala
Love for You
Posted - 2011.06.29 05:46:00 - [109]
 

Still no warp effect most of the time. :(

Going into character re-customization still leads to really funky effects as soon as I change anything. 2011 MacBoook Pro 15", OS X 10.6.8

Not what it should look like!
Please visit your user settings to re-enable images.

Astro Glide
GoonWaffe
Goonswarm Federation
Posted - 2011.06.29 06:33:00 - [110]
 

At a fleet fight in BDV today (which resulted in this Erebus kill http://eve-kill.net/?a=kill_detail&kll_id=10039504 ) I encountered two bugs with control of my ship.

First, after jumping into system I warped to a fleet member at 10k. However, my Titan did not actually warp. It aligned to warp, gained full speed, and had the "warping" text on its speedometer. But it did not enter warp, for at least 1 full minute while I sat and waited. I cancelled warp (commanded ship to stop) and re-initiated warp, and the second time it worked. I have not seen this bug before.

After the fight I spent many hours in a pos. Upon becoming active again to do fleet stuff, I commanded my ship to align to a gate. There was no visible reaction to this command. In my log the command exists, and it is possible that ingame I was aligning. However, according to my client my ship remained stationary at 0 m/s and was not aligning. I had to relog to fix the problem.

Win7 x64, 4gb RAM, Intel E8400, ATI 4870 HD 1gb, optinal client patch installed, running 1 client at the time, etc.

scotayne hawkins
Posted - 2011.06.29 06:38:00 - [111]
 

dont know if this is due to this patch or what but since the patch we noticed today in our WH that if more than 1 person is at the same customs office we can see each others transcations in the customs office. for example i could see 3 other ppl'scustoms office contents as well as my own though dont beleive we could access each others we was able to pay to import/export each others stuff to and from customs office though nothing would actually appear in the customs office that was collectable

Jared Tobin
Bloodstone Industries
B.S.I.
Posted - 2011.06.29 06:50:00 - [112]
 

NEW ISSUES SINCE UPGRADE+PATCH:

- SKILL TRAINING TIMES seem terribly off by my own calendar. Cannot figure out if there were downtimes or patch day that "paused" training time OR if attributes with learning implants are not working correctly. (Planning on some SP credit for the up and down times?)
- 50% RANDOM (colonized) PLANETS ARE MESSED UP: Pixel noise "textures" of pink, green, blue, purple, red. Have my colonies moved to Planet Candyland? (The structures however are in clear detail, though functionality is pointless.
- GAS PLANETS (some) are so extra BRIGHT with their yellow "real color" that they overpower with brightness and lighten even the scanner results...
- FLASHING SUNS ... "They're baaack..." (more like early Incarna days... again)
- Though CPU and Heat appears "a tad" lower" most of the time, sometimes the cpu will lock up for about a minute or two before finally letting you ... "use" your computer again...
- Outside Station Docking "Communication/Radio Chatter" Noise is "carried in with you" and merged with internal CQ sounds. I ended up sitting on the couch and just constantly heard what I heard when docking... continuously.
- Incorrect number of people are being counted in "brackets" next to chat channel name.

GOTTEN WORSE/RE-APPEARED ISSUES:

- MASSIVE lowered framerates both IN and now OUT of station. (This error ocurs with just one client.) THIS ISSUE HAS NOW WORSENED INSTEAD OF BEING FIXED.
- STILL OCCURING: The "?", "[pin/unpin symbol]", "-" and "X" in the upper right hand corner of every screen sometimes is hard to activate... ONLY NOW WORSE. When any action is attempted to be clicked on (to close a window, for example), the symbols may not activate - they will disappear and then return in no less than 3-5 seconds at which time one can "try again". THIS ISSUE HAS NOW WORSENED INSTEAD OF BEING FIXED.
- BLUEPRINTS & ITEM IMAGES (in Market/Sell/Buy/Show Info windows) are 80% pixellated "noise" of blue, green, purple, and black dots. THIS ISSUE HAS NOW WORSENED INSTEAD OF BEING FIXED.

STILL UNANSWERED/UNRESOLVED:

- CEO INTERFACE seems to have title/role editing issues once someone is assigned a title that has been named and customized (which is what they are there for...)
- When using the ASSETS interface, the interface is not how it used to be. You can no long select one station to "unfold" and reveal what you have there, and do so with another station... thus making it hard to get an accurate "grasp" on (for example) everything you may have in multiple stations in the same solar system). Please change back this NON-functionality as it doesn't not help anyone in the shipping and trade industry aspects of this game (and I thought the idea was to make the menus of this game more accessible and easier to use...)
- Station ID? Why did it go away? Difficult to find info about the NPC station owner's corporation.
- Sound may begin to click if more than one client is open. When you attempt to turn off audio and turn it back on, there is silence, except for any UI sound. This can my manually reset if one were to undock.

Client: PC XP Pro SP3 Intel P4 dual-proc

Eragnon
Posted - 2011.06.29 06:56:00 - [113]
 

The patch notes claimed to have fixed most crashes, for players running multiple accounts. Last night while running 3 accounts ( on 1 pc, dualscreen), I still crash when changing accounts. I run Win Xp and the accounts in windowed mode. So far i had to decrease graphics quality to half of what it should be reach some sort of stability. Could running win 7 make a difference ?

Zanaara Va'Kur
Posted - 2011.06.29 07:33:00 - [114]
 

Mac user.

Patch failed on localizations that I don't use (sample errors below). Patch files on website also fail. Downloading full client now at an extremely slow rate (I guess others are having to do the same).
Examining File : /Contents/Resources/Czech.lproj/Localizable.strings -> SHA1 Error
Examining File : /Contents/Resources/Czech.lproj/MainMenu.nib/designable.nib -> SHA1 Error
Examining File : /Contents/Resources/Czech.lproj/MainMenu.nib/keyedobjects.nib -> SHA1 Error
Examining File : /Contents/Resources/Danish.lproj/Localizable.strings -> SHA1 Error
Examining File : /Contents/Resources/Danish.lproj/MainMenu.nib/designable.nib -> SHA1 Error
Examining File : /Contents/Resources/Danish.lproj/MainMenu.nib/keyedobjects.nib -> SHA1 Error
Examining File : /Contents/Resources/Dutch.lproj/Localizable.strings -> SHA1 Error
Examining File : /Contents/Resources/Dutch.lproj/MainMenu.nib/designable.nib -> SHA1 Error
Examining File : /Contents/Resources/Dutch.lproj/MainMenu.nib/keyedobjects.nib -> SHA1 Error



EPIC FAIL CCP! I hope you plan on reimbursing skill points for downtime.

Substantia Nigra
Posted - 2011.06.29 07:48:00 - [115]
 

I can't log any of my w-space characters on ... pc or mac clients, several accounts. Keep getting either usual character selection failed message or one saying the system is 'currently stuck'.
Hisec / lowsec / nullsec alts no problems.
Has w-space been closed by this latest patch or just my little corner?

Sha'man
Posted - 2011.06.29 08:28:00 - [116]
 

Windows hanging on reboot.

Immediately after installing 1.0.1 and the subsequent little patch my notebook began hanging every time it was rebooted. It would load up the desktop partially and then hang indefinitely. After many, many hours of fiddling, being forced to dump the machine and reboot in safe mode innumerable times, I finally gave up and uninstalled EVE. My machine is back to normal now.

My System Specs:
Dell XPS L701X
Windows 7 Pro 64-bit (6.1, Build 7601)
Intel Core i7 CPU Q740 @ 1.73Ghz (8 CPUs)
Memory 6144MB RAM
DirectX 11
NVIDIA GeForce GT 445M - 4058MB Memory

It appears to me that EVE is messing with system files that it should not be (I have never before seen anything that can hang Win 7 pro), and since I need this machine for things other than gaming, I am not reinstalling EVE. After nearly 5 years I am finally done. Thank you for some wonderful times, I really have enjoyed this game immensely.
No you cannot have my stuff .. I can no longer login ;)
I will try the next expansion, please test it thoroughly before deploying it .. I know you do this already, but clearly something/someone in QA is sleeping on the job or their procedures are not extensive enough.
Good luck,
Sha


Nonnori Ikkala
Love for You
Posted - 2011.06.29 08:42:00 - [117]
 

Originally by: Jared Tobin
- STILL OCCURING: The "?", "[pin/unpin symbol]", "-" and "X" in the upper right hand corner of every screen sometimes is hard to activate... ONLY NOW WORSE. When any action is attempted to be clicked on (to close a window, for example), the symbols may not activate - they will disappear and then return in no less than 3-5 seconds at which time one can "try again". THIS ISSUE HAS NOW WORSENED INSTEAD OF BEING FIXED.
Client: PC XP Pro SP3 Intel P4 dual-proc

Ah--I hadn't noticed this specifically, but the << >> forward back buttons in the info window are half broken. Seem to disappear and become unclickable frequently, until mouse moved again some way. Mac.

LadyBreak
Posted - 2011.06.29 08:47:00 - [118]
 

Acquiring bulk data 51/86, stucked and no login, i tried to clear mail cache, clear all cache, nothing work

what i need to do ? Waiting another patch ?

Cyra Mangeiri
Minmatar
Posted - 2011.06.29 08:57:00 - [119]
 

This may or may not relate to the latest patch, since I changed my vid card while the update was going on.. However, before I was using a GT320, which ran even CQ just fine, was just noisy with the fan blowing. I got a brand new GTX460, which makes for roughly 5 times the power, but not only am I not seeing any actual performance increase, the card is running at over 70 degrees while in space! Even alt-tabbing causes an immediate 10 degree drop in temp..

The fans being noisy (or something making the card strain) started with the CarbonUI update before Incarna, and it seems, while the UI didn't really change in any quantifiable way, there's something in it that's taking hell of a lot of power for who knows what reason. It's not the CQ, at least for me, but the UI itself that's making my card go red-hot.

Scandal Caulker
Posted - 2011.06.29 09:11:00 - [120]
 

Bit of a strange one but when anyone else does deadspace complexes are you noticing that commander ships don't spawn wrecks when you kill them?? You know the ones that can sometimes offer t2 salvage/faction loots?


Pages: first : previous : 1 2 3 [4] 5 6 7 8 9 ... : last (13)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only