open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online: Incarna 1.0.1 Issues thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 5 6 7 8 9 10 11 12 [13]

Author Topic

Faffywaffy
Fremen Sietch
DarkSide.
Posted - 2011.08.09 18:05:00 - [361]
 

Quote:
Using a shortcut will no longer cause the action bound to any of the modifier keys to activate. No more locking targets when you try to ctrl-space!


Argh. Yes, ctrl-space no longer locks targets, but just pressing and releasing ctrl still does! I want ctrl-click to lock a target, like it used to do.

johnny robertsfeild
Posted - 2011.08.10 00:58:00 - [362]
 

Originally by: Rich Aurilen
I really need help. I have sent two petitions already, but my game client keeps crashing after i pick my character and log in. Im running windows 7, and ive tried using the repair tool, and reinstalling the client. nothing.. please help.

Freelancer'Spb
Fremen Sietch
DarkSide.
Posted - 2011.08.10 10:13:00 - [363]
 

Drone durability skill doesn't works. See bug report 115438

bongpacks
Caldari
Mudbug
Acquisition Of Empire
Posted - 2011.08.10 12:31:00 - [364]
 

Originally by: Faffywaffy
Quote:
Using a shortcut will no longer cause the action bound to any of the modifier keys to activate. No more locking targets when you try to ctrl-space!


Argh. Yes, ctrl-space no longer locks targets, but just pressing and releasing ctrl still does! I want ctrl-click to lock a target, like it used to do.


This, the second most annoying bug in the game coming in a close second to the drone AI being completely broken. If you have anything selected in your overview and hit and release ctrl it locks a target; if you have something selected in overview and hit and release alt it looks at whatever you had selected. I was so excited when I saw this update I was thinking "yay they finally fixed something they broke!"
I was wrong however and sorely disappointed. Just as disappointed as I am that there hasn't been a dev response to this thread since page 1 and that was a response to an issue that only happened under unique circumstances. Are the devs only worried about the new Incarna content and not game breaking bugs like drones disengaging at will and not being effected by their settings? For example when using focus fire it's not uncommon for me to have three drones on a single target whilst the other two are on two other targets by themselves. That is if they even attack anything at all for more than 30 seconds before they give up on it and return to orbit leaving a half dead target. A single response on the same day within 1.5 hours of the creation of the thread hardly constitutes dedication to communication, why even create these threads at all? Sad

Voxinian
Posted - 2011.08.10 14:12:00 - [365]
 

Edited by: Voxinian on 10/08/2011 14:34:17
I do not know if it is mentioned already, but regularly when using an acceleration gate the gate sound keeps looping endlessly. even after a mission and docked the sound is still there. Only a relog will fix it. Also on occasion I still crash with the first undocking after login, this never hapened before incarna.

Edit: this hapened again just now. I had to logout to fix the sound bug, I login, undock and bam crash again. And that for 15 Euro's a month..34% more then the the ones paying subs with dollars...

Beithir
Posted - 2011.08.11 12:10:00 - [366]
 

Dear CCP,

your game is so broken its almost hilarious. Overview freezing up in the middle of a fight, window focus randomly changing, drone engage command not responding before clicking into the void, skills not applying, cloaked harbinger model during warp in a completely different ship (this one is kinda cool), Turret icons so horribly designed that i can come up with something better when i throw up on my monitor (and the best thing is that in order to fix this one you need to hack the client), Turrets while looking :awesome: they only do that, overabundance of spinning barrels, deployment animation where its comepletely ******ed (small sized turrets) deployment animation that makes no sense whatsoever on other guns (like moving half an inch), dont get me started over your MUSEUM eveisreal while a neat idea is completely amateurish by design (voting system exploit, horrible Layout and design)

I could write a bug report, but let me think about that ... how about no. since my last contact with your so called customer support the experience of it still haunts me to this day

/rant over

Fix **** that needs fixing quick and not in :18months: and not in :5years:

Jared Tobin
Bloodstone Industries
B.S.I.
Posted - 2011.08.11 16:41:00 - [367]
 

CCP, I'm not sure how or why things up getting much worse with each patch, but this is getting ridiculous...

NOTED PROBLEMS/ISSUES SINCE PATCH #5 of INCARNA 1.0.1:

- CPU/MEM: Several crashes, longer load times, and CPU's RAM and vRAM usage is terribly worse, invoking an unexplainably large System's "self-decided" warning that it needs to increase all Virtual Memory and Pagefile.sys files. (For me, that's creating an additional 28 GIGS of RAM?! That's terrible...) I'm not alone: I've received multiple reports from various other corp/alliance members as well as friends in game all stating similar "worsening" of CPU/RAM/vRAM issues - and multiple crashes - as well. Things just seem to be getting worse than better...

- RANDOM BUGS: It's pointless to waste time filing bug reports and petitions because even I run into unexplainable errors or glitches that I can't reproduce myself, either.


STILL PERSISTING UNFIXED (IGNORED?) ERRORS:

- WINDOW CONTROLS ARE STILL UNFIXED: The pin/minimize/maximize/close options on all windows still suffer the "either you click it just right, or it disappears for 5 seconds and reappears so you can try it again... This is being ignored for THREE MONTHS+ now. And it's particularly annoying.

- PI WOES STILL: On lowest graphic settings, some planets are a pixel-static mess resembling possibly the planet where Rainbow Bright came from. Other planets seem OK, and some planets (particularly the bright yellow gas planets of the Saisio and Hurtoken systems, for example) are so intensely bright yellow-to-white that they are blinding and therefore hard to view all colonie units as well as scanning results (when white is best, who really knows where it is... if it weren't for the red areas, which appear a faint pink due to OVERCAST CLOUD/GAS being purely too bright white)

- READ MAIL REMAINS "UN"READ: This happened before back in February... now it is happening again with mail from June 26 and onward some more recent odd random pieces of mail: The game is not remembering all that you've READ vs. UNREAD mail. Thus everytime you log on, there it all is, marked as unread. This was petitioned and Bug Reported in February, told as "yes, this is a known issue" and yes, it was eventually fixed. SADLY, now it has returned. Aside from the last reported focal date of June 26, now THAT 1000 AUR MAIL NOTICE stays unread and most mail after that. (Yes I've cleared cache.)

- SOUND: I don't know where or how to begin. The sound is simply unpredictably glitchy, clicky, and crosswiring itself. I'm talking about SYSTEM/IN-GAME sounds, not "music". I never play the jukebox. Ever.


NOTABLY:

- LACK OF CCP DEV RESPONSE: Why has no one responded in this thread (as it is the only place we can place our continuing issues)? It's especially frustrating when I filed a polite petition outlining why it would be in CCP's best interests to stay in response/follow up on ISSUES threads (especially), and the person who answered the petition FULLY AGREED...

...Ironicly (and sadly), that person whom agreed with my petition is CCP NAVIGATOR. He started this thread and though he whole-heartedly agreed that "popping into a technical post in the forums" to reassure and keep the momentum going, "it would be wise to assure the people who take time out of their day to post as much valuable information in, of all places, ISSUE-oriented posts - since we are a valuable asset to multiple information on current problems in the game..." But the more silence that continues, the more people will simply "not bother" to post eventually to a point where, well, it becomes pointless to even ask us about any issues.

C'mon CCP, talk to us. You're making this summer pass with a lackluster game, and yet somehow EVE continues losing any luster still left in it.


Client: PC (XP Pro SP3+ Intel P4 dual-CPU-procs)

Alex Sinai
Mining And Probing Specialists
Posted - 2011.08.13 20:14:00 - [368]
 

Edited by: Alex Sinai on 13/08/2011 23:22:12
Oh today i had hilarious bugs in Jita.
1. Wallet not updated amount paid from contract even when docked to station.
2. Transfer of ISK between players done but wallet not updated again (this time i liked it quite a lot since i was paying to partner).
3. Wallet never updated even after restarts and cache clearence.
4. Manticore fitting changes in Jita never showed up on Fitting screen. Had to change ships from Manticore to Buzzard and back to see changes in Manticore fitting.
5. Sudden disconnects in middle of session usually in space. And don't start about my connection. Everywhere else it works without interruptions. And no not only me had disconnects. People from different continents disconnected and had to reconnect.

That's only start of bug list. No i don't have and should not even write this since i pay money to play not to do bug reports. For that i must be paid and not the other way around.

Please fix bugs and add spaceships content to spaceships game instead of giving us "Sims shopping in Space" game. After that i personally will be happy to see "Sims in Space" without shopping part. Even if subscription will be higher. With bugs fixed and spaceships content added and WiS game will be worth paying considerably more for subscription.

Edit: things

oematoema
Posted - 2011.08.14 11:31:00 - [369]
 

Is ANYONE from CCP even reading this thread? I'm tempted to make some remarks about carnal activities with female ancestors of certain CCP employees just to see if my post gets edited or if I get a ban.

Hakaru Ishiwara
Minmatar
Republic Military School
Posted - 2011.08.15 05:44:00 - [370]
 

Just experienced a scenario where window focus changed as I was typing in a fleet chat window, a fleet member left fleet and my cursor switched over to the local chat window. WTH.

Hendr1x
Posted - 2011.08.15 21:10:00 - [371]
 

Eve has recently started crashing my machine. I have no issues with my machine other than when I've recently picked up EVE again. I'm using Windows 7 with a i5 processor and 1G Nvidia GT 220. Shouldn't be any problems. They seem to be somewhat recent, within the past 5 days as I've had no issues until then. Please fix.

Madbuster73
Posted - 2011.08.17 02:53:00 - [372]
 

It has become almost impossibe nowadays to warp your pod out after your ship gets killed.
It always was a bit laggy, but normally you could just spam the warp button and get out.
Since Incarna your UI completely freezes up for 5 seconds (not being able to spam) and you loose your pod for sure.
I know a lot of people that are complaining about it and have stopped using the HG (Expensive) implants.
But surely I'm hoping its not ccp's intention people will stop using them because of this because its a nice addition to skills.

I hope more people will confirm this in this thread as it is a serious problem imo.

Dirk Decibel
Posted - 2011.08.17 08:41:00 - [373]
 

Originally by: Madbuster73
It has become almost impossibe nowadays to warp your pod out after your ship gets killed.
It always was a bit laggy, but normally you could just spam the warp button and get out.
Since Incarna your UI completely freezes up for 5 seconds (not being able to spam) and you loose your pod for sure.
I know a lot of people that are complaining about it and have stopped using the HG (Expensive) implants.
But surely I'm hoping its not ccp's intention people will stop using them because of this because its a nice addition to skills.

I hope more people will confirm this in this thread as it is a serious problem imo.


Haven't lost a ship (I rarely undock) but I could try it out with a shuttle that selfdestructs.

Subrahmaya Chandrasekhar
Amarr
J0urneys End
Posted - 2011.08.19 09:03:00 - [374]
 

Edited by: Subrahmaya Chandrasekhar on 19/08/2011 09:38:59
Does anyone have any ideas on this? I have a PC with 3 8800GTX cards in triple sli, pretty much the latest drivers. Incarna has worked in the past, so I imagine it could have something to do with with something I have done.Shocked
http://img593.imageshack.us/img593/1904/20110819075217.png
I've recently switched over to a 790i motherboard, and I believe this is the first time i have enabled CQ with all the settings on high...(except i believe AA is on low)

i cleared the cache and that has corrected the issue. ...i thought it might be related to the overclock from 3.0 to 3.6 GHz that I'm working on. Maybe so, but it is working now Wink

Voxinian
Posted - 2011.08.19 13:40:00 - [375]
 

The hard crashes/disconnections have increased even more the last week. I at least get "EVE stopped responding" crash to desktop once an hour when doing missions. This issue is not triggered from my end, but CCP's side. It happens when undocking, when warping to jumpgates and mission locations. For me it seems as a faulthy communication between servers (handshakes) or the force loading of the environment and models. With other online games I never have issues and it never happened to EVE either before Incarna.

Also please for god sake fix the sound bugs. Especially the acceleration gate sounds that never stops even when your docked is highly annoying, but also sometimes turret/missile sounds are not there.

The way it is now I do not think I will buy a new sub. I am done relogging every 15 minutes due to disconnections or to fix sound issues.

Jared Tobin
Bloodstone Industries
B.S.I.
Posted - 2011.08.19 19:52:00 - [376]
 

Originally by: Subrahmaya Chandrasekhar
Edited by: Subrahmaya Chandrasekhar on 19/08/2011 09:38:59
Does anyone have any ideas on this? (...)
http://img593.imageshack.us/img593/1904/20110819075217.png


Actually, I've had moments of unusual (and unpredictable, hence sometimes un-reproducable for bug reports) situations similar to this, only mine has been in the form of a strange all-black 3 dimensional body shape with a "blob" as the head with completely white eye sockets.

Any attempts lately, it seems, in reporting graphical errors and anomolies in petitions and bug reports usually is ignored of r awhile and then given the response "could not reproduce bug." And then it seems to be tossed into, what I imagine to be, the virtual filing cabinet of "things to deal with in 2013".

Sadly this also includes any graphical errors with uniquely specific planets (petition and bug reported already) that renders terribly as spheres "wrapped" with insanity (Icelandic screenshots of programming or web-browsing shots) - or - a pixellated-mess making a moon look like the "Rainbow Bright Empire Homeworld" which I (we, us "customers") are told we are stuck with if they cannot reproduce... or, as in this forum, are ignored by the CCP DEV poster of this entire thread. (This thread would be specific to CCP Navigator whom has yet to respond to anything since initiating this subject.)


ALSO ATTN CCP:

- ADDITIONAL CQ GRAPHICAL ERRORS (to condense into one post) - I've noticed that at certain angles of view in CQ, sometimes the walls will disappear, the bed will become 50% transparent and that includes some of the walls. This has more of a chance to occur if standing near of corner or wall (as opposed to be in a centeral location). No, I have not changed any of my graphic settings (which is barely any settings).


Client: PC (XP Pro SP3+ Intel P4 dual-CPU-procs)

Jared Tobin
Bloodstone Industries
B.S.I.
Posted - 2011.08.22 20:54:00 - [377]
 

Once again, more "issues" discovered, changed, and/or still undealt with (and/or worsening) since Incarna 1.0.1 Patch #5:


- FIX THE WINDOWS! ... The upper right hand corner of every window which has these 4 symbol-functions: "?", "[pin/unpin symbol]", "-" and "X" ...are continually difficult to activate (if you don't click it "just right")... IT HAS BEEN THIS WAY SINCE BUG REPORTS IN JUNE AND JULY: When any action is attempted to be clicked on (to close a window, for example), the symbols may not activate - they will disappear and then makes the player wait no less than 3-5 seconds at which time the 4 symbols re-appear so that one can "try again" to click on. Frustrating as all hell. THIS ISSUE IS STILL RECURRING AND STILL HAS NOT BEEN ADDRESSED/PROPERLY FIXED. BUG REPORTS (yes, multiple including petitions) FILED since Incarna was launched...

- BLUEPRINTS & ITEM IMAGES: Item images (in Market/Sell/Buy/Show Info windows) are 40%% shades of a cyan blue (especially blueprints)... and 40% of items in database are a pixelation-noise square... again. THIS ISSUE IS RECURRING AND STILL HAS NOT BEEN ADDRESSED/PROPERLY FIXED. BUG REPORT FILED.

- SHORTCUTS NOT WORKING: This is a new one... only recently have I noticed that now the shortcuts for cut (CTRL-X), COPY (CTRL-C) and PASTE (CTRL-V) are NOT WORKING... even though THEY ARE SET PROPERLY - AND LOCKED - under the SHORTCUTS> GENERAL tab in the ESC menu. Copying, cutting and pasting only work through right-click mouse usage. .....? This, too, also seems to occur about 70% of the time (thus difficult to reproduce in bug reports).

- (UN)READ MAIL AMNESIA: Once again the uniquely continuing "mail I've read is still marked UNread after I relog in." THIS IS STILL UNRESOLVED. IT WAS BUG REPORTED, THEN FIXED, THEN MESSED UP AGAIN SINCE INCURSIONS 1.0.1 PATCH #2.

- PI: The PI system seems erratic and, though the planet glitches graphicly were magicly fixed, the colonie components seem randomlym graphicly bugged. Example: when drillers collide, the "static" is shown as angular rectangles instead of just making the circular driller pin itself be "static-filled". Also sometimes colonies are taking too long to resolve and show up, and amounts seem to be wrong or terribly changing from past EVE client versions and patches in terms of mineral-dispersions and mathematics of extraction pre vs post "install program" compared to PI in 2010 and early (pre-Incarna) 2011.

- ONLINE/OFFLINE INDICATION: This has been a weird one that pops up every other patch: People who are online and in your contacts, show up with red indicators even though they are online and should be green. Oddly, the opposite occurs when people log off... with some players remaining in corp chat and even in stations with a "green" (50% of the time) or even "red" (other 50%) even though they definitely log off.


Client: PC (XP Pro SP3+ Intel P4 dual-CPU-procs)

HardTrue
Posted - 2011.08.25 12:57:00 - [378]
 

Hi.

Disappearing label of probes issue in solar system map still appears. To replicate it, move the probe over some group of planets/moons and roll mouse over it such that the list with these object will appear. You'll see that probes label is taken to this list and disappears with other list items when you move mouse out. After that you have to deactivate and activate probe again to get its label back.

bongpacks
Caldari
Mudbug
Acquisition Of Empire
Posted - 2011.08.29 08:02:00 - [379]
 

This thread has been abandoned as have all who have posted in it. Just sweep it under the rug and deploy a new version. Seriously everyone just stop posting because no one at CCP really cares what you have to say, as long as they get their money and that's the bottom line. Not like new players will know that drones didn't always have to be babysat or that bookmarks used to display their distance in AU from your ship on the solar system map right? I mean hell as long as we can walk around in a little room getting 4-5 fps while taking two or more times the amount of clicks to do anything that used to be possible from the old station view we're happy right? Carbon was supposed to be so revolutionary, so revolutionary in fact that the UI is less responsive than it used to be. New players won't know that you used to be able to lock targets as fast as you could ctrl+click them, they'll just think "hey this game has limitations and I can't lock things without missing a few here and there it's cool." Oh and that thing where if I have something selected on overview and simply hit and release ctrl and it gets locked or I hit alt and it gets looked at...well that's obviously always been that way of course it has. They won't know that every window used to be able to be resized and reoriented and the UI actually saved that information for future use. Rest assured however that when they do have issues, and trust me they will have issues; They will come to this thread or one just like it and they will see that a company they spend their hard earned money on couldn't be bothered to reply more than once to a thread that's already several months old. They will see that a company that's lost the trust of their customers and spewed outright lies about striving for better communication has thus far not delivered. If you don't stop releasing new content and trying to revamp old content instead of fixing all the things you've already broken you're just making more and more work for yourself and inevitably making a lot of players very angry. I mean hell something as fundamental and really a core part of internet spaceships as drones not working properly, that's just sad. So long as you keep making things shiny instead of smoothing out the wrinkles you only serve to make this game gaudy and it really is a shame.

Voxinian
Posted - 2011.08.31 11:35:00 - [380]
 

The constant crashes when undocking and warping to jump gates seems to be fixed, only crashed 1 time the last 3 days when undocking. Thank you.

Smartislarti
HEART OF GOLD
Posted - 2011.09.02 21:27:00 - [381]
 

Quote:
C'mon CCP, talk to us. You're making this summer pass with a lackluster game, and yet somehow EVE continues losing any luster still left in it.


Idea Buying monocles makes ccp assigning a personal GM to your character for 23,5 /7. (afk@downtime for half an hour Razz)

bongpacks
Caldari
Mudbug
Acquisition Of Empire
Posted - 2011.09.05 18:18:00 - [382]
 

I'd actually buy a monocle if CCP would fix even 1/3 of the things listed in this thread instead of worrying about changing this and that, make this shiny, make that more shiny. Something as important to the actual game-play as drones are not working correctly, while the NEX store is operating flawlessly. The last time I was actually excited about anything released in a patch was when the Noctis was introduced. Players of this game care more about new spaceships, weapons, and content than they ever will about having a 3D avatar that can walk around in stations playing dress up. It adds nothing to the core value of the game and it never will, kind of hard for immersion to be effective when theres a long list of bugs that players encounter on a daily basis. Neutral

Christian Soleater
Posted - 2011.09.07 01:53:00 - [383]
 

In PI and elsewhere have seen white panels appear instead of graphics. Graphic settings have not changed.

Client now crashes intermittently during playing on session changes.

Clicking the cargo hold button in the UI a second time does not close the cargo window for the current ship like it use to.

GenXS
Posted - 2011.09.07 09:07:00 - [384]
 

A small question. I submitted a petition that i cant start up my freshly installed game. I got a ticket number in return. However when i login the next day to the petition webpage it does not show my petition from yesterday. I have submitted a new one but could it be that some things aren't to be asked in a petition and that its therefor removed ?


Pages: first : previous : ... 5 6 7 8 9 10 11 12 [13]

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only