open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online: Incarna 1.0.1 Issues thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 5 6 7 8 9 10 11 [12] 13 : last (13)

Author Topic

necromaniac XIII
Posted - 2011.07.16 21:45:00 - [331]
 

our corp is down to 4 active players from 10 due to new patch, i think its time to petition compensation for players. ccp or your gonna face losing a lot of people. in our corp alone it 6 players down up to 3 accounts each person. problems; all of the above! time to hand out some free game time in compensation maybe 2 mths free play or even better how about reimbursing every player the game time lost since your 2.fail patch. only way to get ccp to fix this game is to hit em in the wallet i say.

Damarn Price
Posted - 2011.07.17 02:09:00 - [332]
 

I wish CCP could consider some type of Minimum load option. That would allow some low end options to log in. I recently had a crash of my main computer, and had to fall back on a couple of my older hang arounds, and I had training issues that came to an end and I still have not got the problem solved and I am still out of training and cannot log in because of the very high demand needs for graphics. I am about to find out I may not be as hooked on EVE as I thought.

It's good we're moving forward, I just hate to see so many pushed aside and left behind. And to become one of them myself.

Delphina Amaranthus
Amarr
Cypher Industries.
Fade 2 Black
Posted - 2011.07.17 11:55:00 - [333]
 

Hmmm....don't know if this has been mentioned, but I can't seem to query corporate delivered jobs. I set it for All activities, Delivered, Current solar system, and My corporation, and I get absolutely NO results, even after I just delivered a job. What gives, CCP? BTW, I have been able to use this this functionality in the past to find out exactly who to contract BPOs to if I need to deliver them. I am using Windows 7 Home Premium 64-bit.

Delphina Amaranthus
Amarr
Cypher Industries.
Fade 2 Black
Posted - 2011.07.17 13:29:00 - [334]
 

I'm sure someone has mentioned this one. Chat tabs advance when I switch ships. Also, there is some hot key that does the same thing when I'm typing...really annoying and possibly risky (WH local).

Nywen
Posted - 2011.07.17 19:21:00 - [335]
 

I've always played on my old laptop when not at home, which is alot of time. I'm getting "blue screen of doom" when trying to start the client since Incarna, I don't even get to the loginscreen. Uninstalled the client and reinstalled it. Still the same issue.


Windows XP (SP 3)
2 GHz
1 Gb RAM
Nvidia Geforce 7600

Shawnda
Posted - 2011.07.18 12:33:00 - [336]
 

Dearest CCP,
I for one have been playing EVE for about 4 years i think. Ive for two toons and i try to keep them both up financially and skill wise. I have religiously kept there account going and made sure that they ahve been active and accesable at all times.
The reason that im writing this, I have got to tell you, that over the past coule 3 or 4 months, I have come to the conclusion that no matter how much people scream, yell or make threats of leaving or what ever, you all will simply not do anything about macros.
Im a miner and industrial chariter, i like to mission too but when i come in world and see most of the belts gone due to macros, thats when i get a bit dis hartened and or course i move my opperations and do it all over again.
Then i thought to myself,..."SELF,...why bother"
"Why pay out all this good hard earned money to a game that just dosent give a flyin -------- ------- ------- >insert your own views here<.

Ive got two toons. A bud of mine has 7 toons, i think,...and there are about 4 or five other buds that we all went to another gmae to play, WITH OUT MACROS!
Get the drift?
We dopnt mind someone working there ass off to get ahead, we jsut dont like people that cheat to get ahead.
The station enviroment is a good idea, leave it on all the time. you turn it off, and macros can do there thing again.
Another suggestin is, when the toon enters the station, have them turn in a direction different from the last time so that a macro cant work. End of macro,...end of story.
To my accounting,...you lost about 30 accounts over this just in my friends that i know of.
My sus****ion is tha tyou all will be loosing more over it too.
Ive made pititions and ive been responded to in a timely mannor,..and for this i wish to thank CCP for, but nothing ever changes, there still out there macroing,...
Good luck CCP,....
ON and INCARNA looks good, would love to play it, but Naaaaaa,...Ill wait, see if you guys turn macros away.
Good luck..

-=+>xXx<+=-

iSupremacy
Gallente
Battle BV
Posted - 2011.07.18 14:31:00 - [337]
 

fix warp tunnel effect. game looks like **** without it

Starn Holdren
Posted - 2011.07.19 20:20:00 - [338]
 

Drones are much harder to control now. Not only do they need to be micromanaged as before but now they don't always do as commanded so I have to visually watch the drones fly to the designated target. Even after they are on target I have to watch them to make sure they stay on target.

This is usually not a big deal but some missions were I'm relying on focused DPS to eliminate incoming dps rapidly it can cause problems. Especially using sentry drones since it's a bit harder to verify they are on target (especially if there are enough rats in the room that you don't have a lock on all of them).

Unidentified Player
Posted - 2011.07.19 23:49:00 - [339]
 

EVE is using more resources docked, with Load station environment disabled, than undocked! Apparently kernel times skyrocket while docked.

Pre-Incarna, I was able to run the client fine, watch a movie and do something else at the same time, with medium settings. Now I can't even watch a movie with the settings set to lowest.

6 core @ 3.3GHZ
4gb ram

The game is running on NV 8400 GS, the movie is running on a monitor ran by another graphics card (don't know if that matters).

Seriously, what kind of PC do I need for this game?

Anyway, because of this, my game time has been basically reduced to like 10%, since I can't use my pc properly while the game is loaded, therefore I don't run it.

The only upside is that EVE is becoming less of an addiction, congrats on that!

Alewx
Gallente
Imperial 0rder
Posted - 2011.07.20 12:45:00 - [340]
 

Edited by: Alewx on 20/07/2011 12:49:49
I use a MSI Nvidia 580GTX Twin Frozr II, and the warpeffect is missing, my Mate is using a ATI 35xx and has a Warpeffect, but i dont even get his portrait updated.
I tried already deleting the whole cache, it didn't change anything.

Jared Tobin
Bloodstone Industries
B.S.I.
Posted - 2011.07.21 22:17:00 - [341]
 

OK, AFTER 1.0.1 Patch #4:

- PULLING THE CYAN OVER OVER OUR EYES: Several items, targets, structures, blueprints, etc, are showing as light (cyan) blue squares - and very random when it comes to times, objects, and even mission items, both active and inactive components of the mission itself...

- PLANETS ARE WRETCHEDLY (GRAPHICALLY) SCREWED UP (with their 3D model wrapping components): Bug report #115053 filed (and already just "filtered"?) along with Petition... unanswered... again. Typical lack of response since this occurred in Incursions (Bug Reported and never resolved), then kinda fixed mostly in Incarna, then ruined again with each "every other" patch.

- WEAPONS GET MOODY? When I attempt to simply reload during a mission for 5 missile launchers, I sometimes get this error:

"One unit of Caldari Navy Scourge Heavy Missile would take 0.03 units of space. This container only has 2.22044604925e-16 units free."

Technically that fails physical properties of anything even remotely smaller than even a simpl hand pistol (except under an electron microscope).

- WEAPONS GIVING UP ON THEIR OWN: During times when a target is locked, and all weapons are being fired on the same target, SOMETIMES (70% of the time) if one of the weapons "runs out of ammo" and auto-reloads - the other existing, firing, fully stocked weapons will STOP firing.

- WARP TUNNEL MISSING... sometimes... (First time I've ever experienced it when I've read that others have in the past patches...)

- FLASHING EPILEPTIC SUNS ARE BACK... again... old Bug Report filed. This time more so during missions.

- VANISHING ACTS: Items, Corp Hangars, items in and out of corp hangars, personal items, personal hangars, all of these things that are "inventorized" have been vanishing and reappearing... reported by approximately 22 people in just 2 hours of being online today since the new PATCH #4.

- CPU CONSUMPTION is still terrible, Graphics card is still the same: running hot. (between 68-79 Celcius)... that's with one client.



>>> AND WHY NO COMMUNICATION? <<<

I placed a petition earlier this month about the need to keep to CCP's own words about being more "in communication", ESPECIALLY WITHIN CHANNELS CCP DEVs CREATED for important communication: i.e., ALL "Issues" and "Feedback" postings/threads for each #'d version and/or upgrade. CCP Navigator responded in agreement (with assurance) to pass this along to those whom post and monitor these threads...

Because, CCP, it boils down to this: You have the potential of a veritable fountain of valuable information from many people when you post asking for issues, but (as mentioned in my petition about this "incommunicado" issue to CCP Navigator back on July 5), the longer you let a thread go without even a simple, "Thank you, we appreciate your continual reporting. We may not have a solution, but all new information is relevant... we are paying attention to this thread still [as there are no others higher than Incarna 1.0.1] and we APPRECIATE all continuing info..." HOWEVER, the "apparent lack of response" will inevitably create a result of disinterest, frustration, and an overall sense of being ignored - quite possibly even an apathetic "why bother posting... CCP doesn't care" thought process. (It has crossed my mind many times when I write to Issues forums, Petitions and Bug Reports...)

And according to CCP Navigator, he agrees (assumably because he is the Lead Community Representative for CCP), as this is a serious and poignant point.

So please, CCP, get with up to speed with him - and hold steadfast to your own June 30/July 1 deliberations about more communication and at least let us know you're reading our attempts (many attempts) to keep CCP abreast of ISSUES here.


Client: PC XP Pro SP3 Intel P4 dual-proc

Xeno Bonaventure
Posted - 2011.07.22 01:45:00 - [342]
 

Edited by: Xeno Bonaventure on 22/07/2011 01:48:05
I really love now having the CQ ability to modify my toon's appearance. I really hate my toon's original appearance -- when I first created it (pre-Incarna), I didn't yet know how to properly use the Character Creator and had no idea that the appearance would be unchangeable, so I wasn't worried about getting it right. I fixed that the first day Incarna was working well enough to allow it. Great.

However, it's very, very annoying to have to repeat making the same exact changes every time I clone jump. Why must jump clones always appear with my original appearance, which I fixed before I even owned my first jump clone?

I would downgrade this issue from "very, very annoying" to just "very annoying" if it weren't such a horrible chore trying to use the Character Creator on my 3 year old (but top end) MacBook Pro. Even if EVE is the only app running on a freshly booted machine, CC responses to mouse movement, clicks, and drags are always several seconds behind what I'm doing, requiring me to have to work incredibly slowly and repeat operations over and over to get the result I want, which is only to recreate the appearance/portrait I set up nearly a month ago.

By the way, you do realize that this problem with the CC performance creates a terrible first impression for new players who don't have a desktop equipped with the latest expensive graphics card, right? Which is unfortunate since CC has so little to do with the actual game.

Anyway, thanks, the game is still cool overall even with these frustrating flaws.

Toovhon
Posted - 2011.07.23 09:24:00 - [343]
 

I am so sick to death of the X vanishing when I try to click it to close a window.

Mid-2007 24" 2.8GHz iMac, 4GB RAM, ATI Radeon 2600 HD Pro 256MB VRAM, OSX 10.6.8

DeMichael Crimson
Minmatar
Republic University
Posted - 2011.07.24 12:03:00 - [344]
 

CCP,

It's the same ole story, same ole song and dance my friends.

Open windows:
Trying to close or minimize windows with those very little small icons is a problem that has gone on long enough. How about making those little icons enlarge when the mouse goes over them for positive activation? Half the time they just disappear or will need to be clicked multiple times. Took me a while to get used to it but now I just r-click in the box and select the option I want which is actually faster.

Sound:
The sound of the ship being active lingers on after docking, also if ship stops moving while in space. I can't really describe it but if you fly a Blockade Runner, Industrial or Transport ship, you'll know what I'm talking about. Also the sound of Invulnerability Field mods is very loud and annoying when activated. NPC chatter near gates, stations and various combat areas is unusually loud as well.

Aura voice, clicking on various modules, clicking on entries in Overview and Targeting lock sounds are very low. These used to be louder than the other items.

Graphics:
Just one thing to show - Turrets flying in wing formation

Lag:
You know about it and said you were conducting a war against Lag. Seems to me you lost the war with the release of Incarna. Don't understand why Lag is so rampant throughout this whole game. Doesn't matter if you have settings set low with CQ turned off, it is worse now than it was before the expansion.

CQ:
I like it very much, like the whole idea of it. Turned it off due to slow loading time and delayed response times with it active.

All of these issues as well as other issues have been posted time and time again but to no avail. The bad part is every time there's a new fix it patch, more things end up being broken. There are more 'fix-it' patches being downloaded then upgraded expansions.

I'd much rather have it like it was a few years ago, 1 expansion per year with a couple of fix-it patches after it. That way we could have about 9 months of relative trouble free game time. Seems this new direction has killed that baby for sure.

Bottom line:
Information is King and Communication is it's Queen.

Penny Ibramovic
Posted - 2011.07.24 20:10:00 - [345]
 

The 'you are here', 'unstable wormhole', and other such labels shown on the solar system map are still obscuring bookmark information. The labels prevent bookmark mouseovers showing, as well as preventing context menus from being available using right-click.

With the labels preventing this functionality, navigating w-space and shadowing PvP targets can be frustrating, particularly in systems with more than one wormhole.


Alejan Gerakh
Minmatar
Clan Hyena
Posted - 2011.07.26 01:07:00 - [346]
 

Edited by: Alejan Gerakh on 26/07/2011 01:29:40
A bit of a side-issue, but the Rifter's new turret placements are screwed up:
http://dl.dropbox.com/u/12407071/2011.07.09.18.44.00-Rifter-Turret-Goof.pngPlease visit your user settings to enable images.

As you can see, the turret on the wrong side is firing. It should be firing all the right-side guns, or the top-side guns and the right-side one. Instead, it's mostly firing the right guns, but firing one that's totally on the wrong side of the ship. The Rifter's turrets on the top-bottom there should be paired ross-wise, not top set and bottom set, as it seems now. I think someone goofed, and I hope it's a simple fix.

I also recommend someone go through and test the turret facing on other ships, as well, so as to find out whether the Rifter is or is not the only casualty of rushed new turret implementation.

Jared Tobin
Bloodstone Industries
B.S.I.
Posted - 2011.07.26 07:15:00 - [347]
 

GEE, MORE ERRORS IN patch #4:

- RED = ONLINE? It appears that most of my contacts who appear online always have a "red" square instead of a "green" square whenever I see them in a station,,, yet they are sometimes "green" in chat channels. Odd?

- SKILL CONFUSION: When adding a skill directly to train at the end the skill queue, the time for the next level to train up does not appear... This gets confusing when using the open skill queue and adding several skills, not knowing what the next level times would be.

- WINDOW CONTROLS: The pin/minimize/maximize/close options on all windows still suffer the "either you click it just right, or it disappears for 5 seconds and reappears so you can try it again... This is being ignored for 2 months+ now....

- READ MAIL REMAINS "UN"READ: This happened before back in February... now it is happening again with mail from June 26 and some more recent odd random pieces of mail: The game is not remembering that you've read certain mail. Thus everytime you log on, there it all is, marked as unread. This was petitioned and Bug Reported in February, told as "yes, this is a known issue" and yes, it was eventually fixed. SADLY, now it has returned. Again, a focal date seems to be June 26 (and a few through July at random).

- TECHNICOLOR ITEMS: Some items' images are a blotchy pixelated noisey mess of a square image.

- CPU clocking at 98% (low 71%), temp running 60-70 C today, but sadly, for the first time, CCP.exe forced my computer's Windows to readjust my pagefile.sys file sizes just to accomodate the overflowing memory (and memory leakages)

- SOUND: Sound of exterior while docking seems to vanish at most stations, but then actually "fades back in" to full volume while IN the station. Annoying as Hades...


Does anyone at CCP care? I thought CCP Navigator responded to my petition several weeks ago agreeing that whomever posts the ISSUES and FEEDBACK threads would be wise to at least "pop on" and drop a "thank you for the info" (regardless if you have solutions or not...) and I've just now realized, the person who agreed with me is the EXACT SAME PERSON WHO INITIATED THIS THREAD. Come on CCP... and CCP Navigator. Don't tell me one thing and not follow through...

Bad socialization and diplomatic skills, I sense with you...

JT

Client: PC XP Pro SP3 Intel P4 dual-proc

Tetragammatron Prime
Posted - 2011.07.26 07:27:00 - [348]
 

logged into today...wow 98% cpu usage for 4 clients docked with station enviroment disabled. Usually it is fine and much lower. Fix your ****.

Jabba DaFace
Posted - 2011.07.26 20:04:00 - [349]
 

Pc User, Latest Release

Ok, Now i'm gonna count to ten real slow, hopefully i would have calmed down.

Half of my item, modules, ships enemy ships, stations or anything else i can look at are not displaying correctly. Items are just black boxes with exclimation marks. The same for almost 90% of Icons in space.

I have horrible sound everywhere, I have A quad core Processors, with 8gb RAM and A top quality graphics card, I'm confused as to why my client likes to crash atleast once a day, Yesterday was 3x.

I have 3 Paid for accounts, can someone remind me what exactly i'm paying for???

I have had more problems with this game since the release of this"Upgrade" and even now while im trying to type this rant, your browser message box is auto scrolling so i cant see what im typing.

I just want to play your game.

Hakaru Ishiwara
Minmatar
Republic Military School
Posted - 2011.07.27 01:59:00 - [350]
 

/me grits teeth.

I forgot that the feature of double clicking a killmail entry in the character sheet > combat log interface to spawn a window w/the killmail text doesn't work. Just dbl clicked a log entry... grrrr.

Is this a bug or a purposeful removal of a useful in-game feature?

And to beat the horse dead until its brains splat across the barn floor, what happened to the promised means for saving the 51st+ ship fitting locally? 50 server-side fittings is woefully inadequate even with active management.


Gabriel Karade
Gallente
Noir.
Noir. Mercenary Group
Posted - 2011.07.30 13:02:00 - [351]
 

Bug report 115249 - you seem to have messed up a number of the turret effects (sound) while introducing the new turret system. Basically you've overwritten a number of them so different weapons are using the same effects (e.g X-large blasters and drones, large blasters and large railguns - links sent in original report).

Rich Aurilen
Posted - 2011.08.03 03:01:00 - [352]
 

So I downloaded Eve to a new machine running windows 7 and got the patch, made my character then the game crashes with this error that said "CCP Exefile stopped working windows looking for solutions." Ive used the repair tool, updated the repair tool reinstalled, restarted my computer, stood up and clicked my heels together three times, and still nothing. Has anyone gotten this before? How did you fix it?

Spy 21
Caldari
Lonetrek Exploration and Salvage
Posted - 2011.08.03 14:10:00 - [353]
 

Edited by: Spy 21 on 03/08/2011 14:21:37
Edited by: Spy 21 on 03/08/2011 14:17:39
Hello.

The market lag has gotten ridiculous. Sitting in the Amarr market hub right now with my character and it is taking 35 seconds to sell an item. I have over 100 items to sell. This has been going on since CQ...

3500 seconds is a very long time to turn mission loot into cash... (and that's not even bothering to check the market values first... figure twice that long to wait for the market window to load on each item before selling) it's much quicker just to reprocess the whole lot then sell the resulting minerals... of course that would result in a whole lot less ISK for my work... heck with the time it takes to close a freaking window, my whole game experience is now taking 3-4 times as long to accomplish anything.

Please restore the client to a working version.

Thank you.

Updating again... now it's up to 55 seconds per item. At this rate, I may as well go ahead and reprocess, I can make up the difference killing a few rats with all the wasted time.

UGH

bongpacks
Caldari
Mudbug
Acquisition Of Empire
Posted - 2011.08.05 00:56:00 - [354]
 

Edited by: bongpacks on 06/08/2011 00:41:35
My biggest problem with EVE at the moment is drones. Drones have been utterly broken since incarna was released. When set on aggressive and focus fire they still break off into separate groups and attack whatever they want. When set to passive and focus fire sure they will attack what I tell them to but only for a little while, then before the target has even been half way killed a few of the drones decide that they're done and return and orbit while the remaining two or three drones stay to finish the task which I had assigned to them. Using drones has become a mini-game in itself and requires way too many of my clicks. I also remember the drones used to fire on target in unison now they fire in random offset patterns seemingly taking longer to kill a target whereas before they effectively had a sort of "volley damage" effect to them. This has turned from simply letting out your drones and telling them what to do into having to visually keep tabs on your drones to make sure they aren't misbehaving. The second issue I have isn't quite so new but still an issue: Bookmarks on the solar system map. Used to be bookmarks on the solar system map remained 100% opaque at all times and they (when hovered over to produce the tooltip) displayed not only the name of the bookmark but also the distance away from your ship in AU. Now however bookmarks are maybe 10% opaque unless enveloped within the scan radius of a scanner probe and no distance is displayed in the tooltip. The opacity problem isn't so bad, I can work around that. The issue of the bookmarks not displaying range from my ship however is a bit of a problem. I live in w-space and it used to be the most handy thing ever to know at a glance if a certain bookmark, to a wormhole for instance, was within my directional scanner range if say I saw a ship on my d-scanner and wanted to know where it could possibly be. Now I have to look at what celestials are near said bookmarks and take an educated guess. A couple of other quite trivial matters are for one my chat tabs and also any other tabs I may have of stacked windows don't retain their order. Every time I log on I have to rearrange my chat tabs and every time I undock I have to rearrange my stacked windows tabs. Lastly but certainly not the end of my list of recent bugs and subtle changes is that sometimes the labels of my scanner probes disappears leaving me unable to center on them in the solar system map. disabling and re-enabling each probe seems to fix it temporarily but it's still an issue along with labels on beacons for anomalies and wormholes and other such things actually blocking me from clicking on my probes making the task of moving my probes or seeing the scan result beacon very annoying at times. That's just my two cents worth. Some acknowledgement from CCP that drones are broken would be nice, or I could make a video of my drones not working and submit it for the whole "Eve is real" thing. Rolling Eyes

bongpacks
Caldari
Mudbug
Acquisition Of Empire
Posted - 2011.08.06 00:33:00 - [355]
 

I guess it's too much to ask that something as important as drones work properly? What if people's turrets stopped firing for no reason at all, forcing the player to have to really make sure all of his turrets were firing all the time, I bet that would get fixed in a hurry right? For some ships drones are the only real DPS they have and the drones not working properly is effectively the same as someone's turrets failing during combat resulting in them losing the battle.
If CCP really is trying to up the level of communication with the player base they should start right here by admitting to me and the numerous others who have posted about their drone woes in this thread and all over this forum that the drone AI is in fact broken.

Also just to comply with the OP, I'm using the PC client Sad

Tus
Gallente
Reapers Legion
Posted - 2011.08.06 17:42:00 - [356]
 

Edited by: Tus on 06/08/2011 17:42:33
So I decided to load the station envionment again and this is what I was presented with.

Missing Textures?

Rich Aurilen
Posted - 2011.08.06 21:32:00 - [357]
 

I really need help. I have sent two petitions already, but my game client keeps crashing after i pick my character and log in. Im running windows 7, and ive tried using the repair tool, and reinstalling the client. nothing.. please help.

Toovhon
Posted - 2011.08.09 12:15:00 - [358]
 

Once more into the breach:

As usual the latest 'optional' client update failed to download, and amazingly enough failed to install with only a few percent of it downloaded. What a shock.

It took several more tries before it finally downloaded all the way and installed.

Mid-2007 24" 2.8GHz iMac, 4GB RAM, ATI Radeon 2600 HD Pro 256MB VRAM, OSX 10.6.8

Hun Jakuza
We Are So Troubled Everyone Runs Screaming
Posted - 2011.08.09 15:06:00 - [359]
 

Edited by: Hun Jakuza on 09/08/2011 15:19:48



After 5# patch update, grid or texture problem at stations.

I can't see any ships, from 107km distance at station, which stay inside docking range (Amarr system). Was good before patch over 250km.



Aineko Macx
Posted - 2011.08.09 17:43:00 - [360]
 

Edited by: Aineko Macx on 09/08/2011 19:06:42
After patch #5, it is no longer possible to set destination under the Science & Industry interface > Jobs > Rightclick on job (only add waypoint available).

EDIT: Interesting, I can't reproduce the issue anymore.


Pages: first : previous : ... 5 6 7 8 9 10 11 [12] 13 : last (13)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only