open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online: Incarna 1.0.1 Issues thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 5 6 7 8 9 [10] 11 12 13 : last (13)

Author Topic

HardTrue
Posted - 2011.07.05 13:58:00 - [271]
 

So there is a bug with updating client. I should read this before I've started full client installation :(

AlexCuZ
Posted - 2011.07.05 13:59:00 - [272]
 

A hotfix deployed during todays downtime is being reverted, as it is causing some people to be unable to log in to the server. We expect to return to service at 14:00 UTC.ughugh

Lister829
Gallente
Black Sheep Crew
Posted - 2011.07.05 14:00:00 - [273]
 

Does everyone have their post ready for the "14:00 fix"?

I have two prepaired:
"Still doesn't work"
&
"Works now thanks"

Wallis Jenkins
Gallente
masters of wealth
Stainless.
Posted - 2011.07.05 14:01:00 - [274]
 

14.00. WHERE'S EVE ONLINE!?!?!?

Leocadminone
Posted - 2011.07.05 14:02:00 - [275]
 

I am amazed I actually managed to MISS this bug, given how good I usually am at finding "uncommon" bugs and catching ALL common ones.


Yep, Incarna deployment has been "smooth". Has Zulu been fired for exessively clueless idiocy yet?

Lister829
Gallente
Black Sheep Crew
Posted - 2011.07.05 14:03:00 - [276]
 

STATUS: STARTING UP (3 MINUTES AND 21 SECONDS)

fingers crossed

Alexei Asmodeus
Posted - 2011.07.05 14:04:00 - [277]
 

Startin up in 3 minutes.

Bets on whether it will be fixed or not?

Unie Soleil
Posted - 2011.07.05 14:05:00 - [278]
 

Edited by: Unie Soleil on 05/07/2011 14:05:22
Uptime anticipation excitement levels rising...bowel control falling Embarassed

Lister829
Gallente
Black Sheep Crew
Posted - 2011.07.05 14:09:00 - [279]
 

auto-downloaded new patch.
"Works now thanks"

Unie Soleil
Posted - 2011.07.05 14:10:00 - [280]
 

Patched, logged, loaded.

kthxbye ^_^

Toovhon
Posted - 2011.07.05 14:27:00 - [281]
 

It still takes many, many, many attempts to install Incarna 'optional' client patches. The patch downloads part of the way, then an error pops up saying the update was unable to be installed. Duh - how about downloading all of it first?

Mid-2007 24" 2.8GHz iMac, 4GB RAM, ATI Radeon 2600 HD Pro 256MB VRAM, OSX 10.6.8

electrostatus
Center for Advanced Studies
Posted - 2011.07.05 14:59:00 - [282]
 

Optional patches still do NOT install. Saying 'yes' that I want to install it makes the client download the patch and restart. Upon restarting the client asks if I want to install the patch that I just told it to install!

And the client takes a minute to load. It first has many seconds of the little start or splash screen, then followed by several seconds of screen flickering, then many more seconds of a black screen before the login screen shows up.


This long loading time with the constant requesting of installing the optional patch (saying 'Do not remind me again' does NOT hold) makes it a pain and a chore just to get into the game.

Narzis
Posted - 2011.07.05 16:38:00 - [283]
 

The graphics bug on my crossfire enabled system still alive....And it's worse than is was.

Unie Soleil
Posted - 2011.07.05 22:24:00 - [284]
 

Edited by: Unie Soleil on 05/07/2011 22:31:25
Edited by: Unie Soleil on 05/07/2011 22:30:28
Edited by: Unie Soleil on 05/07/2011 22:25:12
Lots of issues with this patch.

Firstly, I'm running it under Wine on Linux (Debian squeeze.) Latest stable Wine (version 1.2.3) compiled from source. Pre patch #273475, I was not having any issues. And even earlier today, no issues. But now, they following:

Client repeatedly becomes unresponsive, e.g. drag an item from hanger to cargo but nothing happens, dock but nothing happens etc resulting in a "Force Quit". _or_ Client crashes with Microsoft Visual C++ Runtime Library error regarding C:\Program Files\CCP\EVE\bin\ExeFile.exe

Additionally when in space, turrets are not visible on ships exterior (no turret, no weapons effects or weapons sounds.) Also, there are no explosion animations (a ship or structure will simply vanish.)

Incarna 1.0.1 patch #273475 has introduced a _lot_ of issues that weren't present previously.

-EDIT-

Ok, so I know there's no official support for Linux, and no longer any support for Wine/Cedega. But considering the issues CCP has had regarding the latest patch, coincidence maybe? Or something actually wrong, just waiting to happen maybe? Who knows.

I know CCP (as with most other big businesses) couldn't care less, but why can't we Linux users have a reliable experience with EVE. My birthday is the 3rd of August, please make at least EVE+Wine=<3 a birthday present for me lol.

umah
Posted - 2011.07.06 03:53:00 - [285]
 

My tengu's are moving backwards in Hagilur!!!!

Toovhon
Posted - 2011.07.06 07:40:00 - [286]
 

Originally by: umah
My tengu's are moving backwards in Hagilur!!!!


That at least is usually fixed by clearing caches in the Reset Settings tab of Eve's settings (press escape to access).

Luckytania
Gallente
Bullets of Justice
Posted - 2011.07.06 14:51:00 - [287]
 

Originally by: Nix Anteris
People unlucky enough to be using a Mac AND getting the Overlapped I/O issue; grab the patch from http://cdn1.eveonline.com/mac/evepremiumpatch271273-273475-mac.tgz

"the Overlapped I/O issue"

How does this problem manifest?

I.e., if I don't know that I have this problem, then I don't have this problem?

34 DD
Posted - 2011.07.06 17:54:00 - [288]
 

just downloaded latest patch all works well for me except there is no intro movie when you start eveSmileVery HappyVery HappyVery HappyVery Happy

achoura
Posted - 2011.07.06 20:06:00 - [289]
 

Two clients, alt tabbed, on ap - still crashing Rolling Eyes

centurion zulu
Phantom Squad
Atlas.
Posted - 2011.07.06 20:22:00 - [290]
 


SO, What's up with the memory dump.xml file on my desktop upon client start up. Windows XP PC It's been going on since the original release.

Logic Pipe
Posted - 2011.07.07 01:35:00 - [291]
 

Edited by: Logic Pipe on 07/07/2011 01:37:02
This patch didn't fix a bug that it said it would. This bug caused one of my skills training to level 5 (Minmatar Cruiser 14 hours from completion) to revert to level 0 after I jump cloned. So now I can't even fly a stabber. But I still have Minmatar battleship trained. Lovely.

And yes I have cleared my cache multiple times and relogged multiple times. The skill is completely reverted as if I had just injected it and never trained it.

Jared Tobin
Bloodstone Industries
B.S.I.
Posted - 2011.07.07 08:19:00 - [292]
 

NEW ISSUES SINCE UPGRADE+PATCH:

- Salvager I blueprint (AND item) images are nothing but a pixellated mess now in EVERY occurance in game.
- When dragging MULTIPLE items into a container, and there isn't enough room, it gives you an ERROR message. If you drag them individually, it brings up the window box that allows you to input the amount you want transferred (and will fit) into said container.
- 25% RANDOM (colonized) PLANETS ARE MESSED UP: Pixel noise "textures" of pink, green, blue, purple, red. Have my colonies moved to Planet Candyland? (The structures however are in clear detail, though functionality is pointless.
- Though CPU and Heat appears "a tad" lower" most of the time, sometimes the cpu will lock up for about a minute or two before finally letting you ... "use" your computer again...
- Outside Station Docking "Communication/Radio Chatter" Noise is "carried in with you" and merged with internal CQ sounds. I ended up sitting on the couch and just constantly heard what I heard when docking... continuously.
- Incorrect number of people are being counted in "brackets" next to chat channel name.
- Some peope online are showing as "offline" (red contact squares in upper righthand corner of all occurances)
- Warping to Planetary Customs Offices sometimes warps you "directly into the middle" of an office and shoves you out in random directions. Problematic when in fleets.

GOTTEN WORSE/RE-APPEARED ISSUES:

- STILL OCCURING: The "?", "[pin/unpin symbol]", "-" and "X" in the upper right hand corner of every screen sometimes is hard to activate... ONLY NOW WORSE. When any action is attempted to be clicked on (to close a window, for example), the symbols may not activate - they will disappear and then return in no less than 3-5 seconds at which time one can "try again". THIS ISSUE HAS NOT BEEN ADDRESSED SINCE 1.0.0. THIS ISUE HAS BECOME WORSE WITH 1.0.2

STILL UNANSWERED/UNRESOLVED:

- MASSIVE lowered framerates both IN and now OUT of station. (This error ocurs with just one client.) THIS ISSUE HAS NOW WORSENED INSTEAD OF BEING FIXED.
- Station ID? Why did it go away? Difficult to find info about the NPC station owner's corporation.
- Sound may begin to click if more than one client is open. When you attempt to turn off audio and turn it back on, there is silence, except for any UI sound. This can my manually reset if one were to undock.

Client: PC XP Pro SP3 Intel P4 dual-proc

Toovhon
Posted - 2011.07.07 14:46:00 - [293]
 

Edited by: Toovhon on 07/07/2011 14:47:09
Mid-2007 24" 2.8GHz iMac, 4GB RAM, ATI Radeon 2600 HD Pro 256MB VRAM, OSX 10.6.8

Eve STILL crashes occasionally when jumping, STILL crashes VERY often while jumping when tabbed out of fullscreen mode, Eve for Mac is STILL missing fixed window mode, Eve STIL has muddy blobs for turret icons, I'm STILL staring at a !@#$ing door, Eve voice STILL disconnects every few minutes, there is STILL no station ID when docked, the X to close windows STILL vanishes when I try to click it, 'optional' client patches STILL take many, MANY tries to download (WHY IS EVE ONLY DOWNLOADING A FRACTION OF THEM AND TRYING TO INSTALL? Duh! Of course it couldn't install part of a patch!), etc, etc, effing etc!

Duvida
Gallente
The Scope
Posted - 2011.07.07 18:12:00 - [294]
 

I've been looking for anything in regards to how hard Carbon seems to push my video card, in comparison with the non-Carbon aspects of EVE. No Carbon = content video card, EVE is playable. Carbon = temperatures rising sharply.

Voxinian
Posted - 2011.07.08 07:06:00 - [295]
 

Since the last patch I have some issues with the aggression countdown timer. When I am mining and destroy some pirate npc ships the timer counts down as usual, but when I dock to the station the timer resets to the full 15 minutes again while the countdown was almost finished.

Toovhon
Posted - 2011.07.08 13:35:00 - [296]
 

Since Incarna the Drone window often messes up, not showing some drones, or 'leaving' drones outside my ship or inside or even in-between the two groups (weird) despite their actual location.

Mid-2007 24" 2.8GHz iMac, 4GB RAM, ATI Radeon 2600 HD Pro 256MB VRAM, OSX 10.6.8

Thunder Wind
Posted - 2011.07.08 15:48:00 - [297]
 

In all of the EVE versions i was always able to minimize EVE and go into my options for the game client RIGHT CLICK and set it to HIGH PRIORITY. But since the latest updates i am no longer able to make this change. This change was useful for me as i run multiple clients and i was wondering if this is something that can be set back. When i try it now it says i have no right to change the client. (Windows Visa)

I am the Admin on the computer and it has always worked before. Thx for any help. Smile

Jared Tobin
Bloodstone Industries
B.S.I.
Posted - 2011.07.08 16:41:00 - [298]
 

ADDITIONALLY NEW BUG SINCE 1.0.1 #3 (addition to post #112):

- Just now, today, I had a window come up saying "You have just been logged out of audio chat." Funny thing is: I never use (or was using) Eve's Audio Chat...

FIXED ISSUES:
- Apparently someone fixed the Salvager I pixel noise representation...
- And applause to the fixing of the "epileptic flashing suns" issue...

Though it would be nice to hear what is in the works for the other issues being consistently reported, especially the annoying window right-corner function buttons bug. It's getting more annoying than ever with myself and my crew (in my bug reports listed here on page 5 and 10).

Anyone from CCP actually reading this thread?

Client: PC XP Pro SP3 Intel P4 dual-proc

Toovhon
Posted - 2011.07.08 20:38:00 - [299]
 

"20:02:32 Combat Toxic Cloud Environment hits you, doing 700.0 damage.", yet I see no toxic cloud in Recon part 3, as I used to a couple expansions ago... how long will this remain broken?

Gothmog
RedBull War Toys
Posted - 2011.07.08 21:58:00 - [300]
 

Game is un-playable.
Some major graphic issue.
The normal view is there in or out of station, but there seems to be another lot of the image that radiates our from a point in the center of the screen. This flashs about and so can hardly see the true image behind.

game worked fine before patch.
I reloaded client and double checked all drivers and still does it.
MAybe my eve time is over Sad


Pages: first : previous : ... 5 6 7 8 9 [10] 11 12 13 : last (13)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only