open All Channels
seplocked Macintosh
blankseplocked Station Item List BUG FIX!!!
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Mechazer Zotron
Posted - 2011.06.27 13:25:00 - [1]
 

All you have to do is Trash any Salvager and Tractorbeam Items or Blueprints from before Incarna!

After u delete them relogin and your missing icons and mouse scrolling will work!

When the Items Tab tries to load them it freezes! This is due to there icons being changed and the code for them not updated!

Hope This Helps You! Very Happy

Fire5
Caldari
Oracle Phoenix
Posted - 2011.06.27 14:41:00 - [2]
 

Edited by: Fire5 on 27/06/2011 14:45:13
Edited by: Fire5 on 27/06/2011 14:42:21
This has not fixed my issue Sad
Tried putting said items in a can and scrolling through my stuffs and my items window still locks up.

this however may suggest that the issue is baised around the new turrets ugh maybe?
EDIT: canning all of my turrets did not change anything.

Vincent Athena
Posted - 2011.06.27 15:08:00 - [3]
 

I would really prefer to not trash my researched tractor beam BPO.

BH Scribblet

Posted - 2011.06.27 20:06:00 - [4]
 

I would like to advise that based on the bug reports submitted and the threads in this forum, I have been able to reproduce this issue.

It has been logged and will be investigated further.

Can I suggest that unless you absolutely have to do so, you refrain from destroying any in-game items that you may need in the future until this issue has been fixed.

Can I please ask that any affected players continue to submit bug reports as per the advice in http://wiki.eveonline.com/en/wiki/Mac_bug_reporting so that we may continue to track the extent of this issue until it has been resolved. Please note, system profiler reports in spx format and cider trace log files are most helpful.

Again, many thanks to all those involved for helping us identify how to reproduce this issue so that it may be identified.

Sincerely

[BH] Scribblet

Gunther Gabel
Caldari
Posted - 2011.06.27 20:32:00 - [5]
 

Edited by: Gunther Gabel on 27/06/2011 20:33:58
OK, logged in on my laptop running winblows and my Mac side by side:

Stuff that causes it:
1400mm howitzer
425mm autocannon
650mm artillery
Heavy pulse laser

Actually, I am tired of typing, it is basically any BPO/BPC that was changed during this last patch to the new image. Once the mac client hits the first item that has the new image, nothing else from then on shows in the corp or hangar window.


For instance, I had a couple of ice blocks, a kestrel BPO and a 1400mm howitzer bpo in my corp hangar, plus a BUNCH of other stuff. the Winblows client could see them all, the Mac client could only see the Ice and Kestrel, but it had a scroll bar on the side indicating the hangar was full and needed to scroll. I removed the 1400mm howitzer bpo with the winblows client and INSTANTLY, i could see all the way down to the Heavy Pulse laser, but everything after that was blank. Removed that BPO and then i could see the whole hangar as there was nothing else that had a new image on the BPO.


I will add this to my bug report (113952) also.

BH Scribblet

Posted - 2011.06.27 22:44:00 - [6]
 

Thanks, and noted. Will add this information to the log of this issue.

Benkari Mbakhi
Posted - 2011.06.28 12:44:00 - [7]
 

Edited by: Benkari Mbakhi on 28/06/2011 12:47:23
Exclamation As you can read in my other posts....

i missing my strip miner 1 blueprints and small tractor beam blueprints. the items view in hangar is incomlpete. the scrolling in symbol list view freezes. the list view is complete but the desrcribed blueprints can not move to ship or a container. but via list view i can produce with one of this described blueprints.

the sort function of all item views is very faulty. items come and go.

the assets list is incomplete too, and scrolling does not function.

also i have a shader issue, in CQ, if i set shader to high, if i my avatar is near or on balcony, violett lights/mirrors. conflict with the station lights in the hall?

i have done a completely new instalation of EVE at 25.06.2011 (and of course new Patch), and have deleted EVE and ALL EVE folders before. Same problems as before.

i am writing a bug report too. thanks for help. Neutral

my system: 27" iMac i7 mid 2010, 4 GB RAM, ATI Radeon HD 5750 MacOS 10.6.8




Eliza Teta
Posted - 2011.06.28 16:07:00 - [8]
 

Edited by: Eliza Teta on 28/06/2011 16:07:52
Bug report filed.

on top of all the funny stuff
my client now has a T2 marker in the top left mainscreen corner (wish it was an officer one)

where did that come from ? ;)

PS: Small tractor beam BPO is amongst my prints as well, rest is heavy pulse I and its t2 copies + others

Vincent Athena
Posted - 2011.06.28 16:32:00 - [9]
 

I got icons at the top left of the screen too. Got them when I tried to move BPOs out of my bpo can in an attempt to isolate the bug. Trying to move the BPOs one at a time made the spurious icon images go away.

The bug seems to hit every BPO of a turret. I can see the BPOs in the can if I go to list view, but not icon view. But even in list view I cannot move them, cannot do a Get Info on them. In fact, I cannot do a Get Info on ANY turret BPO, even those in the market! All I get is a empty info window.

I did a petition on this when I thought it was just a little glitch, but now Ill close the petition and do a bug report

Benkari Mbakhi
Posted - 2011.06.29 02:03:00 - [10]
 

hi, I can confirm it. Following Blueprints are faulty:

all Turrets, all Mining Laser, all Tractor Beam, and by Scanner only Salvager I

That's what i know.

skilling and waiting.....

Vincent Athena
Posted - 2011.06.29 04:28:00 - [11]
 

In the short term I moved all my BPOs out of their normal can into a new can, except for the turret BPOs. At least I can use those.

If you got borked BPOS in your hangar, you could try and get a station vault and move everything else into it. Use the search function to isolate items, excluding the bpos, and use the list view. Its a pain, we should not need to do such things, but you can keep playing.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only