open All Channels
seplocked Macintosh
blankseplocked When will the mac version be playable? By "playable" I mean....
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Gunther Gabel
Caldari
Posted - 2011.06.26 16:25:00 - [1]
 

No disconnects
We HAVE a right click menu 100% of the time

Without those we are stuck to ship spinning in 0.0, oh wait, we can't even friggin spin ships anymore.......Grrrrrrrrrrrrrr

Anyway, i know the promise was you "Hoped" to fix them soon.....

Are we working on this, or are we more worried about MT right now?

Throw us a friggin bone here.....

Raquel Smith
Caldari
Freedom-Technologies
Sev3rance
Posted - 2011.06.26 17:18:00 - [2]
 

Originally by: Gunther Gabel
No disconnects
We HAVE a right click menu 100% of the time

Without those we are stuck to ship spinning in 0.0, oh wait, we can't even friggin spin ships anymore.......Grrrrrrrrrrrrrr

Anyway, i know the promise was you "Hoped" to fix them soon.....

Are we working on this, or are we more worried about MT right now?

Throw us a friggin bone here.....


What are you talking about? Eve runs fine on my Mac (so long as I don't minimize it).

What hardware are you running on? Have you filed a bug?

Gunther Gabel
Caldari
Posted - 2011.06.26 19:00:00 - [3]
 

Eve runs fine for me, I have a Mac pro, dual quad 2.8Ghz, 12gb ram, 6TB raid. ATI 5770, 4870 and a 3870 video card running 5 monitors (2 30's, 3 23's) I can run all 10 clients and all is well. I get 45fps in station with Incarna on and 70fps in space.

NOW that being said, you didn't READ my post:

http://www.eveonline.com/ingameboard.asp?a=topic&threadID=1532927

Re read that, even CCP acknowledges that there is a right click BUG, they know it, and I HAVE filed a bug report. How would you feel if you are mining with 8 Mackinaws and go to warp to a POS when a red gang enters the system and your right click menu decides not to work? the solution is to restart the client, it takes a while just to close 8 clients, by then the reds have you scrammed and you come back in station.

THIS IS NOT PLAYABLE!!!!!!


I have also experienced the disconnect on session change even while NOT minimized and also while running multiple clients 2-3 will disconnect at random.

This still doesn't even come close to bringing the Mac client in line with the windows version, SPECIFICALLY, infinitely scalable window sizes!!!!

Malachor Jankor
Gallente
Center for Advanced Studies
Posted - 2011.06.26 19:59:00 - [4]
 

I'm not having a problem with right click at all. I am still crashing to desktop when I open the system map and sometimes the star map.

Gunther Gabel
Caldari
Posted - 2011.06.26 20:04:00 - [5]
 

That is the main problem right now with right click it is 100% and totally RANDOM, although, it *****May***** follow one of 2-3 system settings, I am still working on narrowing it down.

Just because someone doesn't have the problem doesn't mean No one is having the problem, it could be video card related, or a myriad of other things that are different amongst our computer or setup in general.

Raquel Smith
Caldari
Freedom-Technologies
Sev3rance
Posted - 2011.06.26 21:03:00 - [6]
 

Originally by: Gunther Gabel
Eve runs fine for me, I have a Mac pro, dual quad 2.8Ghz, 12gb ram, 6TB raid. ATI 5770, 4870 and a 3870 video card running 5 monitors (2 30's, 3 23's) I can run all 10 clients and all is well. I get 45fps in station with Incarna on and 70fps in space.

NOW that being said, you didn't READ my post:

http://www.eveonline.com/ingameboard.asp?a=topic&threadID=1532927

Re read that, even CCP acknowledges that there is a right click BUG, they know it, and I HAVE filed a bug report. How would you feel if you are mining with 8 Mackinaws and go to warp to a POS when a red gang enters the system and your right click menu decides not to work? the solution is to restart the client, it takes a while just to close 8 clients, by then the reds have you scrammed and you come back in station.

THIS IS NOT PLAYABLE!!!!!!


I have also experienced the disconnect on session change even while NOT minimized and also while running multiple clients 2-3 will disconnect at random.

This still doesn't even come close to bringing the Mac client in line with the windows version, SPECIFICALLY, infinitely scalable window sizes!!!!


Hate to tell you but I've never crashed when right clicking.

Gunther Gabel
Caldari
Posted - 2011.06.26 21:30:00 - [7]
 

Edited by: Gunther Gabel on 26/06/2011 21:31:30
OK, let me spell it out for you...

Problem #1 is the right click menu sometimes doesn't work - When it doesn't work, it just does nothing, you have to MANUALLY close the client and restart the client in order to restore your ability to right click


Problem #2 which is separate and afaik not in any way associated with problem #1 is the random CTD, most are on session changes, however, I have been in station and 3 of 7 clients just closed, much like what just happened to me not 5 minutes ago.

Yamato Ijikai
Caldari
Deep Core Mining Inc.
Posted - 2011.06.26 23:40:00 - [8]
 

All the serious issues seem to be fixed (right-click, miss fonts, etc). After adjusting the video settings, my Mac seems to work fantastic.

iMac Summer 2010

Gunther Gabel
Caldari
Posted - 2011.06.27 00:20:00 - [9]
 

Can you elaborate on video settings. There are many of them and i still can't see most of my BPO's, alot of icons are garbled and I had the right click issue twice today, so all info would be appreciated.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only