open All Channels
seplocked Macintosh
blankseplocked iMac 27 inch 2011 Performance?
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

RenderMonkey
Posted - 2011.06.25 05:47:00 - [1]
 

Before I shell out on a new iMac I wanted to get an idea of how EVE is running on my intended machine - 27" with 3.4GHz i7, 4GB RAM. AMD Radeon HD 6970M 2GB GDDR5.
Anyone out there using this spec? Feedback on performance would be appreciated.

Cheers.

wingman01
Caldari
Reloaded.
Imperial 0rder
Posted - 2011.06.25 17:24:00 - [2]
 

Brilliantly is the simple response, however, since Incarna there are lots of CTD, this simply bug/client issues, that will be ironed out.

I had an imac 2010 edition and have the new 2011 edition and the new machine isa beast, enough said!

Ivanna Nuke
Gallente
Holders Of The Cowbell
Posted - 2011.06.26 01:58:00 - [3]
 

Originally by: wingman01
Brilliantly is the simple response, however, since Incarna there are lots of CTD, this simply bug/client issues, that will be ironed out.

I had an imac 2010 edition and have the new 2011 edition and the new machine isa beast, enough said!


I literally have just taken ownership of one of the machines you have listed, and aside from a crashing issue I am due to post *( due to the protests in Jita I think ) it's perfect CQ runs okay in medium setting, high turns it to a slide show, but it does this on my Windows computer also ( Quad Core 4GB ATI 5770 .

I have only owned it 48hours so have some tweaking to do with settings, and possibly bootcamp to Windows 7 to use the better Windows client for EvE, since as you know the OSX Client utilises the emulating Cider software.

If you want to know more just contact me in-game on this name I'm on most of the day hours over weekend at eve-time.



 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only