open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Legion flying backwards...
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Trou Omagetron
Caldari
Caldari Provisions
Posted - 2011.06.24 18:16:00 - [1]
 

Not sure if anyone's noticed this yet, but since Incarnia 1.0, my Legion is permantly flying backwards. The engine effects still emmit from the right areas, but they go the other direction and the ship flys backwards. Docking and relaunching didnt solve it, neither did switching out of it and back into it. Any ideas on this one?

Runcor
Posted - 2011.06.24 18:36:00 - [2]
 

Interesting, I had the same issue but with my Proteus. Something going on with strategic cruisers?

Cathleia
Posted - 2011.06.24 18:45:00 - [3]
 

Clear your cache.

Quinc4623
Posted - 2011.06.24 20:15:00 - [4]
 

I've had the same problem, and apparently clearing your cache SHOULD work. However I haven't seen any help finding this cache. They must be talking about a pure software created by the EVE installer, but I don't know how to get at it, I don't want to start deleting sensitive program data and break EVE.

How do you clear your cache?

Cathleia
Posted - 2011.06.24 20:30:00 - [5]
 

Originally by: Quinc4623
I've had the same problem, and apparently clearing your cache SHOULD work. However I haven't seen any help finding this cache. They must be talking about a pure software created by the EVE installer, but I don't know how to get at it, I don't want to start deleting sensitive program data and break EVE.

How do you clear your cache?


Options -> Reset Settings -> Clear all cache files.

CCP Explorer

Posted - 2011.06.25 20:35:00 - [6]
 

Yes, clearing the cache will fix this issue.

Donnovich Vacano
Posted - 2011.07.10 19:40:00 - [7]
 

Do other people see me flying backwards? then it might be kinda cool to leave it that way Very Happy

BishopSIx
Posted - 2011.08.26 16:12:00 - [8]
 

This isnt an issue that has been resolved yet?


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only