open All Channels
seplocked Macintosh
blankseplocked CQ on a New MacBook Pro 13?
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Tango Tengu
Posted - 2011.06.23 00:11:00 - [1]
 

I bought a new 13"Macbook pro a few weeks ago so that I can play EVE when I am traveling for work.

Before Incarna I was able to get nearly 60fps in station and in normal Eve activities (with low res graphics)

Am I going to be able to even undock under Incara? My windows desktop PC has a Core i7 8gigs, SSID, GTX260 and my CPU/GPU fans SCREAM when I am station.

TT

Tango Tengu
Posted - 2011.06.23 00:19:00 - [2]
 

OK my patch finally finished downloading... here are the results.


Docked with CQ turned on:
Resolution: 1280x800 - Windowed: False - Audio: 1Drones: 1 - Explosions: 1 - Turrets: 1 - Effects: 1 - Missiles: 1 - Shader: 1 - Textures: 2 - HDR: 0 - Bloom: 0 13.81 13.12 13.06 13.02 13.13 13.13 13.69 12.96 12.67 13.24 13.21 13.26 12.56

Undocked In front of Jita 4-4
Resolution: 1280x800 - Windowed: False - Audio: 1Drones: 1 - Explosions: 1 - Turrets: 1 - Effects: 1 - Missiles: 1 - Shader: 1 - Textures: 2 - HDR: 0 - Bloom: 0 61.45 60.96 60.17 60.94 60.93 61.54 60.92 59.93 59.78 60.09 60.09 59.29 60.17

Malachor Jankor
Gallente
Center for Advanced Studies
Posted - 2011.06.23 03:34:00 - [3]
 

I have the same machine. Initially I was playing with the CQ and graphics turned down. Game play is more or less fine though the CQ looked a bit rough. I've turned off the CQ (not great as you get a static picture of a portal when you are docked) and am able to turn my graphics back up.

The only issue I am currently having is crashing to desktop when I open the star map.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only