open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Snapshot.memory_dump.xml
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Wadaya
Trailerpark Industries
Posted - 2011.06.22 19:46:00 - [1]
 

What is this crap, and why is it placed on my desktop everytime I open/close Eve, and only Eve?

AKOMA MIA'POUTANA
Posted - 2011.06.22 21:01:00 - [2]
 

Got the same issue.

Ampere Ikolian
Surfers of the Apocalypse
Posted - 2011.06.23 02:31:00 - [3]
 

Edited by: Ampere Ikolian on 23/06/2011 02:31:57
I get this as well. Every time the client exits, it recreates this file on my desktop. I'm running EVE on Windows 7.

Here's the content of the file:


<MemoryLog>
<date><![CDATA[2011-06-22 19-27-48]]></date>
<tree>
<root>
<record>
<name><![CDATA[root]]></name>
<file><!--empty--></file>
<line>0</line>
<size>0</size>
<maxSize>0</maxSize>
<allocCount>0</allocCount>
<deallocCount>0</deallocCount>
<timestamp>0.000000</timestamp>
</record>
</root>
</tree>
</MemoryLog>

ZapStar253
Posted - 2011.06.23 08:19:00 - [4]
 

same here

Isus Jarode
Gallente
Sons of Ivaldi
Zero Hour Alliance
Posted - 2011.06.23 09:14:00 - [5]
 

I can confirm from experience that reinstalling EVE Online solves the issue. Lot of work for sure - but it DOES work.

Darth Dreads
Posted - 2011.06.23 14:27:00 - [6]
 

Have the same issue, are there answers yet other then reinstalling eve and hoping it doesn't come back?

what does it do and what purpose does it serve to be created on the desktop?


Camyline
Posted - 2011.06.23 17:45:00 - [7]
 

Same here ... need official answers, please Neutral

Tyria Sharken
Minmatar
Forging Industries
Silent Infinity
Posted - 2011.06.24 21:52:00 - [8]
 

eh. from my experiance, it'll be ages befor any type of 'official' responce gets to us on this issue, especialy if simply reinstalling it fixes it. So i may just reinstall. BUT, befor i do that, does anyone know off the top of their heads were the settings for the UI are saved at so i can back them up?.. its been ages since ive had to backup my UI settings. (and by UI settings i mean the Overview, and chat-box locations and such). I know there's a character specific, or account specific, file somewere that you can save, then copy/paste into the new instalation to keep from haveing to re-modify everything again.

Galaxy Empire
Posted - 2011.06.25 01:48:00 - [9]
 

Hallo,
I think the probleme is in the setting (files).
I have 2 eve clients on one pc. with the first client I have the some problem. the second client don't create any file on the desktop.
I have deleted all Files from client 1 and copied the files from client 2.
The Problem isn't solved. :(
repair.exe and delete cache does not help.
Now the only differce between these two clients are the setting files.
But I don't want to replace the setting file, because I use diffece settings for both clients.

PS: I'm sorry for my bad english. I hope you understand what I want to write.

NO'KILL I
Posted - 2011.06.26 20:02:00 - [10]
 

I am seeing the same thing as described. I can however give another clue. I have 3 machines running eve online. All 3 are running windows 7 ultimate. However 2 machines are 32 bit and the third is a 64 bit machine. I do not see the snapshot memory dump.xml file on the 64 bit machine, only on the 32 bit machines. The 32 bit machines each have 3 gig memory, the 64 bit has 4 gig. Hope this helps solve the mystery.

Wadaya
Trailerpark Industries
Posted - 2011.07.01 21:13:00 - [11]
 

Bump :P

Antares Kni
Posted - 2011.07.08 10:58:00 - [12]
 

I am running Gentoo Linux with an AMD64, 4 gigs ram and wine 1.3.17 and getting this same file in my /home/user/ directory. Kind of annoying.

Darth Dreads
Posted - 2011.07.14 13:21:00 - [13]
 

Bump

Cyno003
Posted - 2011.09.04 02:32:00 - [14]
 

Fresh install with all defaults and same problem
they need to fix it


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only