open All Channels
seplocked Macintosh
blankseplocked What is your CQ FPS?
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Vincent Athena
Posted - 2011.06.22 18:40:00 - [1]
 

Me:
MBP, NVIDIA GeForce GT 330M
All graphics setting low
1 client: 22 FPS
3 clients: 12 FPS

12 FPS is rather low, annoyingly jerky. But my threshold of pain is about 10 FPS, so its barely acceptable. Except I cannot turn up any settings.

Then again, what am I going to do with 3 clients running CQ at once? I use 3 clients for mining.

Tautut
Amarr
Posted - 2011.06.22 19:35:00 - [2]
 

Macbook
OSX 10.6.7
2.26 Intel Core 2 Duo
4GB 1067 Mhz DDR3
NVIDIA 9400M

CQ = 5 FPS with most things on low.

1 client !!!!!!!!

FrenchRaptor
Posted - 2011.06.22 19:37:00 - [3]
 

Edited by: FrenchRaptor on 22/06/2011 19:37:23
With just 1 client running on a Quad Core 2.66ghz and 4GB of RAM I'm getting 2-8fps in the CQ. Unbearable.

All settings as low as they'll go. With CQ off I get 20fps in station. In space is much better, between 40-50fps.

Tora Glemish
Posted - 2011.06.22 19:38:00 - [4]
 

I never though my macbook would run well once this patch was initiated as the new character creator gave it hell, but I took the advice in another thread and removed my cache files...even the intro screen at logon was bad before I removed the cache, but it seems to be running fine now...a little slow but nothing I cannot get by on before I get home to the big machine. Try renaming your cache file and see if that helps first.

Nelyn
Posted - 2011.06.22 20:08:00 - [5]
 

MBP C2D 2.66, 9600M GT 256mb, 8gb ram
1 client: all settings high - 5 fps, all settings low - 20 fps.
Performance degrades greatly when I set shader quality to high.

claire xxx
Caldari
Veto.
Veto Corp
Posted - 2011.06.22 20:33:00 - [6]
 

Edited by: claire xxx on 22/06/2011 20:35:09
Edited by: claire xxx on 22/06/2011 20:34:00
20 FPS in CQ
60+ FPS in space


OS X v. 10.6.7
Quad Core 2.93 GHz Intel Core i7
8GB DDR3 Ram
ATI Radeon HD 5750

All settings on high.

(Edit for additional information only.)


Tugrath Akers
Posted - 2011.06.22 20:58:00 - [7]
 

Like the character customization screen, CQ is measured in SPF on my imac. But it's not too bad once I get into space.

Sep Severus
Gallente
Federal Defence Union
Posted - 2011.06.22 22:45:00 - [8]
 

Edited by: Sep Severus on 23/06/2011 01:10:37
iMac 27"
2.8Ghz Intel Core i5
4GB 1333Mhz DDR3
ATI Radeon HD 5750 1GB
Resolution: 2560x1440 - Windowed: False - Audio: 1
Drones: 1 - Explosions: 1 - Turrets: 1 - Effects: 1 - Missiles: 1 - Shader: 3 - Textures: 0 - HDR: 1 - Bloom: 0

1 Client: 17-20 FPS
2 Clients: How do you run two clients?

Incarna is HOT! While the overall expansion process was relatively painless for me. I did fail to patch my Incursion client and had to download a whole new Incarna client. The download speed was better than I expected on an expansion day and the experience has been fun so far. I played around in my CQ for several hours and looked at the character creator again, but ended up disabling the whole 'Incarna experience'. The main reason is the station environment seems to run much hotter than the space environment. And this being my first computer game I am not sure what to expect, but the iMac heats up quite quickly and I worry that it is going to melt itself to death. I guess I could turn the specs down but it seems to run fine with everything on flying around in my spaceship. Oh, and I haven't had an Agent ask me to go sit down on my couch yet, or do anything within my CQ, so disabling it seems to work at the moment. I guess the ship to character interaction will come along in a later expansion? These seem to be leaps in the right direction, my hat's off to CCP.

When can I buy a doll of my character?



Meita Way
Posted - 2011.06.22 22:58:00 - [9]
 

Mac Mini, 2011 edition, about 5 FPS. I'm a graphics coder - for what you're rendering, this is ****ing terrible. I'd expect some disparity because you're a windows shop - fair enough, but this is.. bad.

Manssell
Posted - 2011.06.22 23:03:00 - [10]
 

Macbook Pro
OSX 10.6.7
2.2 Intel Core i7
8GB DDR3 Ram
AMD Radeon HD 6750M

20- 30 FPS in station.
Most things set to high

It's a 3 day old mac and still it gives off this weird feeling that the expansion was deigned with only the newest possible computer in mind.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only