open All Channels
seplocked Macintosh
blankseplocked Bootcamp + x1600 = workage??
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

S7E
The Priesthood
The 0rphanage
Posted - 2011.06.22 17:35:00 - [1]
 

Edited by: S7E on 22/06/2011 17:35:53
I've been reading a lot of stuff on mac rumours that suggest that running bootcamp and say...windows 7 will allow you to update the graphic cards drivers to sm3.

Which means it should run eve in bootcamp with both X1600 variants.

I am wondering if anyone has tested this though and willing to produce pics or atleast say if they got it running, as i am considering buying a copy of windows 7 in order to get it working again...but atm I am substituted to a pc.

Or can a dev clarify if this is possible, because surely you guys tested this option...


Robert Hakoke
Posted - 2011.06.22 18:31:00 - [2]
 

Just out of curiosity, when you say "Both X1600 variants", what's the other variant?

S7E
The Priesthood
The 0rphanage
Posted - 2011.06.22 18:36:00 - [3]
 

Originally by: Robert Hakoke
Just out of curiosity, when you say "Both X1600 variants", what's the other variant?


theirs a 128 and a 256 model

Robert Hakoke
Posted - 2011.06.22 20:47:00 - [4]
 

Any reason to believe that a X3100 wouldn't work using the same workaround?

Greg6
Quantum Cats Syndicate
Posted - 2011.06.23 05:20:00 - [5]
 

I"m about 1/5th of the way through the process of finding out. Will post results as they come....

Greg6
Quantum Cats Syndicate
Posted - 2011.06.23 14:15:00 - [6]
 

Yes I can confirm that it works. Spent last night updating to Snow Lepard, installing Bootcamp, installing Windows 7, downloading eve, and this morning eve runs on my MacBook Pro with the 1600 chipset. CQ and everything. :)

Tako Lordman
Posted - 2011.06.24 18:51:00 - [7]
 

Anybody know where to get a free copy of Windows XP with SP2? (I'm a cheeps-cape, and don't want to pay out the ass to keep playing.)

Care Bear King
Posted - 2011.06.25 20:20:00 - [8]
 

Boot Camp (XP) + Snow Leopard Driver Disk + x1600 GPU + Window EvE Client = Works.
Snow Leopard + x1600 + CrossOver Games + Perpetuum Online = Also Works; No Reboot Required.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only