open All Channels
seplocked Macintosh
blankseplocked Mac and Incarna -- I'm Quite Happy With Incarna
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

claire xxx
Caldari
Veto.
Veto Corp
Posted - 2011.06.22 12:43:00 - [1]
 

Edited by: claire xxx on 22/06/2011 20:20:01
TBH I was quite peeved at the initial issues, but most, if not all, of them have been addressed.

I have to say CCP, overall a job well done with Incarna. I'm quite happy with how it looks and functions. (A little mystified at how expensive vanity items cost ... like a pair of pants costing as much as a battleship ... that sort of stuff is ridiculous. But those aren't Mac issues.)

~Claire

claire xxx
Caldari
Veto.
Veto Corp
Posted - 2011.06.22 20:24:00 - [2]
 

*bump*

Just a little bumpage/love for CCP

Incarna looks great, and (except for the aforementioned vanity items pricing scheme) I'm quite happy with the game-play on my Mac ... running everything on the high settings and it just zips through it like a hot knife through warm butter.


Vincent Athena
Posted - 2011.06.22 21:13:00 - [3]
 

I like it too. A first step. Will be nice to get out that door.

I think the first nex items are very expensive to keep demand low. If there was strong demand it could easily push PLEX prices to over a billion. Imagine the rage that would cause! So CCP is taking a go slow approach, limiting the impact to the PLEX market. What we got now are the equivalent of the $1 million outfits you see at the Oscars, or royal weddings. I expect more, and reasonable priced items in the future.

Mechazer Zotron
Posted - 2011.06.23 08:26:00 - [4]
 

http://eve-search.com/externalLink.dxd?l=http%3A%2F%2Fwww%2Eyoutube%2Ecom%2Fwatch%3Fv%3DGighJ9I7elk

This is how mac users really feel not what the CCP BOTS ABOVE ME SAY!

Petroline
Minmatar
Posted - 2011.06.23 11:41:00 - [5]
 

Yeah, we are actually very annoyed with LAGcarna, just like the windoze users.

claire xxx
Caldari
Veto.
Veto Corp
Posted - 2011.06.23 13:12:00 - [6]
 

Originally by: Mechazer Zotron
http://eve-search.com/externalLink.dxd?l=http%3A%2F%2Fwww%2Eyoutube%2Ecom%2Fwatch%3Fv%3DGighJ9I7elk

This is how mac users really feel not what the CCP BOTS ABOVE ME SAY!


Actually, if you do a search on the Mac threads, you'll see I'm not a CCP-Bot and I have written posts about problems I've had with Eve (particularly logging into Sisi.) However, I am quite happy with Incarna and how it runs and looks on my Mac. I have an extremely high FPS in both CQ and space, and I'm running everything on high settings. Just because you, and others, are having issues with CCP/Eve doesn't mean all of us are. Please refrain from lumping those of us not experiencing problems into the CCP-Bot category just because you disagree with us.

Mechazer Zotron
Posted - 2011.06.23 14:11:00 - [7]
 

Actually, if you do a search on the Mac threads, you'll see I'm not a CCP-Bot and I have written posts about problems I've had with Eve (particularly logging into Sisi.) However, I am quite happy with Incarna and how it runs and looks on my Mac. I have an extremely high FPS in both CQ and space, and I'm running everything on high settings. Just because you, and others, are having issues with CCP/Eve doesn't mean all of us are. Please refrain from lumping those of us not experiencing problems into the CCP-Bot category just because you disagree with us.


I take back me calling you a bot! However please share with us what your mac specs are! My Mac Book Pro beats the reccomended settings by far! I was able to get into the game via a workaround I detail in my post 'Mac Graphics Fix"! However none of the items in my ITEMS TAB are showing up! it says i have X number of Items but no Icons! If you know something I don't please TELL ME!

claire xxx
Caldari
Veto.
Veto Corp
Posted - 2011.06.23 14:18:00 - [8]
 

Gladly. It's a brand new computer though.


OS X v. 10.6.7
Quad Core 2.93 GHz Intel Core i7
8GB DDR3 Ram
ATI Radeon HD 5750

All settings on high.

Mechazer Zotron
Posted - 2011.06.23 14:28:00 - [9]
 

Originally by: claire xxx
Gladly. It's a brand new computer though.


OS X v. 10.6.7
Quad Core 2.93 GHz Intel Core i7
8GB DDR3 Ram
ATI Radeon HD 5750

All settings on high.



/bows down beats mine!

Mine is:

OS X v.10.6.7
2.8GHZ Intel Core 2 Duo
4GB 1067 MHz DDR3 Dual Channel Ram
Nvidia GeForce 9600M GT 512MB VRAM

Chipset Model: NVIDIA GeForce 9600M GT
Type: GPU
Bus: PCIe
PCIe Lane Width: x16
VRAM (Total): 512 MB
Vendor: NVIDIA (0x10de)
Device ID: 0x0647
Revision ID: 0x00a1
ROM Revision: 3448
gMux Version: 1.8.8


if you could offer any solutions to help solve my missing items/icons problem i would be most Grateful!

Nhyo
Posted - 2011.06.23 14:41:00 - [10]
 

I agree with OP!

Even though all the CQ stuuf is questionable content wise (although I believe its just a start and you have to start somewhere), the performance of the Mac client is really good.

I didn't have any troubles downloading the patch or logging in and FPS are great, considering I'm running two clients on my MacBookPro hooked up to a 30'' cinema display.

Outouchmatralala
Posted - 2011.06.23 23:19:00 - [11]
 

Originally by: claire xxx
Gladly. It's a brand new computer though.


OS X v. 10.6.7
Quad Core 2.93 GHz Intel Core i7
8GB DDR3 Ram
ATI Radeon HD 5750

All settings on high.



lol, anything will run good with 8gigs of ram and top of the line computer components. Look at the rest of the threads in the mac. Most gamers don't have the money to pay for top of the line stuff. CCP failed them.

Zha Krubi
Posted - 2011.06.24 16:27:00 - [12]
 

hi

i'm using a macbook pro 2.6 ghz w/4 gig ram and it runs ok - not great

wanted to like "incarna" wanted to keep an open mind, but turned it off after a day or so

haven't had the icon problems described by the previous poster but one suggestion - maybe you might try clearing your eve cache which i think is found in the preferences/libraries folder or something




claire xxx
Caldari
Veto.
Veto Corp
Posted - 2011.07.04 11:11:00 - [13]
 

Overall I'm quite satisfied with Incarna on a Mac. There are a few minor glitches here and there (warp bubbles appearing at right angles to actual warp direction ... stuff like that) but nothing major that I've encountered and I am in Eve a great deal.

With the exception of the whole NEX-Monocle-blah blah blah blowup I'm quite liking Eve. CQ runs smoothly and loads correctly every time, and I look forward to the rest of the racial rooms, and walking in the stations. I also quite like the upgrades/looks that have been done to the turrets and the ships.

Overall I'm giving this release an 8.5 out of 10. Good job CCP.

~C

Massiera
Posted - 2011.07.05 10:08:00 - [14]
 

I also have a new iMac.

OS X v. 10.6.8
3.4 GHz Intel Core i7
8GB DDR3 Ram
ATI Radeon HD 6750M

The game works perfect when flying in space, but its terrible when docked in station. The game freezes and shuts down almost every time. I hope todays patch fix takes care of the issues.


Gunther Gabel
Caldari
Posted - 2011.07.05 11:50:00 - [15]
 

As one of the most outspoken here, i have to agree to a certain extent:

Mac pro dual quad 2.8Ghz
8+ (Most of the time 12+ GB ram
ATI 5770 video card

Game runs fine, even CQ loads and runs at 50+ fps, with everything on max. As much as that thing costs it SHOULD

The problem is a 1 year old macbook Pro or iMac is huffing and puffing to run it on low settings and can't even do the clothing and facial things in High Detail. That is utter crap. Especially when you take the same EXACT machine and run win7 on it and it runs awesome.

Combine that with the fact that I can't access alot of my BPO's and the fact that we are MONTHS behind in Graphics enhancements to the windows client (Resizable windows is HUGE for those who run multiple clients) and the Mac client SUCKS cow dung.

My subs run out in about 45 days, we will see where we stand then, but I don't see myself continuing and paying the same $15 as a windows player for less features and more headaches.

Levarr Burton
B0rthole
Test Alliance Please Ignore
Posted - 2011.07.05 12:49:00 - [16]
 

Originally by: Mechazer Zotron
Actually, if you do a search on the Mac threads, you'll see I'm not a CCP-Bot and I have written posts about problems I've had with Eve (particularly logging into Sisi.) However, I am quite happy with Incarna and how it runs and looks on my Mac. I have an extremely high FPS in both CQ and space, and I'm running everything on high settings. Just because you, and others, are having issues with CCP/Eve doesn't mean all of us are. Please refrain from lumping those of us not experiencing problems into the CCP-Bot category just because you disagree with us.


I take back me calling you a bot! However please share with us what your mac specs are! My Mac Book Pro beats the reccomended settings by far! I was able to get into the game via a workaround I detail in my post 'Mac Graphics Fix"! However none of the items in my ITEMS TAB are showing up! it says i have X number of Items but no Icons! If you know something I don't please TELL ME!


To "fix" (well, get around) the issue of items not showing up, switch your hanger, containers, etc, to list mode. Then you'll be able to see everything. Also, apparently Mac issues related to blueprints are known about by the devs and being worked on.

Maiia Arlenne
Posted - 2011.07.06 21:38:00 - [17]
 

Originally by: claire xxx
Gladly. It's a brand new computer though.


OS X v. 10.6.7
Quad Core 2.93 GHz Intel Core i7
8GB DDR3 Ram
ATI Radeon HD 5750

All settings on high.



Same specs as mine. CQ runs, but at 15fps, while in space I get 60 or over fps.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only