open All Channels
seplocked Macintosh
blankseplocked In Station: virtually unplayable on a MAC
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Machete Visor
Posted - 2011.06.22 03:22:00 - [1]
 

Edited by: Machete Visor on 22/06/2011 03:25:14
as expected, just as bad as the character creator... maybe even a little bit slower.

I don't think i am on a slow machine either:
2 Ghz Intel Core 2 Duo
4 GB 667 MHz DDR2 SDRAM
Mac OS X

Maybe the graphics card isn't great or maybe it is the port that sits between the mac and the pc version. Either way, clicked 'off'

Apollo Gabriel
Mercatoris
Etherium Cartel
Posted - 2011.06.22 04:59:00 - [2]
 

my machine is a little better than yours, and with graphics turned down I could do CQ, although my hands were yellow ... like smiley color yellow.

Eliza Teta
Posted - 2011.06.22 05:36:00 - [3]
 

after a brief settings test on this 2.4 core 2 duo 4 gb machine with an ATI Radeon HD 2600 I`ve decided to turn off the station environment altogether. Station loading time has more than doubled (Felt time) and time is iskies ,cant waste that. Nice little gadget with this CQ stuff, but its not for me ( nor my mac )

IN SPACE however, I`ve got the impression the performance actually improved ,when warping ,fps go up to 50 (60+ when cloaked) and I`ve even got to apply low anti aliasing.
So overall, sweet new engine (funny looking "clump of doe"- like turrets / Hell yeah IŽll give u Tachyon-pancakes, )
Cool

Petroline
Minmatar
Posted - 2011.06.22 05:39:00 - [4]
 

... and exactly how do you turn the Captain's Quarters off?

Eliza Teta
Posted - 2011.06.22 06:45:00 - [5]
 

Originally by: Petroline
... and exactly how do you turn the Captain's Quarters off?


Display & Graphics tab in the ESC menu
- on the right hand side u uncheck the box called " Load station environment"

Tara Nighthawk
Gallente
Posted - 2011.06.22 06:53:00 - [6]
 

So all that wait, huge download, patch, unable to enter password, another patch and we have to turn the new feature off on a Mac?

That is a little disappointing (British understatement). Laughing

Templar Knightsbane
Posted - 2011.06.22 07:08:00 - [7]
 

depends on the macLaughing

Eliza Teta
Posted - 2011.06.22 07:12:00 - [8]
 

yeah, a little sad, but then there are plenty of small features that make the gameplay better
And I suppose IŽll be leaving it on on my macbook pro (same specs, smaller reso+one nifty Nvidia 320M) for those hours of docked up banter and chit chat for which ,I think, the entire QC /Incarna/walking in stations was made for.
That and a strong hatred for ship-spinning Jita scammers amongst CCP execs :P

FS
and blessed be Jamyl

Petroline
Minmatar
Posted - 2011.06.22 07:36:00 - [9]
 

Originally by: Eliza Teta
Originally by: Petroline
... and exactly how do you turn the Captain's Quarters off?


Display & Graphics tab in the ESC menu
- on the right hand side u uncheck the box called " Load station environment"



Ah, nice, thank you!

Abulurd Boniface
Gallente
Legio Geminatus
Posted - 2011.06.22 08:07:00 - [10]
 

I'm going to need a different graphics card. It's quite slow, it feels like something dragging at me.

The main problem though is that I can't see myself typing in text boxes and I don't have a right-click menu so I can't change ships in dock. I can't sell my inventory. I can buy stuff from the market and I can undock, but I can't warp anywhere.

I've cleared my cache but it makes no difference. I've of course petitioned.

I like the immersive quality of it but it now takes more time to load the environment and I don't like that idea.

Neuri Kurvora
EVE University
Ivy League
Posted - 2011.06.22 08:22:00 - [11]
 

Edited by: Neuri Kurvora on 22/06/2011 08:22:42
Using a one year old MBP here.

Performance is kinda acceptable (with settings at minimum). But still slow. Movement/screen animations are jerky. Oh, and laptop casing is too hot to touch. Razz

I've turned it off for now. It's a cool-looking feature, but with everything still accessible through the station panel/neocom, it's just resource-hogging eye candy.

Validmir
Posted - 2011.06.22 08:42:00 - [12]
 

Im on a MAC Pro 2 Quad Xeons nVidia 8600 6GB RAM (early 2008) tis abit dated now think i will have to upgrade, but yeah I'm getting some lag action.

Valla katesh
Posted - 2011.06.22 08:43:00 - [13]
 

Shouldnt CCP give the option to turn CQ ON? Would make more sense to do it this way then spending time getting into the game and getting to the escape button before the laptop gets warm enough to fry your breakfast on.

Hemo Toxine
Caldari
Posted - 2011.06.22 08:55:00 - [14]
 

I had to turned it off...

My MBpro 17 I7 core, 8gb ram etc... is now so warm when i dock that i can cook on it.


BIZZAROSTORMY
Posted - 2011.06.22 09:31:00 - [15]
 

Originally by: Validmir
Im on a MAC Pro 2 Quad Xeons nVidia 8600 6GB RAM (early 2008) tis abit dated now think i will have to upgrade, but yeah I'm getting some lag action.


You mean Nvidia 8800gt?

Wool Lou
Posted - 2011.06.22 10:27:00 - [16]
 

cq runs "ok" for me on a dual core imac thats a couple years old

between 20-30 fps w/ the graphics down (char doesnt look super great but nothing too weird)

10-20 w/ them up and my char wont render (the station renders well though)

it isnt really running much hotter than before

but considering the relative uselessness and added time costs i will probably disable it for now

James Vayne
Posted - 2011.06.22 11:37:00 - [17]
 

Edited by: James Vayne on 22/06/2011 11:41:18
outside of station runs at a nice steady 45fps
CQ runs at about 3-5 FPS.

Running intel core 2 duo 2GHz with 4mb RAM
and radeon HD2400.

Not the best, but by no means the worst. CQ should run better.

Conversely, the character creator ran fine for me, no problems at all.

Rees Noturana
Red Rock Mining Company
Posted - 2011.06.22 13:14:00 - [18]
 

On a year old MacBook Pro with 4GB RAM and the Invidia 9400M video my laptop wasn't any hotter than normal after I turned down the graphics some. Shader to low, most other things to medium or low. Low quality character. It actually didn't look too bad and the FPS was up to about 15 with low fan noise.

I wish we had a separate shader setting to I could keep space on high and the CQ on low but this will do for now.

Machete Visor
Posted - 2011.06.22 13:31:00 - [19]
 

i turned everything down, my character disappeared and it became a first person view. Still laggy, and doesn't really add anything to my experience so i turned it off...

now for the biggest compliant of all.

turned it off, and now.... NO SHIP SPINNING. WTF?

c'mon now.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only