open All Channels
seplocked Macintosh
blankseplocked Fix for clients that where patched with the bad patch
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: [1] 2

Author Topic

CCP Mandrake

Posted - 2011.06.22 01:00:00 - [1]
 

Edited by: CCP Mandrake on 22/06/2011 01:06:28
I have built a mini patch that will only add the missing fonts files that resulted in not being able to log in and font's being mangled.

here it is: content.eveonline.com/mac/FontsFixPatch.tgz

Hopefully, you will be able to patch your broken client and not have to download the full installer.

claire xxx
Caldari
Veto.
Veto Corp
Posted - 2011.06.22 01:03:00 - [2]
 

404 - File or directory not found.
The resource you are looking for might have been removed, had its name changed, or is temporarily unavailable.

Oskiy
Amarr
Kentauren Imperium
Posted - 2011.06.22 01:04:00 - [3]
 

Broken link... figures...

Tashi Yurka
Posted - 2011.06.22 01:04:00 - [4]
 

Not working....

Janidsh
Posted - 2011.06.22 01:05:00 - [5]
 

File not found!!!!

Tippia
Caldari
Sunshine and Lollipops
Posted - 2011.06.22 01:06:00 - [6]
 

Fixed link.

Come on! FFS. Rolling Eyes

CCP Mandrake

Posted - 2011.06.22 01:07:00 - [7]
 

fixed my copy paste fail in the original post

Utremi Fasolasi
Gallente
La Dolce Vita
Posted - 2011.06.22 01:07:00 - [8]
 

Originally by: claire xxx
404 - File or directory not found.
The resource you are looking for might have been removed, had its name changed, or is temporarily unavailable.


It works if you copy and paste and not click:

http://content.eveonline.com/mac/FontsFixPatch.tgz

Clicking above adds additional stuff to the front of the address that shouldn't be there.

Yamar Nardieu
Posted - 2011.06.22 01:17:00 - [9]
 

Using the patch enabled me to type my password, and have right click functionality again. fps is still a bit low (only hitting 40 in space on lowest settings) but the game is usable again!

Thanks!

- Yamar

Shazaamm
Posted - 2011.06.22 01:23:00 - [10]
 

CCP mandrake, you fail. What is wrong with you guys. Either put out a patch that works for all systems or dont put one out at all. This is just another example of how CCP rushes into something without testing it fully. Incarna is such bull**** anyway. Who gives a crap about walking around in a stupid room. You guys really need to make it up to mac users, you keep ****ting on us at every turn.

Vargo Breen
Blue Republic
Posted - 2011.06.22 01:28:00 - [11]
 

Originally by: Shazaamm
CCP mandrake, you fail. What is wrong with you guys. Either put out a patch that works for all systems or dont put one out at all. This is just another example of how CCP rushes into something without testing it fully. Incarna is such bull**** anyway. Who gives a crap about walking around in a stupid room. You guys really need to make it up to mac users, you keep ****ting on us at every turn.

umad?

Navlem
Posted - 2011.06.22 01:30:00 - [12]
 

Where do I place the downloaded patch so that it is part of the game?

Templar Knightsbane
Posted - 2011.06.22 01:35:00 - [13]
 

jeez, this guy is trying to help us dont give him a hard time, dude,
dont listen to them,

we commend u for trying mate!!!!!

Mister Poopypants
Posted - 2011.06.22 01:42:00 - [14]
 

Originally by: Vargo Breen
Originally by: Shazaamm
CCP mandrake, you fail. What is wrong with you guys. Either put out a patch that works for all systems or dont put one out at all. This is just another example of how CCP rushes into something without testing it fully. Incarna is such bull**** anyway. Who gives a crap about walking around in a stupid room. You guys really need to make it up to mac users, you keep ****ting on us at every turn.

umad?


hemad.

CCP Mandrake

Posted - 2011.06.22 01:45:00 - [15]
 

Originally by: Navlem
Where do I place the downloaded patch so that it is part of the game?


once you have downloaded the patch, double click it, another item in the same folder should be created called FontsFixPatch and it will have the EVE Online icon on it. Double click that item, an file select menu will pop up, select your EVE Online client and click OK. The patch will apply and you try starting your client.

Vargo Breen
Blue Republic
Posted - 2011.06.22 01:47:00 - [16]
 

tiny patch isnt working Crying or Very sad telling me i have to d/l the client

da go
Posted - 2011.06.22 01:48:00 - [17]
 

Mandrake, please edit or poke Zymurgist so that he edits the sticky thread to point to your solution.

And thank you very much for your proactive response. (get an answer on this problem from someone and you'll officially be our hero at least until next expansion Twisted Evil)

Keysersoze johnson
Posted - 2011.06.22 01:51:00 - [18]
 

really disappointed really, skills queue up in an hour or so, why can't you guys get it right........S**t
love my Mac and use to love the game.
Good Night your only player in Barbados.


Moabama
Posted - 2011.06.22 02:05:00 - [19]
 

I cant load the patch because it gives me an error saying that the verification failed. Since the patch did not load, I can not load your mini patch on this version.

What do I do now?


da go
Posted - 2011.06.22 02:14:00 - [20]
 

Originally by: Keysersoze johnson
skills queue up in an hour or so
This is your fault as there have been multiple threads in multiple forums warning noobs that they should put set everything up (skills, pending missions, planetary interaction etc) for a prolonged suspension.

A small number of players are regularly (at each patch) unable to connect for a few days. This is even more so for Mac users. And in the past it did happen that the game was unplayable bay practically anyone for about a week after the downtime ended. It also happened that a small number of mac users were not able to connect for several weeks.

In other words, if you were not ready to be unable to connect until next week despite multiple threads suggesting this may be the case, that's your fault.

da go
Posted - 2011.06.22 02:17:00 - [21]
 

Edited by: da go on 22/06/2011 02:27:08
Originally by: Moabama
What do I do now?
You do what the sticky instructs you to do: you download the full client.

Either that or you wait this mess over and hope a working patch becomes available, is fully tested, and actually works for you (else you are back to downloading the full client).

edit: you can also try to download the patch manually. but note that it has not yet been fully tested.

edit: UPDATE. You should be able to autopatch now. If that does not work, try the manual patch. If that also does not work, your only option is to download the full client.

Nayuri Atreides
Dreddit
Test Alliance Please Ignore
Posted - 2011.06.22 02:50:00 - [22]
 

The mini patch works great. I can now type in the password fiel and right click on stations, items and ships.

Randy Taylor
Posted - 2011.06.22 03:43:00 - [23]
 

Thanks for the quick fix, Mandrake, worked fine.

Amar Azaph
Posted - 2011.06.22 04:11:00 - [24]
 

I got the "Corrupt file, Cannot verify" message, so I dragged and dropped EVE into trash and now I'm about an hour from finishing reinstall of mac client. Will I have to manually install the patch that is mentioned above? Or will the client install have it in there already?

Freya Chang
Caldari
Posted - 2011.06.22 07:16:00 - [25]
 

Yep, that mini-patch appears to have done the trick. Thank you very much, Mandrake.

Salacious Dube
Posted - 2011.06.22 08:38:00 - [26]
 

it wont let me apply either patch, it says it wont work with my version!?

Salacious Dube
Posted - 2011.06.22 08:40:00 - [27]
 

also main eve folder is grey in selection box so have i applied to contents and it said wrong version.....

Nemesios
Amarr
Viziam
Posted - 2011.06.22 08:42:00 - [28]
 

Hello,

I have a problem with my client.

He is patched and also a little patch this morning.
The installation is ok and i launch the client.

The password I type are not displayed.
I do not see what I type.

But my real problem is the client say : the username and password are bad.

My account is active.
The version : 7.10.272191 (271273)

Login data incorrect
Incorrect username or password.

Server Tranquility
Status OK
24,905 PLAYERS

HELP me please.

Salacious Dube
Posted - 2011.06.22 08:49:00 - [29]
 

i cant even apply these patches and no one willl help me do so....ccp i swear, jesus christ, why make it so difficult!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Alma Matter
Posted - 2011.06.22 09:10:00 - [30]
 

Edited by: Alma Matter on 22/06/2011 09:30:03
Edited by: Alma Matter on 22/06/2011 09:29:32
Edited by: Alma Matter on 22/06/2011 09:25:38
Edited by: Alma Matter on 22/06/2011 09:10:58
Patch download failed (wrong URL), after a while download worked, but Patch says i need to reinstall the client (5.6 GB)...

Not ok so far but, after reinstalling the client, i cant start the client anymore. The Finder crashes everytime i try to launch the eve client (Mac OS 10.5.8).

... After that and maybe 30 minutes, eve client launches unexpectet and offers the next patch... so i hope it will work for now - until the next patch. ;(

It seems to work now, i lost 1 day for technical figuring out how (trying and trying) - bad patches like at allmost every Upgrade! :(


Pages: [1] 2

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only