open All Channels
seplocked Macintosh
blankseplocked Cannot type in password field
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Jenzelta
Posted - 2011.06.21 23:15:00 - [1]
 

After installing the incarna patches I am unable to enter text in the password field. i type and nothing happens. I can type in the username field however. I also tried Copypasta the password and still nada

Quazar Doosan
Posted - 2011.06.21 23:17:00 - [2]
 

Me too, moan!

News Group
Posted - 2011.06.21 23:18:00 - [3]
 

Same here.

Gunther Gabel
Caldari
Posted - 2011.06.21 23:19:00 - [4]
 

SiSi has been like that for MONTHS....I guess that couldn't be assed out to fix it

Copy/paste your password from somewhere else and it works.


PipBrown
Posted - 2011.06.21 23:21:00 - [5]
 

I tried copying and pasting, but it doesn't seem to paste any text in the password box. Sad

Steam Cat
Posted - 2011.06.21 23:21:00 - [6]
 

Same here, copy/paste doesn't work here.

C Gabriel
Caldari
1st. Pariah Malefactor corp.
Posted - 2011.06.21 23:22:00 - [7]
 

Gah I can't enter anything either, confirming copy pasta and on screen keyboard do not work... god dammit was just about to activate my plex.

Now I need to contact a GM somehow about getting another 4 hour hour boost to actually add the game time>.<

Rees Noturana
Red Rock Mining Company
Posted - 2011.06.21 23:23:00 - [8]
 

Still downloading the full client.

Have you tried pasting and then trying to login? You may not see any password bullets.

Multiple times?

While wagging a chicken? That helped a few weeks ago. WHEN WE FIRST STARTING DISCUSSING THIS.

Oskiy
Amarr
Kentauren Imperium
Posted - 2011.06.21 23:23:00 - [9]
 

Same problem for me. Did they not test this for MAC users?

Gunther Gabel
Caldari
Posted - 2011.06.21 23:25:00 - [10]
 

Originally by: Oskiy
Same problem for me. Did they not test this for MAC users?


Yes, was tested, i have an email from a GM saying it was a known issue 2 weeks ago....

C Gabriel
Caldari
1st. Pariah Malefactor corp.
Posted - 2011.06.21 23:25:00 - [11]
 

Originally by: Rees Noturana
Still downloading the full client.

Have you tried pasting and then trying to login? You may not see any password bullets.




THIS WORKS !!!

Jenzelta
Posted - 2011.06.21 23:26:00 - [12]
 

Originally by: PipBrown
I tried copying and pasting, but it doesn't seem to paste any text in the password box. Sad


I tried this also without success.

WHY DO YOU TEMPT US SO, CCP :<

cyniQue dedaigneux
Posted - 2011.06.21 23:26:00 - [13]
 

still not working, i hope the next mini-patch will fix it

Kanako Wakabayashi
Posted - 2011.06.21 23:27:00 - [14]
 

no luck.... come on CCP :)

Nayuri Atreides
Dreddit
Test Alliance Please Ignore
Posted - 2011.06.21 23:28:00 - [15]
 

confirming that copy/paste does work. Remember to copy outside of the client with cmd and paste inside the client with ctrl.

Gunther Gabel
Caldari
Posted - 2011.06.21 23:28:00 - [16]
 

Originally by: PipBrown
I tried copying and pasting, but it doesn't seem to paste any text in the password box. Sad


You won't see anything, just paste and hit enter.

That is how we had to log into SiSi for the past few months

News Group
Posted - 2011.06.21 23:28:00 - [17]
 

Am downloading the full client. I'll let you all know how it goes in 3+ hours :(

I bet nobody at ccp will loose their jobs over this clusterF***.

Rees Noturana
Red Rock Mining Company
Posted - 2011.06.21 23:28:00 - [18]
 

Back to Tippia's original technique.

Type your password in the username field and use CONTROL-C to copy. Not COMMAND-C.

Reset your username. Use CONTROL-V to paste.

It took me twice but it worked and I'm logged in.

Yul Vashen
Caldari
Void Engineers
Permanent Transience
Posted - 2011.06.21 23:32:00 - [19]
 

Also cannot type into password field... on my laptop.

On my desktop (same OS X 10.6.7) don't even get to password because i'm stuck reading an empty EULA that i can't accept because there is nothing to scroll to the bottom of.

Vincent Athena
Posted - 2011.06.21 23:33:00 - [20]
 

If you downloaded a patch early, you get this bug. Its the bug CCP warned us about "Dont patch early!"

If you go grab a new full client, the PW will work properly.

Malargo Amilupar
Posted - 2011.06.21 23:43:00 - [21]
 

Same here. Can't type my password.

Mai Ngyuen
Posted - 2011.06.21 23:47:00 - [22]
 

Yea great.... Doesnt even bloody work here. copy paste doesnt work either.

And it gives me that annoying eve "error" sound when trying to type anything.


Alicia Fermi
Posted - 2011.06.21 23:50:00 - [23]
 

On Sisi I would type out my password in the account name field and use the context menu to copy and paste it in to the password field. I would remove the additional text in the account field and would be able to log in.

I am still downloading the full client so I'll see if the issue still exists.

Raquel Smith
Caldari
Freedom-Technologies
Sev3rance
Posted - 2011.06.21 23:52:00 - [24]
 

I could get in, but copy/paste from textedit didn't work. I typed my password in username field, ctrl+a to select all, right click copy. Type my username then click in the password box and right click to paste.

That gets me to char select and selecting my character gets me in game.

I applied the patch before the notice was made so you may get different results.

ALL of my settings are gone, though. All of the channels I auto join and my overview is gone.

Ergzay Stargazer
Posted - 2011.06.22 01:31:00 - [25]
 

I can't type a password in either. I type and nothing appears. Whats going on here CCP???!?!? I'm on Mac OS X 10.6.7 with a MacBook Pro 2.5GHz and an NVidia 8600M GT.

da go
Posted - 2011.06.22 01:41:00 - [26]
 

The patches are broken. The stickies have been saying to download the full client for a while now.

Also, thanks to Mandrake, there now is a micro patch that fixes the client in case you broke it by patching it.

Ergzay Stargazer
Posted - 2011.06.22 01:43:00 - [27]
 

I'm not going to redownload the entire game... Why cant they fix it.

Crims0nWind
Posted - 2011.06.22 01:43:00 - [28]
 

I can confirm the copy/paste works, at least for me.

da go
Posted - 2011.06.22 01:56:00 - [29]
 

Originally by: Ergzay Stargazer
I'm not going to redownload the entire game... Why cant they fix it.
They can. They did.

The new and working patch is being tested.

Also Mandrake made a patch that fixes the client if you have already broken it by patching.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only