open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online: Incarna 1.0 Issues Thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 4 5 6 7 [8] 9 10 11 12 ... : last (34)

Author Topic

aetherguy881
Gallente
Posted - 2011.06.22 02:09:00 - [211]
 

Not reading for any repeats, but whatever. Bugs need stomping!

  • Ship capacitor is invisible when boarding at a POS.
    [*]Dragging a ship from your hangar window no longer activates it... Forced right-click.
    [*]Cannot set self as a channel operator.


That's all I've noticed so far.

Hans Uno
Posted - 2011.06.22 02:11:00 - [212]
 

Edited by: Hans Uno on 22/06/2011 02:17:25
2009 Macbook Pro 15" Issues (specs below)

*CQ is extremely slow, basically unusable, w key worked sometimes, asd keys did not work at all. Extreme lag/low fps. Turned down graphics settings a bit and only character's hair was rendered. The rest was otherwise invisible. Minimizing graphic settings did not help the situation in CQ. Turned CQ off for now.

*Right click menu does not work, at all. The new client seems to have somehow completely disabled my right click menu in all programs and even on my desktop. I swear I was able to right click files/folders and have a menu appear before client install, now this function seems to have disappeared.

Macbook Pro 15" --- core 2 duo 2.66ghz. 4 gb ddr3 ram. nvidia geforce 9600m gt.


EDIT: Right click issue seems to have a fix: Installing client somehow changed my trackpad settings so that right click was no longer the secondary click. General Settings --> Trackpad --> Click box that says "Secondary Click" (Bottom Right Corner).

Amar Azaph
Posted - 2011.06.22 02:12:00 - [213]
 

Edited by: Amar Azaph on 22/06/2011 02:31:39
This file is corrupt. That's the message I got after the Mac client tried to verify. I then downloaded it again- same message. I have uninstalled the client and doing a full install.
This Fubar reminds me of the first release of Empire total war a while back. That was a right mess up too.
I have the 27" IMac with i7 Quad processor, 8GB of SDRAM and a 1GB graphics card.
So it's not my MAC that's for sure.

Lugor
Caldari
The Illuminatii
Mildly Intoxicated
Posted - 2011.06.22 02:13:00 - [214]
 

More than once i have tried to login, and i get stuck on the loading screen for CQ. I can undock and do everything else. Redock and i still get stuck on Loading. However, on a different alt, i undock, go to a different station, redock and then im in CQ.

Loading CQ (for me anyway) seems to be a hit and miss kinda thing and its mostly miss.

Sean Hall
Posted - 2011.06.22 02:14:00 - [215]
 

Got into the game fine. However whilst in the middle of a lvl4 mission, i kept crashing. About 6 crashes now n 12 drones down -.-

Angel Extravaganza as well (sigh)

lEmontrEE82
Posted - 2011.06.22 02:16:00 - [216]
 

Are drones broken now? Can't get 5 hobgoblin 2's to kill frig. Hitting for 5 damage.

Marcus Vorenius
Caldari
Task Force 42
Posted - 2011.06.22 02:16:00 - [217]
 

Starting the Tutorial with the Jukebox on disables the sound - had to relog to enable the jukebox again

Akira Mio
Gallente
Colonial Enterprises Inc.
Posted - 2011.06.22 02:18:00 - [218]
 

I seem to be missing a graphics option. It used to reset every time I patched and I would have to go and reset it, but now I'm not seeing it.

Unfortunately I've forgotten the name as well, but the setting I used to set it as was 16 or 16x0, or something similar.

Did they put this into one of the "high" settings now? As if they did, it's not working, as my text is still fuzzy (or pixelated).

Can anyone help me out with the name, or issue? :)

Elem Ental
Posted - 2011.06.22 02:19:00 - [219]
 

Client froze and required me to reboot pc several times, became unresponsive several more, and now fails to load altogether.

Dorian Ramius
Gallente
Center for Advanced Studies
Posted - 2011.06.22 02:19:00 - [220]
 

Eve Voice seems to be non functional. several other people, including myself are unable to join any channels (including fleet and chat).

Deviana Sevidon
Gallente
Panta-Rhei
Butterfly Effect Alliance
Posted - 2011.06.22 02:26:00 - [221]
 

800mm Autocannons don't retract into the hull during warp.

Shlunky
Posted - 2011.06.22 02:28:00 - [222]
 

Ok, so I am not reading 8 pages of other reported issues. Sorry.

I am just going to report the ones I am having so I know that get listed.

1) Client lagged out while trying undock.
2) Client lagged out while jumping to a new system through a stargate
3) Channel audio would work in corp chat only.
4) In game browser would not work at all. Rather clicking on a link, manually typing in the address, or clicking on a bookmark.
5) Client lagged out while trying to join a fleet. But only after leaving one fleet to join or create another.


I am sure there are more issues, as I was only actively logged on for about 30m.

Until an update gets released, I suppose I will play other games. Hope this gets fixed soon.


Thanks,
Shlunk

Jarin Arenos
Posted - 2011.06.22 02:29:00 - [223]
 

Warp graphics are gone. No swirly tunnel anymore. (Is this an "old, known issue" too? I've heard mention of it, is there a workaround?)

Error regarding the new turret system. Turret tracking doesn't update with what side of the ship you're firing from if you reorient during a longer cycle:
Please visit your user settings to re-enable images.

Silver Sego
Posted - 2011.06.22 02:29:00 - [224]
 

Destroyed Gurista are still jamming and their NPC chatter audio still keep going.

Alara IonStorm
Caldari
Posted - 2011.06.22 02:30:00 - [225]
 

I am getting a Pop Up that has the message "Unable to resolve Echo Server name".

I am guessing it has to do with being unable to access EVE Voice.

Oarrk
Posted - 2011.06.22 02:31:00 - [226]
 

Edited by: Oarrk on 22/06/2011 02:36:06
I'm having the same problem as some other Mac users; Captain's Quarters too slow to play. Everything seems to render properly.

Specifics:
6-7 FPS in Captain's Quarters, 20-30 FPS in space.
MacBook Pro, 2.66 GHz i7, 8 GB RAM, NVIDIA GeForce GT 330M, SSD, OS X 10.6.7.

TheButcherPete
StoneWall Metals Productions
Posted - 2011.06.22 02:34:00 - [227]
 

Edited by: TheButcherPete on 22/06/2011 03:08:59
Sitting in the SOE station in Osmon solar system (it's a minmatar station)
News feed will not work, stuck on Career Agents menu.

Also... can we change that bloody tutorial voice? Very annoying. I mean, we're 20k years in the future and it has a British accent, lulz.

Edit: Cleared cache twice, no fix. Will run repair next.

vincent leo
Posted - 2011.06.22 02:35:00 - [228]
 

Originally by: Toma Muvila
Edited by: Toma Muvila on 22/06/2011 01:47:12
Originally by: vincent leo
Originally by: Toma Muvila


vincent im running it on a 13" mbp from 2009 so i assume you will have no problems on your laptop


well it did ok in incursion for an acceptable level of texture and frame rates, how did u go with CQ? will it be laggy or even crashing?


well tbh CQ was laggy must be getting no more than 15fps (think it might be best to disable it until they patch it up). i did notice when i changed my graphic settings everything in CQ went black, had to leave it for a couple of minutes until it reset ive not had any issues with crashing though if i do i will post it.

Actual gameplay doesnt seem to be as big an issue i had no major lag once out the station although some small bugs when warping?


well the mini patch for Mac work and now i can log in without waiting for the full client to finish downloading (i'll finish it anyway, just in case) =)

the frame rate for CQ without opening any windows is averaging 29fps but it's still laggy when I move around, well i didn't expect much from HD3000 though

the mirror doesn't work, i see nothing but black.

the small client portal on the table which is supposed to have a gradient animation like the one with the ship doesn't have it when i'm standing in front of it, however the animation went back on when I move to another side of the table.

right click of mouse seems to be functioning well w.r.t a previous post saying it's not responding.

opening windows inside CQ will DRASTICALLY impact on fps, when i open the fitting and training queue at the same time, fps drop to 19fps, another one would further push it down to 15fps or even lower, but again, i understand it's coz of my HD3000.

Eathlia
Posted - 2011.06.22 02:36:00 - [229]
 

Edited by: Eathlia on 22/06/2011 13:35:14
Edit: I updated my video drivers and it's much better. Even with all the video settings up to high the creators still runs. It runs slowly, but 5 second changes are acceptable where 5 minute ones aren't.

I have this exact same situation. The character creator had always been an utter dog on my machine which is why I never made a character. I was hoping this patch would fix it. But now it's way worse. I can sometimes get the character model to display, but edits take minutes to complete if they do at all. I don't think I've made it past 5 edits before it would get hung for 10+ minutes.

Athlon 64 X2 Dual 4600
2.41 GHz
XP SP 3
Nvidia GeForce 7950 GT
2GB RAM


Sokrates Zosimus
Caldari
Science and Trade Institute
Posted - 2011.06.22 02:37:00 - [230]
 

Before anything else, i like the update. I sat for 10 minutes 'watching TV' in CQ while sitting on the couch. Seriously, it looks good. I hope you guys can add more items to the 'news screen'.

I'm having some issues in station. I can see through the bench, the floor, a few other places. It makes navigating in Captains Quarters a game all in itself. :) I also noticed the lag i get comes from facing the bridge down to the ship. If i look anyplace else things are pretty good but that walkway to the ship is death on my old system. I get about 10-20 fps there but it clears up once i reach the end and am looking at the ship. Maybe its all the fog/mists, maybe it's the grid pattern of the walkway, maybe its just 40 million vertexs in that one walkway but its pretty slow for me.

I noticed the graph is missing when i set up my extractor heads. I dont much mind it because the numbers are there to tell me the hourly rate and thats the really useful info we need. If anything, i save a few frames from not rendering that silly thing. Still im sure others like it for the eyecandy and will want it back.

A few icons in my overview are a little bit messed up. For instance, a battleship has that big fat + symbol but it seems to be clipped on the right side. I saw another player in an obelisk in space and the box for his ship was also a bit wierd. All the large class ships seem to be affected in the overview. I also noticed the box around a selected station/ship/whatever is double thick on the right side.

Tabs in windows are rendered oddly. They seem to have no depth anymore. For instance, the wallet. All the tabs have a white line on the top and left and nothing to the right side. It seems like there was an 'edge' there but it's missing now. Things look a little 'flat'.

My system:
3.2ghz p4
1gig ddr2
ati x1600
windows xp

Kind of suprising to me that i'm having less problems than others with 'newer systems'. Only thing i can think of is the drivers are a few years old and stable. Still i'm having problems too. Could be worse tho, i could have a MAC. I feel sorry for you guys right now.

The Moonshiner
Posted - 2011.06.22 02:40:00 - [231]
 

Thank you ccp-ers for doing a great job that will make our lives in space a lot more enjoyable Very Happy
Except for the missing warp graphics I have no problems thus far.
Some suggestions though ...
Since I'm using a trackball without scrollwheel, can you make shortcuts for in-station zoom on the Up and Down keys ?
As a year long Oblivion player:
1. In real life people see the world through their eyes, ingame this is called the First Person View. If immersion is your goal you should add this camera mode ASP.
2. If you want us to harmonize with the station environment you should give us a Free Rotating Camera that kicks in after a few minutes afk.

For the rest,
Keep up the good work
you're doing fine Wink

KHarBethe
Minmatar
KRYSIS.
Posted - 2011.06.22 02:41:00 - [232]
 

Originally by: Eathlia


I have this exact same situation. The character creator had always been an utter dog on my machine which is why I never made a character. I was hoping this patch would fix it. But now it's way worse. I can sometimes get the character model to display, but edits take minutes to complete if they do at all. I don't think I've made it past 5 edits before it would get hung for 10+ minutes.

Athlon 64 X2 Dual 4600
2.41 GHz
XP SP 3
Nvidia GeForce 7950 GT
2GB RAM




I have the same basic system except i have the Athlon 64 X2 Dual 6000+ 3.2 GHz same video card. now you have given me something else to look forward to when i get home tonight......

Alara IonStorm
Caldari
Posted - 2011.06.22 02:44:00 - [233]
 

Edited by: Alara IonStorm on 22/06/2011 02:44:03
My Agent Finder shows a FW Agent as available to me despite not being in the Militia.

Nieero
Posted - 2011.06.22 02:44:00 - [234]
 

for some reason i'm not promted whether i want to disembark from my pod! I need to load the CQ everytime i dock!

Laruen Pleides
Posted - 2011.06.22 02:46:00 - [235]
 

I like the look of the CQ and all, but beyond that it seems to be just a pretty resource hog.
Outside the station, I've run into the following issues:
1.) Strip miners activate with the Mining Laser sound, which only plays once at the beginning of each cycle (It's been said this is an old issue, but I've never come across it before this past upgrade, so it would appear that something changed then?)
2.) Tractor Beam I sound continues to play even after the tractor beam is turned off. It finally cut out when I went through a jump gate.
3.) Jump gates had no radio-chatter at all.
4.) the Sansha's Minion I killed had radio chatter that went on even after he was dead, and the sound continued even into the CQ area. I had to relog to get it to stop.
5.) With 3 accounts running, one of them was over 1gig in RAM, the others around 900. Only difference at the time was that one had viewed the Noble Exchange.

Clementine A
Posted - 2011.06.22 02:46:00 - [236]
 

Why ALL my settings, including keyboard mapping, are just GONE ?...

Kuromugi
Caldari
Heretic Academy
B A N E
Posted - 2011.06.22 02:48:00 - [237]
 

Originally by: Nieero
for some reason i'm not promted whether i want to disembark from my pod! I need to load the CQ everytime i dock!


Welcome to Incarna, you dont get a choose unless you disable station environments and like looking at nothing the whole time.

Clementine A
Posted - 2011.06.22 02:53:00 - [238]
 

- the patch of the patch (*seriously*) doesn't apply on mac.
- My settings are gone, I'm unhappy.
- Docking makes my computer freeze for 1 or 2 minutes. 4GB RAM, that should be enough to cache the extremely high number of textures.
- ultra-poor FPS.

Oh, by the way, 25 avatars & 18700 textures (really) on second life & still 60FPS. Optimization is not your stuff, I think. Let's face it : the idea is great, Carbon sucks.

M'rvn Monki
Minmatar
Syrkos Technologies
Posted - 2011.06.22 03:04:00 - [239]
 

Originally by: Ally6969
Hi I have the "outdated video card" message saying I need shader 3.0 and click ok to close client?

So is that Game Over for me unless I buy a new card?

Or can I turn any settings off?


Same message here. Is there a fix?
X700 ATI graphics card. Not supportted by ATI anymore it seems.

PookyElNats
Posted - 2011.06.22 03:04:00 - [240]
 

Originally by: lEmontrEE82
Are drones broken now? Can't get 5 hobgoblin 2's to kill frig. Hitting for 5 damage.


Yeah seems like drone dps is WAY down. I didn't see anything about that in the patch notes, so I hope it's a bug. Please fix.


Pages: first : previous : ... 4 5 6 7 [8] 9 10 11 12 ... : last (34)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only