open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online: Incarna 1.0 Issues Thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : 1 2 3 4 [5] 6 7 8 9 ... : last (34)

Author Topic

CCP Nimbus

Posted - 2011.06.22 00:31:00 - [121]
 

Originally by: Astroyka
In Game Browser crashes client when opened or if you click a link that launches the IGB.

Bug report submitted with MiniDumps and LogServer files (PC).


Can you try running EVE as administrator to see if this fixes your problem? Right click on the shortcut and click "Run as administrator".

Hopefully this will stop you from crashing. We've received your bug report and are looking into this, however.

Khamal Kahn
ROC Deep Space
Posted - 2011.06.22 00:32:00 - [122]
 

Edited by: Khamal Kahn on 22/06/2011 00:32:35
Originally by: Toma Muvila
Originally by: Toma Muvila
downloaded the full mac client will let you all know if its working so you dont need to waste your time if its not.... its unpacking atm ive got my fingers crossed.


Ok its unpacked and installing which will take 10/15 mins watch this space
I got less than a minute remaining for download. Guess we'll see if this was a waste of time.

Ya know when a couple has a baby they always thinks it's cute even when everyone else may think it looks like some grotesque alien creature? Nothing personally CCP, but maybe you should have let someone else judge the appearance of your baby before taking it out in public. Perhaps you became drunk on the hype and couldn't see the fact it wasn't ready yet.

Menel'z'Jita
Posted - 2011.06.22 00:34:00 - [123]
 

Originally by: Ally6969
Hi I have the "outdated video card" message saying I need shader 3.0 and click ok to close client?

So is that Game Over for me unless I buy a new card?

Or can I turn any settings off?

Same issue. Does it mean that EVE requirements have risen?

akitespero
Posted - 2011.06.22 00:35:00 - [124]
 

20 = 1 PLEX = 3500 AUR = not enough to buy a grey skirt.

It costs more than 60 to buy the ocular implant.

Am I the only one that thinks these prices are a bit too high?





Josh Bolder
Posted - 2011.06.22 00:37:00 - [125]
 

MAC users you can login by copying your password in word or other programme then use the keyboard short cut cmd v to paste it won't appear but you should be able to log in

Calhoun Connor
Posted - 2011.06.22 00:39:00 - [126]
 

Edited by: Calhoun Connor on 22/06/2011 00:39:48
w7: after a trip into an asteroid area and firing a couple of npc pirates, came back and docked. the voices that come out meaning an npc pirate is around have never left me alone... even into the cq.

Celia Therone
Posted - 2011.06.22 00:40:00 - [127]
 

Client wont launch as my graphics card is no longer supported.

All these years and finally griefed out of the game by CCP.

Well played, sirs.

Inb4 we didn't want those customers anyway...

vincent leo
Posted - 2011.06.22 00:40:00 - [128]
 

Originally by: Josh Bolder
MAC users you can login by copying your password in word or other programme then use the keyboard short cut cmd v to paste it won't appear but you should be able to log in



i've tried this couple times but no luck ugh

SmoothVIP
Posted - 2011.06.22 00:41:00 - [129]
 

Originally by: akitespero
20 = 1 PLEX = 3500 AUR = not enough to buy a grey skirt.

It costs more than 60 to buy the ocular implant.

Am I the only one that thinks these prices are a bit too high?







I haven't been able to get on yet (or download the update, yes I am MAC) but this sounds ridiculous. I am sure it will go down over the next couple weeks though

Flesh Slurper
Minmatar
Posted - 2011.06.22 00:41:00 - [130]
 

I noticed that my character's tats are not showing up in the CQ.

Grun Tagrit
Posted - 2011.06.22 00:42:00 - [131]
 

Downloaded the Incarna patch today. Appeared to install fine. On starting the client, logged in, and was forced into character customization. Previously there was an option to skip this, which appears to have been removed (which I find annoying, but not greatly so).

However, character customization appears to be broken. The character model is not displayed and I only see a AJAX-y loading-type spinner which goes away after a few seconds. I can see the highlighted areas which should be showing up over the character model _sometimes_ as I mouse over the empty area where the character model should be.

I cannot seem to get past customization no matter what I try to do. I can select body parts on the right side of the screen, but it doesn't seem to do any good. Clicking the next button just gives me an alarm-type sound with no message explaining why I cannot proceed.

And my training queue has gone dry... :(
It looks like some game assets are not being served or something.

Treelox
Posted - 2011.06.22 00:42:00 - [132]
 

Hanger view and functionality I am accustomed too has disappeared. This is a major issue for me, please fix this....on a permant basis.

Seito Yaken
Posted - 2011.06.22 00:43:00 - [133]
 

Some text seems to be a bit misplaced, like the text in the fitting windows that shows armor repair rate, shield boost rate and so forth.

Amar Azaph
Posted - 2011.06.22 00:43:00 - [134]
 

Reading these post is filling me with trepidation. I will downloading shortly and can't say I'm looking forward to it. I expect a rush of patches to come out in the next few days.

Remele Nocnil
Posted - 2011.06.22 00:44:00 - [135]
 

Tried doing the tutorial, but Aura is not in the agents list in the station...

Vedrea
Posted - 2011.06.22 00:44:00 - [136]
 

Re submitting report with attachment

Blue screened when previewing an item of clothing in the Noble Exchange.

NVidia 8800, Windows XP.

Dump: http://dl.dropbox.com/u/10944076/Mini062211-01.dmp

Astroyka
Caldari
Mirkur Draug'Tyr
Ushra'Khan
Posted - 2011.06.22 00:44:00 - [137]
 

Originally by: CCP Nimbus
Originally by: Astroyka
In Game Browser crashes client when opened or if you click a link that launches the IGB.

Bug report submitted with MiniDumps and LogServer files (PC).


Can you try running EVE as administrator to see if this fixes your problem? Right click on the shortcut and click "Run as administrator".

Hopefully this will stop you from crashing. We've received your bug report and are looking into this, however.


Yep, elevated priv's does not crash the client.

Mashie Saldana
Minmatar
Veto Corp
Posted - 2011.06.22 00:46:00 - [138]
 

Originally by: akitespero
20 = 1 PLEX = 3500 AUR = not enough to buy a grey skirt.

It costs more than 60 to buy the ocular implant.

Am I the only one that thinks these prices are a bit too high?






No you are not alone, it is as of this moment a 10 page thread about this in General Discussion.

Josh Bolder
Posted - 2011.06.22 00:46:00 - [139]
 

Originally by: vincent leo
Originally by: Josh Bolder
MAC users you can login by copying your password in word or other programme then use the keyboard short cut cmd v to paste it won't appear but you should be able to log in



i've tried this couple times but no luck ugh


Well it has worked for me however the right click does not work in the client, oh for the love of god.

Slidepot
Posted - 2011.06.22 00:48:00 - [140]
 

I downloaded the patch fine.. but I can't get to the log in screen to minimize my settings.. I get the blue screen of death and rebooted before the log in screen loads.

Patch notes didn't say anything about updating systems requirements, My pc worked with eve before and now crashes, .. my drivers are current...

Perhaps the log in screen is so shiny that I can't get there to turn down my eve settings..

Vhek Rikah
Posted - 2011.06.22 00:48:00 - [141]
 

I'm stuck in the corner where the Bed is. I can't move anymore. I know at least one other User who have the same Problem at the same Location. Undocking / Redock is the only solution.

http://img706.imageshack.us/img706/2386/stucks.jpg

blastem2hell
Caldari
HellFire R n D CORP
Posted - 2011.06.22 00:50:00 - [142]
 

Originally by: Seito Yaken
Some text seems to be a bit misplaced, like the text in the fitting windows that shows armor repair rate, shield boost rate and so forth.


confirming with screen shot

linky

Herm Atak
Posted - 2011.06.22 00:50:00 - [143]
 

My ships are flying backwards. Using PC, windows 7.

DHuncan
Posted - 2011.06.22 00:52:00 - [144]
 

Oh darn, I droped 100k Scourge Hevy missiles from corp hangar to ship cargo hold and they just vanished.

Julienne Poirier
Gallente
Nonya Endeavours
Posted - 2011.06.22 00:55:00 - [145]
 

Edited by: Julienne Poirier on 22/06/2011 01:00:05
Can't change the skill that's training.

The current long skill I set doesn't show in the training queue.


first fix patch fixed it.

Toma Muvila
Posted - 2011.06.22 00:55:00 - [146]
 

Originally by: Toma Muvila
Originally by: Toma Muvila
downloaded the full mac client will let you all know if its working so you dont need to waste your time if its not.... its unpacking atm ive got my fingers crossed.


Ok its unpacked and installing which will take 10/15 mins watch this space


Ok well its unpacked and installed tried to run the game the game and all seems to work. This is with the MAC osx full client install and not the patch. Ive seen a few issues with the password on these forums but this to seems fixed on the full release! finally!

Golden Magnate
Posted - 2011.06.22 00:56:00 - [147]
 

Edited by: Golden Magnate on 22/06/2011 01:21:33
Edited by: Golden Magnate on 22/06/2011 01:00:01
Distortion of some parameters of the charaster model
For example - women breasts, i can see some distortion - boobs that looks like B in Incursion looks like D in Incarna and this is quite ugly. (Pic) Character recustiomization doesn`t manage to fix this (i`ve tried already)
And skin colors from the character creation dont coincide with skin colors in CQ on the same graphics parameters

DHuncan
Posted - 2011.06.22 00:56:00 - [148]
 

Originally by: DHuncan
Oh darn, I droped 100k Scourge Hevy missiles from corp hangar to ship cargo hold and they just vanished.


I CANNOT PLAY THE GAME. Anything I drop to cargo hold just vanish.

Khamal Kahn
ROC Deep Space
Posted - 2011.06.22 00:56:00 - [149]
 

Ooookaayyy. Downloaded Mac client. Copied it to Apps. Have tried multiple times to start EVE. Nothing! Doesn't even show up in the list to "Force Quit" of applications. Guess I'll reboot and try starting EVE again. Good luck guys. I'll come back and report the results.

Consortium Agent
Posted - 2011.06.22 00:57:00 - [150]
 

Edited by: Consortium Agent on 22/06/2011 01:01:26
Client installed fine, patched fine x 3

Issues noted (running in low-res):

1. Turret icons do not show up in fitting window
2. Turret icons do not show up when fitted to ship and no charges loaded
3. Reloading turrets shows no icon, no anything - you'd not know it was reloading until it's reloaded
4. Turrets 'disappear' from ships, specifically the Maelstrom, as you rotate the camera around the ship - usually the first 3 or last 3, depending on your angle.
5. Turrets are barely visible when targeting an enemy (dark gray, monotone, barely visible on the screen next to targets)
6. Colors seem to be washed out (lighter) than before the patch
7. There are no turret hardpoints on the Noctis, still, so turrets still do not show - just points of light where they could be ;)

I'm sure there are more issues but I got depressed that I found that much in less than 10 minutes of being back in the game that I decided I'd better just stop now while I'm still in a good mood and make a post.

Win7
ATI 5770 1GB
Core 2 Quad
8GB RAM


And one last note - micro-transactions are called that because they're $1-$3 transactions... Nobody in their right mind is going to pay more than a couple of dollars for each item in the new BS store. Nice try, but I won't be spending any of my ISK or PLEX on aurium until the prices are more in line with the rest of the industry, not $60 US to buy a monocle, ffs. Or $40 for a skirt. WTF?!

EDIT: CCP, you do realize that for $40 I could buy a *real* skirt, right?


Pages: first : previous : 1 2 3 4 [5] 6 7 8 9 ... : last (34)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only