open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online: Incarna 1.0 Issues Thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : 1 2 3 [4] 5 6 7 8 9 ... : last (34)

Author Topic

Donna Blitzenn
Wreckage Reclamation Enforcement Consortium
Gentlemen's Interstellar Nightclub
Posted - 2011.06.22 00:07:00 - [91]
 

Originally by: Nordali Amistran
Unable to customize my character:

Facial features etc which have buttons to the right, those work, as does the randomize button.

I can not change the shape of my nose or the size of my chest or anythink like that however.

Any help with that would be appreciated if the error is on my sde. :)


I also have this problem.

And in addition to that, after trying to toggle clothes or make some other adjustments while trying to get the body sculpting to work, my eyes turned blank white and stayed that way until I exited customization. The second time I loaded up customization, it eventually crashed EVE. I'll try to submit a bug report.

ByteMan
Posted - 2011.06.22 00:08:00 - [92]
 

Give us back the old ship view when "Load Station Environment" is disabled. Can't see what ship your in, otherwise.

Give us back drag ship to hangar to activate.

Quindaster
Posted - 2011.06.22 00:08:00 - [93]
 

Edited by: Quindaster on 22/06/2011 01:52:55
Edited by: Quindaster on 22/06/2011 01:32:35


1.
Impossible after dock or login fast undock, because you don't know what kind of ship you sit actually, and you need to search which ship is selected in your hangar.
But I have 60 different ships in dock and i need to scroll all the ships to find which one is selected.

It's absolutely stupid idea from ccp.

Return ability to use old view on our ships by select this settings in ESC settings menu!!!
I don't like to search 60 seconds which ship I use now when I need to undock in 2 seconds after neutral.
And yes, I don't see correctly whole dock to see which ship is there, because my window full with opened menus and dock view NOT centralized in incarna !!!

2.
Other problem is guns:
Absolutely same colors in race and all guns looks same, you need a lot of time to find difference in them by color and form. Icons very small for it without any big differences.
Make icons bigger and make them in different form and size to see it's large, medium or small gun.
Because now 250mm small autocannon gun have bigger size then 1400mm arti - absolutely idiotic point of designers view.

3. Omg CCP - you absolutely crazy?!
1 client eat 800MB memory in Incarna !!!
Before patch it was 450MB, I usually run 4-5 clients and it was around 2 GB and now it will be around 4 GB?!
My XP see only around 3GB RAM !!!
If you think I will install trash Vista or Win 7 or by new Alienware notebook for EVE - you are wrong, I better live EVE forever. (I have now Clevo with Nvidia 285m GTX, Core 2 Duo 2.8 GHz, 4 GB Ram, 7200 Rpm HDD)
FPS fall down drastically in Incarna and when I simply sitting in dock - my FPS around 5-15 when I run 4 clients. Are you crazy there?!
And this is need for speed for you?
http://clip2net.com/clip/m35/1308704586-clip-71kb.jpg

After Incarna my CPU overload simply in dock!!!
http://clip2net.com/clip/m35/1308704848-clip-83kb.jpg
100% CPU and 3.6GB memory with 4 clients in DOCK ?! Are you crazy there?!
What will be if I warp on mission? 1 FPS?!

You spend so many time on this stupid and useless Incarna for nothing, and like always made game only worse.
If you spend so many programmers time to solve bugs, it would be really good and playable game without any "plus" useless ingame new futures.

Return ability to switch OFF this "walk in station" when you sitting in dock and DON'T NEED it ! If I need to walk around - I will press button - "Walk in station!" And if I don't need it - It will not overload my CPU for nothing when I simply sit in dock!

4. When I dock or login - I don't see exact station icon in which one I docked.

Return ability to see the name and icon of the station where are you in!!!

LORD BRAHMAN
Posted - 2011.06.22 00:08:00 - [94]
 


So Im confused Im a Mac User are they fixing the problem so I may actually play the game I pay for multiple times a month or do I have to uninstall and reinstall my entire eve client for the next 6+ hours and lose all my settings and so on. Can someone please tell me cause right now Im just sitting here on my TS listening to others have fun and Im getting kinda ****ed thanks.

ClassyBitch
Posted - 2011.06.22 00:09:00 - [95]
 

With Load Station Environment disabled.

- I can no longer drag a ship from my ship tab onto the background of the station to board that ship. That was a great timesaving feature. Please bring it back.

- I can no longer double click in the background to open my current ship's cargo. That was a great timesaving feature. Please bring it back.

Astroyka
Caldari
Mirkur Draug'Tyr
Ushra'Khan
Posted - 2011.06.22 00:10:00 - [96]
 

In Game Browser crashes client when opened or if you click a link that launches the IGB.

Bug report submitted with MiniDumps and LogServer files (PC).

ByteMan
Posted - 2011.06.22 00:10:00 - [97]
 

A multi-gig downlaod to upgrade the Mac client. What's the matter with you guys?

SureShot001
Posted - 2011.06.22 00:11:00 - [98]
 

As Mac user I have to give a double thumbs down to this new Patch so far, I have not been able to Log in much less find Problems like Character Customization... ETA on the Mac fix so I can do something besides sit here and wait for a answer CCP?

akitespero
Posted - 2011.06.22 00:16:00 - [99]
 

New turrets are great but the new "realistic" icons make it hard to differentiate one turret from the next in the hangar. Old "simplistic" turret icons were more useful.

DHuncan
Posted - 2011.06.22 00:16:00 - [100]
 

Character invisible. Like playing in first person, but even I roll the mouse I am just not there, not even in the mirror.

Insidious
0utbreak
Posted - 2011.06.22 00:17:00 - [101]
 


Jump clones are bugged as U need to be in a pod lol

credit to Ohh Yeah

Lenann Crendhaven
Posted - 2011.06.22 00:17:00 - [102]
 

thanks for the ashtray!

Suleiman Han
Posted - 2011.06.22 00:17:00 - [103]
 

The walls, floor and ceiling of my captain's quarters are untextured. The only thing that is are some pipes and the tv. The rest, is black.

Toma Muvila
Posted - 2011.06.22 00:18:00 - [104]
 

downloaded the full mac client will let you all know if its working so you dont need to waste your time if its not.... its unpacking atm ive got my fingers crossed.

Vedrea
Posted - 2011.06.22 00:19:00 - [105]
 

Blue screened when previewing an item of clothing in the Noble Exchange.

NVidia 8800, Windows XP.

SureShot001
Posted - 2011.06.22 00:20:00 - [106]
 

Edited by: SureShot001 on 22/06/2011 00:19:54
Originally by: Toma Muvila
downloaded the full mac client will let you all know if its working so you dont need to waste your time if its not.... its unpacking atm ive got my fingers crossed.


Thanks, good luck

Narisa Bithon
Caldari
The Motley Crew Reborn
Posted - 2011.06.22 00:20:00 - [107]
 

Edited by: Narisa Bithon on 22/06/2011 00:28:25

BADDDDDDDDDDDDDDDDDDDDDDD memory leak client crashes to desktop on all 3 pcs with in 10 minutes

Terrible build

disabling cq slows down the speed of memory leak but it still leaks like minmatar battleship piloted by john rourke

Imuran
Zentor Industries
Posted - 2011.06.22 00:20:00 - [108]
 

Getting randon Corp Icons or none at all in the CQ corp screen

Amar Azaph
Posted - 2011.06.22 00:21:00 - [109]
 

Originally by: Toma Muvila
downloaded the full mac client will let you all know if its working so you dont need to waste your time if its not.... its unpacking atm ive got my fingers crossed.

Keep us updated please, I want to know if i should download tonight when i get home.

Akasun
Posted - 2011.06.22 00:22:00 - [110]
 

yep. the lack of shift-dragging of ships makes swapping between them pretty cumbersome now.

having said that, i found the sit animation when you click it from the other side of the couch pretty hilarious.

Lord Ryan
Derailleurs
Posted - 2011.06.22 00:23:00 - [111]
 

Originally by: SureShot001
Edited by: SureShot001 on 22/06/2011 00:19:54
Originally by: Toma Muvila
downloaded the full mac client will let you all know if its working so you dont need to waste your time if its not.... its unpacking atm ive got my fingers crossed.


Thanks, good luck


Yes thank you! Maybe ccp should hire you for CS

Robert Cohn
Posted - 2011.06.22 00:23:00 - [112]
 

Warp bubbles seem to be gone. Also, I really like the fact that a monocle costs as much as a Dread, or about 6 hours of RL work for me.

Narisa Bithon
Caldari
The Motley Crew Reborn
Posted - 2011.06.22 00:24:00 - [113]
 

WTB quality controlled code programmers

Terrare Vordai
Posted - 2011.06.22 00:24:00 - [114]
 

I am having severe performance problems on my laptop while docked in the station. CPU (dual core box) runs at a solid 50% and it's WAY too hot. I've temporarily turned off the station features (uncheck load station environment) and I hope this gets resolved soon.

P I Joe
Posted - 2011.06.22 00:25:00 - [115]
 

Hi, couple issues.

Using PC Client, Win7 64bit, Intel quad core 6600, 4g ram, ATI 5850 gfx card- 1gb

1 - Can't see any warp tunnel effects when warping.

2 - Very noticable drop in FPS with 2 sessions open. Used to run 2 clients easy at 60fps. This could be a deal breaker for me if the option to disable CQ is removed. :(

Nikolas March
Gallente
Federation of Ancient Mariners
Posted - 2011.06.22 00:26:00 - [116]
 

Edited by: Nikolas March on 22/06/2011 00:39:33
Edited by: Nikolas March on 22/06/2011 00:27:30
minor issue with Strip miner sound effect, its using Mining Laser sound effect and there for only sounds once when the beam fires, after that (few seconds) its silent
is the strip beam supposed to be blue now?
PC client

Vedrea
Posted - 2011.06.22 00:28:00 - [117]
 

Medium autocannon icon not appearing properly next to target when firing. Just background indicated.

nVidia 8800, Windows XP.

Toma Muvila
Posted - 2011.06.22 00:28:00 - [118]
 

Originally by: Toma Muvila
downloaded the full mac client will let you all know if its working so you dont need to waste your time if its not.... its unpacking atm ive got my fingers crossed.


Ok its unpacked and installing which will take 10/15 mins watch this space

CCP Nimbus

Posted - 2011.06.22 00:28:00 - [119]
 

Originally by: CCP Nimbus
If those experiencing crashes could submit bug reports with crash dumps and log server files it would help us out a lot. Information on how to do this can be found here:

http://wiki.eveonline.com/en/wiki/Reporting_Crashes

Thanks very much YARRRR!!


Bumping this

SureShot001
Posted - 2011.06.22 00:30:00 - [120]
 

Originally by: Nikolas March
Edited by: Nikolas March on 22/06/2011 00:27:30
minor issue with Strip miner sound effect, its using Mining Laser sound effect and there for only sounds once when the beam fires, after that (few seconds) its silent
PC client


You really came on here to complain about Strip miner Sound effects not working? heh


Pages: first : previous : 1 2 3 [4] 5 6 7 8 9 ... : last (34)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only