open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online: Incarna 1.0 Issues Thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 26 27 28 29 30 31 [32] 33 34 : last (34)

Author Topic

Gibbo3771
Posted - 2011.06.26 20:59:00 - [931]
 

Warp tunnel animation disapppears after a few warps and does not return till you relog.

Opening map while in a station with CQ turned off, causes the right side station buttons to disappear and you get stuck on half black half station screen till you undock....major issue there since 95% of eve has it turned off.

Little red line around damaged module is not properly matching the percentage, sometimes a 1mm line is representing a 50% or worse damage.

Did I mention this expansion SUCKS

Alice Katsuko
Terra Incognita
Intrepid Crossing
Posted - 2011.06.26 21:13:00 - [932]
 

for the PC client, when docked with the CQ turned off, the star/system map does not display, although the control window for it displays normally.

Looks good otherwise.

Jared Tobin
Bloodstone Industries
B.S.I.
Posted - 2011.06.26 22:54:00 - [933]
 

- Brackets for ships are coming up with the right-most pixel line (veritcally) as black
- Some letters also have this 1 pixel black coloration with rightmost part of each lines' letters in mail and descriptions.
- Some parts of the interior (docking port?) of stations are see through and the starfield shows through.
- Some planets still have slices and pieces out of continuity-placement. (looks like a puzzle that fits together, but the picture isn't correct in continuity)
- Sound may begin to click if more than one client is open. When you attempt to turn off audio and turn it back on, there is silence, except for any UI sound. This can my manually reset if one were to undock.
- Noticing more collisions of people undocking from stations (ships magically merging into each other)
- Some blueprints and pictures in the market window don't resolve. Either it's black, a light blue square or a square of garbage-esque pixel "noise".
- The "?", "[pin/unpin symbol]", "-" and "X" in the upper right hand corner of every screen sometimes is hard to activate. When any action is attempted to be clicked on (to close a window, for example), the symbols may not activate - they will disappear and then return in about 2-4 seconds at which time one can try again. Successful activation if lucky.
- Containers in corporation hangar have been reported as missing or vanishing and returning during gameplay, while other members see the container remain, and then vice-versa.
- CEO INTERFACE seems to have title/role editing issues once someone is assigned a title that has been named and customized (which is what they are there for...)
- Sometimes when undocking or docking, the "assembly" of all components of the screen slowly take "shape"... a planet here, then its shading, the station pops up, a few other ships, a container, etc. All over the blank backdrop of the starfield. No rhyme or reason to its random occurance, and ironicly, out in space is when the CPU and Graphics Card temps are at their lowest. [shrugs]
- Sometimes the avatar will simply disappear. Movement is still possible with direction keys but it's like moving an invisible ghost.
- Frame rates slow down terribly in station, even when not looking at anything except a static background bit of, say, the bed. This is with all graphic settings to be low or none for CQ environment.
- When using the ASSETS interface, the interface is not how it used to be. You can no long select one station to "unfold" and reveal what you have there, and do so with another station... thus making it hard to get an accurate "grasp" on (for example) everything you may have in multiple stations in the same solar system). Please change back this NON-functionality as it doesn't not help anyone in the shipping and trade industry aspects of this game (and I thought the idea was to make the menus of this game more accessible and easier to use...)
- Station ID? Why did it go away? Difficult to find info about the NPC station corp.
- If CQ is on, no fade out of sound when undocking. It just cuts off. Sure, its cosmetic and way low on the towering totem pole of issues, but it really cuts up any shred left of emmersion.
- If CQ is off, there is absolutely no sound while in the station. It's depressing enough to stare at a wall backdrop, but not even the hum of the station? A sad decline in the road to where EVE is going...

- And of course: 99% CPU usage and the 70-80+ C degree heat up of the graphics card and CPU chip when system is above minimum specifications, with practically off or on the lowest settings.

Yes, I'll file that overheating Vcard/CPU bug report when I can. It's hard enough spending more time filing reports than playing a game. I feel more like I'm paying you to be your beta-tester... with about 80% of petitions, forum issue posts, and bug reports combined go undiscussed.

Client: PC XP Pro SP3 Intel P4 dual-proc

Kestix Wulff
Posted - 2011.06.26 23:04:00 - [934]
 

Somtimes i cant tipe into the fleet chat window.
Somtimes I cant click on anything in my overview

Paxamarria
Posted - 2011.06.27 03:40:00 - [935]
 

Client: PC

Issue: Full stop does not respond. Can reduce speed, but not stop.

Esker Sheep
Posted - 2011.06.27 06:21:00 - [936]
 

Mac client:

- CQ mouse pointer disappears. It reappears when you move it over an old interface window, though sometimes it disappears when you stop moving it. This happens when pulling up the Esc window as well. It's difficult to leave the game if you can't see the cursor!

Neti Keire
Bene Gesserit ChapterHouse
Sanctuary Pact
Posted - 2011.06.27 06:32:00 - [937]
 

I've experienced two issues so far. Mac OS.

First and worst: I'm unable to scroll down on the items Hanger window in station. Thus, I can only access the first 4 lines of item icons out of the 482 I have in station. As an industrialist, this a fairly crippling bug.

Second, when I start the client up it asks if I want to download the client update #3, but then fails 1/4 way into it every time for no apparent reason.

Duvida
Gallente
The Scope
Posted - 2011.06.27 07:11:00 - [938]
 

I'm running an HP Pavilion mated to an Nvidia 9800 GT. Prior to this update, I was able to run EVE with no issue. Now, if I run CQ, the video card's temperature climbs and climbs. So I had to turn CQ off.

Unfortunately, running in space itself actually runs my video card a few degrees hotter than before the update. Not so hot that I'm worried, but the card is now working harder that previously.

Lucas Arbosa
DO-ORE-DIE Mining Corp
Posted - 2011.06.27 07:50:00 - [939]
 

Blueprint lists are broken.

On opening the science and industry blueprint windows (Either corp or personal) the window often times out.
- Icons fail to load.
- On items where the icon fails to load often no other info is displayed in columns.
- Some broken items prevent any further items displaying below them
- When the window times out (spinning icon on title bar) right-clicking has no effect. Closing and reopening the window rolls a D6 for another chance at interactivity.
- When the window does not freeze is it possible to move the scroll bar (which doesn't scroll anything) and then re-sort a column to update that chunk. Sometimes.

I cleared the cache prior to updating to Incarna in the vain hope of avoiding issues. I then needed to run the repair agent to be able to update.

Side note: Recommend to all people having trouble updating to download and run the Eve Repair Tool. It's not well referenced and generally CCP seem to prefer you download 8 gig instead of just running a small repair tool.... Google can find it...

Echo Mande
Posted - 2011.06.27 07:54:00 - [940]
 

The character sheet does not display queued skills until the skill queue itself is changed, even if there are already skills in the queue on login. The queue itself, as reported by the API, is correct.

Agnarion
Posted - 2011.06.27 08:41:00 - [941]
 

Edited by: Agnarion on 27/06/2011 08:49:26
Originally by: Jeraggerjack Jones
Too much drinking of Quafe Ultra and exposure to Scorch M has resulted in the following:
Please visit your user settings to re-enable images.

What is the cause of this and how do I fix it?



Originally by: Agnarion
Edited by: Agnarion on 26/06/2011 18:57:04
Edited by: Agnarion on 26/06/2011 18:12:51
Edited by: Agnarion on 26/06/2011 18:09:39
Edited by: Agnarion on 26/06/2011 18:09:10
Also have the blue'ish skin on my main, which started occuring after a crash of the game. Other charachters are displaying correctly, and prior to the crash so was my main.
so personal guess is its a file computer side thats corrupted but havnt felt like reinstalling yet to test. (to busy playing :P)

Also have the following other issues from time to time:
Warp bubble not appearing
full black character model (only once cant replicate it
higher tier rail/blasters not displaying the green plasma shot flying accros space (note small blasters and rails are)
The sentry drones have the same problem (no "bullet" flying through space but slight colour tinge is visible upon firing around the gun)

computer specs:
6x 2.82 ghz
AMD radeon 6800 series
4 gb ram
all settings to maximum,no lag issues etc observed load time is aboud 10 second also no overheating problems

pictures of blue charachter can be provided upon request but ive seen several already in the thread so wont clog it up any further (same issue as Jeraggerjack Jones has)



update on the blue man problem; when you recostumize your charachter it goes back to normal

Edit: on a side note this was with me changing my hair colour and eye brows a bit. and when exiting it cause my game to crash. but upon relogging blue man issue was gone

Scorpionstrike
Posted - 2011.06.27 08:48:00 - [942]
 

When you zoom in to asteroid your mining laser is yellow not blue , small thing but could be part of bigger bug / problem... ?

Duke Hamilton1
Gallente
Posted - 2011.06.27 10:08:00 - [943]
 

Complete crash and blue screening me.
Cant load client.
Tried everything.

Problem signature:
Problem Event Name: APPCRASH
Application Name: ExeFile.exe
Application Version: 7.10.27.490
Application Timestamp: 4df8a6f5
Fault Module Name: _trinity_deploy.dll
Fault Module Version: 7.10.27.991
Fault Module Timestamp: 4dfa0836
Exception Code: c0000005
Exception Offset: 0078e382
OS Version: 6.0.6002.2.2.0.256.1
Locale ID: 1033
Additional Information 1: fd00
Additional Information 2: ea6f5fe8924aaa756324d57f87834160
Additional Information 3: fd00
Additional Information 4: ea6f5fe8924aaa756324d57f87834160

Tried eve repair tool, new installation, log into charcater selection and bang blue screen of death or eve.exe fail.


zoni Ishikela
Posted - 2011.06.27 10:36:00 - [944]
 

Originally by: Duke Hamilton1
Complete crash and blue screening me.
Cant load client.
Tried everything.

Problem signature:
Problem Event Name: APPCRASH
Application Name: ExeFile.exe
Application Version: 7.10.27.490
Application Timestamp: 4df8a6f5
Fault Module Name: _trinity_deploy.dll
Fault Module Version: 7.10.27.991
Fault Module Timestamp: 4dfa0836
Exception Code: c0000005
Exception Offset: 0078e382
OS Version: 6.0.6002.2.2.0.256.1
Locale ID: 1033
Additional Information 1: fd00
Additional Information 2: ea6f5fe8924aaa756324d57f87834160
Additional Information 3: fd00
Additional Information 4: ea6f5fe8924aaa756324d57f87834160

Tried eve repair tool, new installation, log into charcater selection and bang blue screen of death or eve.exe fail.




I had that on my ATI card last patch and I fixed it by upgrading my video drivers - not sure if this will help in this case or not.

Cheers,

Z.


Duke Hamilton1
Gallente
Posted - 2011.06.27 11:12:00 - [945]
 

I had that on my ATI card last patch and I fixed it by upgrading my video drivers - not sure if this will help in this case or not.

Cheers,

Z.


Yeah Just bought a new Graphics card to play eve and installed it on Saturday. Was a ATI funnily enough but Ive installed all the latest drivers and was running well. Now I have to reinstall the whole client at a whooping 56 k/bs lol
Got to love Australia Analog Players in a Digital world

Rozaliel
Posted - 2011.06.27 12:16:00 - [946]
 

Dunno if it has been pointed out in this tekst wall... But the new strip mining sounds suck ass (Just once and no more sound troughout the cicle) and no warp buble for me either.

PC

Makari Aeron
Posted - 2011.06.27 13:38:00 - [947]
 

Dear CCP: My Gaming Laptop Hates You

Before Incarna: I could run 3 clients, Firefox 4, TeamSpeak 3, VLC (heck, I could even iTunes the memory hog), Digsby, and Mirc my CPU/RAM would never go past 60%; my temperatures would never exceed 73C (163.4F). All was peachy.

Post Incarna: Running 2 clients, TeamSpeak 3, Digsby, and Mirc I'm stressed at 80% CPU/RAM and at 90C (195.8F) with the Incarna features off. As soon as I close the two EVE clients, my temperatures immediately drop to 70C. My RAM drops below 40% (closer to 30) and my CPU drops to near zero.

What did you do to EVE?

DeMichael Crimson
Minmatar
Republic University
Posted - 2011.06.27 13:50:00 - [948]
 

Edited by: DeMichael Crimson on 27/06/2011 13:51:14

This is the only 'Blue Screen of Death' we want.

Please visit your user settings to re-enable images.

Celgar Thurn
Minmatar
Department 10
Posted - 2011.06.27 14:04:00 - [949]
 

Not currently possible to add titles to Corp members via the CEO Corp window. After clicking 'edit member' nothing else comes up

New mining lasers for T2 Strip Miners are nice. But only a short burst of sound at the start then nothing. I like the rumble of many mining lasers. Please bring them back Question PS the barrel somtimes rotates the laser and sometimes doesn't.

T2 Mining Drones - Laser is currently on constant mining laser beam as opposed to bursts which I prefered. Also only a short mining laser sound at start of cycle. Is this meant to beQuestion I prefered the old set up for them personally.

Thumbs up for the new T2 mining laser though. Credit where credit is due.

People's elbow
Posted - 2011.06.27 14:08:00 - [950]
 

when i get docked... i can't see my ship anymore and i see very terrybad crap in place of... oh wait !?! Shocked

Asura Cascade
Posted - 2011.06.27 14:13:00 - [951]
 

Quite laggy CQ using nVidia 8800, Windows XP. Especially Fittings window.

For some reason there are 9 turrets on my 4 gun Rupture.

I daren't go into the Noble Exchange, caused a blue screen when previewing.

Very hard to see the activated icon for 425mm autocannon II next to the targetted enemy icon. Icon is missing any highlights so just looks dark.

The new turrets are ace, but the autocannon effect is massively out of sync with the module cycle and is also much harder to see the 'blossom' effect from the guns than it used to be.

Aveneo
SkyNet Technologies Inc.
Posted - 2011.06.27 14:56:00 - [952]
 

What is this crap? I downloaded all of this and when I go ingame all the menus show up fine but my 'Captain's Quarters' is just a big black blob with bars of color strewn around.

Is there a way to disable it and go back to something that actually works? Or do I need some kind of government pc to run it properly all of a sudden?

I'm all for innovation, but I'd rather see my ship docked in a base than seeing nothing but blackness and wierd colors as if my graphics card just died. Mad

Aveneo
SkyNet Technologies Inc.
Posted - 2011.06.27 17:16:00 - [953]
 

Edited by: Aveneo on 27/06/2011 17:18:50
Right, after having deactivated all that station crap and being forced to using some static wallpaper, another issue emerged.

After using a tractor beam on my salvager ship, the sound is in a continuous loop and keeps playing even after I've warped back to the station and docked. The droning noise gets on my nerves.

The sound loop only seems to end after undocking again, but as soon as I use a tractor beam again, the continuous droning sounds follow me everywhere.

Ti'am Loto
Posted - 2011.06.27 17:30:00 - [954]
 

I've got a tip for those who are having problems with seeing items in the hangar and the asset menu (don't know if it works for research and industry tab or other tabs with the familiar issue)

When I open my items tab it will not show more then 5 items. Dragging the scrollbar isn't a option because it will move up and down but the content in the Items window does not react on the dragging scrollbar function.

When you click underneath the scrollbar (scrollbar must not be hi-lited*) into the scrollbar move field the other items will be shown. The steps will be bigger then dragging the scrollbar but its something more then only 5 items.

Hope this will work for those who are having the same problem as I do.

Kuroki Meisa Kennedy
Posted - 2011.06.27 17:35:00 - [955]
 

When having written a mail and selecting the to button,
normally after having typed some letters you could select the name and that bar would close! Now the bar remains and you have to click elsewhere to add the comma and start the following name.

No biggie but annoying.

Morar Santee
Posted - 2011.06.27 18:41:00 - [956]
 

"Stack all" option. Again.

Previously (that is: already in the broken state), the "Stack all" option selected the stack it used at random, rather than the first available in the hangar. This made sorting items quickly almost impossible.

Now, it selects the stack it uses at random - and then sorts everything by type automatically, making sorting completely impossible.


Is it so difficult to make this option select the first stack in the hangar, stack to that, and if there's no stack available, leave the modules/items where they are?

Terminus Astra
Minmatar
The Rising Stars
-Mostly Harmless-
Posted - 2011.06.27 21:16:00 - [957]
 

Looking forward to a broader more immersive game, keep up the broad vision CCP. That being said... start nerfing down them Nyx's and give more love to Naglfar and friends!

Technical issues:

1) Most of the new turret icons are darker in color than their predecessors. When these icons are indicating their status via position next to the locked target array, they are very hard to see because of low contrast with the screen background. Space is dark and so are the guns. Please consider making turret icons shades brighter than the background. I want to make sure I'm firing at bad guys while repping my good guys (without squinting).

2) Stations are too dark! Please make them brighter, or give us a dimmer switch on the lights.

3) (im sure your getting an ear-full on this one) Station environment is too graphics intensive. Im afraid my Nvidia 240 is going to start spitting sparks.

4) In station camera panning and zooming is very choppy. I also keep wanting to zoom out further than I'm allowed. Higher ceilings perhaps? Also, create an animation for the ground-click action that indicates where our avatar's walk-to destination is.

Regards,

TA

Zakua Corbin
Posted - 2011.06.28 00:42:00 - [958]
 

Warp tunnel goes away after a few warps, stays that wayuntil a relog.

The UI mouse pointer seems to have a hard tiem focusing on the X to close UI windows....sometimes the X and min sysmbols disappear even thos im right over the top of them.

Your AA settings while in CQ even when set to HIGH or horrible, its 8x at best. give us numbers 64, 32, 16, 8, 4 and 2 or atleast 2 thru 16.

The rest is pretty damn cool tho!

Valos Cor
Posted - 2011.06.28 01:59:00 - [959]
 

Edited by: Valos Cor on 28/06/2011 02:31:32
Proteus Ship flys backwards after Incarna update. Not finding any other ship in my fleet that does that, please advise a solution.

Read in another about clearing my Cache. I tried and it worked.

DHuncan
Posted - 2011.06.28 03:39:00 - [960]
 

Sad to see that you CCP still focus and priorice in your patch tomorrow to correct and insist in your vanity boutique and forgot many features that are a classic in this game and space scy/fi in general, like the warp tunnel, for instance.
I have also discovered that there was a bug so skills didnt applay to ships. There is another that makes Ballistic Control Units to appear as not working if you check the info of missile damage when on and when off this module. This made some of us think missile had no damage bonus from them, apparently not being true. It is official you, CCP guys, know these issues. But used your time instead in make steps ahead in your desired direction, leaving mistakes and defaults behind.
I haven't heard anything about the overheat some users experience, not even to discard your responsability and set calm in the readers potentially worried about it. You dont care and dont even worry to pretend otherwise.
Lights and details of the character creation. Thats what you have been doing these days? Let me guess you are going to surprise us with the spring-summer season perces collection? Do what you want with the game direction but at least fix the long known bugs. Some of them we are tired to repeat.
Some icons like in this image are wrong.
Please visit your user settings to re-enable images.
Etc, etc, etc. Nothing that hasn't been sayd before.


Pages: first : previous : ... 26 27 28 29 30 31 [32] 33 34 : last (34)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only