open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online: Incarna 1.0 Issues Thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 26 27 28 29 [30] 31 32 33 34 : last (34)

Author Topic

Nuran DeSiad
Gallente
Plain Trash
Posted - 2011.06.25 09:33:00 - [871]
 

Edited by: Nuran DeSiad on 25/06/2011 09:40:03
Edited by: Nuran DeSiad on 25/06/2011 09:35:33
Installing the most recent nVidia drivers (275.50) did the job. I had to modify the driver's .inf file to have the driver recognize my graphical card. So, now I can login, and walk around CQ. Framerate is acceptable, but not great. Also, when walking around, black spots appear on screen. Where the spots appear, nothing is rendered obviously. The more I walk around, the more spots appear opn screen. When I ALT-TAB out of the game and back in, the screen is normal again.
Perhaps a driver issue ?

Undocking goes smooth, in space things look like they alwats where. So far, no strange things.

Update: docking takes way longer than pre-Incarna !

Update2: char editor is REALLY slow. It wasn't fast pre-Incarna, but now it's rightout slow !


Originally by: Nuran DeSiad
Disabled HDR, nogo. Still the same black screen. Will see if I can get recent nvidia drivers.
Feedback will follow !

BTW, on my MacBook Pro, Incarna runs fine (in station that is, didn't bother undocking yet.
It looks pretty cool. So far, I've found no real problems walking around CQ.

cheers,
Nuran



Tsiry
Posted - 2011.06.25 09:34:00 - [872]
 

Originally by: Tylian Sera
Hi All,

The character creator is constantly crashing my client, also when im finally able to launch it, several graphical glitches appear. (no eyes, glowing white eyes, only my shadow appear, etc)


Me, too. I wanted to try on some different clothes, ended up looking like one of the more extreme mutants from X-men and then the client crashed. everything else is working, though!

--
Shamistrudel > someone's going to have to tell the people
who have been locked in tiny rooms by the government,
given a connection to Eve and told it's all real
and if they get podded the room will explode.

Bremen Saki > Well, that's a good comment to log in to.

Geksz
Minmatar
Posted - 2011.06.25 09:57:00 - [873]
 

Edited by: Geksz on 25/06/2011 10:23:13
PC client, #3 client update.

  • The overview chops down the right side of the player ship icons.

  • After a clone jump i can't see my pod in the ships window.


irodellen1
Posted - 2011.06.25 10:25:00 - [874]
 

The cak-- err patchnotes is a lie! "An issue that was causing the log to produce blank results has been resolved." ain't resolved.... mine's blank


Fred Munro
Gallente
Silicis Luguolo
Posted - 2011.06.25 10:33:00 - [875]
 

The four buttons (rent office, move HQ, corp hangar, deliveries) in the station information panel has a fixed distance to the left of the Rent office button, it just looks odd, since it never used to be like that...

http://imageshack.us/photo/my-images/803/eveglitch.jpg/

notice the larger gap on the left of the rent office button, compared to the right deliveries button which has almost no gap.

Thom Baron
Caldari
Caldari Provisions
Posted - 2011.06.25 11:32:00 - [876]
 

STILL no word from CCP to those of us who's clients will not install/repair.

Likelihood of me resubbing is fast approaching 0..

Fromancia
Posted - 2011.06.25 14:05:00 - [877]
 

Still no word on the turd like turret icons, i hope the designer has read that article about how icons should be designed by now.

Sarell Ensa
Posted - 2011.06.25 14:46:00 - [878]
 

Noticed a bug, when switching graphics settings from "everything as low as possible" to "everything as high as possible" in Captain's Quarters. My character dissappears, everything except the hair. Reappears next time I load CQ but still kinda weird. GPU is an NVIDIA GT 220.

Haven't narrowed down which graphics setting does it but I can if you want more information.

Korliko
Posted - 2011.06.25 15:08:00 - [879]
 

Not sure if this has been noted, a lot of pages to read.

Having problem with multiple cliants.

If I have one cliant docked and try to dock another it freezes my hole computer. Not a problem runner more then one cliant if I only have one docked at a time. Could run three cliants before Incarna with no problems what so ever.

PC
Windows XP x64
Intel Quad Core
Dual ATI Radeon 3850 video cards
4gb ram

Dr Screamm
Gallente
Posted - 2011.06.25 16:01:00 - [880]
 

I ll be brief as on cell reading all that is goin on far from home. I have SEVEN FULL ACCOUNTS and believe me CCP if you don t bring the dream back the dream that EVE has been until now, you will loose me AND my SEVEN FULL ACCOUNTS, by d way I have a super gaming computer 8gig memory super graphic card and I cannot login all my toons and play and mine and give support with my fleet any longer since incarna, what d hell have u done!

Fred Munro
Gallente
Silicis Luguolo
Posted - 2011.06.25 16:27:00 - [881]
 

Edited by: Fred Munro on 25/06/2011 16:28:25
A couple of new/"already fixed" thigns I've noticed...

1) The login screen seems to have a phantom input field, tabbing from password to username now requires 3 tabs instead of 2
2) to type in chat input field I now have to double click in the text input field.
3) Sticky Ctrl comes back after each client close by the looks of it.
4) Notic rotating bit doesnt get covered by the Invol Field effect, it sticks horizonataly to the ship.

Esceem
Gallente
Suns of New Eden
Posted - 2011.06.25 16:37:00 - [882]
 

- On log in, the "loading" screen (blurry balcony view) only disappears after switching to desktop and back.

- After docking, most CQ textures and effects dont load except the 3 screens. Changing graphic settings (no matter how) makes most of them appear, however incomplete. The scene is shown in random neon colours. After un- and redocking or using PI mode the textures have vanished again. Best results appear with most settings to "high", however at 10-15 FPS.

- Lightning in CQ only works decently with interior effects set to "high". Otherways it is extremely dark.

- When setting Textures to "medium", often the avatar remains invisible.

- Loading Previews of NeX items doesnt finish (turret preview works well)

- Character Creator doesn't load the avatar - only the shadow on the floor and the blue modelling indicators (Worked fine before Incarna)

WinXP; AMD Athlon; 2.0GH; 2.5GB RAM; GeForce 7600GT

Suggestions:
- Make First Person Cam an optional feature (no avatar redering)
- Place a door between balcony and room to load those separately. There's a cold draft from the hangar, anyway.


Il Reverendo
Minmatar
Brutor Tribe
Posted - 2011.06.25 17:36:00 - [883]
 

Originally by: CCP Zymurgist

  • In some cases scan probes and missiles may not get all respective bonuses from skills/implants/etc when you board the ship. To resolve this issue, please empty your launchers and load them again.




  • Just tested this fix; doesn't work, sig strengths are still showing up wrong for a given skill lvl/ship/layout/probe/range.

    Liner Xiandra
    Posted - 2011.06.25 18:33:00 - [884]
     

    Edited by: Liner Xiandra on 26/06/2011 10:52:58
    Edited by: Liner Xiandra on 26/06/2011 10:44:50
    Edited by: Liner Xiandra on 25/06/2011 20:29:08
    Edited by: Liner Xiandra on 25/06/2011 20:17:25
    After the game locked up for an unknown reason, my fitting and research skills wern't applied.

    I was flying a hulk with all modules working, after reconnecting, all modules were offlined and I came about 20tf short on onlining all the modules back on. It took 2 client restarts before I could refit all modules again.

    Later on, I noticed that also my research and manufacturing skills were not correctly applied, they went from 6 research slots & 3 manufacture slots to 1 & 1.
    Another client restart made it magicly good again.

    EDIT: later on, its messed up again.
    screenshot here

    EDIT 3:
    Also, max targets is being affected, max number of drones in space. This is getting rediculous.
    I just ran the repair tool, downloaded client update #3 again, and AGAIN my lab and manufacture slots are at 1.

    I have a ~5mil SP character with a 9.8mil SP skillclone.
    FIX IT Rolling Eyes

    ookkjjhh
    Posted - 2011.06.25 18:52:00 - [885]
     

    Hey guys. Seem to have a huge issue with what I am assuming is shaders?? The background in space, the lights given off by the stargate, and some of the color meshing in station, etc are not blending well. I can actually see somewhat of a line between each major change in color. What makes things odd is that ship mods like tracking computers\, sensor boosters, etc, cause those shading areas in the background of space to fluctuate. Sorry if my description isn't great but I am not graphics card knowledgeable. I took a screenshot, but when I did, everything looked just fine in the picture... which I thought was odd.

    This is on Windows XP Media edition with a Radeon HD 4850.

    Garekell
    Posted - 2011.06.25 19:48:00 - [886]
     

    I often play two or three accounts at once, and since Incarna have been having a problem with alt-tabbing between them. It used to be almost instantaneous, but now is taking between 5 and 6 seconds.

    In station (with station environment OFF) or in space - same horrible delay.

    Aki Kin
    Amarr
    Posted - 2011.06.25 19:57:00 - [887]
     

    Edited by: Aki Kin on 25/06/2011 20:17:45
    Edited by: Aki Kin on 25/06/2011 20:08:17
    Edited by: Aki Kin on 25/06/2011 20:03:12
    Corp Hangar /w Large Amount of Items Gets Stuck On View

    I've got a corp hangar that holds all my blueprints. I can't access this hangar because it gets stuck when i scroll. Clearing cache and relogging didn't help. I can move the scroll bar down, hit stack all and the items will refresh in place so that I can view most of the items in the hangar. There is a section of blueprints that don't show up though. Could be the bp icons are corrupted and causing the problems?

    I can't scroll more than half a window before the scroll stops working. The bar will move but nothing scrolls in the window. After doing the move scroll bar/stack items thing nothing scrolls when the scroll bar is moved. Also, after viewing the window with the bp's, the scroll is broken for the other tabs in the corp hangar window. Closing the window will clear that up for the other windows, but the window with the bp's is still stuck, and the items have not re-sorted themselves (after moving items out of the window).

    After moving everything i can see out of the window, I know for sure that a small tractor beam bp is missing, there may be others.

    This is all in icon view. Details view shows one item with a blank icon. Switched to list view and can see 9 bp's still in the hangar, i can select them but not move them. The right click menu works, but 'show info' brings up a blank info window (except for the correct title bar). 'Deliver To' other corp hangars works, but doesn't unstick the bp's. 'Deliver To' corp member doesn't work (tractor beam bp moved but no others), but it has messed up my personal items hangar and it's acting like the messed up corp hangar now.

    In case there is a corruption issue with one, or more, of the blueprints, they are:

    Small Tractor Beam I BPO
    'Arquebus' Heavy Beam Laser I BPC
    'Ballista' Tachyon Beam Laser I BPC
    'Catapult' Mega Beam Laser I BPC (x2)
    'Crossbow' Focused Medium Beam Laser I BPC
    'Halberd' Mega Pulse Laser I BPC
    'Longbow' Medium Pulse Laser I BPC
    280mm Howitzer Artillery I BPO

    Edit: Should say this happens on all accounts with access to the hangar, not just this account.
    2009 Mac Mini running latest snow leopard.

    One last bit, it also messes up the assets window when viewing the station with the tractor beam bp.

    Demitrios
    Di-Tron Heavy Industries
    Atlas.
    Posted - 2011.06.25 20:04:00 - [888]
     

    Edited by: Demitrios on 25/06/2011 20:04:30
    Any chance of fixing the killmail api some time in the near future?

    shiptypeid is always 0, which makes the killmail malformed.

    Duncan Ghola
    Posted - 2011.06.25 21:12:00 - [889]
     

    Once not all my ships were in ships window. I had to activate the ship I wanted in assets.
    I mentioned it in Help and some one there sed i should post it here.

    kwix
    Posted - 2011.06.25 21:26:00 - [890]
     

    Edited by: kwix on 25/06/2011 21:26:16
    ECM drones (at least hornet ec-300's) can no longer be delegated to guard or assist a fleet member. There is no mention of this in the patch notes.

    Combat drones still have this option.

    Bug? or Stealth nerf?

    Jackie Cross
    School of Applied Knowledge
    Posted - 2011.06.25 22:38:00 - [891]
     

    Last update enabled me to get the overheat problems, ran fine just before that. Cancelling the loading of Station Environment makes my game run as it should again.
    If I load station environment the game works for a few minutes, tops, before the GPU fan goes haywire and my screen goes black. Alt-tabbing does nothing and the only course of action that has a noticable response is a hard reset.

    ATI HD Radeon 4890
    12 GB RAM
    i7 920
    Asus P6T Deluxe v2
    Windows 7 64-bit Pro

    firsttodie
    Posted - 2011.06.25 22:45:00 - [892]
     

    CCP

    (dont fix somthing that isn't broken) a little English saying that seem's appropriate!!

    I think I'll leave renewing subscription until a few patches time as your obviously to busy fixing the mess you've created from a update that wasn't really wanted.

    By the way I'm one of many who can't update or re install client, and your too busy to help so I'll pay when you have fixed the mess luckily subscriptions on my accounts ends in a day or 2

    thought about mentioning other Icelandic farces but guess that's not you fault just seems like a pattern starting to form.

    Hope you guy's still have sense of humour, Well you must as you released update lol


    SadSadSadSadSadSad

    34 DD
    Posted - 2011.06.25 22:59:00 - [893]
     

    Originally by: 34 DD


    I am unsure weather you no that there is no sound from the mining lasers only when you start a new cycle.
    this is with missle lauchers for drake has no sound thanks and my captains qaurters
    has a black dot all over it can this be sorted plz i love playing eve but i cant keep playing it if it becomes more graphic oriented also is there an option not to have incarna active because before i installed incarna it was running perfect now im lucky to be able to leave system with out crashing.this is bad i tried to leave ststem in orca with full load of minerals i got to the gate it crashed then it tells me that my systems drivers are not upto date when there are i reatarted \ reboot and docked back in the station i was in i cant even leave the sysmtem. this is unfair and not on to all the people what could play before incarna was installed who have been playing for while and had no need to upgrade comp until this patch came out or should i say upgrade. can you plz help the older people of the game so we can continue playing.
    this is depressing i cant play my favorite game both of my accounts are paid up to date and still cant use them is there any sort of refund for this i cant play the game.ill just cancel subscription if there is no way round it i beleive i would not be the only to quit because of this patch\upgrade all the people want is a game that plays well its not asking alot im sure.Rolling EyesRolling EyesRolling EyesCrying or Very sadCrying or Very sadCrying or Very sadCrying or Very sadCrying or Very sadCrying or Very sadCrying or Very sadCrying or Very sadCrying or Very sadCrying or Very sadCrying or Very sadCrying or Very sad
    still waiting for reply from partition 4 days now there going for the record...

    34 DD
    Posted - 2011.06.25 23:02:00 - [894]
     

    Twisted EvilSeveral readers have written with news of a controversy that's been slowly building in space-based MMO EVE Online. "It all began with the Incarna update, which added an item shop to the long-running sci-fi sandbox. Players began to voice their concerns over the bizarrely high prices of items in the shop, with one particular item reaching an insane $68 US. Before this hullabaloo had the chance to so much as come to a simmer, an internal newsletter from CCP was leaked to the internet. The document outlined the introduction of microtransactions into EVE and mentioned that at some point, ships, ammunition, and so forth may be available for purchase with real-world currency. This naturally sent players into even more of a frenzy." Reader Ogre332 points out additional coverage, but notes that many publications are missing the punchline: "Players are angry that CCP has blatantly lied about their intentions and have responded to these customers concerns by basically telling us they know what we want better than we do. The purported e-mail from CCP CEO Hilmar Pétursson was like gas on a fire, and a response to some concerns in the form of a dev blog was not well received at all. Players are protesting, and many claim to be canceling their accounts left and right."Twisted EvilDate: Thu, 23 Jun 2011 18:16:54 -0400
    To: riverini@gmail.com
    Subject: ccp ceo global msg sent today
    From: evewatch@hush.com
    Content-Transfer-Encoding: 7bit
    Content-Type: text/plain; charset=”UTF-8″
    Message-Id: <20110623221654.CF1E76F438@smtp.hushmail.com>

    sent by hilmar to ccp global list-

    (strt)

    We live in interesting times; in fact CCP is the kind of company that if things get repetitive we instinctively crank it up a notch. That, we certainly have done this week. First of we have Incarna, an amazing technological and artistic achievement. A vision from years ago realized to a point that no one could have imaged but a few months ago. It rolls out without a hitch, is in some cases faster than what we had before, this is the pinnacle of professional achievement. For all the noise in the channel we should all stand proud, years from now this is what people will remember.

    But we have done more, not only have we redefined the production quality one can apply to virtual worlds with the beautiful Incarna but we have also defined what it really means to make virtual reality more meaningful than real life when it comes to launching our new virtual goods currency, Aurum.

    Naturally, we have caught the attention of the world. Only a few weeks ago we revealed more information about DUST 514 and now we have done it again by committing to our core purpose as a company by redefining assumptions. After 40 hours we have already sold 52 monocles, generating more revenue than any of the other items in the store.

    This we have done after months of research by a group of highly competent professionals, soliciting input and perspective from thought leaders and experts in and around our industry. We have communicated our intention here internally in very wide circles through the Virtual Economy Summit presentation at the GSM, our Fearless newsletter, sprint reviews, email lists and multiple other channels. This should not come as a surprise to anyone.

    Currently we are seeing _very predictable feedback_ on what we are doing. Having the perspective of having done this for a decade, I can tell you that this is one of the moments where we look at what our players do and less of what they say. Innovation takes time to set in and the predictable reaction is always to resist change.

    We went out with a decisive strategy on pricing and we will stay the course and not flip flop around or knee jerk react to the predictable. That is not saying nothing will change, on the contrary, in fact we know that success in this space is through learning and adapting to _what is actually happening_ and new knowledge gained in addition to what we knew before and expected.

    All that said, I couldn’t be prouder of what we have accomplished as a company, changing the world is hard and we are doing it as so many times before! Stay the course, we have done this many times before.

    (end)

    Mekatilili
    Posted - 2011.06.25 23:07:00 - [895]
     

    INCARNA = SKYNET VIRUS = SWG FAIL

    firsttodie
    Posted - 2011.06.25 23:21:00 - [896]
     

    CCP CEO Hilmar Pétursson must be popping the champagne as 0.09% of subscribers have purchased monocles, well done and Incana launched without a hitch lol yeah the bloody Titanic launched without a hitch too. opps Iceberg ahead watch out Incarna ........opps too late it's already crashed!

    I don't know how much monocles cost as a one off purchase but my monthly subscription won't be renewed until a fix is sorted for failed install issues so thats every month x 2, hope they sell allot of monocles.

    34 DD
    Posted - 2011.06.25 23:23:00 - [897]
     

    the exchange rate for nex store

    Exchange Rate: 3500 AUR = 1 PLEX = $17.50 = 400 mil isk at Jita (New Eden main trade hub).

    - Looking Glass Ocular implant – 12k AUR -> 3.5 PLEX -> $61.25 ->1.4 Bil ISK

    - Men’s ‘Sterling’ Dress Shirt – 3.6k AUR -> 0.97 PLEX -> $16.97 -> 388 Mil ISK

    - Women’s ‘Sterling’ Dress Blouse – 3.2K AUR -> .91 PLEX -> $16.00 -> 364 Mil ISK

    - Men’s ‘Comando’ Pants – 3k AUR -> .85 PLEX -> $15 -> 340 Mil ISK

    - Women “Impress” Skirt – 3.6k AUR -> 0.97 PLEX -> $16.97 -> 388 Mil ISK

    - Women’s ‘Sterling’ Dress Blouse P – 4.4k AUR -> 1.25 PLEX -> $22.00 -> 504 Mil ISK

    - Men’s ‘Precision’ Boots – 1k AUR -> 0.28 PLEX -> $5.00 -> 112 Mil ISK

    - Women’s ‘Greave’ Knee-Boots – 2.4K AUR -> 0.68 PLEX -> $12.00 -> 272 Mil ISK

    Jeraggerjack Jones
    Posted - 2011.06.25 23:49:00 - [898]
     

    Too much drinking of Quafe Ultra and exposure to Scorch M has resulted in the following:
    Please visit your user settings to re-enable images.

    What is the cause of this and how do I fix it?

    firsttodie
    Posted - 2011.06.26 00:05:00 - [899]
     

    I think Facebook is better medium to complain about how poor Incarna is and how poor CCP's responses and communication is on what they are going to do about it.

    Check out and like this page = Eve Online Incarna = CCP FAIL

    We just want our EVE back in a playable state for all,

    Some have a tight budget other have endless wallets but we all want to play one game.

    MonkeyMan69
    Posted - 2011.06.26 00:42:00 - [900]
     

    Originally by: Aki Kin
    Edited by: Aki Kin on 25/06/2011 20:17:45
    Edited by: Aki Kin on 25/06/2011 20:08:17
    Edited by: Aki Kin on 25/06/2011 20:03:12
    Corp Hangar /w Large Amount of Items Gets Stuck On View

    I've got a corp hangar that holds all my blueprints. I can't access this hangar because it gets stuck when i scroll. Clearing cache and relogging didn't help. I can move the scroll bar down, hit stack all and the items will refresh in place so that I can view most of the items in the hangar. There is a section of blueprints that don't show up though. Could be the bp icons are corrupted and causing the problems?

    I can't scroll more than half a window before the scroll stops working. The bar will move but nothing scrolls in the window. After doing the move scroll bar/stack items thing nothing scrolls when the scroll bar is moved. Also, after viewing the window with the bp's, the scroll is broken for the other tabs in the corp hangar window. Closing the window will clear that up for the other windows, but the window with the bp's is still stuck, and the items have not re-sorted themselves (after moving items out of the window).

    After moving everything i can see out of the window, I know for sure that a small tractor beam bp is missing, there may be others.

    This is all in icon view. Details view shows one item with a blank icon. Switched to list view and can see 9 bp's still in the hangar, i can select them but not move them. The right click menu works, but 'show info' brings up a blank info window (except for the correct title bar). 'Deliver To' other corp hangars works, but doesn't unstick the bp's. 'Deliver To' corp member doesn't work (tractor beam bp moved but no others), but it has messed up my personal items hangar and it's acting like the messed up corp hangar now.

    In case there is a corruption issue with one, or more, of the blueprints, they are:

    Small Tractor Beam I BPO
    'Arquebus' Heavy Beam Laser I BPC
    'Ballista' Tachyon Beam Laser I BPC
    'Catapult' Mega Beam Laser I BPC (x2)
    'Crossbow' Focused Medium Beam Laser I BPC
    'Halberd' Mega Pulse Laser I BPC
    'Longbow' Medium Pulse Laser I BPC
    280mm Howitzer Artillery I BPO

    Edit: Should say this happens on all accounts with access to the hangar, not just this account.
    2009 Mac Mini running latest snow leopard.

    One last bit, it also messes up the assets window when viewing the station with the tractor beam bp.


    I have the same problem as Aki Kin.


    Pages: first : previous : ... 26 27 28 29 [30] 31 32 33 34 : last (34)

    This thread is older than 90 days and has been locked due to inactivity.


     


    The new forums are live

    Please adjust your bookmarks to https://forums.eveonline.com

    These forums are archived and read-only