open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online: Incarna 1.0 Issues Thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : 1 2 [3] 4 5 6 7 8 9 ... : last (34)

Author Topic

Angle elnA
Posted - 2011.06.21 23:47:00 - [61]
 

The client crashes when I do re-customization or when I clic for a preview of one of those "noble" stuff (damn expensive!!Mad)

SureShot001
Posted - 2011.06.21 23:47:00 - [62]
 

Originally by: Pieteru
Could you give us a time estimate by when the Mac error will be fixed? As in: give us half an hour, we're uploading a non-corrupted file to half a day, small error in file to a couple of days, we need to do some tests.

Thank you


Estimation of how long for Mac patch fixes would be Appreciated CCP

Daisie Tripper
Posted - 2011.06.21 23:48:00 - [63]
 

yes, we mac users need some idea of the wait time. My data cap won't handle another 6 gb download this month.

Lord Ryan
Derailleurs
Posted - 2011.06.21 23:48:00 - [64]
 

So one hour into the DL I find there is a Mac error! Fukuverymuch!

Narisa Bithon
Caldari
The Motley Crew Reborn
Posted - 2011.06.21 23:49:00 - [65]
 

eve crashed again??????????????????

vincent leo
Posted - 2011.06.21 23:49:00 - [66]
 

the full client for Mac better be working, it's a 4hrs 30minutes download for me...I really think that Mac users deserve more attention as we form a substantial player base in EVE >.<

CCP Nimbus

Posted - 2011.06.21 23:50:00 - [67]
 

If those experiencing crashes could submit bug reports with crash dumps and log server files it would help us out a lot. Information on how to do this can be found here:

http://wiki.eveonline.com/en/wiki/Reporting_Crashes

Thanks very much YARRRR!!

ArmEagle Kusoni
Posted - 2011.06.21 23:50:00 - [68]
 

Originally by: CCP Fallout
ArmEagle, have you updated to the latest drivers? IIRC a new update was issued on the 15th.


I'll try that. But imho that should not matter. The card is years and years old. It's not like it would suddenly support that more features. But sure, I'll try that tomorrow.

Looks like the Nvidia site is having issues right now.

Guillame Herschel
Gallente
NME1
Posted - 2011.06.21 23:50:00 - [69]
 

Originally by: CCP Zymurgist


  • MAC - We have discovered an issue with the Mac client patch. If you are a Mac client user you will need to download the full client.




Will this be fixed? I don't have to d/l the Mac client today. Would prefer to wait for a fix, if one is in the pipe.

Dodo Ros
Posted - 2011.06.21 23:51:00 - [70]
 

This is the first time windows has an advantage in something - you did it Very Happy

David Grogan
Gallente
The Motley Crew Reborn
Warped Aggression
Posted - 2011.06.21 23:52:00 - [71]
 

good bye dualboxing


client is horribly laggy and crashing to desktop

Lord Ryan
Derailleurs
Posted - 2011.06.21 23:52:00 - [72]
 

Originally by: vincent leo
the full client for Mac better be working, it's a 4hrs 30minutes download for me...I really think that Mac users deserve more attention as we form a substantial player base in EVE >.<

With each MB it seem to recalculate I'm down to 12 hours. I don't care what the fanboys say the people at ccp are a$$hats! Had to upgrade OS with last patch now this crap!

bongpacks
Caldari
Mudbug
Acquisition Of Empire
Posted - 2011.06.21 23:52:00 - [73]
 

If I have HDR enabled I get nothing but black at the login screen, if I enable HDR once in-game I see nothing but black as well. Any helpful suggestions? HDR worked fine before patching btw. I have tried clearing the cache since it's always the first thing the petition team tells me to do when I'm having any problems. ugh

Windows XP x64
AMD Athlon 64 x2 3200+
4GB DDR RAM
ATI Radeon HD4830 (Absolute latest drivers)

Thanks in advance!

Khamal Kahn
ROC Deep Space
Posted - 2011.06.21 23:52:00 - [74]
 

Originally by: vincent leo
the full client for Mac better be working, it's a 4hrs 30minutes download for me...I really think that Mac users deserve more attention as we form a substantial player base in EVE >.<
Guess I should be happy. My full Mac client will be through downloading in under an hour. Question: Will the full client install blow away all my current settings? (overview, colors, etc.) Should I trash the current pre-incarna download? The seriousness of this Mac issue has me a bit more concerned than usual.

Paul Clancy
Posted - 2011.06.21 23:55:00 - [75]
 

I'm doing my EVE in fullscreen with often mini- then maximizing the client.

It seems planets' textures simply and fully disappearing for a single moment after I fullscreen my client again.
After this moment I may see planets again.

Is this behavior designed?

Windows 7, NVidia 9800 GTX

Joelixxx
Posted - 2011.06.21 23:57:00 - [76]
 

discovered a bug

when you hit f10 you cant move the map as before

Ceq Lysander
Caldari
Posted - 2011.06.21 23:58:00 - [77]
 

Turning CQ gives a static screen instead of my ship hanger.... (Give us back ship spinning!)


Having CQ off and opening/closing the map presents with white screen instead of the static background.

Having CQ off and then clicking "show route" on a courier contract doesn't open the map.

Nordali Amistran
Posted - 2011.06.21 23:58:00 - [78]
 

Unable to customize my character:

Facial features etc which have buttons to the right, those work, as does the randomize button.

I can not change the shape of my nose or the size of my chest or anythink like that however.

Any help with that would be appreciated if the error is on my sde. :)

Druj Andarr
Posted - 2011.06.21 23:59:00 - [79]
 

Edited by: Druj Andarr on 22/06/2011 00:00:57
6 hour download since CCP can't be bothered catering to the rest of their customers, then transferring to other computer. Then hoping, hoping that the performance issues others are talking about don't affect my play too much. Thanks, didn't want to play on my one day off this week anyway. Not like I pay for a subscription or anything.

[edited to correct to 7.5 hours....sheesh]

Rasz Lin
Caldari
Uitraan Diversified Holdings Incorporated
Posted - 2011.06.22 00:01:00 - [80]
 

Originally by: Kile Kitmoore
How much drive space should someone make available to install the patch?


http://www.eveonline.com/ingameboard.asp?a=topic&threadID=1532938&page=1#6

what it does is

-download self extracting archive in an exe file into C

-extracts 7zip archive from self extacting archive into C

-extracts *.RTP file from 7zip fire into C AGAIN

-patches the game

so at least 3x patch size

SureShot001
Posted - 2011.06.22 00:02:00 - [81]
 

Originally by: Druj Andarr
6 hour download since CCP can't be bothered catering to the rest of their customers, then transferring to other computer. Then hoping, hoping that the performance issues others are talking about don't affect my play too much. Thanks, didn't want to play on my one day off this week anyway. Not like I pay for a subscription or anything.


I know right? I am not going to redownload EvE thank you and nice to hear CCP is on top of dealing with in-game issues but it would be nice just to log in for most of us.

oowa
Posted - 2011.06.22 00:03:00 - [82]
 

Edited by: oowa on 22/06/2011 00:03:17
I have a big issue.

One is that the Noble exchange prices are comical.
I mean, 60 bucks for a vanity item.
Oh, maybe instead of buying a Tengu, I might just go and buy a fake pair of pants.

Illyria Dalmatae
Amarr
Interwebz Space Jerks
Posted - 2011.06.22 00:03:00 - [83]
 

FYI, My Legion is warping backwards and flying backwards

Khamal Kahn
ROC Deep Space
Posted - 2011.06.22 00:03:00 - [84]
 

Just to be sure: The full Mac client currently downloading is "eve-premium_006453_271273-mac.dmg" Not that I'm paranoid ... Ok, I am paranoid.... anyway, IS that the Incarna client? Don't want to waste all this time only to discover the newest EVE client hadn't yet been placed before I downloaded it.

Vahligmarr
Minmatar
Tribal Core
Posted - 2011.06.22 00:04:00 - [85]
 

wow thanks ccp, this looks great! good work :)

one issue i found, anti aliasing doesnt work in the preview windows + fitting window. outside these windows it works perfectly. if i remember correctly this bug was already there once before it vanished with incursion.

two computers here, one sys is nvidia one sys is ati. aa is on high. latest drivers, win 7 64bit. nvidia is a 8800gt ati a 5870 mobility.

hope you can locate the problem.

thx

Khamal Kahn
ROC Deep Space
Posted - 2011.06.22 00:06:00 - [86]
 

Originally by: Illyria Dalmatae
FYI, My Legion is warping backwards and flying backwards
It's done that before. All my T-3s were flying backwards at one time. Clearing cache in the Reset tab of the "ESC" window fixed it last time.

vincent leo
Posted - 2011.06.22 00:06:00 - [87]
 

Originally by: Khamal Kahn
Originally by: vincent leo
the full client for Mac better be working, it's a 4hrs 30minutes download for me...I really think that Mac users deserve more attention as we form a substantial player base in EVE >.<
Guess I should be happy. My full Mac client will be through downloading in under an hour. Question: Will the full client install blow away all my current settings? (overview, colors, etc.) Should I trash the current pre-incarna download? The seriousness of this Mac issue has me a bit more concerned than usual.


should the overview setting be saved in our account rather than the client? if we do need to reset it again it's another head-desk moment for me....Neutral

Hazel Starr
Krypteia Brotherhood
Posted - 2011.06.22 00:06:00 - [88]
 

How do I switch off the Captains Quarters...without actual new content the Quarters are
slower to use, harder to understand (as a long term player) and just generally less
functional than the previous direct interface.

Moving around in a personal space to perform repetitive actions gets very boring, very
quickly - see Mass Effect 2 as an example.

-- Hazel Starr



Epitrope
The Citadel Manufacturing and Trade Corporation
Posted - 2011.06.22 00:07:00 - [89]
 

Edited by: Epitrope on 22/06/2011 00:15:37
Originally by: Dorian Ramius
So, how do you get your mouse cursor to actually appear? Once I click anywhere in station it disappears for good -- even in the menu, This is on a PC. Unchecking "load station environment" makes the cursor work as expected.

Likewise. If I didn't have a hotkey to undock set, I would have had to relog. WASD also don't seem to work.

Windows 7 64-bit, ATI Radeon HD 3450, driver version 8.821.0.0.

Edit: updated to latest driver version, 8.861.0.0, no change. And the WASD keys don't work before clicking (while I can still see the mouse), either.

akitespero
Posted - 2011.06.22 00:07:00 - [90]
 

i5, 8Gb, Ati 5770 (latest drivers), Win 7 64:
- Must turn off anti-aliasing and post processing.
- Shader quality must be low to be able to see anything on space.
- Shader quality must be high or I some structures on station would be "transparent".

I have chosen not to load the station environment and keep the shader quality at low until I upgrade my graphics card or the issue is solved.


Pages: first : previous : 1 2 [3] 4 5 6 7 8 9 ... : last (34)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only