open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online: Incarna 1.0 Issues Thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 18 19 20 21 [22] 23 24 25 26 ... : last (34)

Author Topic

Eisen Obliema
Posted - 2011.06.23 05:18:00 - [631]
 

Lots of issues, most have already been covered. However I have noticed that fleet boosts are not being applied. Specifically mining fleet boosts and mindlinks. Haven't bothered to try the combat ones.

Hojj0
Posted - 2011.06.23 05:32:00 - [632]
 

The new mining lasers only produce one sound at the beginning of the cycle and then are silent, the laser effect is nice but i think i can speak for many players in saying i liked it when a strip miner actually sound like a strip miner and not a basic one. :/

Akira Mio
Gallente
Colonial Enterprises Inc.
Posted - 2011.06.23 05:54:00 - [633]
 

I can't find Anisotropic Filtering anymore, is it only me? I've tried forcing it with Nvidia (adjusting for EVE.exe) but it doesn't seem to work in fullscreen mode, only windowed (which is a bit annoying).

Was this option removed? The text is killing my eyes. :(

Emmy Mnemonic
Amarr
Lone Gunmen
Posted - 2011.06.23 06:09:00 - [634]
 

This might have been written allready, havn't read through all entries.

Many animations with rotating barrels on the new turrets does not rotate the barrel-model a full 360 degrees, only 90 degrees, after which the model is returned back to original position and then rotated from there again. This would create an illusion of a full 360 rotation IFF (IF and only iF) the models where symmetrical along the axis of rotation.

Well, they aren't. Symmetrical. And the illusion is gone.

You should revisit all rotating gun animations and either make a full 360 or make the parts of the models that are rotating fully symmetrical. It looks kind of "unimmersionistic" right now!

Otherwise - great job on the new turrets! Love'em!

Donna Blitzenn
Wreckage Reclamation Enforcement Consortium
Gentlemen's Interstellar Nightclub
Posted - 2011.06.23 06:09:00 - [635]
 

Originally by: Akira Mio
I can't find Anisotropic Filtering anymore, is it only me? I've tried forcing it with Nvidia (adjusting for EVE.exe) but it doesn't seem to work in fullscreen mode, only windowed (which is a bit annoying).

Was this option removed? The text is killing my eyes. :(

The settings for anti-aliasing have been dumbed down, as well. Now we get a grand total of three supposedly-descriptive, but in reality excessively unhelpful, level choices. What level of anti-aliasing does "High" represent? Who knows! Apparently we aren't supposed to care! Whoopee!

Elvis Castello
Posted - 2011.06.23 06:12:00 - [636]
 

Edited by: Elvis Castello on 23/06/2011 19:33:04
Edited by: Elvis Castello on 23/06/2011 19:31:09
PC. Laptop. DELL INSIGNIA 1520. My system is Vista. My client was working with no serious problems till last patch. Than started crashing. Randomly in 5-10 minutes of play. Application crash. BTW my crash report is in my petition. I lowered graphics and made sure nothingelse runs beside the game... No change
I uninstalled antivirus program which in my case was Windows Security Essentials.
Played 6 hours in a row... Not a single crash. Graphics maxed. No problems.
Still choppy in stations... But no crashes Exclamation....
Till next day update... Crashes are back and it's just impossible to play anymore. Cashe is cleared from options menu. Windows defender turned off. Same application crash. Ill try to create and send you guys another crash report

Fennisair
Autocannons Anonymous
Posted - 2011.06.23 06:13:00 - [637]
 

Looking pretty fly for a white guy.... oh wait. NOT MEANT TO BE WHITE!

Please visit your user settings to re-enable images.

Jaik7
Posted - 2011.06.23 06:35:00 - [638]
 

there i was doing incursions, and then my everything minimized. overveiw, chatbox, cargo, everything. thinking i hit the tab button, i hit it again. nothing. being in the middle of an incursion, i zoom out and manually target the hostiles, doing excellently. however, my performance would be improved if i could use the overveiw.

also, address my previous post about mining through my own ship and mining lasers switching sides only after one full cycle.

Brian Purkiss
Posted - 2011.06.23 06:38:00 - [639]
 

I'm on a new and top of the line Mac, so my computer can handle whatever graphics you throw at me. But all of Eve is very laggy, buggy, and poorly responsive to non-responsive.

- The only thing I can right click on, are items in my cargohold. So pretty much, I can't fly my ship.
- I cranked down the graphics to the lowest they can go, even though before Incarna my computer could handle them maxed out, and everything is very laggy, jumpy, and doesn't respond well if at all.
- I have to copy and paste my password to login
- I can't view anything in any of my mailboxes. It just has that loading circle in the upper right of the window, but no messages ever load.

These things used to not be an issue until y'all pushed a patch through. I've also used that font patch by CCP Mandrake.

Come on CCP, test things before you release them! I cannot play Eve right now due to it's instability.

AC Deecey
Posted - 2011.06.23 06:50:00 - [640]
 

Edited by: AC Deecey on 23/06/2011 06:53:30
Edited by: AC Deecey on 23/06/2011 06:52:45
Edited by: AC Deecey on 23/06/2011 06:50:48
I'm one of those that was very excited and anticipated the release of Incarna. I thought all the nay-sayers were just winny and that, while there may be a few bugs (to be expected), it would be a great expansion. I was WRONG!!! This release has BEEN A DISASTER!!!

Downloaded the latest patch and I'm still missing about 60% of the BPO's in my hangar!!!!!! I HOPE you guys are gonna fix that and that I didn't loose any of them.

Also many of the containers in my hanger don't show the volume of objects in them. The top right corner where it should show xxx / xxx m3 is BLANK! On any of the containers that have this bug, will also show "0" items next to the tab where the container name is displayed. Yet, the container my have several items in it.

The scroll bar on the open container will also be there even though there are "0" items according to the tab and only 1 or 2 visible items.

Finally, I opened a couple containers, saw about 40 or so items displayed in the tab but there were only a dozen or so visible items. NO VOLUME of the items or the container and when I did a "sort by type" all but 2 items VANISHED and the count went to "0"!!!

As far as I can tell, this is only true of containers that had BP's in them.

Dhonner
Garoun Investment Bank
Posted - 2011.06.23 07:00:00 - [641]
 

Not sure if this has been mentioned before or this is a purposed change. But sometimes when in warp the warp tunnel doesnt show.

ion Utama
Posted - 2011.06.23 07:33:00 - [642]
 

ccp it ****s lot ppl cannot load game and cashshop cost super gay i play free lower cash shops and pay for game out ppl pay 200$ for stuffs buy on nexon game 10pets and 30days 2x exp and biger bank all 40$ on game i not say name of game

Celgar Thurn
Minmatar
Department 10
Posted - 2011.06.23 07:40:00 - [643]
 

I am using a PC with Geforce 6200 512MB DDR2.
With every graphics option set at low and all he other options (Shadows etc.) turned off the Character Recustomization is really slow/laggy. A lot of difficulty moving the cursor on the recustomization screen so it's nearly imposible to use. I would like to make a change to Celgar's body shape ie remove the beer gut I gave him but I don't know if thats possible? I fear for all the chars withn massive breasts!! Confused

Mining lasers - undecided on the new blue/white beam but the sound effect is gone. Only a short burst at the start then nothing. Is this an intentionl element?

One last thing. The prices for the 'Noble Exchange' items will have to be changed. For example the eye piece is currently 12,000 Aurum which is virtually four PLEX. I buy PLEX with RL money so that makes the eye piece cost 60 - nearly six months subscription cost!! I would suggest a more viable cost using this exchange rate would be 1600 Aurum/approximately 6 which is still not cheap but better than the current price.
If the current Aurum exchange rate is not changed DUST 514,with its connection to Aurum and the EVE economy,will be dead before it is even released.

Calumbacha
Posted - 2011.06.23 07:42:00 - [644]
 

After reading around for hours still cant answer this question

Why do Drone Horde's no longer spawn properly. Normally you shoot the bunkers more drones come at you. Now nothing. Sort of makes them really easy and worthless to run.


Makko Gray
Pheno-Tech Industries
Crimson Wings.
Posted - 2011.06.23 07:45:00 - [645]
 

Not that I should complain but I'm now getting a 17km optimal range on Salvager I on my Noctis which I'm sure is probably a bug. Laughing

Janus Nanzikambe
Posted - 2011.06.23 08:34:00 - [646]
 

Originally by: CCP Zymurgist

  • In some cases scan probes and missiles may not get all respective bonuses from skills/implants/etc when you board the ship. To resolve this issue, please empty your launchers and load them again.



  • DOES NOT WORK
    See this topic

    BALLISTIC CONTROL UNITS HAVE NO EFFECT

    kermit 3
    Gallente
    Uppers n Downers
    Posted - 2011.06.23 08:47:00 - [647]
     

    my tengu is flying backwards while amusing not very practicle .

    Prijan Zhodane
    Posted - 2011.06.23 09:07:00 - [648]
     

    POS mods anchor but the model is shown as unanchored and this often causes a glitch after the anchor period completes where the model then reads as unanchored and you must then scoop it again and launch it and anchor it again. Even after onlining the model of the POS mod is as if it was unanchored.

    However it does appear that after a session change the model is correct. This was tested on 2 towers with 2 different characters and they saw the same.

    Sorgenbinder
    Posted - 2011.06.23 09:10:00 - [649]
     

    Hisec belt mining in a Hulk with Hobgob I drones... Was attacked by Gurista Saboteurs, which I destroyed. But the jamming countdown timer kept running (just the timer: there was no actual jamming) after the rats were killed. Annoying, if nothing else.

    Locii
    Posted - 2011.06.23 09:30:00 - [650]
     

    i can no longer edit corpmembers if they have a title already given to them. a manual title not a role tile as far as i can tell.

    please can you fix this very anoying bug pls

    Le Ming
    Posted - 2011.06.23 09:39:00 - [651]
     

    Edited by: Le Ming on 23/06/2011 10:14:29
    Edited by: Le Ming on 23/06/2011 09:46:27
    Not sure if this has been mentioned yet, but:
    Drones react very slowly, when you assign a new target to them.
    Lets say 5 drones are at a target and kill it. You immediately assign a new target for the drones. Then, too often, not all drones will attack the new target: They are attacking the old target, though it's dead for a few seconds already. So when you issue the attack command, it will get reset by "target is dead, go idle", as soon as the drone realizes it's old target is dead. Result is: Some drones attack new target, the rest is idling in space.

    Another bug in Captains Quarter:
    If you hover an interactive item and it shows up it's menu, but you are not within reach to interact with the menu and then move closer to the item, you cannot interact with it's menu any more.
    Looks like the clickable areas do move, while you move, but not the graphic representation of them (the menu).

    Also, not a bug, but:
    Those thin blue lasers are very hard to see. Color is cool, but please make the beams wider.

    Replies:
    Quote:
    my tengu is flying backwards while amusing not very practicle .

    Reset cache.

    To those ppl complaining about heat:
    If your PC doesn't stand full load and does overheat, there is something completely wrong with your cooling setup!

    CCP Thrustmaster

    Posted - 2011.06.23 09:55:00 - [652]
     

    Originally by: Emmy Mnemonic
    This might have been written allready, havn't read through all entries.

    Many animations with rotating barrels on the new turrets does not rotate the barrel-model a full 360 degrees, only 90 degrees, after which the model is returned back to original position and then rotated from there again. This would create an illusion of a full 360 rotation IFF (IF and only iF) the models where symmetrical along the axis of rotation.

    Well, they aren't. Symmetrical. And the illusion is gone.

    You should revisit all rotating gun animations and either make a full 360 or make the parts of the models that are rotating fully symmetrical. It looks kind of "unimmersionistic" right now!

    Otherwise - great job on the new turrets! Love'em!


    Thanks for the feedback :D We are aware of the issues with the rotating barrels and are looking into it.

    Kirarch
    Posted - 2011.06.23 10:01:00 - [653]
     

    Some issues I noticed playing yesterday, some I've seen mentioned, some I haven't.
    1. Borked lighting and semi-invisible textures/geometry in CQ. Like others, I can see my pod from the sofa. Updated videocard drivers yesterday, no change.
    2. Jamming timer window lingers after jamming NPC's have been destroyed. Jamming timer also appears, even though I don't appear to be jammed (no loss of locks).
    3. Deadspace areas lingering after a mission has been handed in. Completed the assault and had to navigate acceleration gates and the odd remaining NPC while clearing up in my Notcis.
    4. Something like 30% of wrecks disappearing and leaving cargo cans. This and the above maybe working as intended, but I can't see anything in the patch notes.

    PC - E6700 Core 2 Duo, Radeon 4850

    Otherwise, just wanted to say that I appreciate all the hard work and good luck getting the niggles fixed. At times like this I'm always reminded of Louis CK's Everything is Amazing, Nobody is Happy

    Glaso Fruix
    Posted - 2011.06.23 10:07:00 - [654]
     

    Edited by: Glaso Fruix on 23/06/2011 10:07:13
    Transparency on active modules in space seems to be fuxxed, i can see white lines rotating around the icons.

    Lt ROM
    Posted - 2011.06.23 10:13:00 - [655]
     


    Strip miners sound ends few second after activating. Music and ambient sounds work




    bongpacks
    Caldari
    Mudbug
    Acquisition Of Empire
    Posted - 2011.06.23 10:15:00 - [656]
     

    A previous poster had mentioned not being able to find the "Edit Member" option either in the right click menu when right clicking a corp member in chat or in corp management. The dev then proceeded to tell him he/she could see said option just fine and could not reproduce the problem. I think what the poster had meant to say was that while the edit member option is visible in both the right click menus in chat and corp management, clicking them produces absolutely no results.

    P.S. : Are we going to get any sort of answer regarding why enabling HDR for some people is making the game completely unplayable? By unplayable I mean black screen with swirly acid trip brackets...

    Nuran DeSiad
    Gallente
    Plain Trash
    Posted - 2011.06.23 10:21:00 - [657]
     

    Hi,

    I'm running into the following issue. I've updated Eve on my laptop to Incarna. However, when starting up Eve, I can login. Character selection works also. But after that, the screen stays black. No Captain's Quarters, no docking station, nothing.

    My laptop is from the brand Advanced, which is based on the Clevo 570M model. CPU is a Intel Core2Duo 2,16Ghz, 4 GB memory and a Nvidia 7950 GTX graphics card. Previous to Incarna, I had never problems running Eve.

    cheers,
    Nuran

    bongpacks
    Caldari
    Mudbug
    Acquisition Of Empire
    Posted - 2011.06.23 10:25:00 - [658]
     

    Originally by: Nuran DeSiad
    Hi,

    I'm running into the following issue. I've updated Eve on my laptop to Incarna. However, when starting up Eve, I can login. Character selection works also. But after that, the screen stays black. No Captain's Quarters, no docking station, nothing.

    My laptop is from the brand Advanced, which is based on the Clevo 570M model. CPU is a Intel Core2Duo 2,16Ghz, 4 GB memory and a Nvidia 7950 GTX graphics card. Previous to Incarna, I had never problems running Eve.

    cheers,
    Nuran


    Nuran, try disabling HDR in your graphics options. Hope that helps, good luck!

    Lord Okinaba
    Posted - 2011.06.23 10:37:00 - [659]
     

    "Bonuses are not applied to drones when the ship is boarded from the maintenance array. To resolve this issue, remove the drones from the drone bay and put them back in."

    Not working for me.

    ArmEagle Kusoni
    Posted - 2011.06.23 10:38:00 - [660]
     

    I found some time to update to the latest Nvidia drivers and give this issue a poke again.
    Originally by: ArmEagle Kusoni

    But something I encountered pretty quickly is that after I rotate the camera a bit in the station, all these black squares start hiding more and more of the 3d world:Please visit your user settings to re-enable images.

    AMD X2 4800+
    Geforce 7950GT (Sorry, my 8800GTS died)
    3GB DDR1
    Windows 7 64bit

    Edit2: the black pattern stays the same if I undock and redock. Next, trying a restart.
    Edit3: restarted the game, happened again after a bit of camera rotating. will restart my pc tomorrow. time to zzz now.


    These black squares still appear with the latest Nvidia drivers as I expected. They only show up when I have both Post Processing and Shader Quality on high. It is a bit of a moot point that I get these issues then, because FPS is abysmal then anyway, I know, old graphics card. But the issue is there regardless.

    Also, you should really have implemented separate space and in-station graphics settings as part of this update. I could run (the space part) before the patch on quite high settings without any problem, CarbonUI or not.

    And you should give priority to generating the 2D interface before also loading the CQ data. I can clearly see that the first is built up much slower now.

    And WASD (or later customizable) should let me walk sideways/backwards. I have a mouse to rotate the camera and character. Leave these console-like controls to Dust please.

    On a good note though, I found a job. So hopefully I can finally upgrade my PC soon. Even though I shouldn't need it for EVE. I'd still want to for other games (Battlefield!!).


    Pages: first : previous : ... 18 19 20 21 [22] 23 24 25 26 ... : last (34)

    This thread is older than 90 days and has been locked due to inactivity.


     


    The new forums are live

    Please adjust your bookmarks to https://forums.eveonline.com

    These forums are archived and read-only