open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online: Incarna 1.0 Issues Thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 15 16 17 18 [19] 20 21 22 23 ... : last (34)

Author Topic

Kellath Eladrel
Minmatar
Future Corps
Sleeper Social Club
Posted - 2011.06.22 19:41:00 - [541]
 

Garde II firing animations seem to be broken, or perhaps backward.

Abdelkaler Koraka
Posted - 2011.06.22 19:52:00 - [542]
 

help
http://www.eveonline.com/ingameboard.asp?a=topic&threadID=1534246&page=1

Solomon XI
Hidden Souls
Posted - 2011.06.22 19:53:00 - [543]
 

Still require a Developer in this thread:

http://www.eveonline.com/ingameboard.asp?a=topic&threadID=1533296

This is an extremely serious issue and needs to take priority over all other concerns. This issue is causing extreme hardware damage to personal computers and is costing significant financial hardship. This needs Developer eyes now!

Jefferson H Clay
Posted - 2011.06.22 19:57:00 - [544]
 

Is the Tempest supposed to have two turrets on the top and two on the bottom engine pod, whilst the remaining ones are misaligned with the turret slots on the ship model?


Killamore
Posted - 2011.06.22 19:57:00 - [545]
 

Some Corp BPO's missing / unusable after the patch.

screenshot

Makes manufacturing a tad difficult. Rolling Eyes

Model Name: iMac
Model Identifier: iMac10,1
Processor Name: Intel Core 2 Duo
Processor Speed: 3,06 GHz
Number Of Processors: 1
Total Number Of Cores: 2
L2 Cache: 3 MB
Memory: 12 GB

Mag's
the united
Negative Ten.
Posted - 2011.06.22 19:57:00 - [546]
 

Originally by: Solomon XI
Still require a Developer in this thread:

http://www.eveonline.com/ingameboard.asp?a=topic&threadID=1533296

This is an extremely serious issue and needs to take priority over all other concerns. This issue is causing extreme hardware damage to personal computers and is costing significant financial hardship. This needs Developer eyes now!

You should have asked about fluffy couches in that thread, then you may have had a response.

KamikazeBrAzIl
Vera Cruz Alliance
Posted - 2011.06.22 20:06:00 - [547]
 

CCP Dev Team, are you there? We need your answer about the overheat issue.

Penny Ibramovic
Posted - 2011.06.22 20:12:00 - [548]
 

The bookmark tooltips are back, thank you. They were missed.

A bug with the bookmark tooltips remains. The 'unstable wormhole' tag obscures the tooltip, making it unreadable and non-responsive to the context menu in the system map.

This is on the Mac client.

ShiuMei
Posted - 2011.06.22 20:16:00 - [549]
 

Edited by: ShiuMei on 22/06/2011 20:43:28
Dear Devs,

opening the client crashes my PC... It didn't before Incarna, EVE was running fine though the character editor used to crash the PC as well if opened with high graphics.
My PC is 6 years old
AMD Athlon 64 3500+
Graphic card NVidia Geforce 7600GT
2Go RAM
Windows XP SP2 (can't install SP3 for some reason)

Thanks for input, or possibly enable use of an older client

Shiumei

Edit: I first updated the client using the usual updater tool, then I downloaded the entire client again, removed the last version from PC and installed the new one. It still crashes the PC

Seito Yaken
Posted - 2011.06.22 20:20:00 - [550]
 

Only seems to happen on my female character, some sort of graphical bug, see screenshots:
Screen1
Screen2

raker
Posted - 2011.06.22 20:24:00 - [551]
 

Originally by: KamikazeBrAzIl
CCP Dev Team, are you there? We need your answer about the overheat issue.


This is an issue that we need a response over, many ppl are having this problem

I understand that CCP might not want to admit that thiers a problem, which could break GFX cards, but could we at least have some reconition that this is being looked into

Thanks

Omen Lanier2
Posted - 2011.06.22 20:25:00 - [552]
 

Edited by: Omen Lanier2 on 22/06/2011 20:25:48
i have a new computer it is a acer aspire
it has a amd dual core processor C-50 and a amd radeon HD 6250 and 2 GB DDR3

any how i get logged in to character go to log in and it crashes i lowered all the graphics to low and disabled shadows and every thing else how do i fix this and if not can it be fixed i get ccp application has crashed is only message i get oh and it is running windows 7

thank you if you can help me

Little stump
Posted - 2011.06.22 20:33:00 - [553]
 

Since the new Incarna patch I've had serious CPU overload probs, computer is runnign 98-99% flat out,
my specs:
windows 7
AMD ACPI 64 Quad 2.2GHZ
4 Gig Ram
Gforce 9800GT (1gig mem)
50Meg Cable Internet

Its so dam hard to run 2 characters, very laggy when logging in and loading the station environment
Also,
when mining you cant see the turrets on the locked asteroids


Tom Katelo
Posted - 2011.06.22 20:44:00 - [554]
 

Edited by: Tom Katelo on 22/06/2011 20:46:23
The Autopatcher does not work. Where can I download the Incarna patch?

ISKSUCKER
Posted - 2011.06.22 20:45:00 - [555]
 

What an wonderful patch! i started playing for a whole day (at weekends, of couse) to a non play at all. I´m one of the lucky guys that PC crashes before i can log in. I was playing with my wife (two accounts) and i probably will quit because of a stupid sim´s patch. Very sad indeed; i was loosing my enthusiasm day after day because of the news and it was my wife that keeped me playing. But now there´s a small problem here...my wife doesn´t understand english so, if i quit she´s gonna quit too...two less paying customers (who ****ing cares right?). The problem if CCP thinks like this is that to build a reputation it takes looooong time but, to ruin it, sometimes that could be in minutes.

Aeonidis
Posted - 2011.06.22 20:54:00 - [556]
 

Originally by: Kidkong
is nvidia 128mb ge force go 6150
now going to be told need better one probably




Confirmed GO 6150 is no longer supported by EVE Character Creator in Incarna 1.0. It may play the game but seeing as I have never been able to create a damn avatar with it I will never know due to the new avatar creation requirement. Saddest thing is that I really don't care what my avatar looks like I just wanted to fly my little spaceship. Bye Bye Eve Online

PELL PIANO
Caldari
Astrowave
Posted - 2011.06.22 21:02:00 - [557]
 

Originally by: Killamore
Some Corp BPO's missing / unusable after the patch.

screenshot

Makes manufacturing a tad difficult. Rolling Eyes

Model Name: iMac
Model Identifier: iMac10,1
Processor Name: Intel Core 2 Duo
Processor Speed: 3,06 GHz
Number Of Processors: 1
Total Number Of Cores: 2
L2 Cache: 3 MB
Memory: 12 GB



same here also on a MAC

Voyantes
Posted - 2011.06.22 21:02:00 - [558]
 

w7
i've two clients open. one in cq, the other is still loading. i want the 1st char sit, move the mouse over the sofa (is that a sofa or a long chair?) the two options show, i click on sit but both the options aren't clickable. in any way. so i can't sit... it doesn't happen the same everytime.

Raquel Smith
Caldari
Freedom-Technologies
Sev3rance
Posted - 2011.06.22 21:05:00 - [559]
 


Velicia Tuoro
Light Speed Interactive
Posted - 2011.06.22 21:26:00 - [560]
 

My sexy little Reaper doesn't show its Civilian Autocannon or Mining Laser. Sad

Is that deliberate?

Pans Exual
Minmatar
Super Batungwaa Ninja Warriors
0ccupational Hazzard
Posted - 2011.06.22 21:28:00 - [561]
 

I have lost 1.5m SP's when jump cloning.

Not sure if this is the place to put it.

Thread posted here: Linkage

Kai Lomu
Posted - 2011.06.22 21:39:00 - [562]
 

Just a couple of things to note:

1. warp effect seems to have gone
2. avatar seems very cartoon-like vs. char creator; shadows are particulary hit and miss (running all options on high)
3. screenshot of my avator in corp window etc has had background cut in half. Re-taking the shot makes no difference/same for clearing cache etc

Appreciate that this is still early days and really impressed so far. Seeing my ships up close and in my face is like WOW! - keep up the good work :)


Vandrion
Gallente
The Collective
B O R G
Posted - 2011.06.22 21:40:00 - [563]
 

Any love on the GPU temp issues????

AMD Phenom II x4 925
8gb RAM
GTX 550 ti 1gb card

I get a 30 degree spike in temps the minute I turn the CQ feature on. Confirmed Temp increase with multiple players..

See this thread and atleast give us some acknowledgement please!!!!!

GPU/CPU Heat issue

skye orionis
Posted - 2011.06.22 21:41:00 - [564]
 

This may be intentional, but it appears that the exploding pleasure hub in 'Damsel in distress' is now affecting drones (previously it did not)

Inquisitor Lazar
Posted - 2011.06.22 21:42:00 - [565]
 

BUG:

When a corporation-member has a 'Title', that was added manually via the 'Member Details'-window, you cannot access the 'Member Details'-window anymore by right clicking the character and picking 'Edit Member?'.

I tried it in the chat windows, in the Corporation management window and after searching for the characters in 'People and Places' to no avail. Clearing cache & restarting didn't help either. I still can access the 'Member Details' of corp-members who have no title added in the title-string of the 'Member Details'-window though...

I hope there will be a fix soon... Corporation management can become a little annoying when you are not able to access the member details at all...

Has someone a workaround maybe? Couldn't think of any other way to access it except for the 'Edit Member?'-method via right-clicking the character...

PC
OS: Windows Vista Home Premium 64-bit
Mainboard: ASUS P5E3-WS-Pro
RAM: 2 GB DDR3
CPU: Intel Core2 Quad Q9450 @ 2.66GHz
GPU: Sapphire Toxic HD3870 512MB PCI-E (ATI)

Duvida
Gallente
The Scope
Posted - 2011.06.22 21:44:00 - [566]
 

Confirming the extreme temperature increase when using CQ.

Laruen Pleides
Posted - 2011.06.22 21:59:00 - [567]
 

Edited by: Laruen Pleides on 22/06/2011 22:19:49
A preface to the info below: I chose Second Life as an example on GPU temperatures because it is graphically intensive and has the additional issues involved with a virtual environment that uses no client side textures (unless previously cached, everything is downloaded when you go to a new area). Having played Vanguard, City of Heroes, Aion, Rift, Conan, Warhammer, Perfect World, and few I'm sure I've forgotten, Second Life still stands out to me as being the one that demands the most attention from both the CPU and the GPU.

Until last night..

My system specs:
Win 7 pro
Intel i7 950 @ 3.07ghz 4 core
6gig ram
Nvidia GF GTX 460, 1 gig RAM

Temperature readings:
56C: While running Second Life in an idle environment (no other avatars, average script count, etc.)

58C: while running SL at an event location with multiple avatars, heavy script load, and heavy particle effects.

Running Incarna in CQ, without moving at all? 70C and it's finally slowed it's climbing.

70C is pushing the limit, as I understand, for normal GPU temperature, and I've not even started moving around.

Yes, I have multiple fans (installed extras), and my computer was dusted about a week ago.

Moving around bumps the temperature up to 71C. Currently I have the graphics settings on "high" for everything. I still need to find out what the system does when I try to run multiple accounts, but compared to other virtual environments (games or otherwise) the Captains Quarters does seem to be a bit over the top.

I'll set the graphics to much lower options to see if that changes anything. I would like to see a "Go to CQ" option from the hangar. Wasting time waiting for CQ to load just so you can dump ore or unload a full cargohold from ratting is a bit silly, and somewhat unrealistic.
Whether mining, salvaging, or hauling, there are a number of instances where you would simply stay in your pod and let the workers unload your ship so you can head back out and get more.
As far as immersion and all that goes, having to go to the captains quarters every time you dock is overkill.
Changing the game to accommodate this, by using the hold hangar, would solve a lot of issues and, from what I've seen on the forums, make a lot of people happy.

Edit: Choosing "optimize" in graphics and then choosing "optimize for performance" caused quite a disarray of grey and black malformed polygons to display on the screen shortly before crashing.

Che Biko
Humanitarian Communists
Posted - 2011.06.22 22:06:00 - [568]
 

PC
AMD 64 X2 Dual Core 5600+ 2.8 Ghz, 2 GB RAM
GeForce 8600 GT
Vista 32 bit

Client stops working sometimes (so far only with interiour effects set to high (2x)).

Recustomization sometimes leads to graphical glitches like blue-ish/silver metal skin or a black hole face, or clothing tuck options being changed unwanted/incorrectly, all in the recustomization/portrait screen. In one case I even think my male char had a female tuck variant for his T-shirt (exposed belly button).

When logging into Incarna for the first time, the tuck option I had set for my boots had changed into another one, from over the boots to inside them.

Kyanika
Posted - 2011.06.22 22:08:00 - [569]
 

I read through about half the post but gave up with the rest.
Had to switch off Station Enviroment due to:
1. CQ taking ages to load, maybe 20-30 seconds or more.
2. Listing items would only show some of the items with at times only half the window showing items and the rest blank. Had to keep scolling up and down several times before the whole window was populated correctly.
3. Fitting screen took about 10+ seconds to load. Previously 1-2 seconds
Now with Station enviroment switch off these problems have disappeared.
4. Cannot drag ship to hanger any longer. Have to right click and activate it.
5. cannot click on ship in hanger to activate cargohold.

Guillame Herschel
Gallente
NME1
Posted - 2011.06.22 22:10:00 - [570]
 

Captain's Quarters seems like Solitary Confinement. But I didn't kill anyone. Will have to file Habeas Corpus petition.

Ship sizes are completely out of whack in Solitary's balcony view. The Kestrel in particular seems gigantic, as large as a battleship.

My avatar looks like he has been drugged. But since he's stuck in Solitary, I guess it's for the best.


Pages: first : previous : ... 15 16 17 18 [19] 20 21 22 23 ... : last (34)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only