open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online: Incarna 1.0 Issues Thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 13 14 15 16 [17] 18 19 20 21 ... : last (34)

Author Topic

CCP Thrustmaster

Posted - 2011.06.22 16:06:00 - [481]
 

Originally by: Curtiss Hawk
Edited by: Curtiss Hawk on 22/06/2011 02:04:13
Installer: Appeared to corrupt several files, repair utility successfully fixed the files

Eve Voice: Can't join fleet audio.

Jump Gates: 1 out of 3 or so jumps results in only the background loading, no celestials, gates, etc.


All of the above were encountered by multiple people I fly with so I don't think it's my PC.

-Curtiss Hawk


Would you mind posting your graphics card type, graphics settings and possibly a dxdiag? I'm having a hard time reproducing the jumpgate issue, but we are curious as to what can be causing this.

Inanna NiKunni
Posted - 2011.06.22 16:08:00 - [482]
 

http://imageshack.us/photo/my-images/607/trurret.jpg/

Solomon XI
Hidden Souls
Posted - 2011.06.22 16:16:00 - [483]
 

Edited by: Solomon XI on 22/06/2011 16:16:22
@ CCP Developers:

We need some attention on this thread, please.

http://www.eveonline.com/ingameboard.asp?a=topic&threadID=1533296

We are encountering massive overheats and damaged hardware, massive CPU overhead, and it's overwhelming systems built for gaming at specifications that far exceed the Eve Specifications.

Please CCP Developers visit that thread and work with us. We're begging here.

Kingeater
Posted - 2011.06.22 16:17:00 - [484]
 

i am using a pc client and have downloaded the new patch but it seems that since i do not have an sm3 card that i cannot play the game now!!! any solutions other that buying a new graphics card?

Demy Slade
Posted - 2011.06.22 16:19:00 - [485]
 

Edited by: Demy Slade on 22/06/2011 16:22:19
Originally by: Conrad Peet
oh right, guess I should post system specs

this was on a core 2 quad q6600, 8gb ramz, 2 crossfire'd hd5770s and win 7 pro

tried it on a system with a core i7 and two hd6970s. looks the same


Originally by: Conrad Peet
Edited by: Conrad Peet on 22/06/2011 04:02:27
Please visit your user settings to re-enable images.


looks like a bag of smashed assholes.



I do have the same "problem"
Please visit your user settings to re-enable images.




AMD Ahtlon x-2
nvidia 9800 GT
4GB RAM
Settings are set to maximum
Caching and Distance Effects Disabled.
Also game produces Crashes when going into Char Editor from CQ.
with luck captured one of this events




Please visit your user settings to re-enable images.

Also encountered Crash when previewed Noble Store Item.

My guess is that the ram and GPU gets overflowed by texture rending in infinite loops. That at least would explain the blue screen crashes (4 so far)

Both Drivers and Direct X are upto date.

I'd apreciate some fixing as changeing Settings didn't CHANGE any effect so ever.
Thank you

CCP Thrustmaster

Posted - 2011.06.22 16:19:00 - [486]
 

Edited by: CCP Thrustmaster on 22/06/2011 16:22:41
Originally by: Nijal Lun
Problem with Revelation (dread) Turrets. They just randomly appear on the ship and it's only 1 turret that shows up. The other 2 even though are loaded, just do not appear on the ship.

In this instance, the gun is on top of the ship???? Laughing

Revelation Turret Bug


Are you still experiencing this problem? I've tried this with a revelation and a collection of siege weapons (XL Turrets)and no matter what high slot I fit my XL turrets to in the fitting window, they are always being assigned the lowest numerical value turret locator on the ship itself.

Dies Afflictus
Posted - 2011.06.22 16:20:00 - [487]
 

Graphics are all screwed up. Black screen in space with only icons for the star gates, planets, other ships(icons from the over view) showing. Everything else is black. Never used to be like this. My PC CAN run this game with out issue with every setting enabled and on its highest quality.

Batar Sukrahn
Posted - 2011.06.22 16:21:00 - [488]
 

Edited by: Batar Sukrahn on 22/06/2011 16:27:31
I've got rather poor FPS in the captain's quarters, 25-30, with medium to maxed out settings. My PC should be able to handle it just fine, as I can run most modern games maxed out with no problem. My friend has a similar system and gets 60 fps maxed (he's ATI, I'm Nvidia, I suspect video card shenanigans). Specs are below, hopefully this gets resolved.

OS - Windows 7 Home Premium 64-Bit SP1
Ram - A-Data 4.00 GB Dual-Channel DDR3 1600
Motherboard - MSI NF750-G55
Video Card - (MSI) NVIDIA GeForce GTX 560 Ti

(Please don't say its my hardware, there are people reporting better FPS with lower-specs, and my hardware is obviously up to par.)


Blood Rayne666
Posted - 2011.06.22 16:22:00 - [489]
 

Thanks a lot, my laptop is not very old, but does not have the vid card to support the shader 3.0. so went from a very good 2 weeks of isk making to NOT being able to play. GREAT JOB ccp.
before every one screams get a new laptop or vid card, disabled and have fix income so can not afford to upgrade!
pc laptop, vista os, ati x1270 vid card

Danico Buchald
Caldari
Posted - 2011.06.22 16:22:00 - [490]
 

Seeing a bit of weirdness during warp: the text description of the currently selected overview item is flickering off and on in the upper left corner of the display.

To reproduce:

1. Select a destination in the overview.
2. Warp to it.
3. Observe upper left corner of display.

Also partial / missing warp tunnel effects about 60% of the time as previously reported by others. I've seen completely missing effects, blue/red shift without 'ripples' and 'ripples' without blue/red shift.


Critoris Charlie
Posted - 2011.06.22 16:23:00 - [491]
 

ah what an awesome expansion - i are so happy =)

crymyname
Posted - 2011.06.22 16:24:00 - [492]
 

hi
i run win7 ulti on a q6600@3.8g water cooled temps befor inca was 48 deg c temp after 54 deg c which on a water cooled system is loads my 12 rail which was at 12.4v now drops to 11.7v again a huge increase..
my 5870 did run at 45deg c now up to 53deg c again water cooled triple rad..
if in such a small enviroment a room this happens there must be a problem with your coding ..
as no other game does this ..
i can run bc2,duke nukem and many other games without this kind of heat increase and power draw ??

can you plz explain why ..

Ptraci
Posted - 2011.06.22 16:34:00 - [493]
 

Originally by: Calhoun Connor
Edited by: Calhoun Connor on 22/06/2011 00:39:48
w7: after a trip into an asteroid area and firing a couple of npc pirates, came back and docked. the voices that come out meaning an npc pirate is around have never left me alone... even into the cq.



This sounds more like a medication issue... Laughing

Solomon XI
Hidden Souls
Posted - 2011.06.22 16:40:00 - [494]
 

Edited by: Solomon XI on 22/06/2011 16:16:22
@ CCP Developers:

We still need some attention on this thread, please.

http://www.eveonline.com/ingameboard.asp?a=topic&threadID=1533296

We are encountering massive overheats and damaged hardware, massive CPU overhead, and it's overwhelming systems built for gaming at specifications that far exceed the Eve Specifications.

Please CCP Developers visit that thread and work with us. We're begging here. Twice!

DanRandolph
Posted - 2011.06.22 16:42:00 - [495]
 

Everything ran fine after the initial patch. CQ worked, although I also saw the temp increases on both CPU and GPU that others have reported. Also increased RAM use.

After today's second client patch (to fix some problem with recustomization while station environment is turned off), I get an application crash when the program loads the CQ. Tried turning it off to just get the static background, and it still crashes. Ran the repair tool; still crashes. Tried appending "/minidump" to the target line as per dump and bug report instructions and got an error that said I couldn't do that. That last point is probably something I'm doing wrong, but the application crashes are undoubtedly due to the latest mini-patch since I was able to run the game yesterday following the Incarna update.

System specs, if it matters:

i7-920, 16 mb RAM, dual Nvidia GTX 460 in SLI mode.


Hal Lee
Posted - 2011.06.22 16:43:00 - [496]
 

Yeah so, clearly a problem with customization in the Mac client.

http://cl.ly/7pZ8

http://cl.ly/7okU


I'm on a 2011 iMac 27".

FelicitaZ
Posted - 2011.06.22 16:43:00 - [497]
 

Originally by: kala Alar
in the german client we have a checkbox "immer englische stimme verwenden" to get back the english voice. Doesn't work. Still have the annoying german voice talking to me :(


Same here

Mayamystica
Gallente
The Warp Rats
Posted - 2011.06.22 16:44:00 - [498]
 

Edited by: Mayamystica on 22/06/2011 16:50:05
installed 'mac' patch and fine now... still absolutely ridiculous tho

CCP Thrustmaster

Posted - 2011.06.22 16:44:00 - [499]
 

Originally by: Marcus Greenhaven
Planet Kulu IX in the Kulu System is completely see through. You can see the Atmosphere, but not the planet itself, its like its cloaked.


could you post a screenshot of how the planet looks in your client? Also, could you specify what graphics settings you have while flying in space, and possibly a screenshot of your dxdiag?

Optional Patch
Posted - 2011.06.22 16:51:00 - [500]
 

Eve Voice is not working.

Instead of responding to all the eye-candy issues could you please address this fundamental bug.

Thordina
Posted - 2011.06.22 17:01:00 - [501]
 

Edited by: Thordina on 22/06/2011 17:02:29
Edited by: Thordina on 22/06/2011 17:01:48
Bug:
Agentfinder lists FactionWarfare-Agents as available, even when not in the militia und agent is unavailable

used Filter: show security agents only, hisec only, gallente only
Agentfinder lists Level4 FDU-Agent in Villore
Faction-Standing is above 5.0

Lt ROM
Posted - 2011.06.22 17:05:00 - [502]
 

Originally by: CCP Fallout
Originally by: Nathan Rosenhal
Strip miners sound ends few second after activating. Music and ambient sounds work


this is a known, old issue.


When the issue is so old why CCP not repair it first before they bring more update what will bring more bugs?

And the Warp Tunnel is not allways working

Mainehawk
Senex Legio
Get Off My Lawn
Posted - 2011.06.22 17:05:00 - [503]
 

Warp effects are broken. There is no "tunnel" effec anymore.

This may have already been reported but I didn't see it on the known issues.

Curtiss Hawk
Minmatar
Fat Ugly Guys Security
Posted - 2011.06.22 17:06:00 - [504]
 

The jumpgate issue seems to be related somehow to attempting to join voice in a channel, that failing and then the subsequent jump failing. Doing a little testing last night I found if I did not try to join voice I was able to jump several gates. But, as soon as I attempted to join voice in a channel either the next or subsequent jump would fail. This is all adhoc type testing of course, but was repeatable. I suspect with voice being fixed I won't see the problem any longer. However, I don't have time to test at the moment.

On the video card side I'm running an older EVGA NVIDIA 9600GT which has worked fairly flawlessly for EVE for some years.

-Curtiss Hawk

electrostatus
Center for Advanced Studies
Posted - 2011.06.22 17:07:00 - [505]
 

Edited by: electrostatus on 22/06/2011 17:09:58
Optional patches still DO NOT WORK. for the last several months, any optional patch will download, and do NOTHING. This began after the January patches. I could do this a hundred times, and eve will still restart and ask if I want to download the optional patch. Also checking "do not inform me of this again" does nothing. Is there a way to manually download the optional patch?


Secondly, it now takes even longer to load. screen flickering is longer, and black screen now passes 15 seconds. it does not get shorter with repeated loadings of the game. the flickering and black screen also began after the January patches. But they weren't as long then. Since then they've been slowly getting longer with every patch.

Solomon XI
Hidden Souls
Posted - 2011.06.22 17:11:00 - [506]
 

CCP Developers needed in this thread, please.

Massive Overheating issues and hardware damage.

http://www.eveonline.com/ingameboard.asp?a=topic&threadID=1533296

Drgzs
Posted - 2011.06.22 17:14:00 - [507]
 

Ok, so what do we have? CCP care about some minor glitches with wrongly placed turrets and "oh god, warp bubble gone" but ignores ppl who have burned/overheated/dead systems. Good job implementing "customer care, CCP way".

Salpun
Gallente
Paramount Commerce
Posted - 2011.06.22 17:18:00 - [508]
 

As Sisi as gone thru 4 client patches already and TQ one.
They are working issue that are not fixed so far.

Mary Maintaince
Posted - 2011.06.22 17:25:00 - [509]
 

There is a funny thing I'm not sure if it's a bug or what but your ship get's smaller and smaller when you walk down the balcony towards your ship, shouldn't it get bigger as you walk closer ?
Maybe I'm just crazy

Ender Shadow
Posted - 2011.06.22 17:27:00 - [510]
 

Minor compared to some others but still there is a Display Bug when showing info on charge in current ship fitting screen. The damage modules installed in ship don't show up in the numbers displayed for the installed charge, and a good thing its ONLY a DISPLAY bug.

My example:

A Raven fitted with cruise launchers and Devastator cruise missile in the launcher. In station open fitting screen then click on the info for the cruise missile in the launcher. The info screen that popes up shows 424 HP Explosive damage, which is due only to my Skills (with six launchers would mean only 2544 volley damage). I have 4 Ballistic control II units in low slots, the bonuses those units add are not added to the 424 number. The damage of the cruise missile should show 552 if they were added. And its actually what I get in combat 6 x 552 = 3313 volley damage. This I tested by firing on an a object in a L4 mission which hits for full damage. (A destructible star-gate).

I am positive that the Ballistic Control II damage multiplier is not taken into account vs my skills because the 424 HP damage number stays the same, when checking the info screen, weather I unfit or leave installed the Ballistic control II modules.

But since its only a DISPLAY issue its not that bad, just be aware.





Pages: first : previous : ... 13 14 15 16 [17] 18 19 20 21 ... : last (34)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only