open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online: Incarna 1.0 Issues Thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 12 13 14 15 [16] 17 18 19 20 ... : last (34)

Author Topic

Salpun
Gallente
Paramount Commerce
Posted - 2011.06.22 14:37:00 - [451]
 

List of broken things found on the test server and still broke is in the test server forums.

IE
-Combat log not filling in information correctly at start up.
-seperate settings for In space and in CQ badly needed so all options that effect in CQ fps rate are easily identified and changable with out effecting in space looks.
-NPE civilion mining laser missing on first given ship.

Nice work on the loading rate now just raise the FPS so atleast 2 character can sit in CQ without droping the FPS to below 20 and all things will be better.

kala Alar
Posted - 2011.06.22 14:41:00 - [452]
 

in the german client we have a checkbox "immer englische stimme verwenden" to get back the english voice. Doesn't work. Still have the annoying german voice talking to me :(

Aerek Elesyn
Gallente
Posted - 2011.06.22 14:42:00 - [453]
 

After a few hours of basic testing late yesterday, I have the following issues and observations...
The only major issue that I have is occasional client crashes when undocking. I have seen that mentioned in a previous post. Like everyone else, warp tunnnels are hit and miss.
I have all of my graphics settings at high and CQ is running smoothly. Stayed in CQ for about an hour and watched my temps. My processor cores were averaging about 45 degrees and my GPU was at about 70 degrees. Load times for CQ are relatively quick taking just a few seconds. I would like to see GPU temp come down a bit, but from what I have read, I should be okay.
Holding off on extensive gameplay for a day or two and will let a few patches come out.

PC Specs: I7-950, Nvidia GTX 580, 6 GB RAM, Win 7 SP1

Narisa Bithon
Caldari
The Motley Crew Reborn
Posted - 2011.06.22 14:44:00 - [454]
 

pos shields dont appear to be recharging

mine has be stuck at 76% for 2 days now

Pultney
Posted - 2011.06.22 14:50:00 - [455]
 

It may not be politically correct to mention another game here but I think a lot can be learned from the experiences of Planet Calypso (Entropia) players in considering the roll out of major changes that affect graphics capabilities.

The implementation of the cry-engine system by Mindark caused huge initial upheaval with players experiencing many similar types of graphics and performance related issues that I am seeing raised here.

Yes, they are an incredible pain in the ass and, to many, will be raised to the status of the most traumatic issue ever in the history of mankind. However, if things pan out much the same way, over the next days, weeks and months these will be resolved and all will once again be peace, love and harmony within Eve.

PS Word of Warning - CCP, please do not start going down the Mindark route. Their system does not work and combines total rip off gameplay with the worlds biggest unrecognised ponzi scheme for virtual items. Could Noble Exchange be a somewhat uncomfortable step in this direction?

GreenSeed
Posted - 2011.06.22 14:51:00 - [456]
 

Not sure if anyone mentioned it but while on a mining fleet the bonuses from the booster get dropped randomly. for ex, one strip miner working a roid at 20km would end cycle w/o giving minerals and showing a "out of range" message... pretty much game breaking, specially on incursions and wh were having links drop can affect the tank of ships really fast. anyway, i havent tested it on other gang links, only mining.

also the 3rd strip miner on hulks does not show on other clients when active, only after the first cycle it starts to show. and if you warp in to a group of barges mining, most strips show as offline, only when the strips finish a cycle they show as online. this is not visible on the client flying the ships, only on others watching it happen.

pc client btw.

flapie 2
Gallente
Posted - 2011.06.22 14:56:00 - [457]
 

Ok small list of things i see are an issue atm.

Technical Specs:
OS: Windows 7 x64
CPU: Intel Duo core E8200
GPU: ATI Radeon HD 5570 (1GB Ram i think might be 2)
RAM: 7 GB DDR 2


  • Chat windows:
    dont respond, specialy iff stacked with other chats, some dont give response until you close and reopen that channel.

  • Character creation:
    Why do we have to repose iff we wanne change clothes ?? With this patch it seems rather useless.

  • Salvagers:
    The beam has a huge light at the end of it, this could use some downsizeing, even iff its just a litte bit cause now its like looking at a sun (and its bigger then the noctis itself).

  • Icons:
    When shooting at a target with 1 gun or 1 miner or 1 what ever, the icon of that gun is rather blured out cause the resizeing of the icon isnt done correctly. When shooring 3 or more guns you fine tho.

  • DMG bonus issues:
    Has allready been confimerd by CCP, dorne dmg and some other stuff doesnt get he proper bonuses (proll related to the item atribute thingie that should not cause problems acording to the patch notes).

  • CQ in general:
    Character zoom, just doesnt feel right, its all based on the station interface that i dont want to use when i use CQ. Also for some reason the couche has only 1 option to sit, while iff you stand on another section and click the middle sit part, it goes to sit on the other seat would be cool to make those selectable aswell. Maybe a run option isnt a bad idee, since its a rather long walk to your ship altho now i get to see all cool graphics really good when i walk past itSurprised.

  • Load station option:
    Why do i get a static background and no the hanger as i used to have since 2004 ??? Would love to see a button to make the choice of opening CQ, and not for it to load on default. I do have slaves etc todo my station jobs for me most of the time, i only need CQ etc when i need a cold beer from the bar that is gonna be released in the future.

  • Sounds issues:
    For some reason the NPC com sounds keep sticking around no matter where you dock and change ships.



Thats about all valid problems i can trace down, for the rest its looking awsome, from my point of vieuw atleast.

Angelos Prana
Posted - 2011.06.22 14:57:00 - [458]
 

Great job on the Captain's Quarters, they look great, but when I undock and the graphics go all wonky that's not cool. I just get the icons for ships that then blur across a field of black. Running on a high end machine with Windows 7. As much as I like the new content, this doesn't let me even play the game!

Night Epoch
Stimulus
Rote Kapelle
Posted - 2011.06.22 14:58:00 - [459]
 

Edited by: Night Epoch on 22/06/2011 14:58:49
Warp bubble effect appears 50% of the time, at best. (I'm on max graphics settings, nvidia 8800GT updated drivers, win7, 4 GB RAM). This was an issue from the PREVIOUS (Incarna 1.6) patch, but it seems almost worse now.

"In Warp / X AU" status does not appear above capacitor sometimes

darius mclever
Posted - 2011.06.22 15:02:00 - [460]
 

Edited by: darius mclever on 22/06/2011 15:05:51
Originally by: CCP Bella Bee
Hmm... no repro for me on this either. Are you on a PC or a Mac?




my setup:
1. CQ disabled.
2. all channel windows stacked, 5 in total. (you need atleast 2 to reproduce it)
local is my first tab, others follow.

steps to reproduce:
1. login initial channel shown for me is local. the local channel has a cursor shown.
2. change tab to a different channel
3. click into the channel input box and notice it doesnt get a cursor drawn.
4. right click and nothing happens.
5. type one character.
6. cursor appears and and suddenly the right click menu works.

i think the key is that it doesnt get a proper focus in step 3.

forgot to mention: the focus thing seems to be depending on the tabs. you have to "unbreak" each tab on its own.

Cindra Bane
Posted - 2011.06.22 15:03:00 - [461]
 

I also noticed that warp effect is ... erratic. I addition there seems to be a problem with Aurora, I created a new pilot in order to see the NPE toys and she restarts Pilot certification every time I dock in a station (this is after I've completed it).

Zero GodOfDestruction
Posted - 2011.06.22 15:04:00 - [462]
 

Edited by: Zero GodOfDestruction on 22/06/2011 15:06:02
I forsee many long time customers, and many soon to be customers, avoiding the headaches that have now been produced by the launch of incarana. It seems to me, like many other ideas before it, to be an idea that looks great on paper, but when implemented, causes many more problems than it fixes. I am also having a problem that has been repeated many a time on this forum so far, and has apparently been ignored by the developers thus far. When I go to start eve, it stalls, and just sits there. If I had not used ctrl-alt-delete to open the task manager, I wouldn't have even konwn that I was recieving an "outdated graphics card" error message (yes the error message was errored itself, lol), had it not been for that fact. Congratulations, CCP, on taking something that could have been one of the greatest games ever made, and by slowly ignoring certian known problems, reducing your loyal fans to ragequitting, not by some string of in game bad luck, but by mediocre customer service, and bad problem fixing. You should not, at any point, have to respond to a paying customer "that is a known issue", especially if is has been "known" for some time. If it was known, then it should have been fixed, not ignored and pushed back to make room for new graphics. I've seen it time and time again, once a game company puts graphics as a priority over gameplay mechanics, it means the beginning of the end for them. Do not forget that without us, the LOYAL customers, you would not have a market for your product. sSure, there will still be some new ones, but its not worth the cost of the longtime fans. If you continue with your current train of thought when it comes to serving you customers, you will esentially become one of those mmo's that people refer to only as a fond memory, saying things like "It was a great game, before they did this or that and it ruined the gameplay." Don't get me wrong, Incarana brings some innovative new ideas to the table, and with Dust just around the corner, this could be a great game combination. Just don't sell out your old customers for a bucket of new ones. Well, thats all I have to say for the moment, and I hope It opens someones' eyes.

Jaik7
Posted - 2011.06.22 15:04:00 - [463]
 

I went out to play with the new lasers, but I mined through the hull of my ship. The strip miners only switch sides when they complete a cycle. BTW, nice job on those, lovin teh bloos!

Also, I dislike the loading time. I think I'll turn off station enviros if it takes more than thirty seconds to load again.


Nathan Rosenhal
Amarr
Arrakis Syndicate
Posted - 2011.06.22 15:06:00 - [464]
 

I posted it during the "flood" in this thread, but I think it can help both devs and users.

Originally by: Nathan Rosenhal

My pc is a Core 2 Duo 3.2Ghz - 4Gb RAM - Win 7 64bit - ATI 4850 512 Mb. The game works fine: 60fps in space, 30fps in CQ. Loading screen for docking/undocking take same time of Incursion and i have all graphic settings High (AA, HDR and all selected) in 1680x1050 res.


No black screens or other graphic problems. The only issues i found are concerning sounds and a visual "cut" window in fitting screen. That's all.

GreenSeed
Posted - 2011.06.22 15:12:00 - [465]
 

Also theres a new bug on PI, instalations have a selection box larger than the actual icon for the instalation. this is ofc a REAL problem with any proper PI set up, since to maximize powergrid we have to pile up the installations. as of now some of the installations are just unselectable.

malaire
Posted - 2011.06.22 15:12:00 - [466]
 

- When clicking on chat, to start writing, cursor doesn't allways appear. If I just start writing after that the cursor will appear.

- Noctis seems to give extra range for salvagers

Kidkong
Posted - 2011.06.22 15:17:00 - [467]
 

bought new laptop as easier than trying to upgrade new one has nvidia geforce 7950 GTX assume this is better for the game ?

DeMichael Crimson
Minmatar
Republic University
Posted - 2011.06.22 15:22:00 - [468]
 

Edited by: DeMichael Crimson on 22/06/2011 16:13:47

Originally by: raker
Edited by: raker on 22/06/2011 13:54:48
Originally by: Kidkong
is nvidia 128mb ge force go 6150
now going to be told need better one probably



Hi

The nvidia 6 series card is very old , and probably wont handle this game now

Ive a 9800gt, which is a bit old, but works fine with this expansion and im sure you could get one very cheaply



My HP desk top computer is 10 years old, running Win XP - 80 GB Hard Drive with Nvidia GeForce 6200 vid card, Pentium 4 CPU 2.40 GHz, 1.00 GB RAM.

I had 15% free space on my hard drive and after downloading the expansion, I ended up with only 6% free space left. I removed a couple of other programs and got it up to 7% free space.

Sad

Anyway,I set up the Display and Graphics option in the Esc menu to optimize for performance and selected all effects to show, such as Turrets, Explosions, Drones, etc and then cleared all cache files.

The game takes a couple of minutes to load up the Captains Quarters. It's a little bit laggy but I can interact with everything and walk around. Fitting screen, Market, Cargohold, moving items and typing text into chat are all slow.

I plan on adding a bigger Hard Drive and a higher model Vid Card to reduce the lag and have more free space to download other programs but with all of the problems I've read about in this thread, I'm not so sure I should change my Vid card. Hopefully most of those problems are fixed with patches in the near future. Until then, I guess I can handle the bit of lag.

Since there is an option to disable station environments in the Esc menu, I'll probably use that option for docking and undocking from stations whenever I'm in low security.

It's a tad bit dark in the Captains Quarters, even for us Minmatars. There should be a user setting for the lights like a slider switch next to the doorway switch leading into the station interior which we can't use yet due to the atmosphere.

If I remember correctly, I noticed that the WSAD keys needed to be worked while the camera view is behind the character for it to walk correctly, or walk to where I wanted it to go. It shouldn't matter what the view angle is, WSAD should always be Forward, Backwards, Left and Right of the character. I tried the double click option for walking and my character ended up doing the 'River Dance' for about 5 minutes. There also needs to be keyboard options for the character to turn 360 degrees in either direction without having to walk.

I think the Camera view zoom in option is fine. The zoom out option needs to be more. I would like the option to position my view up or down in a corner so I can view the entire room.

I don't remember seeing a mirror in my Captains Quarters. I'll have to look for that. I think the character should be laying on the bed with the initial log in if the player logs out while in the Captains Quarters.

For those players complaining about having to walk down the hallway to the loading dock to enter ship, the option for quick undock is still on the NeoCom bar along with Fitting, Market, etc. The same goes for when you dock. The ship hologram is great for knowing which ship is active as well as allowing access to cargo hold, Drone Bay and Fitting.

Overall I was impressed with the Captains Quarters. I like the direction this game is heading. It's turning into a full time space ship and character virtual Universe simulation.

Conrad Peet
Posted - 2011.06.22 15:22:00 - [469]
 

oh right, guess I should post system specs

this was on a core 2 quad q6600, 8gb ramz, 2 crossfire'd hd5770s and win 7 pro

tried it on a system with a core i7 and two hd6970s. looks the same


Originally by: Conrad Peet
Edited by: Conrad Peet on 22/06/2011 04:02:27
Please visit your user settings to re-enable images.


looks like a bag of smashed assholes.

flapie 2
Gallente
Posted - 2011.06.22 15:23:00 - [470]
 

Originally by: flapie 2
Ok small list of things i see are an issue atm.

Technical Specs:
OS: Windows 7 x64
CPU: Intel Duo core E8200
GPU: ATI Radeon HD 5570 (1GB Ram i think might be 2)
RAM: 7 GB DDR 2


  • Chat windows:
    dont respond, specialy iff stacked with other chats, some dont give response until you close and reopen that channel.

  • Character creation:
    Why do we have to repose iff we wanne change clothes ?? With this patch it seems rather useless.

  • Salvagers:
    The beam has a huge light at the end of it, this could use some downsizeing, even iff its just a litte bit cause now its like looking at a sun (and its bigger then the noctis itself).

  • Icons:
    When shooting at a target with 1 gun or 1 miner or 1 what ever, the icon of that gun is rather blured out cause the resizeing of the icon isnt done correctly. When shooring 3 or more guns you fine tho.

  • DMG bonus issues:
    Has allready been confimerd by CCP, dorne dmg and some other stuff doesnt get he proper bonuses (proll related to the item atribute thingie that should not cause problems acording to the patch notes).

  • CQ in general:
    Character zoom, just doesnt feel right, its all based on the station interface that i dont want to use when i use CQ. Also for some reason the couche has only 1 option to sit, while iff you stand on another section and click the middle sit part, it goes to sit on the other seat would be cool to make those selectable aswell. Maybe a run option isnt a bad idee, since its a rather long walk to your ship altho now i get to see all cool graphics really good when i walk past itSurprised.

  • Load station option:
    Why do i get a static background and no the hanger as i used to have since 2004 ??? Would love to see a button to make the choice of opening CQ, and not for it to load on default. I do have slaves etc todo my station jobs for me most of the time, i only need CQ etc when i need a cold beer from the bar that is gonna be released in the future.

  • Sounds issues:
    For some reason the NPC com sounds keep sticking around no matter where you dock and change ships.



Thats about all valid problems i can trace down, for the rest its looking awsome, from my point of vieuw atleast.


Got 2 more for yah

  • Ships are positioned to high in the hanger, id like to see the ship not just the borrom of my hulk or annyother wierd shapped ship.

  • When using "CTRL+F9" to hide the interface, the 3D menus still keep working you just cant see the window it opens xD


Lord Ryan
Derailleurs
Posted - 2011.06.22 15:24:00 - [471]
 

Originally by: charlesv11
Edited by: charlesv11 on 22/06/2011 10:37:34
My character has to do a number 2 wheres the toilet?

serious note , at times the undock button on the balcony doesnt work.

And Docking takes way way longer than undocking and is kind of a pain when your are mining and running back and forth to station, bah i dread docking anymore.


Dreaded it before! Could it actually be worse now?

flapie 2
Gallente
Posted - 2011.06.22 15:25:00 - [472]
 

Edited by: flapie 2 on 22/06/2011 15:25:47
Originally by: Conrad Peet
oh right, guess I should post system specs

this was on a core 2 quad q6600, 8gb ramz, 2 crossfire'd hd5770s and win 7 pro

tried it on a system with a core i7 and two hd6970s. looks the same


Originally by: Conrad Peet
Edited by: Conrad Peet on 22/06/2011 04:02:27
http://i.imgur.com/AqsTE.jpg


looks like a bag of smashed assholes.



From some reason the picture on the back ground is way lower resolution then the avatar picture. For some reason looking at my own hanger and the position you made the shot from, i cant believe that shot was made at high ress.

Cyra Mangeiri
Minmatar
Posted - 2011.06.22 15:29:00 - [473]
 

My avatar seems to have gotten a boob job while the patching was done, betcha it's some pervy dev that done that. (I want my slim figure back!)

Mechanoid Kryten
N0VA 5
Brainfarts
Posted - 2011.06.22 15:32:00 - [474]
 

When I dock all 4 character at once it crashes my pc that was built 2 handle 4 eve plus lots more more. Glad I found this in high sec because this can literally kill me in 0.0. Alliance member suggests I turm off 2 clients with cheeper ships to allow them to warp off and log out rather than dock them. This is good work around and adaptability but u should have option to turn cq off and put old ship back so I can dock up in 0.0 as b4. Once it made me torn back colors to windows 7 colors whatever that means and it still crashed. Can't give pc specs here cuz posting from phoe at work.

Mechanoid Kryten
N0VA 5
Brainfarts
Posted - 2011.06.22 15:40:00 - [475]
 

Originally by: CCP Fallout
Originally by: Nathan Rosenhal
Strip miners sound ends few second after activating. Music and ambient sounds work


this is a known, old issue.


Its not a feature? I liked being able to tell when there was ore in cargo ready to be moved by the sound. Aw this was my fav part of incarna... as somee1 asked me to write eve app that is a timer with a sound on it to let u know when ur lazer is done that I never got around to... and turns out the best part of incarna was an old bug lol!

Devron Taal
Posted - 2011.06.22 15:41:00 - [476]
 

Please add a key binding for walking around the station that is customizable.
the standard WASD arrangement does not work well for DVORAK keyboards.

Nythil Draghone
Posted - 2011.06.22 15:52:00 - [477]
 

Edited by: Nythil Draghone on 22/06/2011 15:54:28
Originally by: CCP Thrustmaster
Originally by: Nythil Draghone
Edited by: Nythil Draghone on 22/06/2011 11:28:50
1. EDIT: The scrolling of the Itemslist is very laggy

2. Just to confirm on my site:
Originally by: CCP Zymurgist

  • Unable to move in your CQ after docking while previously undocking while sitting on the couch. Workaround: Make your character stop being so lazy by relogging



  • - This also happens when i don't previously sitting on the couch
    - But: Also happens while sitting on the couch, do something like chat, stand up and...freeze! No more moving...

    Just forgot:

    3. Even if said in the thread: CPU usage burns to the sky, until Docking - playing with two ACCs is a pain...

    4. BTW: When do you fix the warp-view?

    My System:
    Windows 7 - 64bit
    CPU: Intel Core2 Quad Q9450
    RAM: 8 GB DDR2
    GPU: NVIDIA GeForce GTX 260 - two TFTs


    Can you tell me if the items list is laggy every single time you open it up, or is it only when you open a new list for the first time? How many turrets do you have in that list? The new turret models require new thumbnails the first time you open any items list that has turrets that are not in the cache already, so a bit longer time is expected while images are loaded into cache.


    Thanks for the answer! Just checked - no more lag!

    Just want to confirm this also - have both problems:

    Originally by: Adrian Dixon

    # Strip Miners have very little sound.


    Sometimes no sound...some times short...and then again no sound...

    Originally by: kala Alar
    in the german client we have a checkbox "immer englische stimme verwenden" to get back the english voice. Doesn't work.

    Ervyn
    Infinite Improbability Inc
    -Mostly Harmless-
    Posted - 2011.06.22 15:53:00 - [478]
     

    When warping it will show the blue/red shift for a little while, then it goes away. Also, last night I passed a bubble on a gate and got no visual effect for it.

    I was running 2 clients at the time, they both did that. It was also intermittent, it cleared up briefly on one client after docking, but eventually happened again.

    Intel i7 Q740
    Windows 7 Home Premium 64-bit
    nVidia GeForce GTX 460M, 4GB
    8GB RAM

    Daimonizonai
    Posted - 2011.06.22 15:54:00 - [479]
     

    I apologize if this has already been posted, I have to admit to not having read all 16 Pages.

    I'm sure it's not a bug, but just a small over-sight. I cannot access my Orca's Corporation Hanger or Ore Hold using the new interface, just the Cargo Hold. You can only use the old system for this. I'm sure other ship owners with multiple holds are having the same issue.

    Could we maybe look at adding these areas into the new interface please?

    GreenSeed
    Posted - 2011.06.22 16:02:00 - [480]
     

    Originally by: Mechanoid Kryten
    When I dock all 4 character at once it crashes my pc that was built 2 handle 4 eve plus lots more more. Glad I found this in high sec because this can literally kill me in 0.0. Alliance member suggests I turm off 2 clients with cheeper ships to allow them to warp off and log out rather than dock them. This is good work around and adaptability but u should have option to turn cq off and put old ship back so I can dock up in 0.0 as b4. Once it made me torn back colors to windows 7 colors whatever that means and it still crashed. Can't give pc specs here cuz posting from phoe at work.


    on the options menu theres an option just above the Anti-aliasing menu, uncheck it.


    Pages: first : previous : ... 12 13 14 15 [16] 17 18 19 20 ... : last (34)

    This thread is older than 90 days and has been locked due to inactivity.


     


    The new forums are live

    Please adjust your bookmarks to https://forums.eveonline.com

    These forums are archived and read-only