open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online: Incarna 1.0 Issues Thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 8 9 10 11 [12] 13 14 15 16 ... : last (34)

Author Topic

Syrte
Gallente
Lyonesse.
Wildly Inappropriate.
Posted - 2011.06.22 09:22:00 - [331]
 

Ran 2 to 5 characters simultaneous on a daily basis with this system: Intel(R) Core(TM) 2 CPU T5600 @ 1.83GHz, RAM 3.00 GB, MS Windows XP, SP 3,NVIDIA GeForce Go 7300.
After download and install of this new patch I just get a blue screen and reboot.
Is this patch not compatible to any of my components?

Alex Tremayne
Gallente
Lyrus Associates
The Star Fraction
Posted - 2011.06.22 09:23:00 - [332]
 

The camera position in CQ cannot be offset for use on dual monitors in the way it can in space, which leaves the camera stuck on the join of the monitors.

Needless to say, this is *deeply* annoying. Evil or Very Mad

Bluemelon
Posted - 2011.06.22 09:24:00 - [333]
 

MAC - complete reinstal makes the 5 megabyte update fail - thanks

Vjorn Angannon
Fleet Escort Services
Posted - 2011.06.22 09:25:00 - [334]
 

Referencing these 3 posts:
Post 1
Post 2
Post 3

I am still unable to get the repair tool to work.

I also tried to download the manual patch from the sidebar, and all 3 attempts resulted in a hang at about 98% through the extraction process, telling me to download a fresh installation;
Extracting EVEPREMIUM.6.45.267203-7.10.271273.7z
CRC failed in EVEPREMIUM.6.45.267203-7.10.271273.7z
Extracting evepremiumpatch267203-271273.exe

Am still waiting for an answer to petition.....or even a confirmation that my petition was even received???
(can't see it under "My Petitions")

I really don't want to resort to an uninstall/reinstall of full client.......and redoing all my settings Crying or Very sad

Sorgenbinder
Posted - 2011.06.22 09:26:00 - [335]
 

Edited by: Sorgenbinder on 22/06/2011 09:35:29
1) When listing My Assets according to number of items, the list is now in ascending order with the largest number at the bottom, instead of descending order with the greatest quantity at the top as it used to be.

2) When placing a Buy order on the market, if you want to set an alternative location for the buy order to be centered upon, the cursor no longer defaults to the text entry box. It requires a left-click to place the cursor so the alternative location can be entered.

3) In numerous situations (PI for example), when selecting a partial quantity of an item to be dragged-and-dropped from a list (using shift-leftmouse), it appears that on occasion some other item is (invisibly) selected and instead of dragging just the selected item, a range of items are selected and dragged.

4) On the UI the buttons have been recoloured so they fade almost to black at the bottom. This frequently makes them appear to blend into the background and is very disconcerting.

5) On the login screen the text entry boxes have had their shading altered so the text now appears to be off-centre. This looks unprofessional and just plain wrong.

6) The Capacitor is still too transparent. Can we please have it with an opaque background?

7) In the Science and Industry window, Jobs tab, the Range selection keeps resetting to the minimum possible (i.e. Current Solar System / Current Station). Can we please have it stay on the last setting we chose?

S'nuff for now...

Jason Rutland
Posted - 2011.06.22 09:28:00 - [336]
 

Oh my ccp have really screwed this time.

I am experiencing a somewhat very annoying problem with captains quarters first time I was in there no problem then I did a mission and when it was done ie docked and in captain's quarters I decide to explore captains quarters big mistake because it put my monitor into standby mode !!

The only way I could get around this problem was to reboot my pc and now if I am captains quarter for more than a minute or so it puts my monitor into standby mode.

I have rebooted my PC over half a dozen times and I am still experiencing the same problem !!

I never really this problem before they brought out captain's quarters.

It can't be my graphics card because I bought one, one of the dev's recommended which is an evga gt 430 so I can't understand whats going on !!

I even checked all connection ie cable to the montior and hdmi ports and dvi port and check to see if I was getting any display conflicts and its fine !!

I just hope ccp can resolve this problem
Evil or Very MadEvil or Very MadTwisted EvilughughConfusedSadSadCrying or Very sad




Jubal Solerio
Posted - 2011.06.22 09:31:00 - [337]
 

A few issues even after clearing my cache.
Intermittent warp tunnel & turret effects.
Persistent turret sounds after deactivated, same with mission site environmental sounds.
Load time for CQ up to 30 seconds (solved by switching to static background) option to switch back to hangar/ship view would be nice.
When in CQ view strange white triangle occasionally protruding from characters face.


[OS Win 7]

Sarah Zord
Posted - 2011.06.22 09:32:00 - [338]
 

Ok, you just did it CCP: after hours of downloading I had to learn that you locked me out - graphics card not supported, "press ok to close the client".

There wasn't even any hint in the patch notes that you will effectively deny me any further playing.

Thanks a lot for that Evil or Very Mad

Digit Bererund
Posted - 2011.06.22 09:34:00 - [339]
 

Can someone please tell me what their version number (including the part in brackets) is at the top-left of their screen before they log on? Thank you. I have a hunch I may have confused my installation about what version it is, and what version the server needs at some point during my installation :P

Oh, and the 2 hour wait didn't work :(


Vultaras
Posted - 2011.06.22 09:37:00 - [340]
 


Unable to use PLEX ingame , after pressing YES - nothing happens.

Jason Rutland
Posted - 2011.06.22 09:44:00 - [341]
 

LOOKS LIKE CCP ARE GOING TO HAVE THEIR HANDS FULL TODAY I JUST HOPE THEY GET THIS ISSUES RESOLVED !!

BECAUSE I LIKE THIS GAME BUT NOT WHEN ITS NOT WORKING
Rolling EyesRolling EyesMadMadMad

Ergenoth
Posted - 2011.06.22 09:46:00 - [342]
 

Unable to start the EVE client after downloading and installing incarna.
When the loadpicture of the client dissapears, my laptop gets an bluescreen and reboot immediately.
Unable to save any data from the logserver or anything else.

OS: Windows XP
Graphics card: Nvidia Quadro FX 1500M
RAM: 4 Gb

Before Incarna was installed, the client worked excellent.

Masta Splinta
Posted - 2011.06.22 09:49:00 - [343]
 

Originally by: Digit Bererund
Can someone please tell me what their version number (including the part in brackets) is at the top-left of their screen before they log on? Thank you. I have a hunch I may have confused my installation about what version it is, and what version the server needs at some point during my installation :P

Oh, and the 2 hour wait didn't work :(




Version number 7.10.272191 (271273) - Currently working on my end with no issues so far.

Wyte Rabit
Posted - 2011.06.22 09:51:00 - [344]
 

A LOT of my BPO's are missing from the containers!!!!!!!! I opened one of my containers that should contain 1 of EVERY Tech I engineering & electronics module. When the container first opened, it showed "0" in the tab (supposedly the total number of items in the container) yet there were about 9 BP's in it. I did a sort by type, and all but 2 of the BP's disappeared!!!


Gul Voda
Posted - 2011.06.22 09:55:00 - [345]
 

Been playing for a few hours and haven't had any crashes or serious graphics problems. The install went smoothly, too. Nice work, guys! :)

A few issues/questions:

- *CRITICAL*: A couple minutes after walking around in the CQ, I started feeling queasy, and I knew right away what it was: the FOV is much too narrow for my brain to process comfortably. I remember having the same problem when Half-Life 2 came out in 2004. In any FPS, I always have to set the horizontal FOV to at least 90 degrees; I've always played Quake at 97deg. CQ looks to be about 60-70 right now. Note that I play on a 30" LCD with my eyes about 2 feet from it. *Please* make the FOV adjustable, otherwise I simply can't use CQ without getting sick. :(

- The visual "tunnel" effect during warp appears to be missing.

- Where are the other 3 races' CQs?? I've been following all the blogs/patchnotes, and I thought you guys were doing the testing with the Minmatar CQ but then delivering all 4 races with the actual release? Not a big deal, of course, but it was one of the things I was looking forward to seeing today. ETA?


Anyway, congrats on the release. Look like a pretty solid first step.

Grade Jensky
Posted - 2011.06.22 10:04:00 - [346]
 

What the F?CK have you done CCP. You have achieved the biggest lowering of expectation imaginable.
The dock is a mess and takes 10 times a long to do anything as it did before and you've managed somehow, to change icons that reasonably represent function and size into indistinguishable grey squares.
Well done.
When I'm out of plexes, I'm off.
Oh, I don't remember ever being consulted, as a player, about 'improvements' that may impact game play.

Drgzs
Posted - 2011.06.22 10:04:00 - [347]
 

Ok, have same issues with outdated graphics card, or whatever.
So could someone answer if it will be possible to play EVE w/o updating hardware itself?

tony dinozo
Gallente
Posted - 2011.06.22 10:06:00 - [348]
 

Edited by: tony dinozo on 22/06/2011 10:06:55
Hi everybody,

Incarna 1.0 works fine for me.
i only get a processor warm up while in pilot quarters, my CPU cooler is going crazy !
Any ideas ?

My configuration :
Windows 7 Edition Familiale Premium (build 7601) Service Pack 1

Motherboard :
ASUSTeK Computer INC. P5Q DELUXE Rev 1.xx

Processor :
Intel Core 2 Duo E8400 Wolfdale Socket 775 LGA (@45 nm) 3000 Mhz ( L1I: 2 x 32 Ko, L1D: 2 x 32 Ko, L2: 6144 Ko )

Memory :
096 Mo, Type: DDR2, @400.4MHz, 5.0-5-5-18-2T
DDR2 Corsair CM2X2048-6400C5DHX 2048 Mo PC2-6400 (400 Mhz) (5.0-5-5-18)
DDR2 Corsair CM2X2048-6400C5DHX 2048 Mo PC2-6400 (400 Mhz) (5.0-5-5-18)

Video card :
NVIDIA GeForce GTX 260 (GT200,,896 Mo)

Hdd :
MAXTOR STM3500320AS ATA Device
MAXTOR STM3500320AS ATA Device
Intel Corporation:82801JI (ICH10 Family) 4 port SATA IDE Controller #1:
Intel Corporation:82801JI (ICH10 Family) 2 port SATA IDE Controller #2:
Marvell Technology Group Ltd.:88SE6121 SATA II Controller:

Sorgenbinder
Posted - 2011.06.22 10:12:00 - [349]
 

Edited by: Sorgenbinder on 22/06/2011 10:17:07
Originally by: Drgzs
Ok, have same issues with outdated graphics card, or whatever.
So could someone answer if it will be possible to play EVE w/o updating hardware itself?


I think it's just something you'll have to suck up. A few months ago when they changed the minimum graphics requirement, I had to buy two new machines because the old one was redundant. Admittedly it was eight years old, but it had been running EVE double-boxed with no problems up until then.

Now I'm having to pay extra to upgrade my connection from 3MB to 6MB (yes, you read that right) to prevent drop-outs. btw, 3MB is the normal basic standard here in Spain...

Hey ho.

Sith Landlord
Posted - 2011.06.22 10:12:00 - [350]
 

It was unounced one or two month ago that you stop support of GC without ss3 support.It was not unounced that you cannot play eve after incarna.I dont know how hard it is to make the client load and have an option to play without the incarna features.I am sure players we will adapt but still will have less options to play eve everywhere, since eve is a game where you are supposed to be able to do many other things than going to an illustrated battlefield or enjoy your stay in a station.So overal with the incarna "thick" client maybe the time has come for every eve player to stay and live always near to their best PC and not be able to have fast access in EVE for trade,R&D,PI...

CCP Thrustmaster

Posted - 2011.06.22 10:29:00 - [351]
 

Originally by: Consortium Agent
Edited by: Consortium Agent on 22/06/2011 01:01:26
Client installed fine, patched fine x 3

Issues noted (running in low-res):

1. Turret icons do not show up in fitting window
2. Turret icons do not show up when fitted to ship and no charges loaded
3. Reloading turrets shows no icon, no anything - you'd not know it was reloading until it's reloaded
4. Turrets 'disappear' from ships, specifically the Maelstrom, as you rotate the camera around the ship - usually the first 3 or last 3, depending on your angle.
5. Turrets are barely visible when targeting an enemy (dark gray, monotone, barely visible on the screen next to targets)
6. Colors seem to be washed out (lighter) than before the patch
7. There are no turret hardpoints on the Noctis, still, so turrets still do not show - just points of light where they could be ;)

I'm sure there are more issues but I got depressed that I found that much in less than 10 minutes of being back in the game that I decided I'd better just stop now while I'm still in a good mood and make a post.

Win7
ATI 5770 1GB
Core 2 Quad
8GB RAM


And one last note - micro-transactions are called that because they're $1-$3 transactions... Nobody in their right mind is going to pay more than a couple of dollars for each item in the new BS store. Nice try, but I won't be spending any of my ISK or PLEX on aurium until the prices are more in line with the rest of the industry, not $60 US to buy a monocle, ffs. Or $40 for a skirt. WTF?!

EDIT: CCP, you do realize that for $40 I could buy a *real* skirt, right?



The disappearing turrets is a part of what's called "Level of Detail" (LOD for short). LOD will make turrets disappear at a certain distance from the camera. The intended result is a smoother running client. I'm investigating the other turret stuff at the moment. Thank you for your input on this, really appreciate it.

Kirikae Nauson
Posted - 2011.06.22 10:29:00 - [352]
 

Edited by: Kirikae Nauson on 22/06/2011 10:30:59
So, I start the client, it all loads up, logs in fine. Loads the game in station and then as soon as thats done. It crashes. I get the "CCP ExeFile has stopped working" and it seems to have a problem with "_trinity_deploy.dll" I've tried deleting this file, then repairing, I've tried just repairing. And the same thing happens each time.

On further inspection, this seems to happen on only one particular account.

charlesv11
Posted - 2011.06.22 10:36:00 - [353]
 

Edited by: charlesv11 on 22/06/2011 10:37:34
My character has to do a number 2 wheres the toilet?

serious note , at times the undock button on the balcony doesnt work.

And Docking takes way way longer than undocking and is kind of a pain when your are mining and running back and forth to station, bah i dread docking anymore.

Nadarius Chrome
Celestial Horizon Corp.
Posted - 2011.06.22 10:39:00 - [354]
 

Edited by: Nadarius Chrome on 22/06/2011 11:04:22
I went to have a look at the hardpoints on the ship I happened to be in which was a Prowler, but I couldn't find them initially. I eventually located my salvager floating about a shipwidth off the port and starboard side, slightly behind the ship. Confused

http://img30.imageshack.us/img30/6379/lolhardpoint.png

http://img215.imageshack.us/img215/6751/lolhardpoint2.png

Edit: As a friend said, I have salvaging drones! Finally the Salvage Drone Operation skillbook is useful. Shocked

Dino Boff
Posted - 2011.06.22 10:40:00 - [355]
 

I am using 2 Eve clients on a Mac (OS X 10.6.7) and reinstalled them last night. Both seems to use the same preference folder (~/Library/Application Support/Eve Online/) when I set "PrefsFolderName" to something else that "EVE Online" in the info.plist of one them.

Previously, the preference folder would have been located at ~/Library/Preferences/<PrefsFolderName> Preferences/.

I can't dual box and can't install a Singularity client.

Ally6969
Posted - 2011.06.22 10:41:00 - [356]
 

Hiya
So am I to understand my ATI x300 is not good enough for the game now ?

If thats the case what a bummer and shame you can't turn new settings off for the time being !

Nadarius Chrome
Celestial Horizon Corp.
Posted - 2011.06.22 10:44:00 - [357]
 

Doubleclicking a word in chat (in the box you type in) used to select just the word. Normal, standard behaviour for software everywhere. Now it selects the word and the trailing space, making it harder to auto link things.

Rasz Lin
Caldari
Uitraan Diversified Holdings Incorporated
Posted - 2011.06.22 10:49:00 - [358]
 

no one mentioned new GUN icons in inventory, they are TERRIBLE, they all look almost the same and have terrible colors. What exactly was wrong with previous icons?

Modahn Etch
Posted - 2011.06.22 10:51:00 - [359]
 

Mac 27'' (2560x1440)

CPU: 3.2 GHz i3
RAM: 4GB 1333Mhz DDR3
GPU: ATI Radeon HD 5670 512mb

Performance: With one client at full resolution and most gfx settings on high the performance is terrible, one windowed client at 1920x1200 is fine but not fanatastic. Haven't tried two yet.

I'll try my PC sometime but I think I'll be disabling CQ on my Mac.

Install/Patching: No problems, all has gone smooth, had a minor crash issue, but nothing serious.

all-in-all a successful patch but the future of EVE-Online and my interest in it has taken a different course, I think that this change will bring twice as many players as it loses and that from this day forward, the EVE I knew and wanted to play when I started playing is dead forever.

zoni Ishikela
Posted - 2011.06.22 10:52:00 - [360]
 

Echoing some of the above, if HDR enabled on ATI, get black login screen and black space except for labels.
3D captain's quarters work fine. Tried with both Catalyst drivers 11.5 and the latest, 11.6.
Was working perfectly until Incarna 1.0. Tried various graphic settings and resolutions.

Workaround: disabled HDR in Eve's graphics options, all other options the same.

System: ATI 5870 (Catalyst 11.6), Win 7 x64, QX9650



Pages: first : previous : ... 8 9 10 11 [12] 13 14 15 16 ... : last (34)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only