open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online: Incarna 1.0 Issues Thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 7 8 9 10 [11] 12 13 14 15 ... : last (34)

Author Topic

Kabaos
Posted - 2011.06.22 07:44:00 - [301]
 

But where is Amarr ,Caldari and Gallente Captain Quarters?!!!
ughughugh

DonAlbert
Posted - 2011.06.22 07:45:00 - [302]
 

shouldnt there be a choise when docking like "captains quarters" or "docking bay" .. takes forever to load captains quarters everytime you dock...

Marcus Greenhaven
Posted - 2011.06.22 07:46:00 - [303]
 

Planet Kulu IX in the Kulu System is completely see through. You can see the Atmosphere, but not the planet itself, its like its cloaked.

Xander Hunt
Minmatar
Dead Rats Tell No Tales
Posted - 2011.06.22 07:48:00 - [304]
 

Originally by: Havar Thornkild
Edited by: Havar Thornkild on 22/06/2011 04:22:17
Hi, I've read through all 9 pages and have not found anyone with this problem:

Downloaded the patch just fine, but after restart when I go to start EVE, it gives me this error message
"The procedure entry point ?CIO_setTaskletScheduledCallback@@YAXP6AX_N@Z@Z could not be located in the dynamic link library python27.dll."

I have the PC version running on Windows 7

THe game then shuts down. This happens everytime. Any solutions?


If you have any kind of antivirus that monitors web traffic directly, disable it. I'm not saying disable your antivirus software, just the web portion.

Just recently I've discovered (And a couple of others) that some web based antivirus solutions seem to mutate traffic coming in from CCP in regards to updates. In my case I had spent a couple weeks banging my head against the wall to figure this out when I found out that the antivirus software on my firewall was causing the problem. CCP has a query out to the developers of the software to see why.

I don't run AV software directly on my computers (Because I'd rather spend 3 hours reloading and reinstalling than have performance degradation even for a minute - And I am currently running 4 PCs and one IBM server in one room - and I'm more surprised I've not popped a fuse yet) but I do know that recent trends in AV software is that they monitor the inbound web traffic and could potentially change stuff up without users knowledge.

Xander Hunt
Minmatar
Dead Rats Tell No Tales
Posted - 2011.06.22 08:06:00 - [305]
 

Originally by: coolzero
Originally by: Assaj Ventress
Is it ok that Noctis has a bonus to the range of salvagers (something like 17km at level 4)?


dunno but that would be awesome :P



I think it'd be pretty dumb since you can only pick up the contents at 2km range.

Cherky84
Posted - 2011.06.22 08:06:00 - [306]
 

Hey guys.
The animation of the new stripminers is really cool, but what happened to the sound? The stripminers got the sound of the miner I??? I hope this is a bad joke and its going to be fixed!

E Wan
Posted - 2011.06.22 08:08:00 - [307]
 

Edited by: E Wan on 22/06/2011 08:12:24
Huge minus to the CCP ...

What make me play this game at the beginning was stunning graphics on the Mac platform. Everything was smooth and wonderful, then they made 100 patches and updates and now it's not working on all graphics turned off and on a new Mac.

Can't you make option turn everything off!? This is simply not working. Captain quarters even on everything turned off have like 5 frames per second. So what to do now? I can't play after all these years of paying and supporting this game!?

Yea and one more thing... you board ship with capsule (pod), when you leave ship you are in pod, and when you leave pod you should be in quarters. This is nonsense!

Just so you know:
MacBook Pro
Processor Name: Intel Core 2 Duo
Processor Speed: 2.53 GHz
Number Of Processors: 1
Total Number Of Cores: 2
L2 Cache: 6 MB
Memory: 4 GB
Bus Speed: 1.07 GHz

Ozymondias Harshe
Posted - 2011.06.22 08:12:00 - [308]
 

When in CQ the camera doesn't focus on my avatar but rather a few "feet" to the left and behind him. Intermittently the avatar is invisible, looses all skin coloring, or stands still when the camera moves forward in response to the 'walk' command. Also the clothing is there but the bottom portion of both my shirt and pants refuse to show up when they are untucked. All very minor issues but I thought they should be added to the bug report for fixing.



Also thanks for some kick ass new turrets.

BloodRaven117
Posted - 2011.06.22 08:22:00 - [309]
 

Still waiting on the fix for the most simplest problem that's popped up since the previous patch: no warp tunnel animation.

Otherwise I like what I'm seeing.

Toll Collector
Posted - 2011.06.22 08:22:00 - [310]
 

I am finding a lot of wormhole signatures without wormholes! Lost probes during reload as well.

Licinius CrassusFilius
Space Construction and Research
Posted - 2011.06.22 08:24:00 - [311]
 

It appears to me that some skills/ship bonuses may not being applied correctly. I have seen some other threads where drones aren't doing as much damage. I am high sec exploring and my probe results all seem to be way off (I used Deep Space Probes to quickly scan the systems), almost as if my Tengu subsystem bonus isn't being applied.

ggmk
Posted - 2011.06.22 08:27:00 - [312]
 

Edited by: ggmk on 22/06/2011 08:29:24
when npc pirates scramble you the scramble works, but after you kill the npc pirates they scramble goes on forever even though its not working. I even get the scramble while im sitting in a pos.Wink Using windows 7 pc

Pultney
Posted - 2011.06.22 08:30:00 - [313]
 

Cant run CQ with graphics settings previously in use but can still use them in space. In CQ previous settings appear as a black screen with a thin pixelated green line image of CQ running through the centre. Lowered settings to get myself into space but remained difficult moving around CQ. Turned settings back up once in space to make sure it was just CQ affected and it was.

I suspect there is a fairly urgent requirement to provide an option to remain in ship when docking until this all beds in, otherwise entering any station is going to become a very onerous task meantime.

Tong Lein
Posted - 2011.06.22 08:35:00 - [314]
 

Yes!! Station ****e turned off!!!

CCP!! CCP!! CCP!!

Suck on my virtual..

Graydle
Posted - 2011.06.22 08:37:00 - [315]
 

Blue Screen and Reboot on startup of Eve after Incarna update. Laptop stuck with the following hardware - T2400, Nvidia 7300, 2GB RAM. Am I SOL? Thinking about upgrading one of my boxes video cards for trying out another game, but honestly Eve is all I really play any more. Especially as it works fine on this aged laptop.

GiveYourStuff
Posted - 2011.06.22 08:41:00 - [316]
 

Originally by: Classy*****
With Load Station Environment disabled.

- I can no longer drag a ship from my ship tab onto the background of the station to board that ship. That was a great timesaving feature. Please bring it back.

- I can no longer double click in the background to open my current ship's cargo. That was a great timesaving feature. Please bring it back.


Arrow I support for these changes.

CCP also check how many will run without station enviroment say in July, it will be really LOW.

Digit Bererund
Posted - 2011.06.22 08:48:00 - [317]
 

Edited by: Digit Bererund on 22/06/2011 08:51:00
I end up getting a socket-closed notification when logging on, at the character select screen, just before my character's image is loaded, and about the same time as the news screen loads. My character's image is never loaded.

My ports are forwarded on my router (on both ports 26000 and 3724). I have tried to use repair.exe which makes my version of EVE (as shown in the top-right corner) Version 7.10.271273 . I am then prompted with the Version 1.0 patch, which if I download, and restart eve, makes my version (as shown in the top-right corner) 7.10.272191 (271273) . Which makes it seem for me as if the server is running on an obsolete version of EVE, if I understand correctly. The update is 5,383 KB in size.

If I choose NOT to upload the client update, the problem exists as normal, and the socket closes at the same time.

I have set EVE to run with administrator privileges.

Tracert is:
Tracing route to 200.38.237.87.rev.ccp.cc [87.237.38.200]
over a maximum of 30 hops:

1 <1 ms 1 ms <1 ms 192.168.1.254
2 8 ms 8 ms 7 ms 202.180.81.28
3 8 ms 8 ms 7 ms 119.224.143.233
4 8 ms 8 ms 8 ms vlan7-cpcak3-s1.tranzpeer.net [202.180.81.49]
5 8 ms 8 ms 8 ms ge-1-0-0-401.gw1.akl2.asianetcom.net [203.192.130.193]
6 139 ms 139 ms 139 ms gi4-0-0-984.gw3.lax1.asianetcom.net [203.192.185.49]
7 138 ms 139 ms 139 ms ge-11-1-5.mpr1.lax12.us.above.net [64.125.12.217]
8 155 ms 142 ms 139 ms xe-2-2-0.cr2.lax112.us.above.net [64.125.31.194]
9 176 ms 170 ms 173 ms xe-3-2-0.cr2.iah1.us.above.net [64.125.30.49]
10 198 ms 211 ms 202 ms xe-3-1-0.cr2.dca2.us.above.net [64.125.30.54]
11 272 ms 272 ms 271 ms xe-4-1-0.mpr1.lhr3.uk.above.net [64.125.24.42]
12 314 ms 302 ms 303 ms 213-152.240-250.PXu259.above.net [213.152.240.250]
13 302 ms 302 ms 302 ms 248.36.237.87.rev.ccp.cc [87.237.36.248]
14 314 ms 302 ms 302 ms 200.38.237.87.rev.ccp.cc [87.237.38.200]

Trace complete.

Running on Windows 7, 64 bit. Graphics card is a ATI Radeon HD 4300, and CPU is a E8400 Intel Core 2 Duo

Downloading the client downloader to plan for a full-reinstall overnight, but would prefer to not reinstall everything, for other peoples sake with the same problem as me (as I doubt I am the only one)

That should be plenty of information :P I bet you the solution would be ridiculously simple >.>

[Edit] It is...

From the known issues:

It can take up to 2 hours for your new portrait to appear in the game.

Wahoo. Just 10 minutes left :P

I'll let you know if it doesn't appear within an hour and 10 minutes[/Edit]

Satoshi Kanbe
Posted - 2011.06.22 08:53:00 - [318]
 

Edited by: Satoshi Kanbe on 22/06/2011 09:03:48
Edited by: Satoshi Kanbe on 22/06/2011 08:54:19
Quote:
Client crashing while undocking. Workaround: You can turn turn of the clothing simulation in the display and graphics settings.


Experienced this on my system with a GTX 570. Weird part was that some of the UI was intact, mouse still in shape, but the main viewport stayed black. Haven't tried the workaround yet.


Edit: I noticed that the lasers you get as starter Gallente animate back to rest state as you'd expect, but when you start a fight they go into full scale assault mode immediately.
Edit 2: I guess that's to be expected though.

Sofia Kyodai
Caldari
Perkone
Posted - 2011.06.22 08:54:00 - [319]
 

well
pc
overveiw never in the same place after undocking
drones dont focus fire on one target
guest's in station show neutral but in local they are blue

oh forgot these are old problems that never get looked at

Norrin Ellis
Venture Racing
Posted - 2011.06.22 08:54:00 - [320]
 

Drones do not seem to be processing orders correctly.

Prior to Incarna, as soon as drones killed a target, the order to engage a new target could be sent, and the drones would dutifully get to work. Now, if that order is sent immediately, the drones will still cycle to idle, and the engagement order must be sent repeatedly as more drones go idle.

Adrian Dixon
Posted - 2011.06.22 08:55:00 - [321]
 

Originally by: AuAg
No means available to access Corp, Ore, and Maint Bays of Orca while in CQ.

Open the ships hanger in Navcom and right click the ship to access every function. You can also change the settings in general to move your ships hanger to the station menu on the right.

WootChaun
Posted - 2011.06.22 08:56:00 - [322]
 

Had an issue where after viewing a planet from the PI interface from within the CQ my FPS went down from 30 to 5.
Alt-tabbing out then back in fixed it.

Running Windows Vista 64 bit with 512MB nVIDIA 9800m GS

Elder Ozzian
Posted - 2011.06.22 09:02:00 - [323]
 

Edited by: Elder Ozzian on 22/06/2011 11:42:09
Edited by: Elder Ozzian on 22/06/2011 09:10:18, adding more notes
1. Jumping on sofa: If you prefer mouse-doubleclick move and manage to sit down on the sofa from behind it, the character jumps on the sofa and gets 'stuck' ( = double-click moving won't work). You can move (get up from sitting mode) via w-a-s-d controls. The problem may be related to the pathfinding, because your character is actually on top of the sofa, not on the floor afront of the sofa. If i only knew how to jump...

2. Eve voice is down , (and trying to join eve-voice, the space-time continuom slaps to your face;) If you try to join eve-voice while travelling, soon you find out that your client doesn't load up the space around you. You are left to see only nebulae, and there is nothing in the overview. Rumors that clearing cache would help, but trying to get back to eve-voice triggers that 'lost in space' thing again... Atleast for me.

3. Agent-finder loads up slowly (3-5 sec). If it would create the screen for it, i might not try to repeatly click the agent-thingy which slows it down eve further.

4. The login screen: The ship gets stuck. It doesn't like to move anymore when alt-tabbing to windows and back. Also the turrets aren't aligned when it fires its lasers after alt-tabbing.

PS. Cannot walk down the stairs to inspect my pod :-(. I'd also like seeing the exit-signs that leads me to the pod to escape from the quarters. Oh, and when i click undock, my character scratches his head - does my avatar have a secret escape button at his neck or what?

Hillman
Posted - 2011.06.22 09:07:00 - [324]
 

Hi, having installed Incarna on my desktop and laptop (both PC's), I am getting a message saying Shader 3 is required. Does this mean I am now unable to play at all? I've only just come back to the game Sad

serv Puell
Posted - 2011.06.22 09:09:00 - [325]
 

i can't patch the client i am getting this error


Restoring file: "C:\ProgramData\CCP\EVE\downloads\EVEPREMIUM.6.45.267203-7.10.271273.7z"
Repair data url: "http://content.eveonline.com/EVEPREMIUM.6.45.267203-7.10.271273.7z"
RestoreFile input values:
filePath = 'C:\\ProgramData\\CCP\\EVE\\downloads\\EVEPREMIUM.6.45.267203-7.10.271273.7z'
fileUrl = 'http://content.eveonline.com/EVEPREMIUM.6.45.267203-7.10.271273.7z'
rsumUrl = 'http://content.eveonline.com/EVEPREMIUM.6.45.267203-7.10.271273.7z.rsum'
downloadThreads = 5
Downloading checksums: 0.0%, 0 B /1.80 MB, 0 B /s, 00m00s
Downloading checksums: 100.0%, 1.80 MB/1.80 MB, 3.59 KB/s, 08m40s
Checking file: 0.0%, 0 B /739.97 MB, 0 B /s, 00m00s
Checking file: 100.0%, 739.97 MB/739.97 MB, 61.00 MB/s, 00m08s
Sorting out what needs to be downloaded, please wait...
Traceback (most recent call last):
File "repairTool\progressPanel.pyc", line 97, in _TaskRun
File "repairTool\repairUI.pyc", line 77, in Start
File "repairTool\repairLogic.pyc", line 147, in Repair
File "repairTool\repairLogic.pyc", line 187, in Restore
File "zsync\zsync.pyc", line 151, in RestoreFile
ValueError: too many values to unpack
Total Runtime: 0h09m30s

Satoshi Kanbe
Posted - 2011.06.22 09:09:00 - [326]
 

Originally by: DonAlbert
shouldnt there be a choise when docking like "captains quarters" or "docking bay" .. takes forever to load captains quarters everytime you dock...


On my system with a GTX 570 with 1,2 GB memory and 8 GB internal memory this docking definitely takes it time as well. In general a 10 second delay to the previous docking bay environment. It does take a bit of the speed out of the game this way.

Smoking Blunts
Posted - 2011.06.22 09:13:00 - [327]
 

copy and paste in to chat channels is broken. sometimes works most of the time dosnt.

its when switching channels the issue shows it self

fix this pls

Jared Tobin
Bloodstone Industries
B.S.I.
Posted - 2011.06.22 09:13:00 - [328]
 

Holy [insert deity of your choice here]...

Client: PC XP Pro SP3 (best as its gonna get for now)

This would be something I would sadly call CCP's first "beautiful disaster". Because, when able, the CQ is visually nice, refreshing and somewhat beautiful... for a few moments or until you run into the many bugs already being experienced (AND I HAVEN'T EVEN BEEN ABLE TO UNDOCK YET):

-Odd, flashing black screens (20-30 flickers) prior to initial screen load up... Load time initially is close to a minute before seeing CQ.
-Insane amount of load time... I dread undocking and then wanting to quickly drop off something when I dock... do we really have to get out of our ships if we are just wanting the station's ship services or dropping off product (which is vanishing - see below)
-Crashing randomly (even at varying lowering graphic settings) and more often the more times you re-load/re-launch a new client after quitting/crashing (without cold-booting the cpu).
-Massive doubling (or more) of a single client's memory usage, and it increases with time... (like Firefox's 4.x flop).
-TEMPERATURE OF GRAPHICS CARD noticably increased unusually as well after only 30 minutes of "playing" EVE... Tested this with a friend whose system is only 3 months old and way higher quality. Though his FPS and graphics were higher than mine, we both noticed significant loss/drop in graphic quality, FPS and his graphics cards (he has 2?) had increased in temperature... in both computers. Bad sign, CCP.

-BIGGIE: ITEMS MOVED FROM ONE LOCATION (lab slot or container) TO ANOTHER (container/hangar) ARE DISAPPEARING!!! I'm not experimenting again just to file a bug report and lose more bulk items into the void, like others have reported earlier in this thread.

-Massive frame rate reduction, and it appears variable with no sense wther seeing nothing complex or staring at video screens in CQ.
-I, too, was forced to recustomize character, however took me 6 tries and restarts before it would take a single change before the avatar turned into a black blob with white for eyes...
-Scrolling in chat channels is sometimes not working.
-Likewise, scrolling in mail composer when reaching bottom of visible window causes no scrolling to naturally "kick in".
-It also would have been nice to tell us where you moved corporation applications... (no longer in "Members" section of CEO interface)

Some Things Do Change... And Sadly They Change Back(?)...:


-Your planets' "graphical slicing errors" HAVE RETURNED (after bug reporting them and after they were fixed...ERROR REPORT 108060)
-Our personally small avatars in chat are back with the RETURNING BUG known as the "8-bit looking portrait error" (after bug reporting it and after it was fixed...ERROR REPORT 108064)
-You guys also fixed the MOTD issues/bug, but never addressed how to reinstate my Operator status of a channel, which was removed by the bad MOTD bug, and now I cannot be added on, even though changing the MOTD seemed ok for it...

A Note To End On:

-Avatar sometimes decides he, too, has had enough, and won't bother to move anymore at random moments... That says a lot.

Look, visually, when it's working for a few minutes, it's interesting and a welcome change...
But when you get down to the amount of time many of us have paid to use a bug-filled game the past couple weeks (1.3 onward)... it gets a bit tiresome.

I'm tired, it's late. I'll file Bug Reports when I feel like crashing my computer tomorrow a few more times... And like I said: I haven't even UNDOCKED YET...

coolzero
Gallente
Posted - 2011.06.22 09:16:00 - [329]
 

Edited by: coolzero on 22/06/2011 09:24:14
Edited by: coolzero on 22/06/2011 09:23:46
Edited by: coolzero on 22/06/2011 09:18:39
something is wrong with my golem and missle launchers

doing vengeance guristas as we speak using t2 launchers almost all skills on 5 and t2 rigs for range and i cant hit ships at 25km range (using faction torpedoes as well)... before the patch i could hit them easy at 35+km

edit.

other groups i can hit now at 40km

the ones i couldnt hit at first where behid a oject?? further testing due till i can make out the problem? did that add oject collision for missiles? :P

Pinkfluff
Lone Wolf Supply Co.
Posted - 2011.06.22 09:21:00 - [330]
 

Originally by: Ozymondias Harshe
When in CQ the camera doesn't focus on my avatar but rather a few "feet" to the left and behind him.


There is a setting that determines whether the camera is left/right/center on the character. Or did you already adjust this? I do think it's kinda weird that they'd have the camera so off-center by default though.


Pages: first : previous : ... 7 8 9 10 [11] 12 13 14 15 ... : last (34)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only