open All Channels
seplocked Macintosh
blankseplocked EVE Online: Incarna 1.0 Macintosh Issues and Feedback Thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 4 5 6 7 [8] 9 10 11 12 ... : last (13)

Author Topic

Lexmana
Posted - 2011.06.22 05:44:00 - [211]
 

Originally by: Shroomazon

Go to textedit, type in your password, then copy it.
Go to the client and use CTRL+V to paste.
No *'s will show, but try and it should let you in.
I did restart the client twice before it accepted this mind you, and I may have hit v twice.
In other words mash windows paste shortcut.


Pro tip of the day. Works like a charm.

Toovhon
Posted - 2011.06.22 06:26:00 - [212]
 

DO NOT RUN EVE REPAIR AFTER PATCHING TO INCARNA! It downgrades Eve to Incursion and fails at the end. Then it fails within seconds of running Repair every time afterwards. Major fail :-(

Toshiko Kin
Amarr
Ministry of War
Posted - 2011.06.22 06:32:00 - [213]
 

Originally by: Caxie
For those of you having trouble with multiple clients with Incarna I figured out that you just have to change the string under the key CFBundleName in the Info.plist file.

I have a screencast available for those that are more visual at: Incarna Multi-Client for Mac.


Holy crap... dood you're the the best... really

Tippia
Caldari
Sunshine and Lollipops
Posted - 2011.06.22 06:33:00 - [214]
 

Originally by: Caxie
For those of you having trouble with multiple clients with Incarna I figured out that you just have to change the string under the key CFBundleName in the Info.plist file.

I have a screencast available for those that are more visual at: Incarna Multi-Client for Mac.
Good work.

Also, clean up your desktop, ffs! Razz

Mechazer Zotron
Posted - 2011.06.22 07:00:00 - [215]
 

I can login just fine! However when i open my ships or Items tabs no icons appear! I asked in the Mac Support Channel and they are having the same problem! Also most mac players had to disable CQ because it is causing their Mac too overheat escpially Mac Laptops!

I feel that CCP should compensate all Mac users with either bonus skill points or a free PLEX!

Please fix this problem ASAP!

Sincerely A VERY ANGRY PAYING MAC CUSTOMER!!!

P.S. HIRE A MAC PROGRAMER!!!

defcon 123
Posted - 2011.06.22 07:19:00 - [216]
 

right CCP
you guys do know that some countrys like australia the way internet works over here is that u pay for how much you download right?
so not only have i just wasted 1gb downloads a update that just dont work now i have to download another 5gb client again.
this is simply not good enough if i had the option i would tell u guys to sick this stipid capatins quaters where the sun dont shine, id keep the cool maller hull :) lol

if the update dont work you should not allow it to be downloaded! is it policy in your company to upload stuff that Might work (fingures crossed)

not a happy australian

Nemesios
Amarr
Viziam
Posted - 2011.06.22 07:22:00 - [217]
 

Hello,

I have a problem with my client.

He is patched and also a little patch this morning.
The installation is ok and i launch the client.

The password I type are not displayed.
I do not see what I type.

But my real problem is the client say : the username and password are bad.

My account is active.
The version : 7.10.272191 (271273)

Login data incorrect
Incorrect username or password.

Server Tranquility
Status OK
24,905 PLAYERS

HELP me please.

Lexmana
Posted - 2011.06.22 07:38:00 - [218]
 

Originally by: Lexmana
Originally by: Shroomazon

Go to textedit, type in your password, then copy it.
Go to the client and use CTRL+V to paste.
No *'s will show, but try and it should let you in.
I did restart the client twice before it accepted this mind you, and I may have hit v twice.
In other words mash windows paste shortcut.


Pro tip of the day. Works like a charm.


The above tip will enable you to log in however performance is awful. I had fps ≈10 IN SPACE on my macbook pro 9400M (yeah i know it is not a gaming rig.) and some menues (like warp to belt) didn't work. Also the main screen in CQ was bugged.

After downloading the full install i get over 30 fps in space and CQ is actually usable if shader quality is brought down to low.

TL;DR: Make a new clean install to avoid problems.

Vint Rotach
Posted - 2011.06.22 07:53:00 - [219]
 

Just to confirm as of 8:00am GMT, Autopatch worked for me first time. 950ish Mb download.

Was a 'default' install of Eve I've not changed any plists
I did not attempt early download of patch

iMac 27" i7
10.6.7 (i think)

NOTE: After the download and patch, it takes an AGE doing 'nothing'.
Comment has been thats it copying cache to new location, seems resonable.
Watch activity monitor, theres an eve process and a kernal task doing stuff.
Disk activity is busy. When that stops, new client will launch.

Only managed to log in quick, but good results.
Optional client install also worked ok.

Maller on the first screen looks 'ok'. In station is 'ok', interface is maybe a little laggy/clunky.

All in all, a smooth patch process. Lesson learnt, wait for someone else to find the bugs first. :)

Syned Vanderog
Gallente
Posted - 2011.06.22 08:09:00 - [220]
 

All those bugs reported now were present and reported while on test server. You should not have released the "Incarna" in this state. Game is unplayable.
Expect me to petition to reimburse game-time for every day these bugs are present.

I did not pay CCP to be a beta tester!

Please visit your user settings to re-enable images.

Salacious Dube
Posted - 2011.06.22 08:09:00 - [221]
 

hi wondered if anyone could help, i still cant tyoe my password. i downloaded the other patch thing but when i try to apply it to eve app the app is grey and wont let me select and apply.....this is soooo annoying, i juat want to play eve on my day off. what a bloomin joke...... thanks in advance

Syned Vanderog
Gallente
Posted - 2011.06.22 08:12:00 - [222]
 

Edited by: Syned Vanderog on 22/06/2011 08:17:09
Edited by: Syned Vanderog on 22/06/2011 08:12:47
Originally by: Salacious Dube
hi wondered if anyone could help, i still cant tyoe my password. i downloaded the other patch thing but when i try to apply it to eve app the app is grey and wont let me select and apply.....this is soooo annoying, i juat want to play eve on my day off. what a bloomin joke...... thanks in advance



Look here (it was a TEST SERVER feedback):
http://www.eveonline.com/ingameboard.asp?a=topic&threadID=1526134&page=1#30

As for the patch, it failed on me (MAC hung up), so i am redownloading full client.

Salacious Dube
Posted - 2011.06.22 08:35:00 - [223]
 

is there anything i can d about this? is there a way to make it work by editing the plist. i tried to apply new patch but is says it wont work on this version, ccp just messed up my game i take it....? i want results!!!

Sue Cheng
Posted - 2011.06.22 08:37:00 - [224]
 

patching worked.

CQ working FPS are a bit low (i7 @ 3.4 GHz, ATI 6970 with 2GB VRAM)

Clients tends to crash when entering character customization, else working fine.

Yime Ybreq
Posted - 2011.06.22 08:38:00 - [225]
 

Waited till this morning to avoid problems. Saw CCP stay autopatch now working. Downloaded autopatch. Corrupt. Can't dl again as near monthly limit. Certainly can't dl whole client.

**** poor performance all round.


Validmir
Posted - 2011.06.22 08:49:00 - [226]
 

My MAC install aint working either, cant right click cant type in password, did that copy and past thing last night and well it worked once.

I'm now re-downloading the client, luckly I dont pay for download.... Yet.
But the sheer hasle of having to download another 5GB because the MAC clients .... Well because we where told to, is abit unfair.
Surely a hot-fix patch? either way will let you know if its all good later.

Salacious Dube
Posted - 2011.06.22 08:54:00 - [227]
 

where do i get full client from?

Jaxom Asgard
Posted - 2011.06.22 08:58:00 - [228]
 

Originally by: Salacious Dube
where do i get full client from?

EVE Client Download

Mechazer Zotron
Posted - 2011.06.22 08:59:00 - [229]
 

I found that if i disable HDR the lag in space goes away! Also still can't see any of my items in the ITEMS TAB when docked in a station!

CCP I DEMAND A FIX ASAP!

A VERY ANGRY PAYING MAC CUSTOMER!!!

P.S. I DEMAND REIMBURSEMENT IN THE FORM OF FREE PLAY TIME SINCE THE PATCH WENT LIVE UNTIL THE MAC CLIENT IS FULLY FIXED AND BUG FREE!

Tippia
Caldari
Sunshine and Lollipops
Posted - 2011.06.22 08:59:00 - [230]
 

Originally by: Salacious Dube
where do i get full client from?

← Over there, under EVE Download EVE Client Tranquility (Live), pick the Mac platform download.

Salacious Dube
Posted - 2011.06.22 09:09:00 - [231]
 

thanks you. does the second patch work...? or the hotfix for it. i cant seem to apply either . it says cant apply to this version of the game, please re install...... i cant seem to apply to app folder because its greyed out?? so i try to contents and it says that...please help me, i just want to play eve on my day off. this seriously sucks. also 4gig client isnt downloading, it just says opening in 4 hours...? i really dont want to bit** on here that it dont work but i need help and i really cant see a good service being provided, i thibk i will be looking to renew my account on a PC. there is simply no consideration for our inconvenience and it is a hugeone at that. i am so ****** off i cant even begin to petition!!

Jez Amatin
Posted - 2011.06.22 09:17:00 - [232]
 

I've only recently signed up to EVE, and I have been playing on an old MBP with one of the radeon ATi cards. The updates thru INCURSION progressively got worst, so i wasn't anticipating INCARNA to be a "smooth ride"... but then i find out through the forums that the card is no longer supported, and that the minimum requirements have gone up (the day of the update!). An official email from CCP a bit before INCARNA was released would have been nice?!?

Fortunately i have other computers to overcome this issue (although others may not be so lucky). But I'm still concerned by the quality of service being offered here. I appreciate programming isn't straight forward and all that... But i would agree with previous post saying that if the app is not ready, don't release it! Especially since most of this stuff was apparently flagged up in your test environment!

I'd like to carry on playing this game, and have been recommending to a few others... but after this whole experience i'm not too sure i want to!



Salacious Dube
Posted - 2011.06.22 09:20:00 - [233]
 

yeah seriously let down

Salacious Dube
Posted - 2011.06.22 09:35:00 - [234]
 

so once client is downloaded will it install and everything work...... heh im guessing, no it wont...?

Nemesios
Amarr
Viziam
Posted - 2011.06.22 09:35:00 - [235]
 

Originally by: Salacious Dube
but i need help and i really cant see a good service being provided, i thibk i will be looking to renew my account on a PC. there is simply no consideration for our inconvenience and it is a hugeone at that. i am so ****** off i cant even begin to petition!!


Me too ! please CCP a good service for mac users.
My client with big patch + little fix don't work !!
Impossible to connect !!

Thank you for reply

Millengo Gioidil
Gallente
Avalon INC.
Posted - 2011.06.22 10:16:00 - [236]
 

Edited by: Millengo Gioidil on 22/06/2011 10:16:10
Ok... I tried yesterday night to dl the patch... You know how it went.. I waited till this morning and finally i did it!!! ... But I cannot install the second little patch.
The result is that now I can enter the game, but I have a lot of issues regarding bookmarks (!!!), contracts, chats..
Would you like to fix those problems, pls? ASAP...
I feel like a B-player but the fee I paid to you, wasn't made by B-money...

Terry Cheng
Caldari
The X-Trading Company
RAZOR Alliance
Posted - 2011.06.22 10:20:00 - [237]
 

Updated the page on evelopedia on howto run 2 clients.

CQ still is very buggy and camera movement is strange.
Fix the right-click lag please it is bad.

I have a hell of a machine (newest iMac i7, 16 GB RAM, 2GB Radeon 6970) and CQ performance is poor at best. In space performance is very good.

SPAECMARNIES
Ghosts of Ragnarok
Test Alliance Please Ignore
Posted - 2011.06.22 10:25:00 - [238]
 

Edited by: SPAECMARNIES on 22/06/2011 10:47:58
Edited by: SPAECMARNIES on 22/06/2011 10:26:49
I'm not going to read the entire topic, but here's my experience:

  • First off, jesus christ, test-patch your own machines before deploying to public, what the christ is wrong with you?

  • Why is cider/cedega/wineserver hogging my machine and is there nothing to show for it?

  • My preferences were lost, it defaulted to high settings. Crash-itycrash.

  • Introduction film clips, about 5 fps and shows weird colours on places they shouldnt be. Unless the top of the video must be red/green/yellow/blue in what looks like to be meant (very) dark grey spaces.

  • My character while in captain's quarters is near uncontrollable, as in, unresponsive and slow.

  • Overall graphics performance is worse than terrible, massive stutter on log-in screen, Captains quarters about 5 fps.



I haven't even tried undocking yet, it is totally unplayable thus-far. Personally, I'd be deeply ashamed of releasing software like this.

Tested on a Mac Pro (2010), Mac Mini (2010), Macbook pro (2009) and Macbook (2009), all with sufficient memory, graphics cards as their specifications dictate.


Edit: Put some word boundaries on your profanity filters.

Blu Cey
Posted - 2011.06.22 10:41:00 - [239]
 

I just opened my client as usual and it automatically updated.Razz

Kename Fin
Caldari
Wormhole Engineers
Posted - 2011.06.22 11:05:00 - [240]
 

Have you no shame?
Are you not embarrassed enough with failure?

Oh for goodness sake! Stop the madness! Stop pretending to even develop this for the Mac. There are plenty of bugs already in EVE without introducing all the crap that TransGodawful's Cider brings to the table.

Stop leading us on with lies about a Mac client. Hell M$ Office is more fun to play than EVE on a Mac. I get better FPS in a WMV from icanhascheezeburger than EVE.

Pull the plug. Turn it off. Reassign the devs assigned to work on the Mac client/with TransGoofingoff's Cider people.

Every patch from Tyranis on down has necessitated a full client download. The ability to test it beforehand on SiSi is almost non-existant. Reported issues before deployment are left untouched/unfixed. Often fixed issues are re-introduced for subsequent patches.

Do you not have enough other things to do with your time? Surely you could be doing something productive with the energy you pretend to be giving the Mac client.



Pages: first : previous : ... 4 5 6 7 [8] 9 10 11 12 ... : last (13)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only