open All Channels
seplocked Macintosh
blankseplocked EVE Online: Incarna 1.0 Macintosh Issues and Feedback Thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 2 3 4 5 [6] 7 8 9 10 ... : last (13)

Author Topic

Nouney Constantine
Posted - 2011.06.22 01:07:00 - [151]
 

Arghhh
Incarna patch wont load on my Imac,downloaded the Full client Again as advised on forum and now
Even the full client seems screwed
Downloaded file wont open.....
Whats going on??

started a new full client download yay...................Crying or Very sad

Tashi Yurka
Posted - 2011.06.22 01:08:00 - [152]
 

OMG THANK YOU JESUS! haha

Tippia
Caldari
Sunshine and Lollipops
Posted - 2011.06.22 01:09:00 - [153]
 

Fixed link for the aforementioned fix to the patch.

That's a good sign, isn't it…

Nouney Constantine
Posted - 2011.06.22 01:10:00 - [154]
 

Whats this link for?

Pai Suree
Posted - 2011.06.22 01:11:00 - [155]
 

Oh well, waiting 90 minutes for a download of a .dmg file that my computer won't recognize. Can't try to see if patch is fixed, because major updates always go so wrong that I automatically do a full reinstall anyway and the old client is very much gone.

Time to go do something else and feel thankful I dropped in a nice long skill yesterday and set my all my PI to run nice and slow.

Perhaps CCP will finally give me a good enough excuse to save myself some time and money, and who knows, maybe even go back to having a life.

Alouette Bistrot
Posted - 2011.06.22 01:11:00 - [156]
 

Originally by: CCP Mandrake
Fix for clients patched with broken patches



Thanks, we figured out how to get in, most of us can't use it as it is due to lag.

At least this will speed up the number of Mac users complaining about gameplay issues.

Please be honest, if the client is unusable after login is it even worth downloading the full client at this time?


Starke Mandalore
Posted - 2011.06.22 01:16:00 - [157]
 

Edited by: Starke Mandalore on 22/06/2011 01:17:34
Ok, it's letting me download the "normal" patch now if I want, do I want to do that? I didn't do any other optional patches, etc., just tried the normal download again.

Nouney Constantine
Posted - 2011.06.22 01:17:00 - [158]
 

well will probably not recognize the client...
As it has happened to loads of us

MorliDots22
Posted - 2011.06.22 01:17:00 - [159]
 

Hello, is there a reason why you treat us mac users so stepmother like ? How we suppose to put skills in a queue without logging in the game because there are no programs for us like evemon for pc users ?

Alouette Bistrot
Posted - 2011.06.22 01:17:00 - [160]
 

the font patch fixes the lag issues it appears.

still ****ed

Kwashi
Adhocracy Incorporated
Adhocracy
Posted - 2011.06.22 01:17:00 - [161]
 

In addition to the login and gameplay issues reported above, there seems to be an problem with the current patch where it fails to install claiming file corruption. This happened at the launch of Tyrannis and Incursion as well. Any chance we'll see a client repair tool update soon? In the past that fixed this issue...

JennStarling
Red Riders
Posted - 2011.06.22 01:18:00 - [162]
 

Living vicariously through my husband who's bribed his hamsters so he can play...5 minutes till dl is complete!

Jamesu Metesur
Posted - 2011.06.22 01:20:00 - [163]
 

Edited by: Jamesu Metesur on 22/06/2011 01:29:19
Originally by: Pearl Diver
i downleaded that patch manually, unzipped it and installed it. Started up and had a patch to install, It worked. I'm on, no other issues.


ok so then cancel the automatic download of patch...
then go to http://www.eveonline.com/patches/patches.asp...
choose mac version (which version where you on? i'm currently 267203)
it shows also 2 newer versions...
then download 1GB... http://content.eveonline.com/mac/evepremiumpatch267203-271273-mac.tgz (am waiting)

and is everything still working well for you? all game play, FPS, etc, that everyone else is complaining about?

Hurney Galleck
Amarr
Posted - 2011.06.22 01:21:00 - [164]
 

I can confirm that most of the problems went away after I've reinstalled the client from a full download. Much more stable fps in space, ~10fps in CQ full quality. Oh, and the hands of avatar are still yellow :D

So what, someone pushed wrong dmg to the cdns? This "lol" build that you use to annoy people? :D

Mechazer Zotron
Posted - 2011.06.22 01:25:00 - [165]
 

Originally by: GuidoCom
as of five minutes ago, a new patch has been posted for mac. this might be fixed.

http://cdn1.eveonline.com/mac/evepremiumpatch267203-271273-mac.tgz


Fellow Mac Users this link worked for me! Also the first time you use the Captain's quarters it will take a few minutes to load think of it as its being built as you go!

See Ya In Game

Razz

Errator Brutinian
Posted - 2011.06.22 01:26:00 - [166]
 

I do think the mac users are at a disadvantage here. The base of people using the mac os are small compared to those that use Windows in the eve universe. So, when trying to release a product quickly, more attention to testing will be centered around the most used: Windows.

But the lag issues and poor performance is on the PC side as well. I feared this when I watched Fanfest 2011 on youtube. The impression I got, now fully realized, is that the Incarna update will only work as designed if you got the best product NVIDA had to offer. I am only a student of software engineering, but I do appreciate the scope of this endeavor and knew that there was no feasible way to pull this off without a hitch. Changes made to an application, at the scope of Incarna, brings with it a whole slew of problems no one can anticipate--no matter the level of testing done--but, some applications can only be throughly tested upon release. In fact, 80% of software's life cycle is spent in testing and maintenance. There is no silver bullet to software development. It is an inexact science.


NorthForce
Gallente
TexaCrox Gallactic Enterprises
Posted - 2011.06.22 01:40:00 - [167]
 

This is still an Epic Fail, and I am not sure where the 3% is Mac Users comes from,
maybe CCP can give us the real number.

I have five accounts, not alts, and this sucks...

Yesterday I ran all five on an iMac i7 Core with ATI Radeon 5750 1GB... 16GB RAM, Superfine...
Today, I can't even login...

I have downloaded the full client, should never have listen to that advice...

I want someone from CCP to really take responsibility.

North

Mister Poopypants
Posted - 2011.06.22 01:49:00 - [168]
 

Damn, it's taking longer to verify and install the full client than it took to download it.

Lord Douchebag
Posted - 2011.06.22 01:54:00 - [169]
 

WHERE have my preference files gone? I'd like to import some overview settings, but can't find them.

Apollo Gabriel
Mercatoris
Etherium Cartel
Posted - 2011.06.22 01:55:00 - [170]
 

No capacitor :(

overview reset

all bookmark folders reset.

Nouney Constantine
Posted - 2011.06.22 01:55:00 - [171]
 

At least it works for you =D
what did you do?

Blu Cey
Posted - 2011.06.22 01:56:00 - [172]
 

Well Im up and running and everything is just fineRazz

DocDot II
Posted - 2011.06.22 01:57:00 - [173]
 

well people I have redownloaded the game and installed it, I click on the icon in my applications folder, but unfortunatly the game when launched causes the computer to lagg like crazy, cant even get onto login screenEvil or Very Mad oh well time to bootcamp

Nouney Constantine
Posted - 2011.06.22 01:59:00 - [174]
 

Blu Cey we re glad to see it works for you,but HOW did you manage to have it working?
Mac solidarity guys =D

DocDot II
Posted - 2011.06.22 02:03:00 - [175]
 

correction, sorry I had two eve online clients open, game works great, good job devs finally got it to work Very Happy

Nouney Constantine
Posted - 2011.06.22 02:04:00 - [176]
 

Same for you DocDot II
Please,if it works for ya,just say how you did it that d be great

Muzzaroo
Caldari
Amok.
Goonswarm Federation
Posted - 2011.06.22 02:06:00 - [177]
 

This blows Minmater Goats.ugh


Matavhe Rems
Posted - 2011.06.22 02:09:00 - [178]
 

The stupid patch has reset all my settings and is not using the prefs file it used to.

I am NOT going to try to put everything back the way I like it. Further, I saw a note early in this thread that the test version was putting the prefs file in the wrong directory and it WAS KNOWN AT THE TIME. Eve is using a prefs file in ~/Library/Application Support/ instead of ~/Library/Preferences and is completely ignoring the info.plist name.

HOW ******** hard is it to change a pathname?! How ****** hard is it to NOT CHANGE IT THE FIRST TIME?!

If this is still fu**** up tomorrow I'm am going to be demanding a refund for what's left on all 4 of my accounts and quitting this game I love but company I hate.

Tippia
Caldari
Sunshine and Lollipops
Posted - 2011.06.22 02:10:00 - [179]
 

Originally by: Lord Douchebag
WHERE have my preference files gone? I'd like to import some overview settings, but can't find them.
Known bug. Was reported on Sisi a month ago.

The EVE client now creates its preferences directory in ~/Library/Application Support/EVE Online rather than in ~/Library/Preferences/[Whatever info.plist tells it to], and it completely ignores the setting in its info.plist that tells it otherwise.

DocDot II
Posted - 2011.06.22 02:14:00 - [180]
 

Smile
Originally by: Nouney Constantine
Blu Cey we re glad to see it works for you,but HOW did you manage to have it working?
Mac solidarity guys =D
redownload the client, its a pain in the ass but for me it took atleast an hour


Pages: first : previous : ... 2 3 4 5 [6] 7 8 9 10 ... : last (13)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only