open All Channels
seplocked Macintosh
blankseplocked EVE Online: Incarna 1.0 Macintosh Issues and Feedback Thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : 1 2 [3] 4 5 6 7 8 9 ... : last (13)

Author Topic

Hurney Galleck
Amarr
Posted - 2011.06.21 23:53:00 - [61]
 

On a 2.93GHz Intel Core 2 Duo Mac, 4GB of RAM, Nvidia GT 130:


  • Can't enter password, need to copy&paste.

  • ~3-8fps in CQ in highest settings, ~12-20fps in lowest setting.

  • FPS in space constantly wobbling between ~55 and... uh... 3-5. This kills any activity whatsoever.

  • UI lag on basic things like selecting a window between 0.5 and 5 seconds.

  • Sometimes the lag combined with typing in chat results in sudden chat tab change.

  • No 'warp to/orbit/approach' submenu for asteroid belts in right-click menu in space.

  • Remember that skipping jukebox? Yup, still there.



Honestly, I'd rather hear "don't bother, Mac client isn't supported." As it stands right now, it looks like Mac Pro would give somewhat decent Eve experience. And it's not a problem with hardware, as the game works fine once you reboot to Windows.

Will we get some fixes, or is it going to remain broken like that? Or is the above configuration simply too low-end for CQ and Incarna as a whole? I can somewhat understand CQ(*) but breaking quite good performance I was getting in space is... um... very very bad. I'm seriously disappointed.

(*) Somewhat. After all, it's 2011. There are plenty of 3D engines out there. It's not a rocket (hehe) science to use them.

da go
Posted - 2011.06.21 23:54:00 - [62]
 

For those that have tested the build on SiSi:

you do not need to re-download. The patch is broken, but the latest SiSi client is valid.

Just remove the command line argument setting from the config file and let it connect to TQ to download the minipatch. Alternatively remove/rename the preferences folder (the new one in Application Support) to let it recreate one copying the settings you were using on TQ from the old folder (the one in Preferences).

you may want to backup everything first, clients and preferences.

Tempest Flux
Intaki Armaments
Tactical Narcotics Team
Posted - 2011.06.21 23:54:00 - [63]
 

Originally by: Apocynum Rugnis
I have managed to login with the copy/paste method. However, on my character selection screen I only see the name of my main toon, no portraits or alts. Clicking the empty portraits doesn't log me in either.


Same here, logged into another account and was able to click on the character fine.

Cephello Methuen
Posted - 2011.06.21 23:55:00 - [64]
 

On a mac and I'm currently trying to dl the full client. I'll ask again because it looks like this question is not being addressed. Should I uninstall the old client or will this overwrite it?

Janidsh
Posted - 2011.06.21 23:55:00 - [65]
 

This is a joke...

Will be CCP crediting all Mac users with one days credit, and the 8 hours of skill points we miss when our training queues run out?

Think carefully before you answer CCP

Maeve Young
Posted - 2011.06.21 23:55:00 - [66]
 

Originally by: Raquel Smith
Originally by: CCP Zymurgist


  • We have discovered an issue with the Mac client patch. Mac client users will need to download the full client.




You guys suck.


This.

Talon White
Posted - 2011.06.21 23:56:00 - [67]
 

Well - I'm on British Summer Time so going to leave (off to bed) and hopefully, CCP to sort the patch so I don't have to download the complete client again.

Hey ho.


Errator Brutinian
Posted - 2011.06.21 23:56:00 - [68]
 

I don't have sound on the login screen. Is this by design?

Jmay Onzo
Posted - 2011.06.21 23:56:00 - [69]
 

Im in now but cant right click on anything, And its laggy as hell wtf?

debbie harrio
Posted - 2011.06.21 23:57:00 - [70]
 

Originally by: CCP Zymurgist


The Mac patch is currently being tested but we do not currently have an ETA on when it will be done but we will let you know as soon as it is available. Our current work around is to download the full client.


you're a frigging idiot.

why give a OS base an advantage, you are opening the floodgates for petitions left, right and frigging centre.

Obodi
Deep Core Mining Inc.
Posted - 2011.06.21 23:58:00 - [71]
 

Originally by: CCP Zymurgist
Originally by: Mako Parks
Originally by: CCP Zymurgist


snip

Known Issues


  • We have discovered an issue with the Mac client patch. Mac client users will need to download the full client.




Ok, so just to clarify, all mac users should NOT download the current patch, but instead reload the full client? Do we need uninstall Incursions, or will it overwrite?

Any guesstimate when the patch will be fixed so it will work on Mac's? Few hours, Few days?

Thanks.


The Mac patch is currently being tested but we do not currently have an ETA on when it will be done but we will let you know as soon as it is available. Our current work around is to download the full client.


If there is a known issue with a broken patch, then WHY does the game still download that same patch when you launch the old client? What's wrong with you people?

Tippia
Caldari
Sunshine and Lollipops
Posted - 2011.06.21 23:58:00 - [72]
 

Originally by: CCP Zymurgist
The Mac patch is currently being tested but we do not currently have an ETA on when it will be done but we will let you know as soon as it is available. Our current work around is to download the full client.
…and before doing that, I still want to know: will that full build fix all four issues previously mentioned?

Mechazer Zotron
Posted - 2011.06.21 23:58:00 - [73]
 

There was an unexpected error while retrieving update status:

Unable to download file mac/evepremiumpatch267203-271273-mac.tgz from the server.
Error: url //cdn1.eveonline.com/mac/evepremiumpatch267203-271273-mac.tgz not found


Hey CCP Look at this!!!

There was an unexpected error while retrieving update status:

Unable to download file mac/evepremiumpatch267203-271273-mac.tgz from the server.
Error: url //cdn1.eveonline.com/mac/evepremiumpatch267203-271273-mac.tgz not found


Now Please fix the Problem with the Mac client!

Antares DeWolfe
Parabellum Diligentia
Posted - 2011.06.21 23:59:00 - [74]
 

Will downloading and reinstalling the full client wipe out all of my personal settings? and if so which files can I copy to a safe spot to keep the settings safe?

GuidoCom
Minmatar
Eve Defence Force
Fidelas Constans
Posted - 2011.06.22 00:00:00 - [75]
 

as of five minutes ago, a new patch has been posted for mac. this might be fixed.

http://cdn1.eveonline.com/mac/evepremiumpatch267203-271273-mac.tgz

Talon White
Posted - 2011.06.22 00:01:00 - [76]
 

I believe the prefs files are moving so I recommend waiting for the patch fix before downloading the full client.

Sub Hegemon
Posted - 2011.06.22 00:01:00 - [77]
 

Ok I got my password to work here's what I did:

*Restarted client after trying to paste pw
*Changed from my main to alt username then back to my main
*spammed command V to paste.... i DID NOT see any ******* in the pw field but hit connect and it worked

g'luck

Salaphiel
Posted - 2011.06.22 00:01:00 - [78]
 

Originally by: Salaphiel
Originally by: SOLE Fide
Originally by: Salaphiel
ok, so given that my first attempt at downloading whole client all over again failed to mount, I tried again. How many fails does it have to be before it's an EPIC FAIL?!


I think 3 is the correct answer. I feel lucky that it takes an EPIC FAIL before anything good happens for Mac users with CCP. Why would they say the solution is to download the client again when apparently that is just as big a FAIL as downloading the patch?


Alright then here goes #3...


....and EPIC FAIL it is!

eve-premium_006453_271273-mac-1.dmg -> mounting failed (this is downloading the FULL CLIENT, which is current solution) 3 attempts and no joy.

Pieteru
Gallente
Revenge Inc.
Posted - 2011.06.22 00:03:00 - [79]
 

Edited by: Pieteru on 22/06/2011 00:24:50
Update: nope. New patch don't work either and I don't have the download limit to blow on what could possibly fail.

Test your stuff. That is all.

Tippia
Caldari
Sunshine and Lollipops
Posted - 2011.06.22 00:05:00 - [80]
 

Originally by: GuidoCom
as of five minutes ago, a new patch has been posted for mac. this might be fixed.

http://cdn1.eveonline.com/mac/evepremiumpatch267203-271273-mac.tgz
…but many people will be looking for a 271273 (borked) to 271273 (fixed) patch, so that doesn't help much.

Marsaac
Minmatar
Immortalis Inc.
Shadow Cartel
Posted - 2011.06.22 00:05:00 - [81]
 

So I redownload and instal client, takes 5 minutes to log in, I log in, it sais loading and bam crash. Great advice as always CCP.

Rikharthu
Posted - 2011.06.22 00:05:00 - [82]
 

I'm not the one who screwed the Mac client so how about no, CCP. How about you fix the client patch in a timely manner and let us get on with it I'm not sitting through another 6 hour download which by everything I am seeing doesn't work anyway.

SOLE Fide
Posted - 2011.06.22 00:06:00 - [83]
 

We get a response from the Dev Team and it's like they've completely ignored all the people who have already stated that downloading the full client hasn't worked either. But that must be the solution anyways... so just do it and stop asking questions!

debbie harrio
Posted - 2011.06.22 00:06:00 - [84]
 

Your walking around motel rooms and bumping into random useless ****e has backfired, there is no content i9n this useless expansion, get a grip.

Veldepenas
Posted - 2011.06.22 00:06:00 - [85]
 

r-click and paste PW. it wont be visible but you will log in. well done Sub :)

Draco Omega
Posted - 2011.06.22 00:07:00 - [86]
 

Ctrl + V worked for me after placing password in TextEdit. You just don't see any *'s as previously reported.

Dana Louise
Posted - 2011.06.22 00:08:00 - [87]
 

full client giving me the same issues

copy paste of password works delete you username, type your password, select it all, ctrl-c, Tab to the password box, ctrl-v, put your username back in and press return.

the games been made totally unplayable, even outside of the station there is nothing but lag, just like on the new title screen.
right click menu is intermittent, you have to click and hope you clicked between freezing, and wait a while for the context menu to propergate.

oh well, 5 years wasted, time to look for a new game to play


Antares DeWolfe
Parabellum Diligentia
Posted - 2011.06.22 00:09:00 - [88]
 

I can understand CCP Zymurgist wanting to avoid the hostility flowing in here, but the level of humanity we're getting out of his replies makes me wonder if he's a bot of some sort. C'mon guy, throw us a bone, eh?

Erica Zann
Posted - 2011.06.22 00:11:00 - [89]
 

The fact that the problem happens on the *login* screen is embarrassing. Most shareware developers have better testing protocols than this... Does CCP not have *1* tester who tried to log in with the Mac client? Pathetic...

Awoxina Dojona
Posted - 2011.06.22 00:11:00 - [90]
 

four words to CCP.
ONE
FRAME
PER
SECOND
Evil or Very Mad



Pages: first : previous : 1 2 [3] 4 5 6 7 8 9 ... : last (13)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only