open All Channels
seplocked Macintosh
blankseplocked EVE Online: Incarna 1.0 Macintosh Issues and Feedback Thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 5 6 7 8 9 [10] 11 12 13 : last (13)

Author Topic

Toovhon
Posted - 2011.06.22 17:03:00 - [271]
 

Originally by: Hirtari
Originally by: Amar Azaph
Originally by: Hirtari
Originally by: Toovhon
"Unable to install the client update.

Press 'OK' to continue."


Same here, says the file is corrupted. I have downloaded the update for 4 times now with no luck - always the same thing after downloading :(

MacPro1,1
Dual-Core Intel Xeon
2,66 GHz

I got the same last night, I dragged and dropped eve into trash, emptied trash then done a full client install. Game works for me now.
Ati Radeon HD 5770 1GB



Ok, downloading the update for the fifth time as we speak. If it doesn´t do the trick now I have to do the same and trash the old client.
But before I do this - I wan´t to know that will all my bookmarks, item lists, notes etc be gone? If yes - is there a way to save them?


Likewise - I do not want to lose my UI setup, notes, etc. What does the client patch do anyway?

Flynn Fetladral
Royal Order of Security Specialists
Posted - 2011.06.22 17:09:00 - [272]
 

OK, Here is my feedback in relation to this expansion. I have a late 2009 MBP 17" Best spec, apart from 4 GB stock RAM.

Graphics set at medium, no frilly graphics settings, and shader set to low.

  • Login window seems to be buggy. The new Maller warps in then moves in a stuttering fashion along its trajectory. Once clicking login, you notice for a fraction of a second the Maller jutters, and jumps back to a previous point along said trajectory, pretty much like it just warped in again.


  • I am unable to download client patch #2. The patching get fails at any point from 0% to 100%


  • Loading into CQ seems fine, and it also seems to run perfectly well on my machine, no loss in FPS.


  • Holo Displays and new Aura stuff seems really good, I think it will be positive for new players as part of the new player experience. Though when you highlight to click on a holo display, it does not seem massively obvious that clicking on them will do anything. This could bamboozle some new players.


  • Having to use the two holo menus to access drone and cargo bays seems to be a little restrictive. Other options are available from the main UI menus.


  • I noticed a pretty big performance boost when undocking from Jita 4-4 normally loading all the brackets makes undocking a massive unresponsive lag fest, no longer!


That is all for now :)

Awoxina Dojona
Posted - 2011.06.22 17:10:00 - [273]
 

where is CCP in this thread?? are they all gathered around a PC laughing at the woes of the Mac community???
Probably yes.
how can you make a patch, and include a supported OS and have it so ****ING BAD????

Matavhe Rems
Posted - 2011.06.22 17:38:00 - [274]
 

Edited by: Matavhe Rems on 22/06/2011 17:42:17
Originally by: Awoxina Dojona
where is CCP in this thread?? are they all gathered around a PC laughing at the woes of the Mac community???
Probably yes.
how can you make a patch, and include a supported OS and have it so ****ING BAD????


It can be so bad because they are too lazy to make their own Mac client. Instead they pay someone else to make a Windoze simulator. That company takes CCPs money and laughs at them. TransJokes only requirement prior to patch day is that the app will start up. Quality? Bugs? Bugs they've known about for 2 weeks prior to patch day?

/spits.

By the way, my clients are currently working correctly. I did it by downloading the full client yesterday i.e. starting from scratch. Of course, I also disabled CQ before I ever logged in. It may still be broken but I don't care at all about "walking in station".

ShepherdE
Posted - 2011.06.22 17:52:00 - [275]
 

Edited by: ShepherdE on 22/06/2011 17:58:19
I have never posted on the boards... until today.
In reading all 10 pages worth of threads, without so much as a peep from CCP, I am compelled to voice my opinion as a Mac user.
Being a Mac user, I inherently know that most MMO games are not a reality for me. Hence my decision to play EVE. Although a minority, I am shocked to find that there certainly are thousands of Mac users in EVE, and over the last day, we, I have been let down.

The point I wish to make is two fold:
1. The Patch. It behooves me to think that CCP had a gross oversight concerning Mac users, thinking this would work. In my opinion, they knew it wouldn't, but deployed anyway. I don't disagree with that decision. What I do however take exception to is the absolute lack of regard for the Mac minority community. Why not simply post on the main site that Mac users would have to be patient over the next few days as things got sorted out? I don't mind having to be patient. I do mind being made ignorant as a result of unavailable information. Simply, I don't know why the patch doesn't work and why they (CCP) won't explain the situation to me. I'm adult. I can handle problematic OS's that aren't being made a priority. I can't handle being ignored.

2. Customer Service. I am a paying customer. I am not therefore entitled to compensation when the advertised product I have purchased does not work as advertised? Basically, I was lead to believe that what I was paying for undoubtedly work. I was either knowingly or unknowingly lied too. Meaning, I am the victim of false advertising. Fraud is the word used in court. Again, the lassitude of CCP had forced me down this path as I, the customer am being told nothing despite having paid for a broken product.

I am frustrated not by the broken game, but by the slothful attitude and approach of CCP and their lack of regard for my hard earned dollar.

Shame on you CCP for avoiding us. I understand my computer operating system is the minority - but I am still a paying customer worth your effort, am I not?

Awoxina Dojona
Posted - 2011.06.22 17:53:00 - [276]
 

Originally by: Matavhe Rems
Edited by: Matavhe Rems on 22/06/2011 17:42:17
Originally by: Awoxina Dojona
where is CCP in this thread?? are they all gathered around a PC laughing at the woes of the Mac community???
Probably yes.
how can you make a patch, and include a supported OS and have it so ****ING BAD????


It can be so bad because they are too lazy to make their own Mac client. Instead they pay someone else to make a Windoze simulator. That company takes CCPs money and laughs at them. TransJokes only requirement prior to patch day is that the app will start up. Quality? Bugs? Bugs they've known about for 2 weeks prior to patch day?

/spits.

By the way, my clients are currently working correctly. I did it by downloading the full client yesterday i.e. starting from scratch. Of course, I also disabled CQ before I ever logged in. It may still be broken but I don't care at all about "walking in station".


that explains a lot.
thanks
i will wipe my prior install and bend over and reinsert [erm reinSTALL]

Plaxnobravnitz
Posted - 2011.06.22 18:14:00 - [277]
 

Frightening lack of CCP input in this thread.

Received only Pro Forma treatment of my petition.

I am taking this as an invitation to take a long holiday.

Salacious Dube
Posted - 2011.06.22 18:14:00 - [278]
 

ok so im 88% downloading eve, when i launch i guess i need to upgrade to incarna buy not upgrade the client, use ther 5gig premium clint?

Toovhon
Posted - 2011.06.22 18:22:00 - [279]
 

Originally by: Salacious Dube
ok so im 88% downloading eve, when i launch i guess i need to upgrade to incarna buy not upgrade the client, use ther 5gig premium clint?



Downloading the full install of Eve gives you Incarna. It's only the 'optional' patch you might not be able to get installed.

Salacious Dube
Posted - 2011.06.22 18:25:00 - [280]
 

well its not saying in steam downloading incarna its saying incursion, i have still yet to download the 5 gig client, if this is the one to get...? yeah iv seen many people having the issue. so when my game downloads if it is incrna do i install anything else.....what a blooming hassle this is.....i just want to game on my day off. sigh!

Salacious Dube
Posted - 2011.06.22 18:47:00 - [281]
 

ffs i downloaded eve again......it loaded as tyrannis, then said this

Verification Failure


There are extra files in your EVE client installation. If you've recently applied a patch you may need to restart your computer.

Unkown files found:
C:\Program Files\CCP\EVE\bin\_GameWorld.dll
C:\Program Files\CCP\EVE\bin\_icu.pyd
C:\Program Files\CCP\EVE\bin\_trinity_deploy.dll
C:\Program Files\CCP\EVE\bin\APEX_BasicIOS_x86.dll
C:\Program Files\CCP\EVE\bin\APEX_Clothing_Legacy_x86.dll
C:\Program Files\CCP\EVE\bin\APEX_Clothing_x86.dll
C:\Program Files\CCP\EVE\bin\APEX_Framework_Legacy_x86.dll
C:\Program Files\CCP\EVE\bin\APEXFramework_x86.dll
C:\Program Files\CCP\EVE\bin\cuda.dll
C:\Program Files\CCP\EVE\bin\cudart.dll
C:\Program Files\CCP\EVE\bin\cudart32_30_9.dll
C:\Program Files\CCP\EVE\bin\icudt46.dll
C:\Program Files\CCP\EVE\bin\icuin46.dll
C:\Program Files\CCP\EVE\bin\icuuc46.dll
C:\Program Files\CCP\EVE\bin\PhysXCooking.dll
C:\Program Files\CCP\EVE\bin\PhysXCore.dll
C:\Program Files\CCP\EVE\bin\physxcudart_20.dll
C:\Program Files\CCP\EVE\bin\PhysXDevice.dll
C:\Program Files\CCP\EVE\bin\PhysXLoader.dll
C:\Program Files\CCP\EVE\bin\pxtask_cuda_x86.dll
C:\Program Files\CCP\EVE\bin\pychartdir27.pyd
C:\Program Files\CCP\EVE\bin\python27.dll

how much time do i have to put into this before i can even play it. i am soooooooooo fing annoyed. im a noob and seriously dont have time to addict myself to this game let alone try to troubleshoot it please someone tell me what i need to do. it seems i cant even delete it properly. ccp are inconsiderate unprofessional, un co-ordinated, mal communicated lying ......well i could go on,

Vincent Athena
Posted - 2011.06.22 18:56:00 - [282]
 

Originally by: Caxie
For those of you having trouble with multiple clients with Incarna I figured out that you just have to change the string under the key CFBundleName in the Info.plist file.

I have a screencast available for those that are more visual at: Incarna Multi-Client for Mac.


Excellent! Will test sometime.

Mari Pride
Posted - 2011.06.22 19:32:00 - [283]
 

I'm an older player and when the sub-incarna update for characters was put in, I couldn't put in tats or piercings or scars, but when the INCARNA came out, I couldn't even load up the login screen on my old Macbook Pro which has been able to play EVE for about 2 years now, sufficiently enough for me to do missions and incursions. Now it keeps saying I need a new graphics card... wtf?

Salacious Dube
Posted - 2011.06.22 19:33:00 - [284]
 

i can see no option but to uninstall steam cancel subscription re install steam buy incarna..

Craven Aleros
Posted - 2011.06.22 20:06:00 - [285]
 

Managed to patch my MBP but unable to download the additional patches that come up when you start Eve, not sure why. Anyway, went in and CQ loaded, went to come out and os x froze with a window saying I need to hold the power button down to turn the computer off Confused

Maestro Volpe
Posted - 2011.06.22 20:08:00 - [286]
 

Unable to install current update.

I hope you don't expect Mac users to reward your incompetence with further subscriptions.

deBayern
Gallente
The Scope
Posted - 2011.06.22 20:42:00 - [287]
 

So, still no solution to the patch verify fail problem other than "Download and install the full client." We must all seriously be masochistic considering we actually pay to be abused like this.

The silence from CCP is quite astounding, even on the PC issues channel.

Guess I'll wait another day to see what pans out before doing the full client download.

Nelyn
Posted - 2011.06.22 21:16:00 - [288]
 

Antialiasing does not work anymore...

Mechazer Zotron
Posted - 2011.06.22 21:40:00 - [289]
 

UNSUBSCRIBING UNTIL MAC CLIENT IS FIXED!!!

NOT PAYING $15 USD MONTHLY TO BE IGNORED!!!

CCP FIX OR U JUST LOST ANOTHER CUSTOMER!!!

P.S. REDOWLOADED FULL CLIENT 3 TIMES STILL ISN'T WORKING !!!

Salacious Dube
Posted - 2011.06.22 21:41:00 - [290]
 

where is the best place to download the full client from...?

Maru Boas
Posted - 2011.06.22 21:55:00 - [291]
 

I am using a MacBook Pro with a 2.66 i7, With 8GB of DDR# memory and a Nvidia GeForce GT 330M
and i was having prb. i was able to pach the game but every time i would log in and get to the CQ, my system would crash. so i deiced to re-download eve hopping it would fix this, but it did not game still killing my computer as soon as the captains quartes load so i had to disable it and it running fine now. are there other having the same prb. with CQ?

Jack Walkeriff
Posted - 2011.06.22 22:01:00 - [292]
 

Somehow I managed to get everything to work on my MBP.

What I did to get around the failing autopatch:
Manually download the patch for your current client version at: http://www.eveonline.com/patches/patches.asp
Choose for incursion 1.6.1 version 267203
Just start the app and it will patch your client.

To fix the missing preferences like ingame browser bookmarks, window placement settings, overview settings etc. do the following.
Start a terminal session.
cd ~/Library/Preferences/EVE Online Preferences/p_drive/Local Settings/Application Data/CCP/EVE/c_program_files_ccp_eve_tranquility/settings
cp -r * ~/Library/Application Support/EVE Online/p_drive/Local Settings/Application Data/CCP/EVE/c_program_files_ccp_eve_tranquility/settings

This worked for me.

Fakie
Posted - 2011.06.22 22:05:00 - [293]
 

Confirming that reinstalling the client and applying patch incarna #2 makes the client run smooth and without issues (as far as I've discovered) on my Imac

So yes it sucks they made a fail patch, but reinstalling does resolve the issue, for those able to download the 5Gb it's a lifesaver.

Devilldog
Posted - 2011.06.22 22:21:00 - [294]
 

anyone else getting this error?

"Shader Model 3 (SM3) support is needed to run this game. Click OK to close the game client."

Anyone know how to fix, i have already reloaded the client and downloaded the patch successfully.
Neutral

tai disin
Posted - 2011.06.22 22:32:00 - [295]
 

Crying or Very sad
Download the patch three times today (22nd) and still getting the same error that some of the files have been patched but its crashing out before its finished. NOT HAPPY...

What do I do now?

Syned Vanderog
Gallente
Posted - 2011.06.22 22:57:00 - [296]
 

Minor update to the topic.
Re-downloaded full client, manually moved EVE folder from preferences and cleared all other files throughout the system of eve presence (in other words - completely destroyed all cache files).
Installed from incarna full client .dmg and voila, patch_one downloads and completes, patch_two does not however (Game crashes at random download percentage), so i proceed to login without.
I log in correctly, can move fly etc. BUT!!!!!
On all details low/switched off, i get 96°C on CPU and 72°C on GPU on my MPB'09 in less than 5 minutes! W00t?! Shocked
Latest incursion was at 84°C MAX after several hours of roam-flights...

My MAC won't simply survive more than few hours of gameplay this way. And i do not want to think, what would happen if i undock in somewhere like Jita 4-4, "instaburnout"Question, overheat-crash?

Are you freaking serious!? I do not get more than 94°C when i compile QT libraries for hours for freaking sake... Again, word by word - COMPILE - QT4 - LIBRARIES from scratch (not even macports).

What, in an unbelievable hell should EVE's GUI do, to throttle CPU to it's limits?
OMG, i will suggest Tom's Hardware writers to set current release of eve client as an ultimate stress test for MAC's and PC's alike.

Devs. no offense, i know what it is to develop something and how consuming this work is, but, this is worst than Vista on release day. You should have postponed the main release a week at the very least, seriously.

Lord Douchebag
Posted - 2011.06.22 23:40:00 - [297]
 

Originally by: Caxie
For those of you having trouble with multiple clients with Incarna I figured out that you just have to change the string under the key CFBundleName in the Info.plist file.

I have a screencast available for those that are more visual at: Incarna Multi-Client for Mac.


This made a BIG improvement. I run 3-4 clients at times, and Incarna KILLED my Mac. It's working now. Here's how:

1) make sure you keep copy of your prior overview settings
2) download FULL install (6GB or so)
3) perform clean install
4) Launch only to discover that patch #1 is available
5) Install patch #1 and reboot
6) Launch to discover that patch #2 is available
7) Attempt to install patch #2, only to realize that it's also buggged (and won't intsall)
8) skip patch #2
9) follow directions above if you're going to run multiple clients.
10) stay the HELL out of Jita - station lag is crazy (even with CG turned OFF, and all settings to low)

Great work CCP! I'm sure it'll make sense in 6 months when Lion arrives, but a quick FAQ or heads up wouldn't have lost you any clients.

I liked the earlier suggestion that you :

Originally by: Syned Vanderog
Minor update to the topic.
Devs. no offense, i know what it is to develop something and how consuming this work is, but, this is worst than Vista on release day. You should have postponed the main release a week at the very least, seriously.

Yime Ybreq
Posted - 2011.06.22 23:43:00 - [298]
 

So autopatch did not work. I then downloaded the appropriate patch manually (which took hours) opened it and tried to apply it. Got a error saying 'you cannot apply patch to this version of the application'. Am at the end of my tether.

You know what CCP - **** it. Stick your ****ty product.

I'll find a better way of spending my money.

CavemanJungDo
Posted - 2011.06.23 00:10:00 - [299]
 

As a previous poster mentioned, this is a contracting problem between CCP and Transgaming (or whoever is doing the Mac port), and not necessarily all CCP's fault that the Mac client is completely screwed up. I was able to login and fire up a new training queue, but haven't had the nuts to try and undock yet. And if you haven't learned that you should set long training queues prior to patch day then that's on you, not CCP! Even so, it is disappointing that after 8 years CCP hasn't built a better process to get an at least moderately tested Mac client out on patch day. I mean seriously, the freaking keyboard doesn't work on the password box?!??? Insane!

Hirtari
Posted - 2011.06.23 00:12:00 - [300]
 

Ok, I got it working (5th time I downloaded the update).
After downloading and installing I installed the patch that was previously mentioned in this thread ( http://www.eveonline.com/ingameboard.asp?a=topic&threadID=1533189 ). Then I installed the 1# patch which the client suggested and got the thing running.

So far the only thing that was saved were my notes. Overview setting, general settings, market settings and everything else - gone.
The game is really laggy, the character doesn´t always load up, game freezes sometimes, ship doesn´t always jump through gates and the overall experience is like I was playing with a really low end computer which I´m not - and yes, no visual effects in space (warping, shields, gunfire etc)...


Pages: first : previous : ... 5 6 7 8 9 [10] 11 12 13 : last (13)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only