open All Channels
seplocked Macintosh
blankseplocked Incompatible (Version)
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Malargo Amilupar
Posted - 2011.06.21 15:49:00 - [1]
 

I tried to log on this morning and received the error message "Incompatible (Version)". There was no offer to download a patch or new client.

As of yesterday, I was all patched up and current.

Anything I can do? Should I just download the client again and reinstall, or is this a Mac problem?


Shroomazon
Shadows Of Death
Posted - 2011.06.21 16:04:00 - [2]
 

There was downtime this morning?
It's still down currently.
It's patch day for the new expansion...

Almax Rohr
Posted - 2011.06.21 16:04:00 - [3]
 

Here you go:

http://content.eveonline.com/mac/evepremiumpatch267203-271273-mac.tgz


i think the client got some bug

Col O'Nells
Posted - 2011.06.21 16:04:00 - [4]
 

try this patch
http://content.eveonline.com/mac/evepremiumpatch267203-271273-mac.tgz

i hope its working

Jez Amatin
Posted - 2011.06.21 16:05:00 - [5]
 

This has happened to me before when EVE is being upgraded / downtime. Just wait for it to be back online, should be good in the end.

Malargo Amilupar
Posted - 2011.06.21 16:54:00 - [6]
 

Thanks guys. I guess I was jumping the gun a little. I had previously seen error codes about failure to connect to server, but never this one.

I guess I will just have to get some work done IRL while I wait.

Rees Noturana
Red Rock Mining Company
Posted - 2011.06.21 17:01:00 - [7]
 

Patching early is always risky but they seem pretty sure about this one with add on patches coming immediately as needed. Just make sure you have a backup or be prepared for a full clean download.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only