open All Channels
seplocked Test Server Feedback
blankseplocked Screen tearing
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Kai Crichton
Gallente
Reliables Inc
BricK sQuAD.
Posted - 2011.06.20 22:01:00 - [1]
 

Hi,

Just wondering if someone other than me gets a lot of screen tearing when docked and walking in stations? It's usually happening on top 40% of the screen.

It's a bit less tearing when I am running full screen mode, but its quite bad when running fixed windows.

I tried disable and enable the "smooth camera movement" check box, not really making big of a difference.

Yes, I have the newest graphic whql drivers. Running with GTX 460 and 1920x1080 res.
Got some tearing on TQ as well, running two clients on two monitors, but then tearing happens in about 3-5% top on the screen.

Aronis Contar
Caldari
Independent Manufacturers
Posted - 2011.06.20 22:37:00 - [2]
 

In your EVE Graphics settings, set Present Interval to Interval One.

This will enable VSync and suppress any screen tearing, but will lock your framerate to an integer divisor of whatever your monitor's refresh rate is (so for 60 Hz LCDs you will get either 60 fps, 30 fps, 20 fps, 15 fps, etc... depending how fast your setup is).

Ciao, Aronis!

Kai Crichton
Gallente
Reliables Inc
BricK sQuAD.
Posted - 2011.06.21 06:00:00 - [3]
 

Ofcourse, interval one is always one... wouldn't even think of playing withouth v-sync. Any other suggestions?

I am afraid this can't be fixed easily, but might need new drivers and proper camera movement and handling to get it done.

Aronis Contar
Caldari
Independent Manufacturers
Posted - 2011.06.21 10:42:00 - [4]
 

Strange. Did you check (for example using the framerate monitor, CTRL-F) that VSync is actually on?

Try a clean install of your drivers, maybe something got borked. I doubt there's anything that EVE does wrong in this department.

Ciao, Aronis!

Lork Niffle
Gallente
External Hard Drive
Posted - 2011.06.21 11:44:00 - [5]
 

Screen tearing occuring suggests that vertical sync is not applying on your system properly.

Try forcing it through the Nvidia control panel instead of EVE.

Amberlamps
Posted - 2011.06.21 12:14:00 - [6]
 

Originally by: Lork Niffle
Screen tearing occuring suggests that vertical sync is not applying on your system properly.

Try forcing it through the Nvidia control panel instead of EVE.


This ^

There is normally an option in the ATI/nVidia control panels to force Vsync enabled/override program controls if for some reason it is not working on Eve.

Screen tearing is a terrible thing.

Kai Crichton
Gallente
Reliables Inc
BricK sQuAD.
Posted - 2011.06.21 20:04:00 - [7]
 

Thats the strange part, I already force v-sync and tripple buffering on all my EVE clients. To be honest, it shouldn't really be an issue. But with almost half of the monitor being terrible watching its frustrating.

Looking forward to see what happens when CQ hits TQ though, might change. Else I'm going to the beta drivers Nvidia released yesterday.

Weird thing is though, once in space the tearing will only be on top 3-5% of the monitor.
So have to be something with how they render the new 3d graphic engine inside CQ.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only