open All Channels
seplocked EVE Technology Lab
blankseplocked Looking for BETA Testers for Industry Program - Round 2
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 [2] 3

Author Topic

Telchin Dai
Amarr
TarNec
Posted - 2011.06.22 15:32:00 - [31]
 

I have MS Access 2010 installed, so that is most likely the cause Sad

I will try again once you have found a fix Very Happy

Ghost 42
Posted - 2011.06.24 12:48:00 - [32]
 

Error on API character importation

Source: Microsoft.VisualBasic
Message: La conversion de la chaîne "0.21" en type 'Double' n'est pas valide.
Translate from french to english ->The conversion of the string "0.21" to type 'Double' is not valid.

Operating System: WinXP SP3 32bit
Screen or Tab where Error Occurred: Import character API


Zifrian
Deep Space Innovations
Posted - 2011.06.24 15:03:00 - [33]
 

Thanks for the input. I have temporarily taken down the program files until I get a fix applied for the win 64 issue so this may be related as the latest install version I put up was causing issues. I hope to have it all figured out tonight if not tomorrow.


Xander Hunt
Minmatar
Dead Rats Tell No Tales
Posted - 2011.06.26 19:47:00 - [34]
 

Edited by: Xander Hunt on 26/06/2011 19:48:33
Won't accept my API data. Would be nice if you'd report back why exactly the data was bad.

Entering my data, hitting next, I get ERROR TEXT: FAILED GETTING USER INFO.

The rest of it is ... somewhat interesting, but not sure I'll like using it as of yet.

EDIT: Also, when trying to run an update, I get the error "ERROR: 'DOCTYPE' IS AN UNEXPECTED TOKEN. THE EXPECTED TOKEN IS 'DOCTYPE'. LINE 1, POSITION 3"

Zifrian
Deep Space Innovations
Posted - 2011.06.26 20:06:00 - [35]
 

Originally by: Xander Hunt
Edited by: Xander Hunt on 26/06/2011 19:48:33
Won't accept my API data. Would be nice if you'd report back why exactly the data was bad.

Entering my data, hitting next, I get ERROR TEXT: FAILED GETTING USER INFO.

The rest of it is ... somewhat interesting, but not sure I'll like using it as of yet.

EDIT: Also, when trying to run an update, I get the error "ERROR: 'DOCTYPE' IS AN UNEXPECTED TOKEN. THE EXPECTED TOKEN IS 'DOCTYPE'. LINE 1, POSITION 3"


Thanks for testing but I've taken all the files down while I update for this Win64 error. So that's likely the error you are getting with the updater.

On the API Error, I'm just reporting the error returned from CCP. The error codes are here. I'm not sure what else to do other than that as I have nothing else to go on other than this table.

http://www.eveonline.com/api/doc/errors.asp

Let me know if there is something you don't like doing/using/etc and I'll try to improve it for functionality.

Thanks

Mike Voltage
Minmatar
Brutor Tribe
Posted - 2011.06.27 08:15:00 - [36]
 

very interesting tool, I'll wait for a new installer upload

yani Ledliv
East Aridia Trading Company
Posted - 2011.06.27 10:54:00 - [37]
 

Source: Microsoft.VisualBasic
Message: Conversion from string "0.57" to type 'Double' is not valid.

Also, please fill out the following information as appropriate:

Operating System: Vista 32 bit, Norwegian language. We have , instead of . as decimal delimiter.
Screen or Tab where Error Occurred: EVE Isk per Hour.exe after I putted inn charid and api
Steps to reproduce the Error: Open EVE Isk per Hour.exe fill inn char id and api


Xander Hunt
Minmatar
Dead Rats Tell No Tales
Posted - 2011.06.30 12:23:00 - [38]
 

Originally by: Zifrian

Thanks for testing but I've taken all the files down while I update for this Win64 error. So that's likely the error you are getting with the updater.

On the API Error, I'm just reporting the error returned from CCP. The error codes are here. I'm not sure what else to do other than that as I have nothing else to go on other than this table.

http://www.eveonline.com/api/doc/errors.asp

Let me know if there is something you don't like doing/using/etc and I'll try to improve it for functionality.

Thanks



Is it possible to report back the EXACT URL you're sending, at least to a log file, maybe delimited in some way to show what is being sent? I tried with entering the URL manually and I received the data I expected. But because of the inherent black-box, not sure where the problem lies. Since my web browser works, I'm more inclined to think its your software. ;)

Zifrian
Deep Space Innovations
Posted - 2011.06.30 15:46:00 - [39]
 

That's an idea. I'm going to get a new version up this weekend and we'll see if you still have issues and we can go from there. Also, can you post what version of windows you are running and your .Net version? It'll help me troubleshoot. Thanks

Xander Hunt
Minmatar
Dead Rats Tell No Tales
Posted - 2011.06.30 21:35:00 - [40]
 

Win7-x64, my thoughts are .net 4.0. 95% sure on that.

Zifrian
Deep Space Innovations
Posted - 2011.07.06 01:37:00 - [41]
 

Bump for new testing. Thanks! Very Happy

DejaPeaux
Mine 'N' Refine
The Unforgiven Alliance
Posted - 2011.07.06 08:45:00 - [42]
 

Edited by: DejaPeaux on 06/07/2011 08:47:03
I'm still having the same problem when i try to import my character.
I think it has something to do with the ' Marks in the corp name.

Please visit your user settings to re-enable images.

Zifrian
Deep Space Innovations
Posted - 2011.07.06 21:57:00 - [43]
 

Edited by: Zifrian on 07/07/2011 01:34:06
Originally by: DejaPeaux
Edited by: DejaPeaux on 06/07/2011 08:47:03
I'm still having the same problem when i try to import my character.
I think it has something to do with the ' Marks in the corp name.

Please visit your user settings to re-enable images.


Gah, I'm sorry. Totally missed your earlier comment. I've made a change to correct this and uploaded it to the server. Open the program and run the updater when the popup comes up to get the newest version. Let me know if you still have issues.

Also, to everyone that had problems importing Character API, I've corrected this error. Telchin Dai really helped me track that one down.

Thanks!

Tebb1288
Posted - 2011.07.07 07:26:00 - [44]
 

I love it! Saves me tons of time with spreadsheets. Thanks for making this.

For the datacore section it says that I do not have access to some level 4 R&D agents that ingame are available to me. It seems to think I need 6.0 to access them and not 5.0.

Zifrian
Deep Space Innovations
Posted - 2011.07.07 23:49:00 - [45]
 

Originally by: Tebb1288
I love it! Saves me tons of time with spreadsheets. Thanks for making this.

For the datacore section it says that I do not have access to some level 4 R&D agents that ingame are available to me. It seems to think I need 6.0 to access them and not 5.0.


Thanks for the find. I've corrected this. It looks like it's just a straight number now with the quality of agents removed. Let me know if you have any problems.

Miss Rabblt
Posted - 2011.07.08 13:00:00 - [46]
 

would love to help. however main system i use is Linux based.

Sarah Scarlett Mackenzie
Posted - 2011.07.08 14:33:00 - [47]
 

Program seems to be working fine; but a small request; able to resize the window, as it doesnt fit on the screen of my Mini-Laptio (1024x600) wich i want to use for this kind of stuff. So it would be nice if that can be changed.

Telchin Dai
Amarr
TarNec
Posted - 2011.07.08 15:52:00 - [48]
 

Hi Zifrian,

In case I dont catch you online tonight, I have changed my local settings to UK, so I have full functionality for now with regard to pricing.

Zifrian
Deep Space Innovations
Posted - 2011.07.08 17:15:00 - [49]
 

Originally by: Telchin Dai
Hi Zifrian,

In case I dont catch you online tonight, I have changed my local settings to UK, so I have full functionality for now with regard to pricing.


Bah, you are my great international tester! I had a fix all ready to test too :p if you don't want to use UK local, let me know and we can test :)

Telchin Dai
Amarr
TarNec
Posted - 2011.07.08 17:43:00 - [50]
 

Originally by: Zifrian


Bah, you are my great international tester! I had a fix all ready to test too :p if you don't want to use UK local, let me know and we can test :)


Let me know when its ready to test :) Cos just swapping my regional settings is only a temp fix anyway

Zifrian
Deep Space Innovations
Posted - 2011.07.09 03:37:00 - [51]
 

Originally by: Sarah Scarlett Mackenzie
Program seems to be working fine; but a small request; able to resize the window, as it doesnt fit on the screen of my Mini-Laptio (1024x600) wich i want to use for this kind of stuff. So it would be nice if that can be changed.


I've added functionality so that the program should show slider bars when it goes off the screen. I made it for 1024x800 and I can't really make it smaller. This will be the best I can do at this point. I'll try and look at it later for other options. Thanks for the input.

Originally by: Telchin Dai
Let me know when its ready to test :) Cos just swapping my regional settings is only a temp fix anyway


I am now forcing the program to open in US format, so let me know if it works after you set your localization settings back. Thanks again for testing. Smile


Telchin Dai
Amarr
TarNec
Posted - 2011.07.09 11:35:00 - [52]
 

\o/ o| o- -o |o \o/ <----------- Me doing happy dance Very Happy it looks like it works!

I

Larissa Sunsorrow
Posted - 2011.07.09 15:13:00 - [53]
 

I don't know if it is possible, but can you release a binary but zip archive download? I use to play in my laptop during the day and my home computer during the night and I would love to keep my settings synced in a Dropbox folder. And any chance to move to sqlite?

Telchin Dai
Amarr
TarNec
Posted - 2011.07.09 16:10:00 - [54]
 

Hi Zifrian...just when you thought you got rid of me...

Trying to manually input a price,

"Source: Microsoft Access Database Engine
Message: Syntax error (missing operator) in query expression '[Item Name] = ''Capitalist' Magnetic Field Stabilizer I''.

Zifrian
Deep Space Innovations
Posted - 2011.07.09 18:52:00 - [55]
 

Originally by: Telchin Dai
Hi Zifrian...just when you thought you got rid of me...

Trying to manually input a price,

"Source: Microsoft Access Database Engine
Message: Syntax error (missing operator) in query expression '[Item Name] = ''Capitalist' Magnetic Field Stabilizer I''.


OK Thanks. Easy fix.

raukosen
Posted - 2011.07.09 21:36:00 - [56]
 

For me it says "cannot invent"
I don't have a char with invention skills loaded but I've overridden the skills

Zifrian
Deep Space Innovations
Posted - 2011.07.09 22:29:00 - [57]
 

Originally by: raukosen
For me it says "cannot invent"
I don't have a char with invention skills loaded but I've overridden the skills


Thanks for the find. I'll get a fix up soon. Whole reason for overriding skills is so people can see what it would like for inventing. So I want it to work. Smile

raukosen
Posted - 2011.07.09 22:35:00 - [58]
 

Edited by: raukosen on 09/07/2011 22:38:30
Another thing regarding that, I couldn't find a way to change the run output from the invention. I mean, the number of runs is determined by the BPC you use and the decryptors, but the decryptors don't have an affect on it in the program and you can't set input BPC. If I set "Num BPs" to 1 and runs to 10 it still counts it as 10 invention attempts.

Also, it would be useful to have a default override to "all lvl V" skills.

Thanks for your program btw

edit: one more thing that I thought of, it would be useful if you could see which category something belongs to when you're selectively updating prices. For example I didn't have the price for "superconductors" and I didn't know it off the top of my head. Maybe a tooltip or something.

Zifrian
Deep Space Innovations
Posted - 2011.07.10 22:19:00 - [59]
 

Edited by: Zifrian on 10/07/2011 22:20:22
Originally by: Larissa Sunsorrow
I don't know if it is possible, but can you release a binary but zip archive download? I use to play in my laptop during the day and my home computer during the night and I would love to keep my settings synced in a Dropbox folder. And any chance to move to sqlite?


I'm not sure what you are asking honestly. All the files and the source are on Source Forge if you want them. Is there something else you are looking for? I'm not going to be using SQLite for this project.

Originally by: raukosen
For me it says "cannot invent"
I don't have a char with invention skills loaded but I've overridden the skills


I have corrected this error in the latest version.

Originally by: raukosen
Another thing regarding that, I couldn't find a way to change the run output from the invention. I mean, the number of runs is determined by the BPC you use and the decryptors, but the decryptors don't have an affect on it in the program and you can't set input BPC. If I set "Num BPs" to 1 and runs to 10 it still counts it as 10 invention attempts.


Right now I use 1 run bpc's for non-module (e.g. ships) items without a decryptor and max runs for items that use a decryptor. There is no way to change that right now. I may add something in the future.


Originally by: raukosen
Also, it would be useful to have a default override to "all lvl V" skills.


Good suggestion, I'll put it on the list.

Originally by: raukosen
one more thing that I thought of, it would be useful if you could see which category something belongs to when you're selectively updating prices. For example I didn't have the price for "superconductors" and I didn't know it off the top of my head. Maybe a tooltip or something.


Try and use the search bar by entering "Supercon" and then hit the "Select All" button. That'll put it up there. I think I see what you are saying and I'll think about making it easier to use.

Thanks for testing.

United Tech
Posted - 2011.07.11 01:03:00 - [60]
 

Quote:
An Unhandled Exception has occured and EVE Isk per Hour will now close.
Please copy the data below for sending to developer.

Source: Microsoft.VisualBasic
Message: Conversion from string "" to type 'Integer' is not valid.

Also, please fill out the following information as appropriate:

Operating System:

.Net Version:
Screen or Tab where Error Occurred:
Steps to reproduce the Error:

Thanks!


happened when i deleted the 1 in quantity to change the number of BP i have.


Pages: 1 [2] 3

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only