open All Channels
seplocked Linux
blankseplocked Can't connect to sisi
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Woo Mi
Posted - 2011.06.17 09:15:00 - [1]
 

Downloaded the whole client (patch didn't work because of failure of repairtool), so I am now at 10271017.
I ran my old and trusty sisi connect script:
#!/bin/sh
export WINEPREFIX="/dakka/frits/.wine_eve_sisi" wine explorer /desktop=0,1920x1200 .wine_eve_sisi/drive_c/Program\ Files/CCP/EVE/eve.exe /server:87.237.38.50

The client starts ok, but I get:
unable to connect to 87.237.38.50 on port 26000

gtkevemon reports that some people are logged in.

Am I missing something subtle here?

Pharum
Gallente
Posted - 2011.06.17 09:27:00 - [2]
 

networking was changed for incarnate and even Wine 1.3.22 needs a patch to connect see http://www.eveonline.com/ingameboard.asp?a=topic&threadID=1521316 and http://www.eveonline.com/ingameboard.asp?a=topic&threadID=1528594

Woo Mi
Posted - 2011.06.17 11:04:00 - [3]
 

Drat, didn't see that. I'll try building a new wine then this weekend.
Thanks.

Woo Mi
Posted - 2011.06.17 17:35:00 - [4]
 

Edited by: Woo Mi on 17/06/2011 17:35:36
Ok, downloaded the 1.3.22 bz2 archive, applied the patch as was able to connect now and see the bling store. No sound yet as I run a medieval debian version(lenny) and this wine version requires some newer sound support.
I also got several crashes, maybe connected to a new wine with an old debian, so I suspect I finally need to do the much postponed OS updateConfused

Woo Mi
Posted - 2011.07.02 07:30:00 - [5]
 

Ok, updating debian was a bit of an adventure, but after exterminating anything related to sound stuff works again.

AMD Athlon 4850e (dual core)
nVidia G92 (8800gt)
Debian squeeze
wine 1.3.23 compiled from source without patch. Configured with alsa.
nvidia 195.36.31-6 done according to debian nvidia wiki

Elegbara
Posted - 2011.07.03 21:42:00 - [6]
 

Yep, that was fixed in 1.3.23


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only