open All Channels
seplocked Macintosh
blankseplocked SISI - can not login (can't input pw)
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Fred Eto
Posted - 2011.06.13 11:44:00 - [1]
 

As title says, I've copied my TQ client and patched it with the sisi patch. It connects fine to the server, showing status, players online etc.

Now when I try to login I can input my username, but the box for PW I am not able to write anything?

Does anyone have the same problem, or perhaps a fix?

thanks in advance!

/Fred

Rees Noturana
Red Rock Mining Company
Posted - 2011.06.13 14:47:00 - [2]
 


Fred Eto
Posted - 2011.06.13 16:24:00 - [3]
 

Originally by: Rees Noturana
We've been discussing it here:

http://www.eveonline.com/ingameboard.asp?a=topic&threadID=1526134&page=1#6

Hope it helps.



Thanks, I have no clue if this would've worked for me, as the new patch means I have to re-install sisi, it crashed when I tried to run patch update. =)

/Fred

Fred Eto
Posted - 2011.06.13 16:58:00 - [4]
 

Yep, it worked, gracias amigo!

/Fred

Helios Diaz
Red Federation
RvB - RED Federation
Posted - 2011.06.13 19:35:00 - [5]
 

Some had posted this in the other thread:

Quote:
Copying from the username and pasting into the password field works if you use ctrl-c to copy and ctrl-v to paste, not the normal Mac command-c/v. The right click copy/paste does not work for me either.


This worked for me - which is better than it not working!

Rees Noturana
Red Rock Mining Company
Posted - 2011.06.16 03:28:00 - [6]
 

Tested on 15 June, build 270374, and its fixed for me.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only