open All Channels
seplocked Linux
blankseplocked New Kubuntu 11.04 install unable to connect UNKNOWN status no PING
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

ZURAN 666
Shadow Veil Industrial
Posted - 2011.06.09 00:06:00 - [1]
 

This issue has thrown me for a loop. I am missing something stupid and I need a fresh set of eyes.

I was able to connect just fine using Kubuntu 10.04. I upgraded to 10.10 and then to 11.04.

I tried to logon and I get the login screen just fine everything looks like it should except status UNKNOWN.

I completely removed eve and resintalled. Same thing.

I ran the instructions in another post about manually configuring wine with the patch as the fix. Deleted eve and resintalled. Same thing.

I decided to try pinging to see if it was something simple. Ping destination host unreachable. I connected to my router and pinged the 87.237.38.200 and I was able to ping through the router. Went back to the machine and tried to ping www.eve-online.com. Host unreachable. Tried to ping www.google.com that went through fine. I did a traceroute on 87.237.38.200 and the first hop that shows up is my machine and that is it. It does not try to go to another hop it does not hit the router. When I do a traceroute to google.com the first hop is the router and it goes on from there just fine. I have checked the ufw status and it is inactive. I can surf the internet just fine and I am typing on the computer right now. I also tried telnetting and got the same thing unable to contact host. I am not sure how but somewhere there is a routing policy or something in my system blocking eve. This is the strangest thing I have ever seen.

Any suggestions short of DNR Kubuntu would be appreciated, as that is the only thing I can think of to do next. I am really regretting moving from an LTS client.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only