open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Client crash & system freeze :/
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 [2] 3

Author Topic

Seliandra Taredi
Posted - 2011.06.23 20:35:00 - [31]
 

Same thing happens, screen flickers and sometimes blacks out forcing a hard boot.

Drivers and driverX 9.0c up to date.

I lowered all my graphic settings to low and/or disabled

Still had the same problem until I also turned down my graphics card color depth from 32-bit to 16 bit. Flicker gone for now =D

Electra Magnetic
Posted - 2011.06.23 21:33:00 - [32]
 

I am having issues as well. When I open the in-game browser the client crashes. I have tried everything to fix it, and it is definatly EVE.
I also have pauses in the graphics when do something in a fight sometimes... very odd indead.

notweN tnerB
Posted - 2011.06.24 07:06:00 - [33]
 

I'm having the same problem with the graphics driver crashing and recovering when I start eve and at every session change. This problem began around the same time as we got the 3d avatar heads, about 2 months ago or so. But it has gotten much worst since it began. I now crash/recover at every gate jump.

Win 7 64bit
Intel HD Graphics
6GB Ram
Intel i5 650 quad core

Glad to know I'm not the only one with this problem.

Zarkov Amarr
Posted - 2011.06.24 10:21:00 - [34]
 

-->This problem is not resolved<--

I have crashes to desktop on VISTA randomly, when running more than 1 client: "There a problem with eve.exe the programm will be closed" I cant get any .dmp files automatically. The .dmp files created with the task manager are 700-900 MB big.

The program crashes if you run the same exe twice or two different eve.exe files.
The most crashes are happening when jumping to a gate, jumping through a gate and undocking.

I filed a bug report, but couldnt add the .dmp files. And i didnt get any help on this issue. I updated my bug report with the question how to send the .dmp files and filed a petition, but got no answer.

I am very dissapointed about this bad customer service.

KOBK 83
Minmatar
Rim Collection RC
Test Alliance Please Ignore
Posted - 2011.06.24 12:42:00 - [35]
 

critical Eve crashes which freeze my system too
System:
ATI HD 5850
4 bg ram
vista home premeum 64 bit
quad core 2,4
started hanging this morning
Wicher 2 at max graphics runs well, but not eve!

the crashes are random between 1 min - 10min

CCP sort this ****!!

Elliott Spitzer
Posted - 2011.06.24 13:06:00 - [36]
 

Edited by: Elliott Spitzer on 24/06/2011 14:07:06
Edited by: Elliott Spitzer on 24/06/2011 14:05:39
Edited by: Elliott Spitzer on 24/06/2011 14:04:45
I'm also experiencing freezing, hard locking issues. It actually started a few months ago but it would always seem to be fixed temporarily whenever I re-installed or downgraded my drivers. Now since Incarna it's happening every time I play Eve. First I hear a pop noise through my speakers then my screen completely freezes. Graphics are not distorted or anything like that when it happens, the screen just freezes. System does not shutdown. I tried hitting the caps lock key when it happens to see if the Eve client is just freezing but the caps lock light on my keyboard isn't responding. System just stays frozen until I either reset or shutdown my computer. This only happens with Eve. I've played many other graphics intensive games and never have any issues.

System:
Nvidia 9800 GX2
6GB RAM
Windows 7 Pro x64
AMD Phenom 9750 Quad Core
ASUS M4N82-DELUXE 980a Chipset

I've tried all sorts of load tests, memory tests, etc. Everything checks out. I am flabergasted. I tried doing a clean install of nvidia drivers, no dice. I have all the latest patches installed for Eve. If CCP does not address this issue promptly I have no choice but to cancel my account. I am paying for an account I can't even use. FIX THIS CCP OR LOSE A PAYING CUSTOMER.

P4ulie Amatin
Posted - 2011.06.24 19:02:00 - [37]
 

The same happens to me. Lenovo X201 notebook, Intel Graphics. Sad
Crashes mainly after stargate jump.

Tristitan
Posted - 2011.06.26 05:22:00 - [38]
 

Mine is similar, playing with 4 clients open, mining in system, after about 2-3 hours directx crashes and then recovers and I have to cold boot the pc before I can start the clients up again. Got the lastest driver updates for motherboard and gpu

Windows 7 Ultimate
4GB Ram
AMD 64 X2 6000+
EVGA Nvidia Geforce GTX 460

Gordon Hellbender
Posted - 2011.06.26 08:01:00 - [39]
 

Win vista 64 bit,
Intel i7,
6 gb ram.

Crashes every 30 or so minutes.

No problems before, this only started in incarna.

Christopher Dallocort
Gallente
Posted - 2011.06.26 11:03:00 - [40]
 

Edited by: Christopher Dallocort on 26/06/2011 11:03:57
I used to have this problem before Incarna. I was crashing every 3 to 5 minutes and having to restart. It cost me 2 destroyers and 1 frigate.

Then after Incarna after a few crahes, I changed my settings to performance. I was able to play for entire 2 hours, no crashes. I also changed my nVidia settings for my GTX 260 card to balance between performance and quality. After another hour, I changed the settings back to optimal. I also went ahead and cleaned out my entire case.

I have been able to play with no issues ever since.

As for my specs:

AMD Phenom II X4 940 Black
8 GB RAM
GTX 260 896MB
Windows 7 64-bit
Direct X 11


DK Reborn
Posted - 2011.06.26 14:03:00 - [41]
 

Confirming I have the same issue with my pc, it seems my display adapter will crash sometimes, seemingly random and I have to do a hard reboot. Only happens when I play eve...

Shadow Raptor
Posted - 2011.06.26 14:36:00 - [42]
 

I have had issues with freezing and crashing etc pretty much since the last big incursion patch, everything was fine before this, I could run 2 clients no problem. I have just got so ****ed off with it I have finaly restored an operating system backup to see if that will clear any unrelated problems that might be causing issues.

Heshmiet
Posted - 2011.06.27 23:50:00 - [43]
 

I have full intention to make this a legal issue if need be.

Acer 5742-6475
Intel Core i3
-Intel integrated graphics with 128MB dedicated VRAM
4GB total RAM
Windows 7 Home Premium

Using most recent update for directx 11, April release
Using most recent driver for my system, May release
Using the most recent version of PhysX too
Set the Game to optimize for Preformance

The client crashes my display driver every time I start the game, leave a station, or change gates. It has been happening since the last incursion patch. At this point I have determine the product which you offer to deliver has failed on the fault of your company. I am seeking either a solution to my problem, or I will seek damages for mental anguish and full product refund.

Nee Aeyn
Posted - 2011.06.28 07:15:00 - [44]
 

Same here :S

Getting display error, "Desktop Window Manager stopped working and was closed", on my laptop.

I run the client in windowed mode and it starts happening when i log on, when i undock, or when i dock. Haven't even tried jumping through gates yet. Few times a day it freezes/crashes my computer totally.

"Rig":
Acer Aspire 5741
Intel Core i3 2.13 ghz
Intel HD Graphics (up to 1755 DVMT)
4gb DDR3

I've got the newest drivers, nothing seems to help... and yes, this's been happening since Incarna came out :/

Artificial Soldier
Posted - 2011.06.28 12:36:00 - [45]
 

For those using the Intel HD cards http://www.eveonline.com/ingameboard.asp?a=topic&threadID=1529941&page=1#10 seems to have helped and might be worth looking at.

Heshmiet
Posted - 2011.06.28 14:51:00 - [46]
 

Tried changing Intel settings and still getting crash error on loading.

Bierschwale McWylie
Universal Fleet Operations
Fatal Ascension
Posted - 2011.06.28 15:31:00 - [47]
 

Edited by: Bierschwale McWylie on 28/06/2011 16:44:19
Edited by: Bierschwale McWylie on 28/06/2011 15:46:53
Win 7 64bit
Intel HD Graphics
6GB Ram
Intel i5 650 quad core

driver crashes on inital load before login and recovers in about 3 seconds. similar driver crash and recovery on most undocks, most jump with gate, bridge, or titan bridge. Began with first Incarna release, still not working right. if i run two clients it crashes two or more time when either client has a session change.

Edit: Work around found for Intel HD.

this helped a lot:
control panel -> Intel graphics and Media -> 3D -> Custom settings -> Texture quality: Performance, Anisotropic filtering: 16x, Vertex Processing: Enable software prosessing, Vertical Sync: On



Rolling Eyes

Vertex Processing: Enable software prosessing is the key one. But loading the station interior is now a long process. Best to turn interior off.Wink

Dog Nob
Caldari
DRAGONSLAYERS
Posted - 2011.06.28 18:56:00 - [48]
 

Nvidia 8800 gt, still crashes in CQ after todays patches.

Had to turn off load station environment in order for the game to run properly.

Mynt Sierra
Caldari
Universalis Imperium
Tactical Narcotics Team
Posted - 2011.06.28 22:09:00 - [49]
 

After downloading today's mass of client updates I've started crashing as well. Can't even get to the login screen.

Shaun Tsue
Gallente
Unlimited Reach Inc
Posted - 2011.06.29 01:28:00 - [50]
 

I seem to be having similar issues, I start up the EVE client, it goes to the login screen, I login and it starts to authenticate to the character selection screen then the client just stops exits and goes back to the Login Screen, I cannot even login now.

What I will say that I could login in to the game fine at 2pm GMT but after, from 6pm GMT onwards my client no longer works. I have also done used the repair tool just in case, the only other thing to do is re-download the client but I don't want to sit through 4 hours of download if this still going to happen.

Zaisen Abarai
Posted - 2011.06.29 03:22:00 - [51]
 

Refresh your petitions brothers & sisters. Same crap as pre-patchy and post-Incarna. I'm having random spacediscos at gates, stations, in gang, docked, etc, etc. Switched back and forth between drivers, settings, pushed in fresh copies of EVE, reinstalled Win and whatnot.

... and the bloody client is still crashing.

Wilson Dixie
Posted - 2011.06.29 03:48:00 - [52]
 

Yep. Issue remains. Though my crashes mostly occur in CQ even when environment is turned off. After the latest patch it only took around 10-15 minutes to crash instead of 5 seconds. I guess my petition stays open. Pft....

Salient
Caldari
APOCALYPSE LEGION
Posted - 2011.06.29 04:40:00 - [53]
 

Since the latest patch+update crashing on every jump

core2quad 2.66
ATI 6870 gfx card
4gb ram
XP64

Never had an issue before tonight in all my years of playing since 2003


Vehemens Letum
Posted - 2011.07.01 00:34:00 - [54]
 

Edited by: Vehemens Letum on 01/07/2011 01:38:29
I got the bug too, it just started to happend out of the blue.

Eve crashes my NVIDIA graphics drivers in a blur of green and black, was on 266.58, updated to 275.33, now even worse, can't play more than a couple of minutes.

Nvidia 580 gtx
Win 7 x64

edit: Tried this from this post, and it worked:
http://forums.nvidia.com/index.php?showtopic=198228
In Nvidia control panel, set physx processor to cpu.
No driver crashes since.

Danillo X
Posted - 2011.07.01 08:13:00 - [55]
 

System
Win 7 64bit
460 GTX
Q6600
4GB RAM

Game keeps crashing when I try and enter from character screen.
Setting Physx to cpu allowed me to enter game now for a minute or so then crashes with no error report.

CCP Sputnik


C C P
C C P Alliance
Posted - 2011.07.01 11:45:00 - [56]
 

Thank you everybody for posting your hardware specs.

There are already some threads with additional information/workarounds for some of the issues mentioned here:



I know this will not help everybody resolving their issues, we appreciate your patience with us and are working on further improvements and fixes.

Lo Yang
Perkone
Posted - 2011.07.02 19:25:00 - [57]
 

Had the same problem, login reset and almost every gate, but I know at least once I did a jump without it resetting.

Toshiba Satellite A505
Windows 7
Intel HD Graphics
drivers up to date.

Confirming that the 3D settings adjustments listed above have stopped the problem.

Heaven's Light
Caldari
Pandora Sphere
Narwhals Ate My Duck
Posted - 2011.07.03 01:45:00 - [58]
 

My screen doesnt go dark just my display drivers crash and recover.

Windows 7 Ultimate 64bit
System:
Asus CrossHair IV extreme
8gb DDR3 Corsair Vengance
AMD AthlonII X4 640 Processor 3.01ghz
2 x Asus HD5450 1gb GDDR3 - Dont laugh im upgrading these :)

Seems to be fine on XP 64bit

Babylon Rinah
Posted - 2011.07.03 01:47:00 - [59]
 

Happening to me as well
2 clients - system freezes

Intel core i7
nvidia gtx 275
8GB RAM

This has only started happening to me SINCE the last patch

Heshmiet
Posted - 2011.07.03 02:57:00 - [60]
 

Still crashes in window mode, but not in full screen mode Sad. Reason I enjoyed this game was the autopilots and automation in the game. I can not reasonably continue to play and work at the same time.


Pages: 1 [2] 3

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only