open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online: Incursion 1.6.1 Feedback Thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 [2]

Author Topic

Starlight Twilight
Amarr
Posted - 2011.06.10 00:04:00 - [31]
 

I have found at least 15 anoms that have failed to despawn along with a few complexes, either someone is afk cloaking inside of them or they are failing to despawn 5 hours later

Ingvar Angst
Amarr
Nasty Pope Holding Corp
Talocan United
Posted - 2011.06.10 12:11:00 - [32]
 

Even after 1.6.1, the capacitor display is still horrible. It's really a pain in the ass having to rotate the camera to get a clear reading of your power level. We REALLY need at least the option for a solid capacitor background.

Whoever thought making things transparant like that... the idea was interesting and worth persuing, however in practice the cons definitely out-weigh the pros.

It's even bad for assorted windows when docked... sometimes I'll have many up, and when they're all bleeding through to each other things become nearly impossible to read. Some of them you can solidify the background on the escape menu, but even that isn't enough. The transparency needs to be fully optional, or in lieu of that, slain.

Master Hu
Caldari
Dirt Nap Squad
Dirt Nap Squad.
Posted - 2011.06.10 17:33:00 - [33]
 

When are T3 ships going to be able to use the blackops portal again?

Ephemeral Waves
Silver Snake Enterprise
Posted - 2011.06.11 02:33:00 - [34]
 

When are you going to roll back this horrible patch?

.

Ms Kat
Posted - 2011.06.11 12:05:00 - [35]
 

Now i wont pretend to know alot about programing. But for me after playing the game for a few minutes it causes my entier computer to run "choppy" ingame and if i minimise out to desktop. Now before people bang on about the computer not being good enough. Vista 64bit, 8gig ram, AMD phenom quad core 64b, nvidia gtx 295 graphics card.

To my not entirely computer savvy mind, it appears the game fills up the cashe and is failing to delete old data. Or is totaly filling up the RAM.


Aamrr
Posted - 2011.06.13 00:30:00 - [36]
 

Hooray, you fixed the glitch I was having with jerky window dragging! Thank you CCP. Very Happy

Iam Widdershins
Project Nemesis
Moar Tears
Posted - 2011.06.13 00:47:00 - [37]
 

+1 for a return to solid capacitor background. I'd like the HP readout to be a little more opaque again, too, please.

Cargo Hold
Posted - 2011.06.13 05:19:00 - [38]
 

whenever i jump into a system my screen blacks out and takes a dump.then after 2 seconds it come back to normal. says my graphic card has stoped responding. this only started to happen in my computer after 1.6 patch

Nero Renner
Posted - 2011.06.13 08:03:00 - [39]
 

considering this is feedback.. i had thought i'd throw some feedback of a different aspect into the mix..

i understand that Incursions 1.6+ had been "touting" a fully functional character creator, but i am baffled at one thing:

piercings.. specificly, male ears.. the options seem typically generic, but numerous..

what bothers me is that there are no options for both ears to be pierced with the same ring choice.. except those ugly black ear-stretching ones..

seriously, it is the only one which offers a head-on shot to allow both ears to be identically pierced.. but with big oversized black circles.. that's not fair to any pilot's choice of any other piercing, and i'd like to see that option for other piercings (currently offered) for the ears..

thank you..

Kobodera
Selectus Pravus Lupus
Transmission Lost
Posted - 2011.06.14 12:24:00 - [40]
 

I have been experiencing this for some time now.

While scanning the probe "names" dissappear. Sometimes its just one that goes poof, sometimes all but one, and another time all of them is just gone. When this happens I am unable to center on the probes, which makes scanning a wee bit harder.

Then suddenly then names are back again and centring probes works.

I have been unable to find any real pattern to when they disappear and come back.

Dan Wilkie
Gallente
Universal Freelance
Posted - 2011.06.14 15:43:00 - [41]
 

Edited by: Dan Wilkie on 14/06/2011 15:43:32
Disregard this post

Davina Sienar
The Misinterpretation of Silence
Mean Coalition
Posted - 2011.06.18 16:28:00 - [42]
 

"An error in the "Left to Right Handed" conversion of EVE Online was causing billboards to appear on the wrong side of stargates. This has now been fixed. "


Did someone ever mentioned that NOT the billboards are flipped but the GATES itself ????

best prove: jump from Frarn to Rens, normaly your ship will be pointed in direction of inner system / stations, now u will always be pointed 180 opposite direction.

this can be seen in many locations if you kept track of your jump behaviour...
Eifer -> Gusandall, was pointed to a moon after jump, now u are almost aligned to station after jump....

So instead of adding code to change location of billboards, just fix the Gate itself, then the bb will be on its sposed spot again too ^^



Pages: 1 [2]

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only