open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Hey fix bracket settings (also overview "bouncing")
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Ganthrithor
Caldari
GoonWaffe
Goonswarm Federation
Posted - 2011.06.04 01:21:00 - [1]
 

Edited by: Ganthrithor on 04/06/2011 01:26:35
Since the big UI patch bracket settings don't persist through logoffs or session changes. IE if I use the keyboard shortcut to "show all brackets" and then jump through a stargate, when I load grid in the next system the brackets go back to the overview settings' selection. This is really annoying since in most situations (pretty much whenever you're not in a big fleet fight) its nice to have all brackets on, and having to re-set "show all" after every jump or redo the bracket settings on every single overview setup you ever made to include things like suns and customs offices is kind of an irritation.

Another thing I noticed the other day that's pretty annoying is the inability of the game to add new objects to the overview in the correct position. For example, when sitting at a stargate waiting for a hostile ship to decloak, the ship will decloak and its overview entry will initially be added to the bottom of the overview. Then, half a second later, the overview will reposition the entry in the "correct" position on the list (based on your overview sorting settings), causing the entry to "bounce" up the list (unless its some guy with a zzzz-name, I guess). It's mega-annoying and usually ends with me trying to lock and approach a stargate or something instead of zooming over to tackle my intended target.

Sombike
Caldari
Enterprise Estonia
Northern Coalition.
Posted - 2011.06.04 01:36:00 - [2]
 

Same problem, i support this idea, good read. LEts keep the threads coming about bugs yepikaijeee

Tom Carbett
Posted - 2011.06.04 08:09:00 - [3]
 

CCP hello????

Anyone at home?

WolfSchwarzMond
Gallente
Martyr's Vengence
Test Alliance Please Ignore
Posted - 2011.06.06 11:10:00 - [4]
 

I am also getting the Bracket issue. Have reset the Cache and it continues. As well sometimes my overview simply freezes and refused to change at all for several minutes. This needs to be fixed ASAP.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only