open All Channels
seplocked EVE General Discussion
blankseplocked Everything I click wants to target.
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: [1] 2 3

Author Topic

Graic Valente
Gallente
Valente Galactic Enterprises
Posted - 2011.06.03 13:09:00 - [1]
 

Anyone else?

RaTTuS
BIG
Gentlemen's Agreement
Posted - 2011.06.03 13:11:00 - [2]
 

take your finger of the ctrl keyQuestion

Blue Harrier
Gallente
Posted - 2011.06.03 13:12:00 - [3]
 

Yes having the same problem after installing the patch today.

I get 'target sound' then 'You have failed to target nothing' on most things I click while in space.

Uglavitch Nefrex
Minmatar
Republic Military School
Posted - 2011.06.03 13:13:00 - [4]
 

Two of my Corp members having the same problem, My ship seems to want to fly to everything I click on :-/

okst666
Posted - 2011.06.03 13:24:00 - [5]
 

Edited by: okst666 on 03/06/2011 13:24:55
yepp..every key you press, seems to get stuck.

Same with alt key...wich sucks ass big time, because the camera view goes on the target...

This needs to get fixed ASAP! It makes the game unplayable.

Abrazzar
Posted - 2011.06.03 13:25:00 - [6]
 

Yep, same for me.

Let's call it a stealth boost to PvP when people start to accidentally open fire on each other.

Swynet
State War Academy
Posted - 2011.06.03 13:34:00 - [7]
 

Just having some trouble with binding keys like "all drones attack target" and "all drones to drone bay" doesn't work since the patch but doesn't really mater I still can right-click on drones menu and do it.

Minor bug, certainly fixed pretty soon so didn't even petitioned about it.

Anndy
Caldari
Segmentum Solar
Intergalactic Exports Group
Posted - 2011.06.03 13:52:00 - [8]
 

yep its really annoying

Muffin Bunny
Posted - 2011.06.03 16:13:00 - [9]
 

Also suffering similar issues. Try spamming the ctrl / alt / whatever-is-stuck key. Seems the game doesn't want to acknowledge the release of the key sometimes. It is intermittent, and I am trying to narrow down the conditions in which it happens but still seems quite random so far.

Similar phantom double click thing too >.<

and some other stuff too...

Miilla
Minmatar
Hulkageddon Orphanage
Posted - 2011.06.03 16:21:00 - [10]
 

Edited by: Miilla on 03/06/2011 16:24:02


It has been like that since the new key bindings and new code for keyboard control of the overview.

It's is thinking the CTRL key is pressed after exiting warp or changing system or undocking.

The only fix is to tap CTRL again.

It is not stuck keys, it happens to a lot of people.

Including Me.


I think they should do a walk-through of that code for the new key handling.

They probably should focus on the initial values of the key states and resetting values also. That is probably where it is ****ing up.

Muffin Bunny
Posted - 2011.06.03 16:33:00 - [11]
 

Originally by: Miilla

It's is thinking the CTRL key is pressed after exiting warp or changing system or undocking.

Confirming that as long as I stay in same space in same system, once I have cleared the erroneous key it has not happened again that "session". (yet :p)

Well spotted.

I'll run some tests for my mouse bug too along a similar line when I get back from work, may be a similar condition.

Miilla
Minmatar
Hulkageddon Orphanage
Posted - 2011.06.03 16:36:00 - [12]
 

Edited by: Miilla on 03/06/2011 16:36:58
Originally by: Muffin Bunny
Originally by: Miilla

It's is thinking the CTRL key is pressed after exiting warp or changing system or undocking.

Confirming that as long as I stay in same space in same system, once I have cleared the erroneous key it has not happened again that "session". (yet :p)

Well spotted.

I'll run some tests for my mouse bug too along a similar line when I get back from work, may be a similar condition.


Don't forget docking and undocking is a new "session", changing ship seems to be treated as a new "session" also why you cannot dock once you're podded you get the 30 second session timer again.


They should just schedule a group code walk-through as I suggested earlier.

captainwang
Posted - 2011.06.03 16:45:00 - [13]
 

ITS NOT THE CTRL KEY ITS BEACAUSE YOU HAVE CAPS LOCK ON. Take it off and everything will be back to normal.

Miilla
Minmatar
Hulkageddon Orphanage
Posted - 2011.06.03 16:46:00 - [14]
 

Originally by: captainwang
ITS NOT THE CTRL KEY ITS BEACAUSE YOU HAVE CAPS LOCK ON. Take it off and everything will be back to normal.


No it isn't.


Havak Kouvo
Posted - 2011.06.03 16:46:00 - [15]
 

I thought that I had accidentally pressed ctrl. Guess its a bug.

dgastuffz
Caldari
Hell's Revenge
Posted - 2011.06.03 16:47:00 - [16]
 

Originally by: captainwang
ITS NOT THE CTRL KEY ITS BEACAUSE YOU HAVE CAPS LOCK ON. Take it off and everything will be back to normal.



no wrong

captainwang
Posted - 2011.06.03 16:47:00 - [17]
 

Originally by: Miilla
Originally by: captainwang
ITS NOT THE CTRL KEY ITS BEACAUSE YOU HAVE CAPS LOCK ON. Take it off and everything will be back to normal.


No it isn't.




Have you actually tried? Its the caps lock key.

Calathea Sata
State War Academy
Posted - 2011.06.03 16:49:00 - [18]
 

Originally by: captainwang
Originally by: Miilla
Originally by: captainwang
ITS NOT THE CTRL KEY ITS BEACAUSE YOU HAVE CAPS LOCK ON. Take it off and everything will be back to normal.


No it isn't.




Have you actually tried? Its the caps lock key.
YES I HAVE!!!!!!!!!!!!!!! IT IS NOT THE PROBLME

MotherMoon
Huang Yinglong
Posted - 2011.06.03 16:52:00 - [19]
 

yeah this was happening to me yesterday too. I just fiddled a bit and it fixed itself...

unlike the other stupid bugs people were *****es about, this is kinda... more than a normal bug. ccp please fix this.

Solstice Project
Posted - 2011.06.03 20:44:00 - [20]
 


Me too.

Helps when i ALT+TAB out of the window and back.

It's no solution, but it makes it stop.

Spamming CTRL doesn't help me at all.


white kight
Helljumpers
White Noise.
Posted - 2011.06.03 21:24:00 - [21]
 

I also have this, its getting annoying already Embarassed

Ifly Uwalk
Caldari
Concentrated Evil
Posted - 2011.06.03 21:37:00 - [22]
 

+1 fix pl0x kthxbai.

Fix Lag
Posted - 2011.06.03 22:13:00 - [23]
 

I've got this problem too. In addition, ships that are destroyed or have warped off aren't disappearing from my overview.

It would be nice if CCP updated their bug reporting system so it was something usable. ugh

Fix Lag
Posted - 2011.06.03 22:20:00 - [24]
 

Oh and my overview no longer sorts by distance unless I manually click it each time. And the superloud space sounds when I load a new system bug is back.

dgastuffz
Caldari
Hell's Revenge
Posted - 2011.06.03 22:21:00 - [25]
 

i just deinstaled the last client patch and that solved the problem for now

Grimpak
Gallente
Midnight Elites
Echelon Rising
Posted - 2011.06.03 22:30:00 - [26]
 

from what I get, ctrl now toggles click-target instead of the previous ctrl+leftmouse.

so if you're getting locks when you select anything, press ctrl again.

Autumn Sachs
Posted - 2011.06.03 22:51:00 - [27]
 

Confirming this is a problem.

Serpents smile
Posted - 2011.06.04 14:50:00 - [28]
 

Back to the front page with this because it is a really annoying bug.

We just keep shooting each other. And we're supposed to be friends... :/
Fix it! Niauw!


Grey Stormshadow
Starwreck Industries
Posted - 2011.06.04 14:58:00 - [29]
 

Yep got this too... my hauler wanted to target everything I clicked from overview.

No, I did not hold ctrl key down or press it after selecting from overview just to be clear.


Hawaii Five-0
Posted - 2011.06.04 15:24:00 - [30]
 

What I'm starting to find really vexing is the lack of attention CCP are giving this.

Is it a bug? Is it a feature? Is there an option to change it? Is there a workaround?

c'mon CCP, C.O.M.U.N.I.C.A.T.I.O.N.


Pages: [1] 2 3

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only